Page 8 of 16 FirstFirst ... 345678910111213 ... LastLast
Results 141 to 160 of 317
Like Tree2Likes
  1. #141  
    Jason this app looks like it would be super handy and I really want it, but I have a Pixi so looks like I'm out of luck...at least for now. I read a post where you said that the Pixi LED is totally different than the Pre LED. What kind of info would you need to know about the Pixi LED? Is this something that is due to the fact that the Pixi is still new so you guys haven't been able to get as deep into the Pixi as you have in the Pre or is this more of a thing where you have a Pre yourself and dont have access to the info about the Pixi LED?

    If its just a thing about where you have a Pre instead of a Pixi and it is simple info to aquire then I can try to help you out. If its info that can be found out super easy (I have no dev skills at all, in fact I don't even really know how to take a screen shot..I just bought the Pixi as a replacement for my Treo, then stumbled across this site and love the amount of power that this site provides to the Pixi thanks to guys like you)
  2.    #142  
    New version is out!

    v0.2.2 - February 7, 2010
    - Added strobe option with variable speed slider
    - Much-improved code organization
    - Added setting screen with options to enable/disable LED at launch/close



    This new version requires the new v0.2.2 SysToolsMgr service. Older versions of SysToolsMgr service will not work, unfortunately.

    It may take a bit of time before the PreCentral homebrew gallery entry gets updated. So in the meantime, you can download the ipk from this temporary download link.



    To those asking about the Palm Pixi support. I fully intend to add Pixi support, however, currently it's been confirmed the Pixi's flash LED uses a different (unknown) format, compared to the Palm Pre. If anyone has any information/knows how the Pixi's flash LED works, please email or PM me.
    If you've liked my software, please consider to towards future development.

    Developer of many apps such as: WebOS Quick Install, WebOS Theme Builder, Ipk Packager, Unified Diff Creator, Internalz Pro, ComicShelf HD, LED Torch, over 70 patches and more.

    @JayCanuck @CanuckCoding Facebook
  3. TomD's Avatar
    Posts
    908 Posts
    Global Posts
    1,047 Global Posts
    #143  
    Quote Originally Posted by Jason Robitaille View Post
    New version is out!

    v0.2.2 - February 7, 2010
    - Added strobe option with variable speed slider
    - Much-improved code organization
    - Added setting screen with options to enable/disable LED at launch/close



    This new version requires the new v0.2.2 SysToolsMgr service. Older versions of SysToolsMgr service will not work, unfortunately.

    It may take a bit of time before the PreCentral homebrew gallery entry gets updated. So in the meantime, you can download the ipk from this temporary download link.



    To those asking about the Palm Pixi support. I fully intend to add Pixi support, however, currently it's been confirmed the Pixi's flash LED uses a different (unknown) format, compared to the Palm Pre. If anyone has any information/knows how the Pixi's flash LED works, please email or PM me.
    Thanks especially for the "Turn LED Off at close" option.

    I was thinking about doing my own mod for that.
    Tom
    Pilot Prō --> M100 --> Trēō 600 --> Trēō 700p -- > Prē
  4. #144  
    LOOOOOOOOOOVE the stobe feature it installed perfectly and works great thank again donation comin your way.
  5. #145  
    Anybody else notice that the strobe slider seems to be backwards lol....I mean slide left makes it faster.

    Works great otherwise. Great work Jason
    Please hit the thanks button if I helped you

    If you've enjoyed my patches please feel free to donate towards further development.

    Follow the link below.


  6. 1Reaper's Avatar
    Posts
    93 Posts
    Global Posts
    104 Global Posts
    #146  
    Do you just use QI to load this ipk?
  7.    #147  
    Quote Originally Posted by 2sslow View Post
    Anybody else notice that the strobe slider seems to be backwards lol....I mean slide left makes it faster.
    Yea, that was just a matter of programming convenience, heh.

    Quote Originally Posted by 1Reaper View Post
    Do you just use QI to load this ipk?
    Yep, this one and the SysToolsMgr service one
    If you've liked my software, please consider to towards future development.

    Developer of many apps such as: WebOS Quick Install, WebOS Theme Builder, Ipk Packager, Unified Diff Creator, Internalz Pro, ComicShelf HD, LED Torch, over 70 patches and more.

    @JayCanuck @CanuckCoding Facebook
  8. #148  
    Quote Originally Posted by Jason Robitaille View Post
    Yea, that was just a matter of programming convenience, heh.


    Yep, this one and the SysToolsMgr service one
    No problem jason it was just an observation! lol
    Please hit the thanks button if I helped you

    If you've enjoyed my patches please feel free to donate towards further development.

    Follow the link below.


  9. #149  
    I love the options to enable/disable LED at launch/close.
    One issue I have is I always turn the brightness up to 200mA. Once I close and reopen the app the brightness always defaults back to 100mA. Anyway to change that?
    Thanks for your hard work!
  10. e1allen's Avatar
    Posts
    65 Posts
    Global Posts
    76 Global Posts
    #150  
    Since the strobe feature is now enabled, can you also create a toggle with techno/dance music while the strobe light is on?
    To Honor With Dignity- USAF Honor Guard
  11. #151  
    hehe, or how about a feature where the light turns on to music beats or turns on/pulses when there are vibrations (using the pre's built-in accelerometer)? oh, the possibilities are endless!
  12. #152  
    What's the likelihood of this damaging the LED if used frequently?
  13. e1allen's Avatar
    Posts
    65 Posts
    Global Posts
    76 Global Posts
    #153  
    Well, eventually the LED will quit working, probably 5 years after you replace it with a new phone.
    To Honor With Dignity- USAF Honor Guard
  14. #154  
    I really love this app and also use it for work when I'm in a dark basement since I'm a heating and air tech, thanks for all of the hard work.
  15. #155  
    Really like it. It puts my iPod Touch to shame.
  16. #156  
    the layest version 0.2.3 don't work for me, the app openes up but there are no controls - the old version worked fine
  17. #157  
    Quote Originally Posted by leftkidney View Post
    the layest version 0.2.3 don't work for me, the app openes up but there are no controls - the old version worked fine
    I was having this issue last night as well... going to give it another shot today and see if it works.
    Follow me on teh Twitterz
  18. #158  
    I just installed the SysToolsMgr service, LEDTorch 0.2.3, and the flashlight in device menu patch. The flashlight in device menu patch works great. However, i don't have an icon to launch LEDTorch. Even when I try to launch it via preware nothing happens. I've uninstalled and reinstalled everything several times but the problem still persists.

    Any idea what the problem might be?
  19. #159  
    I just noticed the same thing, Preware said I had it installed, but there was no icon.

    I removed the app via Preware, then did a full restart, then reinstalled via Preware... Still no icon... then did "Rescan Applications" from the Advanced Options in Launcher Menu... still no icon... tried a Luna Restart... still no icon.

    I'm just going to remove the app via Preware again, and wait out an answer. I can live without strobe, I just thought it would be fun. The Flashlight In Device Menu still works just fine, so I'm not without the functionality.
    Follow me on teh Twitterz
  20. amnchode's Avatar
    Posts
    4 Posts
    Global Posts
    30 Global Posts
    #160  
    Good....I'm not alone with this problem. I, too, have been unsuccessfull with getting the upgrade running....multiple restart, restarts in between each install, the works. I also noticed that LED Torch is also not listed in the Device Info>Software listing even though preware says it is installed.

    Any ideas?
Page 8 of 16 FirstFirst ... 345678910111213 ... LastLast

Posting Permissions