Page 10 of 16 FirstFirst ... 56789101112131415 ... LastLast
Results 181 to 200 of 317
Like Tree2Likes
  1. #181  
    Quote Originally Posted by firelightguitarist View Post
    ok, maybe it's just me, but I can't get it to work. Does it work on other pixi's? Am I the black sheep?
    thanks!
    No, it does not work on Pixis... Thats old news.
  2. bryank9's Avatar
    Posts
    16 Posts
    Global Posts
    18 Global Posts
    #182  
    Quote Originally Posted by Jason Robitaille View Post
    I uploaded a fresh ipk of the same version to the feed. Evidently the old ipk had issues.

    If you are missing the icon, uninstall any bugged installed ones via preware or wosqi and try reinstalling from the current file on preware
    Awesome! It's working now. Just uninstalled the LED Torch via Preware, restarted (just in case) and re-installed the app via Preware. Thank you Jason for uploading a working ipk.
  3. #183  
    it works great but the strobe made me have a seizure! - lol just kiddin, but it does bring back memories from high school rave parties back in 1998 to 2000 or so

    I would like to see the next thing be to have the strobe blink to the music
  4. #184  
    Quote Originally Posted by leftkidney View Post
    it works great but the strobe made me have a seizure! - lol just kiddin, but it does bring back memories from high school rave parties back in 1998 to 2000 or so

    I would like to see the next thing be to have the strobe blink to the music

    High school in '98. My gosh, I've got ties older than you are!

    I had to rub two sticks together to get light in high school.
  5. #185  
    Quote Originally Posted by atalbert View Post
    High school in '98. My gosh, I've got ties older than you are!

    I had to rub two sticks together to get light in high school.
    man ties that are 27 years old or more - they must have a wide tip and look stupid, lol you must look like someone from the 70's can you post some pics I want to laugh, ha ha ha

    yea I graduated in 2000 I guess I will go down in history for the year 2000 along with all those stupid people who thought that Y2K was ending the world

    BTW, there was nothing happening on Y2K with computers, that is going to happen in 2038 its just that the people who designed the system knew they werent going to be alive in 2038 and no one was going to believe that 2038 was going to be a problem so the year 2000 was picked because it was way more believable - I unofficially worked for IBM (I was under age, but I knew someone high up in the company and I knew a lot about computers and stuff) and was told by the engineers there that it was a joke and we were making so much money selling "upgrades" to corporations it was almost criminal - I made lots of money doing this on the side and was even able to pay for college (although I tested out after 3 months so it was sorta a waste of money, but I got my degrees so thats good)

    but yea, its the year 2038 that could be a problem but most likely it wont, like Y2K Y2K38 wont be a problem IMO

    Year 2038 problem - Wikipedia, the free encyclopedia
  6. #186  
    Thanks !!!! this is Soooo handy to have.
  7. #187  
    works great on my pre! now just waiting for pixi support.

    thanks!
  8. #188  
    cant seem to get it to work with 1.4. is it just me?
  9. Raphy's Avatar
    Posts
    70 Posts
    Global Posts
    71 Global Posts
    #189  
    its working for me, but its doesn't work while recording a video
  10. #190  
    Mine works, did you press the toggle switch?
  11. #191  
    yeah im haveing issues with all patches though. so i think its just me. lol.

    I got it to work I must have done something wrong.
    Last edited by byosphere; 02/27/2010 at 03:33 AM. Reason: fixed problem
  12. #192  
    First off excellent app. Not sure if this has been asked already but this morning at 2am when I tried the video recorder I did not notice a way to activate the camera's led light. I opened my trusty led torch and turned on the light but whenever I opened the video recorder app the light would shut off.

    Is it possible 4 you to add the ability for it to stay on with the video recorder open?
  13.    #193  
    Quote Originally Posted by crucian4 View Post
    First off excellent app. Not sure if this has been asked already but this morning at 2am when I tried the video recorder I did not notice a way to activate the camera's led light. I opened my trusty led torch and turned on the light but whenever I opened the video recorder app the light would shut off.

    Is it possible 4 you to add the ability for it to stay on with the video recorder open?
    The Camera app resets it off, yea, it did the same pre-1.4. For flash in the video recorder, see http://forums.precentral.net/webos-p...lashlight.html
    If you've liked my software, please consider to towards future development.

    Developer of many apps such as: WebOS Quick Install, WebOS Theme Builder, Ipk Packager, Unified Diff Creator, Internalz Pro, ComicShelf HD, LED Torch, over 70 patches and more.

    @JayCanuck @CanuckCoding Facebook
  14. #194  
    Quote Originally Posted by byosphere View Post
    cant seem to get it to work with 1.4. is it just me?
    I got it to work on 1.4 after i restarted the phone. But now i cannot access the internet on the pre. I removed LED Torch and Systool as well. Still cannot access the internet. Any help would be great.
  15.    #195  
    Quote Originally Posted by Chadney View Post
    I got it to work on 1.4 after i restarted the phone. But now i cannot access the internet on the pre. I removed LED Torch and Systool as well. Still cannot access the internet. Any help would be great.
    Probably the browser multi-mod, there have been similar issues reported around it
    If you've liked my software, please consider to towards future development.

    Developer of many apps such as: WebOS Quick Install, WebOS Theme Builder, Ipk Packager, Unified Diff Creator, Internalz Pro, ComicShelf HD, LED Torch, over 70 patches and more.

    @JayCanuck @CanuckCoding Facebook
  16. #196  
    I can't get it to work. toggle switch just remains dark.
  17.    #197  
    Quote Originally Posted by jaykimdotnet View Post
    I can't get it to work. toggle switch just remains dark.
    (re)install SysToolsMgr
  18. #198  
    Works great now thanks!
  19. #199  
    Quote Originally Posted by Jason Robitaille View Post
    The Camera app resets it off, yea, it did the same pre-1.4. For flash in the video recorder, see http://forums.precentral.net/webos-p...lashlight.html
    Really? My camera app hasn't affected it at all. I haven't downloaded any special patches either. Last night I took a crazy video with strobe on high at night.
  20. #200  
    would be nice if the brightness setting was preserved, especially when activated from the device menu. To be able to adjust the brightness would also be useful from he device menu ala the patch to adjust screen brightness. Also, if a full screen dark/black overlay could come up when activated from the device menu, to limit the blinding effects of the screen.
    when in the app itself, spacebar on/off toggle?
    and option to turn of keybd lighting?

    just some ideas. It works fine as it is.

    dang that flash led is really bright. I'm used to using my scrreen as a flashlight, but sometimes it's just not enough. Not a problem anymore!!!

    THANKS
Page 10 of 16 FirstFirst ... 56789101112131415 ... LastLast

Posting Permissions