Page 10 of 14 FirstFirst ... 567891011121314 LastLast
Results 181 to 200 of 264
Like Tree1Likes
  1.    #181  
    Quote Originally Posted by jjones713 View Post
    Can someone send me the link to Webos Quick Install.. it seems like i am having problems trying to find it. Thanks
    Click on the words, "Download Here" in Jason's very first message.
  2. #182  
    I followed your pdf instructions to the letter but when I got to the 'Tweaks' portion it won't proceed so I can modify the tweaks menu. The first little window popped up (The one that reads webosinternal.patch.2.5.9-3.armv7.ipk) But the window right after that hasn't popped up. When I go back to the tweaks menu, I can't modify/check boxes.

    What do I do??
  3. #183  
    Got it!!! Thanks to XSherX85's Post!!!
  4. #184  
    ca you give to me the final page the real page to download
  5. #185  
    can you give to me the final page the real page to download
  6.    #186  
    Quote Originally Posted by edson96 View Post
    can you give to me the final page the real page to download
    I am not exactly sure what you are asking for - but see message #182, a few above yours.
  7. #187  
    Quote Originally Posted by MortiseMaker View Post
    Well, you may wish to download the current version of webosquickinstall.jar and replace the one you are using. I don't know that that will correct the problem but it would be good for you to be using the current version of the software.
    Ready to reinstall newest webos,please help,my concern came true,my sister died April 6 & I tool last pics of her on my old palm pre with broken screen with no updates,original software.
  8. #188  
    Thank you for the guides. I wondered what some of the settings in WOSQI were for and didnt want to brick it on accident
    Last edited by enforcer71; 04/24/2010 at 09:48 PM.
  9. #189  
    THANK YOU! I was ready to give up when I found your step-by-step directions. Just got my PRE+ one week ago; traded in my old flip phone. Everything works great but the themer option. Any suggestions.
  10.    #190  
    Quote Originally Posted by smith838 View Post
    THANK YOU! I was ready to give up when I found your step-by-step directions. Just got my PRE+ one week ago; traded in my old flip phone. Everything works great but the themer option. Any suggestions.
    Thank-you for your comment.

    Themes do work if you are using version 3.1 or greater (currently 3.12), however a new method of working with themes is used. Themes were getting so large that the old methods were not working well. It is possible that not all theme generators may have converted their themes for use with the new method used in WOSQI as yet. You can also load PreWare and use it to work with themes.
  11. #191  

    I'm using 3.12.
    My os is Vista 32bit.

    I'm not able to install any tweaks or themes with this problem.
  12. #192  
    what about mac users? is there a web os quick install for us?
  13.    #193  
    Quote Originally Posted by lahlahlahliz View Post

    I'm using 3.12.
    My os is Vista 32bit.

    I'm not able to install any tweaks or themes with this problem.
    1.2.9.1 would seem to be a really old version of WebOS. Is that the version that is running on your phone? You could check that in a number of different ways. One way would be to run the "Device Management" feature of WOSQI. You can get to that from the main menu. Click on Tools and then click on Device Management. Look at the line that starts with OS: to see what version of the phone operating system WOSQI thinks you are running.

    If you enter the URL in your error message partially into your browser, you will see that 1.2.9.1 no longer exists (if it ever did)...

    Index of /feeds/webos-patches/

    ../
    1.1.3/ 03-Dec-2009 11:01 -
    1.2.1/ 18-Jan-2010 07:30 -
    1.3.1/ 02-Feb-2010 05:19 -
    1.3.5/ 05-Apr-2010 12:00 -
    1.3.5.1/ 05-Apr-2010 12:00 -
    1.3.5.2/ 05-Apr-2010 12:00 -
    1.4.0/ 29-Apr-2010 15:03 -
    1.4.1/ 29-Apr-2010 15:03 -
    1.4.1.1/ 29-Apr-2010 15:03 -
    testing/ 29-Apr-2010 15:01 -
  14.    #194  
    Quote Originally Posted by peterdubya View Post
    what about mac users? is there a web os quick install for us?
    The software can be installed on a MAC, I just don't happen to have one or have any experience with one. Many MAC users are currently running WebOS Quick Install just fine on their PCs.
  15. #195  
    Is the original download the most up to date one? It says its for sprint...is there a different one for verizon?
  16.    #196  
    Quote Originally Posted by pmjohnson3 View Post
    Is the original download the most up to date one? It says its for sprint...is there a different one for verizon?
    Hmmm. I guess you may be asking about the WebOS Doctor download. All available doctor downloads can be found at this link on the WebOS Internals site.

    You should download the version for your particular phone and version of the operating system. This is important only if you actually use the doctor to restore your phone to factory settings. Any version of WebOS Doctor can be used for connecting your phone to WebOS Quick Install because it extracts only the connectivity software from that package.
  17. #197  
    The Download here option is bold black & when i go to the download sprint version i get: 404 Not Found.... Can anyone help please??
  18.    #198  
    Quote Originally Posted by nick vermillion View Post
    The Download here option is bold black & when i go to the download sprint version i get: 404 Not Found.... Can anyone help please??
    If you are referring to the WebOS Doctor downloads on the WebOS Internals web site (link in message 2 above this one), did you notice the statement on that page...

    It seems the webOS Doctor jar files provided by Palm keep changing:

    NOTE: Since March 18th 2010, the Palm servers are no longer hosting old WebOSDoctor versions via the links below. The current versions are still available.

    If you are referring to something else, please be more specific about what file you are having difficulty with.
  19. #199  
    HEY, i go to download WebOSQuickinstall the jar file and as soon as i choose sprint as my carrier i get an error message. if you have an answer to my question please email me at duran93215@gmail.com THANK U
  20. #200  
    Hi, when I run the webosquickinstall.jar I get the command window popping up with an exception error, see attachment.

    I know java is installed correctly as when I enter java -version on the command line I get a sensible response.

    Any idea what is causing this?

    Thanks
    Attached Images Attached Images

Tags for this Thread

Posting Permissions