Page 97 of 165 FirstFirst ... 47879293949596979899100101102107147 ... LastLast
Results 1,921 to 1,940 of 3299
Like Tree11Likes
  1. #1921  
    Quote Originally Posted by froggersloth View Post
    Ditto-- "Error reading package list". That's no fun.

    Shouldn't there be a file at http://ipkg.preware.org/feeds/canuck-software/Packages? I don't see anything at all there.

    Edit: To be more accurate, I don't see anything in the file. The file is there, but, at least to an http call, is empty.
    The online patches repository is at Index of /feeds/webos-patches - the canuck-software feed is something completely different (and the file is empty because Canuck Software is having problems with their hosting so when the preware autobuilder goes to read their XML package list it is not able to access the list of packages that Canuck Software wants in the feed).

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  2.    #1922  
    fyi, I'm on extremely limited online access at the moment. I'm aware of the issue with "Error reading package list". A fix is in the works.
  3. #1923  
    i forgot to uninstall tweaks when installing web os v2.82 from v2.72. How do i reset the phone, because in v2.82 all the tweaks that i have that are installed are showing as NOT being installed. I noticed hard resets do not uninstall tweaks, and in v2.82 i can't find an option like in previous versions to reset all tweaks and patches at once. thanks for your help!
  4. #1924  
    Quote Originally Posted by ericc2728 View Post
    i forgot to uninstall tweaks when installing web os v2.82 from v2.72. How do i reset the phone, because in v2.82 all the tweaks that i have that are installed are showing as NOT being installed. I noticed hard resets do not uninstall tweaks, and in v2.82 i can't find an option like in previous versions to reset all tweaks and patches at once. thanks for your help!
    This is probably not the only way but I've found that running the WebDoctor is a fairly quick and easy route to start fresh.
  5. #1925  
    Quote Originally Posted by SirWill View Post
    I don't know if the java version here requires 1.6 or not.

    Index of /

    Worth a shot I guess. I heard there was a solution for your case for java 1.6. Dunno however.
    Thanks, I'll look at that version and see if it works. Does anyone else know if there's a Java 1.6 solution for powerpc computers? I'd hate to buy a new laptop so that I can get homebrew on my Pre.

    Thanks everyone!
  6. SirWill's Avatar
    Posts
    439 Posts
    Global Posts
    492 Global Posts
    #1926  
    Quote Originally Posted by arieberman View Post
    Thanks, I'll look at that version and see if it works. Does anyone else know if there's a Java 1.6 solution for powerpc computers? I'd hate to buy a new laptop so that I can get homebrew on my Pre.

    Thanks everyone!
    What about a Virtual machine?
    -----------------
    Palm III, Palm IIIc, TT, T3, T5, TX, Pre from Day 1.
  7. #1927  
    Quote Originally Posted by SirWill View Post
    What about a Virtual machine?
    Like a Windows VM? Possibly. It looks like I can get this to work on Linux, I may just try that, since my home desktop is Linux. Was trying it from my laptop because my desktop is in our baby's room (and she's always asleep when I'm trying to do this).

    However, a solution for older macs running PPCs would be nice, like a backport of WebOS Quick Install to Java 1.5. Jason?
  8. #1928  
    Howdy,

    My apologies in advance for these dumb questions but being pretty illiterate with techie stuff (and not wanting to crash my Pre system) have a couple of questions that I'm hoping to get guidance on:

    1. Should I install the Web OS dealio first before the Preware/homebrew program?

    2. Can I install/download the Web OS (and/or the Preware program) directly to my phone or do I need the USB hooked up for it to work properly?

    THANK YOU!!
  9. JimHuff's Avatar
    Posts
    142 Posts
    Global Posts
    164 Global Posts
    #1929  
    Quote Originally Posted by ckane66 View Post
    Howdy,

    My apologies in advance for these dumb questions but being pretty illiterate with techie stuff (and not wanting to crash my Pre system) have a couple of questions that I'm hoping to get guidance on:

    1. Should I install the Web OS dealio first before the Preware/homebrew program?

    2. Can I install/download the Web OS (and/or the Preware program) directly to my phone or do I need the USB hooked up for it to work properly?

    THANK YOU!!
    Hi Ckane, welcome to PreCentral. The first thing to do to get started is to go the the very 1st post in this thread, read it thoroughly and follow the directions. You won't crash your Pre and you'll learn much of what you need to know.
    FrankenPre2!!!
  10. #1930  
    Quote Originally Posted by ericc2728 View Post
    i forgot to uninstall tweaks when installing web os v2.82 from v2.72. How do i reset the phone, because in v2.82 all the tweaks that i have that are installed are showing as NOT being installed. I noticed hard resets do not uninstall tweaks, and in v2.82 i can't find an option like in previous versions to reset all tweaks and patches at once. thanks for your help!
    Check the Emergency Patch Recovery (EPR). Install this and this will remove all your patches w/o having to run WebDr. If you run webdr, you'll lose everything including data on your USB side. EPR only removes patches installed.

    Go to WebOS Quick Install > Click on the icon below the Red Minus sign (IPKG Repository Viewer) > in the drop down box go to "WebOS Internalz (view all) > Emergency Patch recovery > Download > Install
    Achill3s' Palm Pre: Modded and patched to death!!
  11. #1931  
    Quote Originally Posted by Jason Robitaille View Post
    fyi, I'm on extremely limited online access at the moment. I'm aware of the issue with "Error reading package list". A fix is in the works.
    Jason, not sure if you already fixed it but the error is gone and the Online Repository is up and running.

    Thanks bro!
    Achill3s' Palm Pre: Modded and patched to death!!
  12. #1932  
    sigh.. having the same problems as above mentions.
  13. #1933  
    If you're having issues with the WebOS Quick Install, please see the help postings in the WEbOS Quick Install thread. Do a search for it.
    Achill3s' Palm Pre: Modded and patched to death!!
  14. #1934  
    Quote Originally Posted by Achill3s View Post
    If you're having issues with the WebOS Quick Install, please see the help postings in the WEbOS Quick Install thread. Do a search for it.
    Shot dude, I restarted my PC lol yeah yeah I know !

    and it works now.
  15. #1935  
    i just came across this forum a few days ago and i just wanna say thank you to all the people that share their information with the rest of us. i love my pre and now i really love it! Jason, you are the man!
  16. #1936  
    Quote Originally Posted by ericc2728 View Post
    i forgot to uninstall tweaks when installing web os v2.82 from v2.72.
    Are you from the future?
    * Stuck patches? Partial erase worked for me.
    * Stuck virtual keyboard? Partial erase AND folder deletion worked for me.
  17. #1937  
    I am trying to run WebOS doctor. I went to options, clicked on the big red panic button, verified that it will wipe the Pre clean and it didnt do anything other than close WEBOSQI. What am I doing wrong?
    There is no spoon
  18. #1938  
    HELP ME PLEASE...I am trying to install WebOS quick install on my Mac and I am having some issues, a was able to install everything but when I try to do a tweak I get this error and my phone restarts;

    ERROR: Unable process patch to /usr/lib/luna/system/luna-systemui/app/controllers/bar-assistant.jsjsjs

    difflib.PatchFailedExceptopn: Incorrect Chuck: the chuck content doesn't match the target


    PLEASE HELP!!
  19. #1939  
    Hi, have a quick question, how do I update from the 2.7 version to the latest version? Thanks in advance.
  20. #1940  
    Quote Originally Posted by Flur View Post
    Glad to hear I'm not the only with the package list error.

    I won't notify the dev - I'm assuming one of you already did. If that's not the case, please let me know.
    The feeds are from an external source... sometimes it is not an issue with WOQI. Occasionally, it is for maintenance ( last time I had problems was during their memory upgrade).
    Irish

Tags for this Thread

Posting Permissions