Page 94 of 165 FirstFirst ... 44848990919293949596979899104144 ... LastLast
Results 1,861 to 1,880 of 3299
Like Tree11Likes
  1. #1861  
    I just upgraded to windows 7 and re downloaded everything and now when I double click webosquick install it gives me the error "could not find the main class C:user...webos..will now exit."

    The only way I can get into the program is by typing in java -jar C:\path the file\WebOSQuickInstall.jar into the cmd, but I don't want to have to type it out all the time if there's another way.
  2. #1862  
    Im sorry to post this here but i need help please. i have no idea where to start i think im doing something wrong to be honest. i have tried installing WebOS Quick Install. and no luck what so ever to be honest. it does not give me the option to use usb it goe right to sprint or navcom or nothanks im using an emulator. im running vista basic x32 on my laptop. im not sure if im posting this in the right post setting but im hoping someone out there has some idea to help me through this. thank you all.
  3. #1863  
    Quote Originally Posted by Achill3s View Post
    What are you asking? USB mode and WebOS QI have nothing to do with one another. When you connect your Pre to your PC, choose "USB Drive" on your Pre. If you want to use WebOS QI, choose "Just Charge" on your Pre. If you're in the "Just Charge" mode, you can't access your USB Drive. The USB part of your Pre is NOT mounted when you chose "Just Charge."
    I'm fully aware of this. What I'm saying is that before I loaded everything to make WebOS QI work I could choose 'USB Drive' and Vista would mount the Pre as a drive - this no longer happens. What is in the way? What do I need to do to get it to mount like before AND still have QI functionality??? Safely Remove Hardware sees Palm Novacom and USB Mass Storage Device...
  4. #1864  
    im having problems with my preware downloading the virtual keyboard, the 4x4 app icons and the smiley faces in symbols. Some error pops up that says: error installing: see ipkg log... once i go into the ipkg log it shows an error that says: Failed ErrorGenericMethodException: failure during post-install script execution.... how do i fix this? and why does it only do it on some patches?
  5. #1865  
    Quote Originally Posted by krisvollrath View Post
    I'm fully aware of this. What I'm saying is that before I loaded everything to make WebOS QI work I could choose 'USB Drive' and Vista would mount the Pre as a drive - this no longer happens. What is in the way? What do I need to do to get it to mount like before AND still have QI functionality??? Safely Remove Hardware sees Palm Novacom and USB Mass Storage Device...
    Restart your computer and/or phone.
  6. #1866  
    Quote Originally Posted by asaetern View Post
    I just upgraded to windows 7 and re downloaded everything and now when I double click webosquick install it gives me the error "could not find the main class C:user...webos..will now exit."

    The only way I can get into the program is by typing in java -jar C:\path the file\WebOSQuickInstall.jar into the cmd, but I don't want to have to type it out all the time if there's another way.
    Sounds like there is some problem with the association of the .jar filetype to the java program. You may be able to solve that by completely removing Java and reinstalling it. Particularly, if, as you stated, you did an "upgrade" to Windows 7.

    You can check how your system is currently handling files of type .jar by
    bringing up a "command prompt" window and typing the following commands into it:

    assoc .jar

    ftype jarfile

    You should get something like the following:

    C:\>assoc .jar
    .jar=jarfile

    C:\>ftype jarfile
    jarfile="C:\Program Files (x86)\Java\jre6\bin\javaw.exe" -jar "%1" %*

    C:\>


    If you do not get that, you can use these two command line tools to fix the association.

    Alternatively, you could browse to the .jar file using Windows Explorer, right-click and select Send to->Desktop - Create Shortcut. Locate the shortcut on your desktop. Point to it and select Properties. Find the target line and add java -jar to the front of it. Now, when you double-click the new shortcut, it will pop-up a command prompt and run the program. Of course this will solve the problem only for that particular .jar file. You would continue to have the same issue with others.
  7. #1867  
    Jason,

    Just a thought for a future update to WebOSQuickInstall. Maybe have a restart Luna button on the main screen somewhere so you can restart Luna from there and not just the Tweaks window. I find myself going into the tweaks window quite a bit just to restart Luna. Also, maybe have a pop up that says "You are about to restart Luna. Are you sure you want to proceed?". Then, to avoid having people randomly clicking it and getting upset, have a check box that can be clicked that says never to show this message again so people can disable it that know what they are doing. For the average user that does not use this button, if they accidentally click it, it will show this message and not restart it immediately.

    Just a thought and take it if you like it.
  8. #1868  
    Newbie here...latest version of Quick Install and all went well adding tweaks. Problem arose that in email program, both of my accounts still show up but they are rolled up and when you click on the account button nothing appears (no inbox, outbox, sent, etc.).

    I can still send emails and all my account data is correct but still nothing. Any ideas?
  9. jx23's Avatar
    Posts
    2 Posts
    Global Posts
    10 Global Posts
    #1869  
    why is this all soo complicated? *** does it do? should have bought an iphone!
  10. #1870  
    After I installed Quick Install 2.82 I added several tweaks with no problems...then, I noticed all my email folders, while still there, are "rolled up" and the phone will not "unroll" them to expose the inbox, sent folder, deleted folder, etc. I can send email fine and even added an additional account but it stays "rolled up" too.

    I am wondering if it has to do with the following error code when I tried to add the "horizontal email" tweak:

    Any help would be truly appreciated.
    Attached Images Attached Images
    Last edited by tomtorg; 10/23/2009 at 03:05 PM. Reason: sent too soon!
  11. #1871  
    Jason: we need to get this tweak to fix email font sizes added to WQI: http://forums.precentral.net/palm-pr...ml#post1988126
    Palm III-->Handspring Visor-->Sony Clie PEG-NR70-->no PDA -->Palm Treo 755p-->Palm Pre-->HP Veer
  12. #1872  
    Thanks MortiseMaker for the info, that was very helpful.
  13. #1873  
    hey is there anyway to remove the autocorrect patch without connecting ur phone to a pc cuz i think my cord has gone bad...
    Last edited by ntown901; 10/24/2009 at 04:28 AM.
  14. #1874  
    So...after realizing what a disaster the "improved" auto-correct dictionary is (removes useful stuff like changing "r" to "are", and just lots of other changes that, at least in my daily usage, are incredibly useless and frustrating), I removed it by unchecking it in Tweaks and restarting Luna. Except that it didn't remove! I'm still stuck with "r" staying as a single letter, "gig" changing to "fig", and lots of other obnoxious problems, not to mention the slowness from the oversized dictionary.

    Anybody have any guidance as to how to restore the original? I've tried reapplying and then re-removing, to no avail.

    Like others, I too am having the ipkg errors trying to install the Virtual Keyboard, both in QI and Preware, guidance on that's appreciated, too, although a lot less urgent!
  15. #1875  
    Quote Originally Posted by SoundGuyAndy View Post
    I'm still stuck with "r" staying as a single letter, "gig" changing to "fig", and lots of other obnoxious problems, not to mention the slowness from the oversized dictionary...

    Like others, I too am having the ipkg errors trying to install the Virtual Keyboard, both in QI and Preware, guidance on that's appreciated, too, although a lot less urgent!
    musicians

  16. #1876  
    Quote Originally Posted by SoundGuyAndy View Post
    So...after realizing what a disaster the "improved" auto-correct dictionary is (removes useful stuff like changing "r" to "are", and just lots of other changes that, at least in my daily usage, are incredibly useless and frustrating), I removed it by unchecking it in Tweaks and restarting Luna. Except that it didn't remove! I'm still stuck with "r" staying as a single letter, "gig" changing to "fig", and lots of other obnoxious problems, not to mention the slowness from the oversized dictionary.

    Anybody have any guidance as to how to restore the original? I've tried reapplying and then re-removing, to no avail.

    Like others, I too am having the ipkg errors trying to install the Virtual Keyboard, both in QI and Preware, guidance on that's appreciated, too, although a lot less urgent!
    what did the dictionary correct b4? the only thing I saw corrected was u to you, r to are & thru to through. when you type gig just backspace once after it changes to fig, it'll correct & then continue typing. sorry, it sounds like you may have to reset your phone to remove it, but wait for some more replies b4 u do that
  17. #1877  
    Hi, New to the Palm Pre and all its tweaks and lingo's on the PalmCentral site, so please bare with me.

    I'm trying to run the WebOS quick install (really want to be able to forward a text message). I've downloaded the WebOS Quick Instal, WebOSDoctor, Java 1.6, Ocra and Novacom, all that's in your instructions. I'm stuck on the Novacom part, there is not an option to edit with Ocra only edit.

    In addition to that my device is not detected when I open the WOS qucik install.

    Device is Palm Pre, system is 64bit and I didn't find any troubleshooting links to this.



    Quote Originally Posted by Jason Robitaille View Post
    WebOS Quick Install v2.82

    This program is intended for use with WebOS applications that are in-testing, which under section 4.2 of the Palm SDK License Agreement allows for such unapproved applications to be installed on Palm devices. Applications installed with WebOS Quick Install have not be tested by Palm and are installed at your own risk.

    This program is freeware, but not opensource. Feel free to share it with other testing forums.

    I can be contacted at support@canuck-software.ca
    If you contact me, or post in this thread to contact me, you must also include the following information:
    - Device: are you using a Palm Pre or the emulator
    - Operating System (include 32bit or 64bit)
    - Have you followed my troubleshooting guide completely
    I will be ignore emails/posts that don't follow that format.


    Donations are appreciated as I'm just one person developing this app during my spare time.


    Enjoy! :-)


    Download Here


    NOTE: If you went back to v2.03, you MUST remove those tweaks before updating. V2.5-2.6 tweaks will be removed automatically.


    Requirements
    • WebOSDoctor recovery rom
      • Do not run WebOSDoctor, or you may inadvertently erase your device to WebOS factory settings
      • If you want to download it on your own, Sprint download here, Bell download here (use either if you're just using emulator) and copy that .jar file to the same folder as WebOSQuickInstall.jar


    • Java 1.6
      • For Mac OS X, once you've installed Java 1.6, run /Application/Utilities/Java/Java Preferences. Then click and drag Jave SE 6 to top of both list, and exit the program. This will set Java 1.6 as the default version to use.


    • Novacom
      • You can manually install Novacom by going in WebOSQuickInstall and in the menu File->Options, then press the "Attempt Novacom (re)installation" button.
      • If you have issues and you're on Windows, try following these instructions (even if you aren't on Windows 7).
      • For Linux, try downloading the Novacom file here.


    • DevMode enabled
      • This can be done by typing "upupdowndownleftrightleftrightbastart", opening the DeveloperMode app, and enabling the feature.


    Lastly, when you plug in the device, if you want to use WebOS Quick Install, choose the "Just Charge" option on the device.


    Running WebOS Quick Install
    • Simply double-click WebOSQuickInstall.jar and (as long as Java is installed properly) it will launch


    Features
    • Stylish easy-to-use GUI.
    • Cross-platform support (Windows, Mac OS X, Linux).
    • Supports postinst and prerm scripts.
    • Tweaks panel for OS customization on a deeper level.
    • Full device theming support
    • Supports standard ipkg feeds.
    • No Linux knowledge required, no root access required.
    • Support for .ipk, .patch, and .diff files
    • Works with both USB-connected WebOS devices and the WebOS emulator.
    • Full device information section with management of user-installed applications.
    • Send and receive files to and from a WebOS device.
    • Quick-access link to the PreCentral homebrew forums.
    • Handy usage panel that explains the earlier-mentioned requirements.



    Screenshots




    Known Issues
    - None so far


    Change Log
    v2.82 - October 14, 09
    - iPhone User Agent Spoof uses its own backup method
    - Fixed control reading error with some ipks
    - Fixed issue certain users were have reinstalling certain program

    v2.81 - October 13, 09
    - Fixed issue preventing diffstat and GNU patch installation
    - Various minor bugs fixed

    v2.8 - October 13, 09
    - remove need of package manager for tweaking
    - uses new webos-patches online repo url
    - now has smaller improved auto-correction dictionaries for faster loading
    - fixed browser multi-mod
    - fixed launcher opacity mod
    - fixed issue with installing .patch files directly that could cause serious issues
    - updated iPhone user agent spoof mod for 1.2.1
    - fixed Ipkg Viewer issue preventing switching to other feeds
    - updated webosdoctor download urls
    - added "luna restart" button so you can apply as many tweaks as you want then choose when to restart the interface
    - added new Linux Commandline section for direct Linux access

    v2.72 - October 4, 09
    - Fixed an issue that in certain circumstances deeply affected theming

    v2.71 - October 4, 09
    - Added Package Manager to Tweak requirements

    v2.7 - October 4, 09
    - Added reset flag support
    - Updated Sprint/Bell WebOSDoctor URLs
    - Added Patch integration into Device Management
    - Fixed issue where uninstalled apps would still appear in Device Management
    - Redesigned Tweaks into a tabbed interface
    - Completely reimplemented virtual keyboard config support
    - Added patch repository support to Tweaks
    - Completely redid the internal patcher coding
    - Patch format now compatible with Preware
    - Greatly improved Ipkg Feed app info window
    - Fixed bug affecting custom ipkg feeds
    - Added PreYourMind and Canuck Software feeds
    - Updated theming to support new patch-compatible format
    - Added support for .patch and .diff files in the main screen



    Special thanks to everyone who's helped contribute to the cause: those who donate, those who help test, those who help teach me new things, and those who help out with new users. This app wouldn't be what it is without you guys
  18. Andreas's Avatar
    Posts
    896 Posts
    Global Posts
    938 Global Posts
    #1878  
    Is it ok to use the Sprintversion on a German Pre?

    I just need it to upload a modified carriernetworksettings.db3

    Im not able to download the German WebOSDoctor using Save As.. but instead it starts a downloader.
    Treo 180 270 600 650 Centro Pre Pr3 tPad tPad4G
  19. #1879  
    hey jason i wanted 2 ask u a question, i kinda messed up my phone cause i installed a patch i wasnt suppose 2. i had 2 run osdoctor and i lost everything on my phone! is there a easier way cause i remember when u was on palmcast u was working on sumthing that if u connect ur device da app da software would detect wats wrong with ur phone and u wont loose n e thing! is that software up and running yet? and by da way u r da man! I can say all da hard work has made my pre so much better! Thanx
  20. #1880  
    Quote Originally Posted by mskoko View Post
    I'm stuck on the Novacom part, there is not an option to edit with Ocra only edit.

    In addition to that my device is not detected when I open the WOS qucik install.
    Did you install the orca.msi file? After downloading it, you have to double-click to install it. You should then be able to right click on the file that needs moding and edit with ocra. Jason's instructions are very thorough, but you can't miss a step.

Tags for this Thread

Posting Permissions