Page 88 of 165 FirstFirst ... 3878838485868788899091929398138 ... LastLast
Results 1,741 to 1,760 of 3299
Like Tree11Likes
  1. #1741  
    I had the same issue then realized I did download several days ago. I saw a video and did the samething hen I noticed that if I was sending a text or had to type anything if I tapped on the slide bar (that's what I call it) which is silver ball is it popped up and there was my virtual keyboard.

    I'm new to this as well so i am not sure if you are having the same issues but just wanted to let you know in case you might have done the same and forgot you downloaded it already.
  2. #1742  
    Well lol the instructions need to be changed then cause all of them say to go where i was going. I found it under mojo in preware.
  3. #1743  
    I was considering getting rid of my pre... until I found all of these great patches that pre should have already installed it...
  4. #1744  
    I hope that there's no thread like this already.

    I've got really big problems connecting my Pre so that webOS QUick Install can see/find the device.
    Pre is in dev mode, Java ist 1.6 _16 as needed, but everytime I connect the Pre with my Scenic W620 i only get the error "no device found" even when it is displayed trough "connected devices" (or so, sorry, german Win XP 32bit).
    Novacom drivers are installed and I tried everything, from restarting the PC/Pre trough the 3 diefferent Modes und the Pre.

    Does anyone now what this problem could be or trough what it is caused?
  5. #1745  
    Would love to install this on my Pre which I got from O2 in the UK on Friday... but:

    1. Is it ok that the UK Pre currently is only running 1.1.2 ?
    2. I've located (thanks to the link above) and downloaded the UK O2 version of WebOSdoctor, but when I run WebOSQuickInstall, it insists on downloading it and only gives me the option of Sprint or Bell - do I have to wait for a new version of the Quick Install utility, or is there a way of bypassing the download?

    Many thanks for any help!
  6. cas_esq's Avatar
    Posts
    618 Posts
    Global Posts
    656 Global Posts
    #1746  
    What version of webOS are you running, and what version of QI are you trying to install?
  7. kingrich's Avatar
    Posts
    12 Posts
    Global Posts
    13 Global Posts
    #1747  
    what happen to my flash light app it not there n e more
  8. #1748  
    Damn, I knew i forgot something.
    So, I use Quick Install 2.82 and webOS 1.1.3
  9. #1749  
    if u still get the no device detected error....if u got vista 32 which i have....go to start...type services then looks for palm novacom...and restart the service it always works for me
    Juan

    2010-2011 Champions!

  10. #1750  
    Quote Originally Posted by diruak View Post
    I am so sorry if this has already been stated, I'm trying to use quickinstall for the first time, and I'm getting this error:

    Connection refused: connect

    I made sure novacom driver is installed, and it says usb drive in file options
    any idea how to fix it?
    Just downloaded v2.8.2 and I'm getting the same error when trying certain (not all) patches from the online repository. Other tweaks seem to be working but why this with certain ones from online repository (specifically 4x4 v3)?

    Thx!
    ME
    Mark A. Einersen
    HTC Evo 4G w/Seidio Innocase Active Limited Edition Case < Palm Pre < Palm Pixi (wife) < Palm Treo 755p < Palm Centro (wife) < pa1mOne Treo 650 < Palm Tungsten|E (wife) < Palm Tungsten|T3 w/Sena Case < Sony Clie NR70 < Palm m505 < Palm m105 (wife) < Palm Vx < Palm Pilot Professional w/2 MB upgrade < Palm Pilot Professional < Sharp Zaurus ZR-3500 < Casio Digital Diary SF-4000 < Casio Digital Diary SF-1000
  11. #1751  
    just a quick note. when installing certain patches, i.e. show the MM/DD/YY to the left of the time, the patch is not shown under the device management's user installed content (patches) for removal. Thus, the patch must be removed more laboriously in a manner that I certainly am not capable of.

    thanks for listening!
  12. #1752  
    Originally Posted by diruak View Post
    I am so sorry if this has already been stated, I'm trying to use quickinstall for the first time, and I'm getting this error:

    Connection refused: connect

    I made sure novacom driver is installed, and it says usb drive in file options
    any idea how to fix it?
    Just downloaded v2.8.2 and I'm getting the same error when trying certain (not all) patches from the online repository. Other tweaks seem to be working but why this with certain ones from online repository (specifically 4x4 v3)?

    Thx!
    ME
    Never mind. Tried re-enabling dev mode and it seems to be working now.
    Mark A. Einersen
    HTC Evo 4G w/Seidio Innocase Active Limited Edition Case < Palm Pre < Palm Pixi (wife) < Palm Treo 755p < Palm Centro (wife) < pa1mOne Treo 650 < Palm Tungsten|E (wife) < Palm Tungsten|T3 w/Sena Case < Sony Clie NR70 < Palm m505 < Palm m105 (wife) < Palm Vx < Palm Pilot Professional w/2 MB upgrade < Palm Pilot Professional < Sharp Zaurus ZR-3500 < Casio Digital Diary SF-4000 < Casio Digital Diary SF-1000
  13. #1753  
    can't download. please help.
  14. Metorks's Avatar
    Posts
    2 Posts
    Global Posts
    4 Global Posts
    #1754  
    Alright, I read through the first 37 pages of this thread before my eyes gave out on me, so don't kill me if this has already been brought up.

    Anyway, is there, or could there be, a way to prevent the Pre from automatically updating? My Pre just went from 1.2.0 to 1.2.1 overnight without any input from myself, and it messed up my patches/tweaks (of course). If there were a tweak to block to auto-updates, that would be great. Better yet, how about a tweak that would automatically remove all existing tweaks (directly from phone) before allowing the update to go through.

    Thanks,
    Kevin
  15. cas_esq's Avatar
    Posts
    618 Posts
    Global Posts
    656 Global Posts
    #1755  
    You stated that Novacom is installed; I'll trust you visually verified that. I also will trust that you verified the compatibility of QI 2.82 with webOS 1.1.3. I've heard that there are numerous patch incompatibilities with 1.1.3 which will be addressed with a separate feed for GSM phones. But if you've documented QI 2.82 compatibility, I'll assume this is not a purely software problem. So, with all of those assumptions in place, I can't figure out what may be going wrong without a detailed description of what you're doing. So . . . you connect your Pre to a USB port (with power output) using an OEM cable, the phone is in dev mode, you select "Just Charge," open QI, and get a "no phone detected" message? Is that correct? Are all of my assumptions correct? You actually, visually verified that Novacom is running, or you manually installed it?

    If all of the above is true, I'm stumped . . . for the moment.
  16. Pardoe's Avatar
    Posts
    200 Posts
    Global Posts
    203 Global Posts
    #1756  
    is your webos quick install set to modify your emulator or your pre
    go to file>options then see if its on usb or emulator
    Once you are in Hell, Only the Devil can help you

    Click To See My Themes

    If you have any theme requests email me at Pardoe@live.com
  17. #1757  
    O2 released the Pre in Ireland the same time they released it in England, however i cannot find WebOSDoctor for my country.

    The Palm page here - Palm - webOS Doctor - Select your mobile service provider only lists the UK.

    Does anyone know if the UK version will work for me too?
  18. #1758  
    i just installed the new web os doctor for version 1.2.1 and when i downloaded the web os quick install and the repair utility and try to launch the programs i get the message web os doctor is not installed...Could someone please tell me what i am doing wrong
  19. #1759  
    Quote Originally Posted by viper699 View Post
    i just installed the new web os doctor for version 1.2.1 and when i downloaded the web os quick install and the repair utility and try to launch the programs i get the message web os doctor is not installed...Could someone please tell me what i am doing wrong
    I had the same problem, here is what I did:

    1. Searched the folder "C:\Documents and Settings\Christoph\Application Data\Sun\Java\Deployment" (I got this folder through the link that was created by the WebOSDoctor downloader on my desktop) for a file that was larger than 150 MB. Name in my case was 568a7520-155bcc19. I assumed that this was the main webOSdoctor jar file that is required by WebOS QI.

    2. I copied the file to the download location of the Quick Installer and renamed it to webOSDoctor.jar.

    3. Started the Quick Installer -> it works!

    I have NOT installed anything through the Quick Installer so far, so take these instructions with a grain of salt. I will report back later when I know if it fully works.
  20. #1760  
    I have same problem

Tags for this Thread

Posting Permissions