Page 85 of 165 FirstFirst ... 3575808182838485868788899095135 ... LastLast
Results 1,681 to 1,700 of 3299
Like Tree11Likes
  1. warguy's Avatar
    Posts
    57 Posts
    Global Posts
    60 Global Posts
    #1681  
    hopeflly one of you guys can help me, i just downloaded webosdotor from the first page of this thread and it was like 200 mb and after extracting all the files i cannot find the actual .jar file to run the repair program, i have the old osdoctor installed but i cant find the new .jar file in the zip file can someone plz let me know where i should look for it?
  2. #1682  
    does anyone know if the iphone spoof patch is fixed yet or not ?????
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  3.    #1683  
    Quote Originally Posted by bpdamas View Post
    Is there any way to have the close button restart luna if a patch has been installed. It wasn't and isn't a big deal at all but I installed a patch hit the close button instead of the restart luna button, and then had to go back into the tweaks tab to hit the restart luna button. Wasn't a big deal and I knew what I was doing but I just thought it might be nice as an option. Keep up the great work!
    oooo, I like that. Definitely gonna add that to a future version.

    Quote Originally Posted by qbngator View Post
    None of my "top bar" patches through Preware or QuickInstall are working...I'm not able to install them.

    Any information would be appreciated. Thank you.
    Unfortunately the online repo patches I don't personally provide suport for, though chances are other users have experienced similar and they'd be able to chime in here.

    Also, there is a known incompatibility with PreThemer ipk themes and the WebOS-Internals patching system: http://forums.precentral.net/webos-p...ompatible.html

    Quote Originally Posted by Shadavis08 View Post
    does anyone know if the iphone spoof patch is fixed yet or not ?????
    Should be working 100% for Sprint Pres. v2.83 will include Bell-compatible iPhone spoof
  4. #1684  
    Just wondering, why does this require Java 1.6?

    There are a few people on older Intel Macs that don't have Java 1.6 available, as it only installs on Macs with x86_64 processors. The original Core Duo Macs therefore can't run WebOS Quick Install.

    If you're only doing one or two tiny things that require 1.6, it might be worthwhile for those poor innocent users to do them the 1.5 way so they can run QuickInstall.
  5. #1685  
    ok thank you i think that shouldnt be that hard to do. by reboot u mean the restart luna thing yes?
  6.    #1686  
    Quote Originally Posted by zorinlynx View Post
    There are a few people on older Intel Macs that don't have Java 1.6 available, as it only installs on Macs with x86_64 processors. The original Core Duo Macs therefore can't run WebOS Quick Install.
    Unfortunately backporting is more difficult than its worth for this freeware.

    And in all honestly just blame Apple. Java 1.6 was released way back on December 11, 2006. Not only that, Java 1.5 hit its end-of-life back April 8, 2008, and 1.5 will be going unsupported as of October 30, 2009. It's not as if 1.6 is something new.

    Also, there are a few unofficial JVM ports for older Macs, like SoyLatte, maybe that could help you
  7. #1687  
    Am I blind or is the latest WebOS Quick Install thread missing in action?

    Never mind...found it. Is there any reason it was moved back under Homebrew apps section? Makes it a little confusing when things keep getting moved around.
  8. #1688  
    Quote Originally Posted by Trekker View Post
    Am I blind or is the latest WebOS Quick Install thread missing in action?

    Never mind...found it. Is there any reason it was moved back under Homebrew apps section? Makes it a little confusing when things keep getting moved around.
    I agree. I did not notice it was missing here, but I was indeed surprised when I saw it in the Homebrew section after having previously seen it here.
  9. #1689  
    It got bricked!
    LMAO
  10.    #1690  
    lol, yea seems someone moved it to Homebrew Apps section http://forums.precentral.net/homebre...-7-beyond.html
  11. #1691  
    Just started f'in around with Quick Install and made the mistake of trying to install the "Show Actual Battery Percent" tweak from the Online Repository, after installing the "Battery % in Top Header tweak from the tabs. Needless to say, I couldn't get the Battery % to show again and couldn't get the "Show Actual Battery Percent" tweak to go away with out applying the EPR.

    Did that after removing my theme and reinstalled all the tweaks. However, now for some reason when I click on "Virtual Keyboard" from the Online Repository, it just hangs with all 3 buttons greyed out and "Please Wait..." where the "Close" text normally is. Should I use the WebOS Repair Utility to clean out any remnants of the patch that might be causing it to not reinstall properly?
  12. #1692  
    I've run the EPR, I don't have any themes installed, and neither the QuickInstall or Preware can install any "top bar" patches. I also did a full reset of the phone, started QuickInstall and Preware from scratch, and STILL can't install "top bar" patches. I keep seeing "Error Istalling: See IPKG Log".

    Any help/thoughts/suggestions/comments/anything that might help me figure this out would be appreciated.

    Thank you!
    Last edited by qbngator; 10/15/2009 at 07:10 PM.
  13. #1693  
    i just updated everything and i am trying to re tweak but i get an error. it sats error #5 connection refused:connection and if i try to redo it it cant detect my phone.
  14. #1694  
    Quote Originally Posted by warguy View Post
    hopeflly one of you guys can help me, i just downloaded webosdotor from the first page of this thread and it was like 200 mb and after extracting all the files i cannot find the actual .jar file to run the repair program, i have the old osdoctor installed but i cant find the new .jar file in the zip file can someone plz let me know where i should look for it?
    There are no zip files in the first post. You're extracting the .jar file which is the file you need to RUN, not EXTRACT. Read the instructions again.
    If you found my post useful then please sign up for a Dropbox Account, I could use the extra 250mb of storage.

    HOW TO: Zip/Unzip via Pre/Pixi using Terminal
    HOW TO: Modify DTMF audio (webOS 1.4.5 or earlier)
    Palm Pre wallpapers
  15. #1695  
    im trying to download webOS quick install for my Pre that just got replaced. it worked fine on my original Pre but i cant get it to work on this one. I get an error message saying that the device cant be found. the usb is plugged in and i have it set to "just charge"

    i need help
  16. 02589's Avatar
    Posts
    242 Posts
    Global Posts
    248 Global Posts
    #1696  
    put it in dev mode?
  17. #1697  
    Quote Originally Posted by 02589 View Post
    put it in dev mode?
    in dev mode and novacom running!
  18. #1698  
    do we need to uninstall all tweaks for this new updated webos QI ????
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  19. #1699  
    Quote Originally Posted by goburnabook View Post
    im having a bit of trouble i just ran webos doctor and updated the phones software now when i try to install the tweaks i get these error messages 1st this one when trying to install the GNU patch and diffstat...


    then im told the pact was installed after they errors cycle through twice... the tweak screen is then loaded and i get this error message when i click on any tweak...




    any suggestions would be great thanks again for all that you do jason



    ok so if anyone else is having this problem i found a fix... go to ipkg repository viewer the select webos-internals feed (emulator) and then select diffsat and GNU Patch and you are good to go
  20. #1700  
    I just want to check before I do this...Do you have to exit Dev mode and if so how do you do that?

Tags for this Thread

Posting Permissions