Page 84 of 165 FirstFirst ... 3474798081828384858687888994134 ... LastLast
Results 1,661 to 1,680 of 3299
Like Tree11Likes
  1. bnceo's Avatar
    Posts
    533 Posts
    Global Posts
    610 Global Posts
    #1661  
    Quote Originally Posted by Simplyobey View Post
    Thank you for the rapid reply!

    When you say 'backup', do you mean with the back up app on the Pre? If so, then after I reset the device, how do I restore the 'backed-up' items?
    If no, then where to back up me' items?

    Thanks again!
    I literally mean plug Pre into USB mode and copy and paste onto a hard drive somewhere.

    Basically, when you do a factory reset, you are wiping out the entire drive.

    The backup I think only backups your contacts and such.
  2. #1662  
    Quote Originally Posted by Dieter Bohn View Post
    It's up and hosted at PreCentral for easier downloading

    http://www.precentral.net/sites/prec...ickInstall.jar
    for some reason the Download Here link isnt working the file that downloads is only 524KB ...where as the link above is 3.2MB ..can some look into that and i did verify the link above is ver 2.82
  3. #1663  
    yesterday i was trying to set the iphone sppof agent with the last webos q.i 2.82 ...i installed and then i did a restart luna also restaring the phone but nothing change in my browser .. what i did after that is uninstall because for me doesnt work .

    p.d : what a did wrong?
  4. #1664  
    I've tried searching for the past 45 minutes in both this thread and the Preware thread and came up empty handed. I swear I've seen similar posts but I'm at a loss as to where I saw them.
    Not that this is a factor, but I just Doctored my phone with WebOS Doctor 1.2.1
    Downloaded and ran the latest WebOS Quick Install v2.82.
    Answers to questions that are bound to be asked: Yes Palm Novacom is installed and running, Yes my Pre is in Dev mode, Yes both my Pre and my PC have been rebooted, Yes I was able to install Diffstat and GNU Patch via WebOS Quick Install and have successfully installed 14 patches to this point via Tweaks/Online Repository tab. Hope I didn't miss any.

    Since doctoring my phone about 2 hours ago and installing the latest WOSQI, I have probably made 15+ attempts to get the Repository Viewer (3rd icon on the right in WOSQI) to produce a list, but in all those attempts all I get is "Loading list..."
    I'm at work and have not had problems in the past, but that doesn't mean something hasn't changed in the network now preventing me from getting the feeds list.

    So my questions, is there a new step I missed in installing WOSQI 2.82 that is preventing me from getting the feeds? Are the feeds just down (this one I doubt since Preware is not having any problems with feeds).
    My only reason for really using WOSQI is to get Package Manager and Preware on there, which I had to resort to using the installer since I can't get the Repository Viewer part of WOSQI working. But I'd still like to figure out why it's FUBAR.

    Thanks for any recommendations.

    EDIT: If nobody else is having problems then it must be an issue here on my end. I've gotten the list to populate once (about 2 mins ago) in the past 3 or so hours of trying. I closed the Repository Viewer window, relaunched it and it's stuck at "Loading list..." again. So I know it works, just not working very well.
    Last edited by NachoB; 10/15/2009 at 11:54 AM.
    If you found my post useful then please sign up for a Dropbox Account, I could use the extra 250mb of storage.

    HOW TO: Zip/Unzip via Pre/Pixi using Terminal
    HOW TO: Modify DTMF audio (webOS 1.4.5 or earlier)
    Palm Pre wallpapers
  5. #1665  
    Quote Originally Posted by bnceo View Post
    I literally mean plug Pre into USB mode and copy and paste onto a hard drive somewhere.

    Basically, when you do a factory reset, you are wiping out the entire drive.

    The backup I think only backups your contacts and such.
    Thanks!

    Excuse the not knowing, but that leads to this question: What is the online back up for?
    -SimplyObey
  6. #1666  
    Quote Originally Posted by Simplyobey View Post
    Thanks!

    Excuse the not knowing, but that leads to this question: What is the online back up for?
    -SimplyObey
    What online back-up? Where are you seeing this?
    Achill3s' Palm Pre: Modded and patched to death!!
  7. #1667  
    Quote Originally Posted by Simplyobey View Post
    Thanks!

    Excuse the not knowing, but that leads to this question: What is the online back up for?
    -SimplyObey
    Email account settings, Calendar account settings (minus colors), memos, tasks, installed app catalog applications, web browser bookmarks, Chat/sms accounts.
    Last edited by NachoB; 10/15/2009 at 11:11 AM.
    If you found my post useful then please sign up for a Dropbox Account, I could use the extra 250mb of storage.

    HOW TO: Zip/Unzip via Pre/Pixi using Terminal
    HOW TO: Modify DTMF audio (webOS 1.4.5 or earlier)
    Palm Pre wallpapers
  8. #1668  
    Quote Originally Posted by GodShapedHole View Post
    I apologize if this has been covered, but I looked through the first page and the last few and didn't find an answer. I'm one of ze Germans that got their hands on a Pre this week and would dearly like to go homebrew, but I'm not sure at all if any new versions of QI will even work with my 1.13 OS. Should I wait two weeks? We keep hearing that November will bring 1.3 to anybody with a WebOS device.
    i may be wrong but i think you can use the latest webosqi to install preware on the phone. be sure that you entered the code for developer mode which is upupdowndownleftrightleftrightbastart. type that in directly then enable developer mode. after the restart plug it in and choose just charge. then open webosqi and install preware and package mgr svs.
  9. #1669  
    can somebody tell me where to find this file. I have tried to locate it, but I only find the doctor file.
  10. #1670  
    Quote Originally Posted by jxcuadro View Post
    can somebody tell me where to find this file. I have tried to locate it, but I only find the doctor file.
    First post in this thread, between the DONATE button and where you downloaded (or saw the download link) for the Doctor file.
    If you found my post useful then please sign up for a Dropbox Account, I could use the extra 250mb of storage.

    HOW TO: Zip/Unzip via Pre/Pixi using Terminal
    HOW TO: Modify DTMF audio (webOS 1.4.5 or earlier)
    Palm Pre wallpapers
  11. #1671  
    Quote Originally Posted by NachoB View Post
    I've tried searching for the past 45 minutes in both this thread and the Preware thread and came up empty handed. I swear I've seen similar posts but I'm at a loss as to where I saw them.
    Not that this is a factor, but I just Doctored my phone with WebOS Doctor 1.2.1
    Downloaded and ran the latest WebOS Quick Install v2.82.
    Answers to questions that are bound to be asked: Yes Palm Novacom is installed and running, Yes my Pre is in Dev mode, Yes both my Pre and my PC have been rebooted, Yes I was able to install Diffstat and GNU Patch via WebOS Quick Install and have successfully installed 14 patches to this point via Tweaks/Online Repository tab. Hope I didn't miss any.

    Since doctoring my phone about 2 hours ago and installing the latest WOSQI, I have probably made 15+ attempts to get the Repository Viewer (3rd icon on the right in WOSQI) to produce a list, but in all those attempts all I get is "Loading list..."
    I'm at work and have not had problems in the past, but that doesn't mean something hasn't changed in the network now preventing me from getting the feeds list.

    So my questions, is there a new step I missed in installing WOSQI 2.82 that is preventing me from getting the feeds? Are the feeds just down (this one I doubt since Preware is not having any problems with feeds).
    My only reason for really using WOSQI is to get Package Manager and Preware on there, which I had to resort to using the installer since I can't get the Repository Viewer part of WOSQI working. But I'd still like to figure out why it's FUBAR.

    Thanks for any recommendations.

    EDIT: If nobody else is having problems then it must be an issue here on my end. I've gotten the list to populate once (about 2 mins ago) in the past 3 or so hours of trying. I closed the Repository Viewer window, relaunched it and it's stuck at "Loading list..." again. So I know it works, just not working very well.
    NachoB,

    I tested it both on the emulator and my actual device and the online repository seems to be working fine in both cases. No lag time, no hanging. Just worked as expected. Hope this helps.

    On a side note.

    Jason,

    Is there any way to have the close button restart luna if a patch has been installed. It wasn't and isn't a big deal at all but I installed a patch hit the close button instead of the restart luna button, and then had to go back into the tweaks tab to hit the restart luna button. Wasn't a big deal and I knew what I was doing but I just thought it might be nice as an option. Keep up the great work!
  12. #1672  
    Quote Originally Posted by NachoB View Post
    Email account settings, Calendar account settings (minus colors), memos, tasks, installed app catalog applications, web browser bookmarks, Chat/sms accounts.
    I understand. Thank you!

    Last question before I restore: After the restoration, how to I reinstate the online backup stuff? (Not the items I backed up by moving to a different hard drive.)

    I appreciate your time.
  13. #1673  
    um...I have a situation...I'm a big fan of the webos q.I. But something happened on my pre and I wanted to see if I cn get a lil information on this. First, my preware stopped working one day where it kept coming up as error and said I had to install the packaging...but when I download it and install it on my phone...preware still says error and I must reboot the phone(done this 30 million times lol). So I tried installing the updated q.I. And when I double click it....nothing happens...but I have the latest java update and still nothing...any ideas???
  14. #1674  
    Quote Originally Posted by Simplyobey View Post
    I understand. Thank you!

    Last question before I restore: After the restoration, how to I reinstate the online backup stuff? (Not the items I backed up by moving to a different hard drive.)

    I appreciate your time.
    Once your phone has rebooted after being doctored you'll go through the setup process like when you first got your Pre, you'll be prompted to enter your existing Palm Profile email and password info, your stuff will then begin restoring from the last point you did a backup.
  15. #1675  
    Quote Originally Posted by bpdamas View Post
    NachoB,

    I tested it both on the emulator and my actual device and the online repository seems to be working fine in both cases. No lag time, no hanging. Just worked as expected. Hope this helps.
    Thanks for the reply. I'm at home now and it's working fine here so I guess something at my work is preventing me from reliably connecting to the feeds.
    If you found my post useful then please sign up for a Dropbox Account, I could use the extra 250mb of storage.

    HOW TO: Zip/Unzip via Pre/Pixi using Terminal
    HOW TO: Modify DTMF audio (webOS 1.4.5 or earlier)
    Palm Pre wallpapers
  16. #1676  
    nevermind.
    Last edited by moegreenspecial; 10/15/2009 at 03:24 PM.
  17. #1677  
    Having trouble with the Install process here. I click yes to download WebOSDoctor, it downloads to 100%. It says it may take a few minutes to process that download...then the dialog box disappears. According to the instructions, I should be setting it to USB after this step, but the dialog box disappears completely. I've tried downloading it a few times now, it always goes to 100%...then nothing.

    Any ideas? I poked around in this thread but didn't see my exact issue listed so forgive me if this is a common problem.
  18. #1678  
    ^yes I also had some issue using the wosqi dialog to install doctor. What I did is download doctor first (find links in first post) then download wosqi to the same folder and run it. Good luck.

    BTW, welcome to Precentral.
    Palm III > Palm V > Palm Vx > (Sprint) Kyo 6035 > Handspring Treo 300
    > Handspring Treo 600 Oct.'03 > Palm Treo 700P May'06 > Treo 755P Aug.'07 > Pre(-) June'09 + TouchPad July'11 LONG LIVE webOS!!!
  19. #1679  
    Please help...

    None of my "top bar" patches through Preware or QuickInstall are working...I'm not able to install them.

    Any information would be appreciated. Thank you.
  20. #1680  
    cant vfind the linl to download preware???/

Tags for this Thread

Posting Permissions