Page 83 of 165 FirstFirst ... 3373787980818283848586878893133 ... LastLast
Results 1,641 to 1,660 of 3299
Like Tree11Likes
  1. #1641  
    Downloaded 2.82 and got this error




    So then I updated the "diffsat, GNU, and Terminal Service Plugin" and then I'm getting this


  2.    #1642  
    Quote Originally Posted by goburnabook View Post
    any suggestions would be great thanks again for all that you do jason
    Can ya quickly confirm for me the version # on the Help->About screen?
  3. #1643  
    Quote Originally Posted by Jason Robitaille View Post
    Can ya quickly confirm for me the version # on the Help->About screen?
    mine is 2.82
  4. #1644  
    Quote Originally Posted by Rooz View Post
    mine is 2.82
    same here
  5. ujsc's Avatar
    Posts
    119 Posts
    Global Posts
    120 Global Posts
    #1645  
    Jason,

    Based on what you told me earlier, I can uninstall or install multiple tweaks witha single luna restart or do I have to Luna restart after each tweak install or unistall. Just don't want to frak anything up..
  6. #1646  
    Please, please, please don't make me reset my phone.

    I've been trying to install the battery icon and percentage on the top bar. I've tried through Preware, which gives me an error message to check the ipkg log (or something like that). I've also tried running the Preware recovery patch, then tried to reinstall using Preware...same error. None of the top bar patches work for me...they all give the same error.

    After running the recovery patch, luna restart, and restarting phone, I set it to Dev and hooked it up to the QuickInstall tool. It game me a longer error message when I tried the battery icon/percentage through the tweaks. The message seemed to imply that it already detects the tweak on the phone, which is impossible because I've done the recovery on it.

    What are my options?

    Please, please, please don't make me reset my phone.
  7. #1647  
    Everytime i restart my phone i lose all patches..thanks..Any help would be great
  8. #1648  
    I finally got it........worth it too...I recommend printing out the instructions on pg 1. Its like 34 pages but sooner or later you'll get it. now how do i go about getting the 5 x 4 pages. everytime I try to get it, it says error?
  9. #1649  
    i updated my phone software and i forgot to undo all my tweaks now with the updated ver the tweaks will no longer work how can i fix? thx in advance
  10. #1650  
    Quote Originally Posted by maniac4ever7 View Post
    i updated my phone software and i forgot to undo all my tweaks now with the updated ver the tweaks will no longer work how can i fix? thx in advance

    I know this is going to sucks (and not in the good way)

    You need to down load Web OS doctor if you don't have the latest and run it that's the only way i was able to recover it when i did the same thing...


    Some times you can use the recover tool Jason has made but that did not work for me...

    Also its a good idea to reboot your phone when ever your going to tweak away...
  11. #1651  
    Ok, I almost went crazy trying to figure this out. I hope this helps other with my problem:

    I did everything correctly, but for some odd reason, neither quick install nor webos doctor would detect my Pre on either of my computers. I even had my Pre replaced by Sprint, and still the same problem. I thought maybe the problem lied in the cable, but that didn't make sense because I was always able to plug into usb mode.

    I have the latest java, pre software is 1.2.1, it was in dev mode, I was using QI 2.82, I tapped "just charge." I've been doing this for a while now lol.

    After much strife, QI finally detected my Pre... who knows why. Only answer I can think of is that I left my Pre plugged into the computer for a while, and a pop-up said that a 'Palm usb mass storage device' had been detected.

    Almost every time I connect my Pre to my comp, it detects it differently: novacom device, linux novacom, Pre, usb mass storage, etc. Does anyone know why this is? Doesn't it matter how it detects it? I don't recall it making a difference in the past. Anyways, I hope this solution helps others with my problem. I know I felt alone because I couldn't find anyone with this problem in the forums.

    note: 'Palm usb mass storage device' may not have been the exact name, but still try leaving it plugged in for a cool while (maybe 15 min or so). Also note how the computer detects your device when it does work, so others can know.

    Thank me if this helped! please
  12. #1652  
    I apologize if this has been covered, but I looked through the first page and the last few and didn't find an answer. I'm one of ze Germans that got their hands on a Pre this week and would dearly like to go homebrew, but I'm not sure at all if any new versions of QI will even work with my 1.13 OS. Should I wait two weeks? We keep hearing that November will bring 1.3 to anybody with a WebOS device.
  13. #1653  
    I don't get how I get an error but to find out the patch still installed
  14. #1654  
    how do i run ipkg update? im getting an error when i want to run tweaks on WebOS quick install
  15. #1655  
    Please be more specific. Some of the tweaks in WebOS Quick Install need to be updated after the WebOS 1.2 update. So, you need to tell the good folks here if you have updated from 1.1 to 1.2 and exactly which tweaks are giving you an error message.
  16. #1656  
    Quote Originally Posted by eayala View Post
    After much strife, QI finally detected my Pre... who knows why. Only answer I can think of is that I left my Pre plugged into the computer for a while, and a pop-up said that a 'Palm usb mass storage device' had been detected.

    Almost every time I connect my Pre to my comp, it detects it differently: novacom device, linux novacom, Pre, usb mass storage, etc. Does anyone know why this is? Doesn't it matter how it detects it? I don't recall it making a difference in the past. Anyways, I hope this solution helps others with my problem. I know I felt alone because I couldn't find anyone with this problem in the forums.
    There are actually seven different alert messages that pop-up near the system tray on your PC the first time you connect your Pre to your computer via the USB to MicroUSB cable...









    These are the result of the Pre identifying itself and its USB capabilities to the PC and getting the right drivers installed to handle it. The whole process may take 2 or 3 minutes to complete the first time. After that, you will probably no longer see the messages - if you took the action suggested in the last one. A reboot of the PC is required to properly set up and save the driver installations.
  17. #1657  
    If I run the webos Doctor, and totally restore my phone back to factory condition, will that erase all of my files (music, videos, etc.) as well?

    Thank you.
  18. bnceo's Avatar
    Posts
    533 Posts
    Global Posts
    610 Global Posts
    #1658  
    Quote Originally Posted by Simplyobey View Post
    If I run the webos Doctor, and totally restore my phone back to factory condition, will that erase all of my files (music, videos, etc.) as well?

    Thank you.
    I believe it will. You will get a total factory reset. This is why it's best to back up all your pictures, music, vids, etc before hand. I did this right before the latest WebOS update. And I will probably do it again. I don't feel like testing tweeks on updates and having them brick. Besides. It's always good to start fresh sometimes.
  19. #1659  
    oh ok. well what i realized is that there are more than one type of webOS quick installs. and you cannot "double up" on tweaks. also i have to install some programs before i do tweaks. I am learning rather quickly and no longer am getting these error messages.
  20. #1660  
    Quote Originally Posted by bnceo View Post
    I believe it will. You will get a total factory reset. This is why it's best to back up all your pictures, music, vids, etc before hand. I did this right before the latest WebOS update. And I will probably do it again. I don't feel like testing tweeks on updates and having them brick. Besides. It's always good to start fresh sometimes.
    Thank you for the rapid reply!

    When you say 'backup', do you mean with the back up app on the Pre? If so, then after I reset the device, how do I restore the 'backed-up' items?
    If no, then where to back up me' items?

    Thanks again!

Tags for this Thread

Posting Permissions