Page 78 of 165 FirstFirst ... 2868737475767778798081828388128 ... LastLast
Results 1,541 to 1,560 of 3299
Like Tree11Likes
  1. #1541  
    sorry to be dumb with how to do this but once the update is out do I have to do anything or just reconnect the usb to my quickos?
  2. #1542  
    Quote Originally Posted by Jason Robitaille View Post
    Here's a temp download link till v2.81 hits the preCentral link
    http://filebin.ca/kskmsb/WebOSQuickInstall.jar
    with you link i am getting an error cp: cannot creat '/var/etc/ipkg/arch.conf' : no such file or directory
  3. #1543  
    Im still having the same GPU patch and DiffStat errors with 2.81, along with a new error that pops up first when I hit Tweaks in the menu.

    "ERROR: cp: cannot create '/var/etc/ipkg/arch.conf': No such file or directory"
  4.    #1544  
    Quote Originally Posted by Intlstyle View Post
    But i think the last version bricked my phone, all i get is the palm logo. i removed the battery and nothing.

    I removed the iphone spoof and looked at my phone it was off and then it went to turn it back on it stuck at the palm logo. im trying the webos doctor....but does that remove everything?
    First off, it's virtually impossible to "brick" a phone, WebOSdoctor always can restore to factory settings . Yea, WebOSDoctor does wipe everything. Did you have iPhone spoof installed from an earlier version of WOSQI?
    Last edited by Jason Robitaille; 10/13/2009 at 01:33 PM.
  5.    #1545  
    Here's a hotfixed v2.81:
    http://filebin.ca/yqcheg/WebOSQuickInstall.jar

    Fixes the above "ERROR: cp: cannot create '/var/etc/ipkg/arch.conf': No such file or directory" as well fixes a few minor other issues
  6. #1546  
    I'm still getting error....no device detected
  7. #1547  
    How come virtual keyboard is missing from the WebOS internal feed (all) drop down menu. I know I saw that before there? Is it down for a fix or something? Or we have to install it manually using ipk file?
  8. #1548  
    Im am getting the exact same thing as scoob dude would love some help i did load your other link also
  9. #1549  
    Hi Jason -- I think that the "Known Issues" in the OP needs to be updated to reflect 2.8.x fixes? At least I assume what's identified as being fixed in the change log is actually fixed and not an ongoing issue?

    Thanks

    Quote Originally Posted by Jason Robitaille View Post
    WebOS Quick Install v2.81

    ...

    Known Issues
    - iPhone user agent spoof doesn't work with 1.2.1
    - iPhone user agent spoof resets Luna regardless of canceling mod
    - Browser Multi-Mod has issues if you've previously applied an older version via Preware
    - Spelling error in improved auto-correct dictionary prompt
    - Change Launcher Opacity is greatly bugged


    Change Log
    v2.81 - October 13, 09
    - Fixed issue preventing diffstat and GNU patch installation

    v2.8 - October 13, 09
    - remove need of package manager for tweaking
    - uses new webos-patches online repo url
    - now has smaller improved auto-correction dictionaries for faster loading
    - fixed browser multi-mod
    - fixed launcher opacity mod
    - fixed issue with installing .patch files directly that could cause serious issues
    - updated iPhone user agent spoof mod for 1.2.1
    - fixed Ipkg Viewer issue preventing switching to other feeds
    - updated webosdoctor download urls
    - added "luna restart" button so you can apply as many tweaks as you want then choose when to restart the interface
    - added new Linux Commandline section for direct Linux access

    v2.72 - October 4, 09
    - Fixed an issue that in certain circumstances deeply affected theming

    ...
  10.    #1550  
    Quote Originally Posted by quyn01 View Post
    How come virtual keyboard is missing from the WebOS internal feed (all) drop down menu. I know I saw that before there? Is it down for a fix or something? Or we have to install it manually using ipk file?
    You'd need to ask WebOS-Internals, not me. Though I believe they moved it to the patch feed (viewable via the online repo tab in Tweaks).

    Quote Originally Posted by paramed801 View Post
    Im am getting the exact same thing as scoob dude would love some help i did load your other link also
    Try the hotfixed WOSQI v2.81

    Quote Originally Posted by greenawayj View Post
    Hi Jason -- I think that the "Known Issues" in the OP needs to be updated to reflect 2.8.x fixes?
    heh, i was updating that as you posted
  11. #1551  
    Quote Originally Posted by Jason Robitaille View Post


    Try the hotfixed WOSQI v2.81
    Worked for me so far. will try some tweaks now. thanks
  12. #1552  
    Quote Originally Posted by Funky_K View Post
    I tried to install it using Preware... it appeared to install fine, but would not work.

    Now when I try to install using WebOSQuickInstall 2.8 tweak, I get an error message (see attached image). Can anyone help?
    Thanks

    Jason,
    I'm still getting the same error with 2.8.1
    I've deleted and reinstalled GNU and diffstats, but the message forwarding patch isn't listed in Device Management (under applications or patches), so I am unable to delete it to try to reinstall.
    Note: I get a similar error if I try to install the patch from Preware
    Thanks!
  13.    #1553  
    Quote Originally Posted by Funky_K View Post
    Jason,
    I'm still getting the same error with 2.8.1
    I've deleted and reinstalled GNU and diffstats, but the message forwarding patch isn't listed in Device Management (under applications or patches), so I am unable to delete it to try to reinstall.
    Note: I get a similar error if I try to install the patch from Preware
    Thanks!
    Try the Emergency Patch Recovery
  14. #1554  
    I'm using 2.81 and still experiencing the same errors. I used the Emergency Patch tool and I have no themes or patches installed
  15.    #1555  
    Quote Originally Posted by kennethlongshaw View Post
    I'm using 2.81 and still experiencing the same errors. I used the Emergency Patch tool and I have no themes or patches installed
    Which error?
  16. #1556  
    Quote Originally Posted by Jason Robitaille View Post
    Try the Emergency Patch Recovery
    That did it... thanks!
  17. #1557  
    Quote Originally Posted by Jason Robitaille View Post
    Which error?
    "ERROR: cp: cannot create '/var/etc/ipkg/arch.conf': No such file or directory"

    and I still cannot install diffstat or the GNU Patch
  18. ernier's Avatar
    Posts
    22 Posts
    Global Posts
    28 Global Posts
    #1558  
    I'm a little new, where do i get the Emergency Patch Recovery?
  19. #1559  
    I seem to be having an issue everytime I try to enable message forwarding mod, both in QI and Preware.

    I'm using WebOS 1.1 (sprint) and Windows Vista 64bit. QI version is 2.81 All other mods I've tried seem to work fine for me. I also tried the emergency patch recovery, but no change..

  20. #1560  
    Quote Originally Posted by ernier View Post
    I'm a little new, where do i get the Emergency Patch Recovery?
    This is not the emergency patch recovery but it works fine...install to factory new as below:

    In the very first post of Jason's on the first page you will see this paragraph:

    <<If you want to download it on your own, Sprint download here, Bell download here (use either if you're just using emulator) and copy that .jar file to the same folder as WebOSQuickInstall.jar>>

    Click the sprint or Bell download and note where you download it too...about a 200mb file. When your done you can double click it and follow the instructions. Note this is gong to take your palm back to factory new condition...erasing everything that isn't backed up online or offline. I just did a complete reinstall myself about an hour and a half ago and I am up and running with all my contacts etc. Good luck

Tags for this Thread

Posting Permissions