Page 74 of 165 FirstFirst ... 2464697071727374757677787984124 ... LastLast
Results 1,461 to 1,480 of 3299
Like Tree11Likes
  1. #1461  
    I am trying to download filecoaster but it keeps saying no device found? I did all the steps, can someone help?
  2. #1462  
    Quote Originally Posted by jasonamsley View Post
    I am trying to download filecoaster but it keeps saying no device found? I did all the steps, can someone help?
    Jesus Christ, it's on the first page!
  3. #1463  
    tried that and still won't work
  4. #1464  
    quick questions...when is 2.73 coming out and will it require pms as well? cuz pms has slowed the downloading of apps down. if it is required has it been debugged? if not can you uninstall pms and still succesfully uninstall the patches later? also i recently bricked my pre...i was draining the oem battery (didnt know that wasnt necessary) by playing pandora while i was sleeping n when i woke up it started charging n then when it charged enough n got to the white palm letters it just froze there...i reseated battery, i reset phone several times n in different ways...n i even tried to webos doctor it. n while the battery was low n webos doctor was only charging n the fon had the low battery charging icon on the screen webos doctor read it just fine...however when it got the white letters it would disconnect n no longer even read the fon as being hooked up to the pc...i even tried the pulling out battery n hitting volume up to reestablish usb connection but it would quickly disconnect once white palm letters came up. so i had to return to sprint...so any idea how this happened? i hadnt installed anything for a cple days but then again i think that was the first time it ran out of battery n shut down...was this related to a patch or app? or was it a bad fon? please help i dont wanna go thru this again
  5. #1465  
    HELP????????
  6. #1466  
    Quote Originally Posted by ariel M View Post
    quick questions...when is 2.73 coming out and will it require pms as well? cuz pms has slowed the downloading of apps down. if it is required has it been debugged? if not can you uninstall pms and still succesfully uninstall the patches later?
    Package manager service is not going to be needed with 2.7.3 according to Jason. and I believe that's the culprit to everyone's recent problems with quick install. So the new update should solve many of our problems. Including my own I hope
    Vis
  7. #1467  
    Quote Originally Posted by Jason Robitaille View Post
    As I stated a few times, this error is because WebOS-Internals turned off the download URL for Package Manager, which is required for everything else. Either download it from the ipkg feed manually or wait a day or two for the updated release
    lol guess i dont need to post my screenshots, seems everyone's got the same problem. Thanks Jason, can't wait for your update
  8. #1468  
    Im probably gonna get WEB SLAPPED for this but i'll ask the question anyways =)

    Will i still be able to use these Apps and Themes if i update my phone to version 1.2.1??
    [[runs away in fear]]
  9. #1469  
    everyone having issues with first time tweakage should go back a few posts. The issue has been recognized and now it's a matter of waiting for Jason to take time out of his day to fix this. So till then let's just wait.
  10.    #1470  
    New version out!

    v2.8 - October 13, 09
    - remove need of package manager for tweaking
    - uses new webos-patches online repo url
    - now has smaller improved auto-correction dictionaries for faster loading
    - fixed browser multi-mod
    - fixed launcher opacity mod
    - fixed issue with installing .patch files directly that could cause serious issues
    - updated iPhone user agent spoof mod for 1.2.1
    - fixed Ipkg Viewer issue preventing switching to other feeds
    - updated webosdoctor download urls
    - added "luna restart" button so you can apply as many tweaks as you want then choose when to restart the interface
    - added new Linux Commandline section for direct Linux access
  11. #1471  
    sweet thanks Jason downloading now
    Vis
  12. #1472  
    Quote Originally Posted by Jason Robitaille View Post
    New version out!

    v2.8 - October 13, 09
    - remove need of package manager for tweaking
    - uses new webos-patches online repo url
    - now has smaller improved auto-correction dictionaries for faster loading
    - fixed browser multi-mod
    - fixed launcher opacity mod
    - fixed issue with installing .patch files directly that could cause serious issues
    - updated iPhone user agent spoof mod for 1.2.1
    - fixed Ipkg Viewer issue preventing switching to other feeds
    - updated webosdoctor download urls
    - added "luna restart" button so you can apply as many tweaks as you want then choose when to restart the interface
    - added new Linux Commandline section for direct Linux access
    dont want to seem like a dimwit....but....what do you mean by updated iPhone user agent spoof mod for 1.2.1??
    Does that mean i can now use the apps and themes if i update my pre to version 1.2.1??

    please, dont WEB SLAP me =/
  13.    #1473  
    Quote Originally Posted by notw08 View Post
    dont want to seem like a dimwit....but....what do you mean by updated iPhone user agent spoof mod for 1.2.1??
    Previously the iPhone User Agent Spoof mod didn't work for WebOS 1.2. The updated script for v1.2.1 is included in this new WebOS Quick Install
  14. #1474  
    awesome! cant wait to install the new autocorrect dictionary. that email load time was killing me
  15.    #1475  
    Quote Originally Posted by moonzilla View Post
    awesome! cant wait to install the new autocorrect dictionary. that email load time was killing me
    heh, yea, previous one was like 1.6mb, the new version is only like 600kb
  16. SoloTwo's Avatar
    Posts
    147 Posts
    Global Posts
    148 Global Posts
    #1476  
    Quote Originally Posted by Visualfx View Post
    care to share???
    Had to remove all the patches installed with webos quick install, then rebooted, reinstalled pkg manager, and it magically started working.
  17. #1477  
    Doesn't seem to recognize the patches I have already installed via Preware. Am I to assume Preware is not compatible with your program?
  18.    #1478  
    Quote Originally Posted by DaKillaJ View Post
    Doesn't seem to recognize the patches I have already installed via Preware. Am I to assume Preware is not compatible with your program?
    It is fully compatible, I made special effort for such. All installed patches from Preware will be seen in Device Management under the Patches section.

    If you mean something like "I have 4x4 icons patched installed but it doesn't show up checked in Tweaks" (or similar), that's probably because there are multiple 4x4 patches out there, and the package id must not match. It'd still show up in Device Management patches section though
  19. harr2003's Avatar
    Posts
    11 Posts
    Global Posts
    26 Global Posts
    #1479  
    I am still receiving the same error messages I was before this update. It will now take me to the tweak screen, but when i select a tweak it will begin to load and give me an additional error message and then not install. I have restarted dev mode, my phone, the program, and my computer. Am I doing something wrong?
  20. #1480  
    2.8 worked great for me (except that call history patch wouldn't install, but no big deal)!

    Thanks!

Tags for this Thread

Posting Permissions