Page 7 of 165 FirstFirst ... 234567891011121757107 ... LastLast
Results 121 to 140 of 3299
Like Tree11Likes
  1. #121  
    Quote Originally Posted by downtown3641 View Post
    I'm probably missing something obvious, but where is the option to add a Developer Mode icon to the launcher?
    I know it is available in Preware's available patches so it should be in QI somewhere...
  2. #122  
    Jason, you're a freakin' god among men. Palm should hire you and put you in charge of all further Pre apps. Seriously.
    Thanks a million.
  3. #123  
    Quote Originally Posted by legato View Post
    No help with my problem then? It looks like I'm ****ed too, WebOSDoctor isn't working.
    These instructions are in many places on the forums. Check out the following thread (4th post):

    http://forums.precentral.net/palm-pr...ml#post1939679
  4. hape's Avatar
    Posts
    556 Posts
    Global Posts
    578 Global Posts
    #124  
    Hi,

    a question about compatibility as we will get the Pre here in Germany in about and it looks like it will have an older software reseals.

    Dose WebOs Quick Install checks the software version of the device and take the right patches?

    HaPe
  5. #125  
    iPhone user agent spoof not working for anyone else?
  6. #126  
    What about the european WebOS versions? Will they be supported by QuickInstall? (and the other tweeks)
  7. #127  
    HELL YEAH! I didn't know what to do with myself all weekend without trying to screw with my Pre using WebOSQI. THANKS JASON for a quick update for WebOS 1.2.1.

    F YEAH!
  8. #128  
    Quote Originally Posted by Jason Robitaille View Post
    BTW, v2.72 is out.
    Just an FYI....The latest download shows version 2.71 under the "about" screen.

    Thanks for the great job..., I love how it shows all the tweaks I've done using Preware.

    Now go get some rest.
  9. #129  
    Great job guys, you are real heroes!
  10. vara411's Avatar
    Posts
    110 Posts
    Global Posts
    121 Global Posts
    #130  
    QUESTION: do we still have to uninstall tweaks from all previous versions every single time a new version comes out? I just installed all 2.71 tweaks, then uninstalled them one by one when 2.72 came out, only to RE-install them one by one again. Gets kinda tiring.

    Can anyone help with this?
  11. osirus's Avatar
    Posts
    145 Posts
    Global Posts
    147 Global Posts
    #131  
    Quote Originally Posted by Jason Robitaille View Post
    Nope, not yet, lol
    without you what would this forum be??? thank you sweets get some rest
  12. #132  
    Awesome job jason Thanks
  13. #133  
    Quote Originally Posted by djhammurabi View Post
    iPhone user agent spoof not working for anyone else?
    Not working on my Mac.
  14. #134  
    Quote Originally Posted by Trekker View Post
    Just an FYI....The latest download shows version 2.71 under the "about" screen.

    Thanks for the great job..., I love how it shows all the tweaks I've done using Preware.

    Now go get some rest.
    Mine shows 2.72. Maybe you downloaded when he was switching them?
  15. #135  
    Quote Originally Posted by vara411 View Post
    QUESTION: do we still have to uninstall tweaks from all previous versions every single time a new version comes out? I just installed all 2.71 tweaks, then uninstalled them one by one when 2.72 came out, only to RE-install them one by one again. Gets kinda tiring.

    Can anyone help with this?
    good question!
  16. #136  
    Quote Originally Posted by legato View Post
    First off, thanks for everything Jason.

    Never had any problems with your software previously, and was quite excited when I woke up to find 2.7 available Went through and installed the tweaks as I always have. The iPhone spoof gave an error as it has since 2.5(not sure what the deal is there), but that's not the problem. Got through everything I wanted, and went to check my phone and it was completely frozen, on the main screen, not the boot screen. Pulled the battery as it was the only thing I could do, put it back in and turned it back on.

    It now is stuck on the palm logo, not the flashing one, for 10 minutes now.

    I had all tweaks uninstalled for the 1.2 update, and didn't even install the virtual keyboard again (too slow for my tastes).

    What can I do? Will WebOSDoctor even work in this state?
    my pre doing same thing stuck on palm logo you fig out anything ?
  17. #137  
    This may sound like a question from a beginner (which I am) but, I was reading this thread and someone mentioned Text Forwarding. I have been curious about that. Is there an option to do that? I can't find...figuring not. Thinking this is a homebrew thing or maybe QuickInstall. Anyone? Buehller?

    Thanks.
  18. #138  
    Just used the new Quick installer and my phone won't turn on.... =(
  19. 02589's Avatar
    Posts
    242 Posts
    Global Posts
    248 Global Posts
    #139  
    no, read version notes.
  20. #140  
    Originally Posted by vara411;
    QUESTION: do we still have to uninstall tweaks from all previous versions every single time a new version comes out? I just installed all 2.71 tweaks, then uninstalled them one by one when 2.72 came out, only to RE-install them one by one again. Gets kinda tiring.

    Can anyone help with this?
    Quote Originally Posted by briggsie View Post
    good question!
    Only if you are moving from a version earlier than v2.5... otherwise it does it automatically...

Tags for this Thread

Posting Permissions