Page 65 of 165 FirstFirst ... 1555606162636465666768697075115 ... LastLast
Results 1,281 to 1,300 of 3299
Like Tree11Likes
  1. ansond's Avatar
    Posts
    64 Posts
    Global Posts
    65 Global Posts
    #1281  
    More updates... if I now disable the serviceboot service:

    # stop java-serviceboot

    My Pre magically works right again. Good idling, zippy, etc...

    Need a way to trace through the java serviceboot activity... it must be hanging on something its trying to get done.

    Also, for completeness, I want to fully un-install the 3 packages that QI installs:
    - org.webosinternals.ipkgservice
    - org.webosinternals.patch
    - org.webosinternals.diffstat

    When I run either ipkg-opt list_installed or /usr/bin/ipkg list_installed, I *dont* see any of these packages... what gives? They were ipk's so they should be seen by one of the two... I've tried "ipkg remove org.webosinternals.ipkgservice" but ipkg claims that it does not find anything to remove.

    We probably need an "undo" thing in QI to remove these packages...

    Doug
  2. #1282  
    Quote Originally Posted by Milominderbinder View Post
    If anyone has not yet donated to Jason, the link is in the opening post of this thread. If we each gave $10, he would be a millionaire college student. If you have already donated $10, do it again. It's worth it. Without WebOS Quick Install how would you have installed Preware and then themes, patches, and Homebrew Apps?

    - Craig

    Yes, I have found the treocentral and precentral developer community invaluable to my enjoyment of Palm devices. I have donated everytime I feel indebted to the developer's efforts. As with Jason's herculian contributions, I have provided a very generous compensation.

    Jason, thank you for sharing your talents.
    Palm III > Palm V > Palm Vx > (Sprint) Kyo 6035 > Handspring Treo 300
    > Handspring Treo 600 Oct.'03 > Palm Treo 700P May'06 > Treo 755P Aug.'07 > Pre(-) June'09 + TouchPad July'11 LONG LIVE webOS!!!
  3. #1283  
    Quote Originally Posted by AmericanTemplar View Post
    I suppose you're right, although couldn't it just as well be a problem with the WebOS Quick Install that's causing this problem?
    Let's try this analogy...

    Lets say your Pre is your house and FileCoaster is a TV... in this scenario, WebOS Quick Install would be the truck delivering your TV... once you have the TV in the house (FileCoaster on your Pre), the truck (WOQI) has nothing to do with what channels you receive...
    Last edited by Irish; 10/09/2009 at 02:02 AM.
    Irish
  4. #1284  
    Quote Originally Posted by EddieDFW View Post
    I installed Quick Install and was able to do some great tweaks. One of the tweaks I added was additional launcher pages. Afterwards, I used fileCoaster to download another homebrew app and the error msg "Install Failed: Not Enough Install..." I then went to the Apps Catalogue and tried to download an app from there and got the same message. I was in dev mode each time. I then went and deleted a couple of apps and tried to download again and got the same message each time. Any suggestions? Thanks.
    You are over the arbitrary (and low) limit Palm allots for apps in /var. My guess is the added launcher pages don't eat up much space themselves, but that the size of FileCoaster app pushed you over the limit. As AeroJim states,you can partially get around this by using either WOQI or Preware to load new apps. You will never be able to use the Palm app catalog until either Palm fixes the limit or you decide to delete enough installed apps to drop you below the Palm /var threshold.
    Irish
  5. #1285  
    where do i go to get the updated quick instal?
  6. #1286  
    Quote Originally Posted by REDDEX View Post
    where do i go to get the updated quick instal?
    This should be answered in the 1st post in this thread.
  7. #1287  
    Quote Originally Posted by Irish View Post
    Let's try this analogy...

    Lets say your Pre is your house and FileCoaster is a TV... in this scenario, WebOS Quick Install would be the truck delivering your TV... once you have the TV in the house (FileCoaster on your Pre), the truck (WOQI) has nothing to do with what channels you receive...
    What if you open up the box that the TV was in to find that it was banged up? Would you not consider that it may have occurred in the truck?

    Anyway, it's working for me now. I restarted the phone again today & it worked after.
  8. #1288  
    i installed the new version of Quick Install and now my computer is saying that my device is not connected when it is...any thoughts on what the issue could be?
  9. #1289  
    Quote Originally Posted by cahott View Post
    i installed the new version of Quick Install and now my computer is saying that my device is not connected when it is...any thoughts on what the issue could be?
    Have you put it in Dev mode?
  10. #1290  
    Quote Originally Posted by Tophersky View Post
    Using QI 2.6, I was installing a theme, and got an error (Error cannot read control file). Thought it was a fluke, so I removed whatever traces of the theme it did attempt to install, and tried again. I got the same error. Tried loading to the emulator, got the same error. Thinking 2.6 might be wonky, went to see if there was an update available. I downloaded 2.72, tried again, same error. I do not have any tweaks enabled, just a Philadelphia Flyers theme I've been working on for the last couple weekends. Can anyone shed any light on what "...cannot read control file" means?
    I'm having a similar issue. I'm trying to install my own ipk via WebOS Quick Install version 2.72. I created the ipk using the ipkg-build too.
  11. #1291  
    Ok need help, back ground is see through, and when i try to change it i get this error



    Anyone have the file in org format? i would hate to do web doc and start over.
  12. loftwyr's Avatar
    Posts
    38 Posts
    Global Posts
    43 Global Posts
    #1292  
    I'm using Gentoo AMD64 and have followed the magic footprints on the first page but can't get WOQI to recognize my Pre. It shows up on my machine that's all. novacom is installed and working.

    Is it because novacom is 32bit and my system is 64 that WOQI can't contact it? I'm using 64bit java.

    help?
    PalmPilot Pro --> Palm III --> Palm V --> Palm 505 --> Treo 700p --> Palm Pre
  13. ansond's Avatar
    Posts
    64 Posts
    Global Posts
    65 Global Posts
    #1293  
    SOLVED - FYI, my java problem had nothing to do with QI. It had everything to do with the backup utility in WebOS hanging after my 1.2.1 update.

    Basically, I had to turn off the backup, do a partial erase in the device info widget, then re-enable my backup. What a pain. BUT, now I'm able to backup again. Additionally the java process has calmed down and I'm getting 98% idle cycles... life is good once again.

    Hopefully Palm will do a better job in the next update. This is the kind if thing that can really sting users... it wasn't until I checked my backup that I found I was no longer getting backup... trying to invoke the backup also just failed - yet I got no error message. Yikes.

    Doug
  14. #1294  
    Quote Originally Posted by ansond View Post
    SOLVED - FYI, my java problem had nothing to do with QI. It had everything to do with the backup utility in WebOS hanging after my 1.2.1 update.

    Basically, I had to turn off the backup, do a partial erase in the device info widget, then re-enable my backup. What a pain. BUT, now I'm able to backup again. Additionally the java process has calmed down and I'm getting 98% idle cycles... life is good once again.

    Hopefully Palm will do a better job in the next update. This is the kind if thing that can really sting users... it wasn't until I checked my backup that I found I was no longer getting backup... trying to invoke the backup also just failed - yet I got no error message. Yikes.

    Doug

    Hey good find, might I suggest a wiki write up?

    Main Page - WebOS Internals

    -Eric G

    WebOS Internals Developer.
    Follow me on Twitter for updates to my projects: | Virtual Keyboard | wIRC | SuperTux | AUPT | KeyBoss | freeTether |

    Donate
  15. #1295  
    Could someone point me to the right spot to figure out how to use Soylatte since I can't install Java 1.6 on my Macbook Pro?
    I'm not completely computer illiterate, and I can follow instructions, but I'm not even sure where to start with the Java stuff. Is it something that a non-programmer can figure out?
  16. #1296  
    Quote Originally Posted by moteki View Post
    Ok need help, back ground is see through, and when i try to change it i get this error



    Anyone have the file in org format? i would hate to do web doc and start over.
    I got this too (or something similar with other files) while applying a tweak and I just replaced the files from the WebOSDoctor file. In other words, copy launcher.css over to your pre. You can use WSOQI for that by clicking on the send file button.

    The file WAS attached. Should go into /usr/lib/luna/system/luna-applauncher/stylesheets/ (essentially the path shown in the error you got). You can replace other files if necessary - I just use the path listed in the WebOSDoctor.

    Be careful to not run WebOSDoctor.jar, but just open it with as a zip if you need to copy more files over.
    Last edited by bill.millett; 10/09/2009 at 02:58 PM. Reason: removing file
  17. #1297  
    Quote Originally Posted by bill.millett View Post
    I got this too (or something similar with other files) while applying a tweak and I just replaced the files from the WebOSDoctor file. In other words, copy launcher.css over to your pre. You can use WSOQI for that by clicking on the send file button.

    The file is attached. Should go into /usr/lib/luna/system/luna-applauncher/stylesheets/ (essentially the path shown in the error you got). You can replace other files if necessary - I just use the path listed in the WebOSDoctor.

    Be careful to not run WebOSDoctor.jar, but just open it with as a zip if you need to copy more files over.
    I understand you are only trying to help, however, distributing of Palm Copyright files is a no-no. Please remove your file.
    dBsooner
    WebOS-Internals Member and Developer
    Donations Appreciated!

    Keep up to date with webOS-Patches via Twitter: @dBsooner

    Browse Patches @ WebOS-Patches Web Portal - (Trac)
    Submit New Patches @ WebOS-Patches Web Portal
    Submit Updated Patches @ WebOS-Patches Web Portal
  18. #1298  
    Quote Originally Posted by dBsooner View Post
    I understand you are only trying to help, however, distributing of Palm Copyright files is a no-no. Please remove your file.
    Done. Sorry - was trying to make it easier....
  19. #1299  
    Quote Originally Posted by bill.millett View Post
    Done. Sorry - was trying to make it easier....
    It's cool. I am just tryin to keep ya out of hot water.
    dBsooner
    WebOS-Internals Member and Developer
    Donations Appreciated!

    Keep up to date with webOS-Patches via Twitter: @dBsooner

    Browse Patches @ WebOS-Patches Web Portal - (Trac)
    Submit New Patches @ WebOS-Patches Web Portal
    Submit Updated Patches @ WebOS-Patches Web Portal
  20. DNic's Avatar
    Posts
    570 Posts
    Global Posts
    599 Global Posts
    #1300  
    Jason is the latest WebOS Repair out yet by any chance?

    I got a theme that is installed, but doesn't show installed in Preware.

Tags for this Thread

Posting Permissions