Page 59 of 165 FirstFirst ... 949545556575859606162636469109159 ... LastLast
Results 1,161 to 1,180 of 3299
Like Tree11Likes
  1. #1161  
    Quote Originally Posted by emoney_33 View Post
    EPR
    I installed EPR (twice now), but I don't see it anywhere. Where should I expect to see it? I see many posts that say to use it, no posts specifying the details of how to use it.
  2. Tgrundvig's Avatar
    Posts
    15 Posts
    Global Posts
    17 Global Posts
    #1162  
    Quote Originally Posted by emoney_33 View Post
    EPR
    Quote Originally Posted by wdhart3 View Post
    I'm having the same probelm as emoney. I can no longer add or take tweaks off of my pre. I try running the EPR and that still didn't work. HELP!!!
    I am afraid I do not know what EPR is?
  3. blaidan's Avatar
    Posts
    145 Posts
    Global Posts
    267 Global Posts
    #1163  
    Quote Originally Posted by duallydave View Post
    I installed EPR (twice now), but I don't see it anywhere. Where should I expect to see it? I see many posts that say to use it, no posts specifying the details of how to use it.
    I believe that installing the EPR simply runs a script to remove any tweaks that you have already installed and then it removes itself when it is done. Therefore, you won't have anything installed after you initially install EPR.
  4. #1164  
    Quote Originally Posted by blaidan View Post
    Quote Originally Posted by duallydave View Post
    I installed EPR (twice now), but I don't see it anywhere. Where should I expect to see it? I see many posts that say to use it, no posts specifying the details of how to use it.
    I believe that installing the EPR simply runs a script to remove any tweaks that you have already installed and then it removes itself when it is done. Therefore, you won't have anything installed after you initially install EPR.
    You are correct. It is a one-shot deal... installing the EPR executes the removal of the tweaks.
    Irish
  5. #1165  
    Quote Originally Posted by blaidan View Post
    I believe that installing the EPR simply runs a script to remove any tweaks that you have already installed and then it removes itself when it is done. Therefore, you won't have anything installed after you initially install EPR.
    Thank you!

    If that is the case, then it didn't work, nothing changed after the last install. I tried it again just now

    Patch

    Error Installing [4]

    There is a log file, it says no patches found. QI still says that improve auto correct and squarify screen are installed.

    Trying this - hide nascar, uncheck squarify screen, uncheck improve auto-correct.
    nascar is still there, screen has rounded corners again.

    Trying online repository - this works! 4x4v2 launcher now back.
    date on top bar works now also when done from online repository
  6. #1166  
    After a power cycle, all is still there. It looks like the tabbed tweaks are not working properly, but the repository tweaks do work properly. The tweaks do show in the tabbed tweaks screens.
  7. twosted's Avatar
    Posts
    150 Posts
    Global Posts
    164 Global Posts
    #1167  
    Quote Originally Posted by duallydave View Post
    Thank you!

    If that is the case, then it didn't work, nothing changed after the last install. I tried it again just now

    Patch

    Error Installing [4]

    There is a log file, it says no patches found. QI still says that improve auto correct and squarify screen are installed.

    Trying this - hide nascar, uncheck squarify screen, uncheck improve auto-correct.
    nascar is still there, screen has rounded corners again.

    Trying online repository - this works! 4x4v2 launcher now back.
    date on top bar works now also when done from online repository
    Did you restart your phone after running EPR? The tweaks won't disappear until you do a restart.
  8. #1168  
    Hi.. not sure where to put this .. I have no programming skills so can't do it.. I imagine it can't be too hard...

    1) Allow photo deletion without delete confimation


    Thanks!
    great program
  9. #1169  
    Thanks, I did not restart after the EPR.
  10. #1170  
    HELP
    Teask NOT WORKING!!!!

    hey guys, The change the backgrown on the Lock screen tweak wont work ,

    I did it i dunno homany time evan got PNG format for the pic int it wont work
    I had atheam ( figuered thatw as the problem , i took it off, did nothing )

    HELP?!
  11. craigf's Avatar
    Posts
    39 Posts
    Global Posts
    40 Global Posts
    #1171  
    Is there a quick way to uninstall a patch from the "Online Repository" tab that doesn't have a corresponding checkbox on the QI tabs?

    Specifically, I installed "Add Date to Top Bar", which works fine, but then I noticed the version without a year and would prefer to have that one. But, I see no way to uninstall the first one and cannot install the second until the first is gone.

    TIA.

    And yes, I searched quite a bit for an answer before posting, but didn't find one.
  12. #1172  
    My computer doesn't have internet access due to my location so I am using palm pre to do all my web tasks. I successfully dowloaded webos quick install but I need webosdoctor to install quickinstall. I am having trouble downloading webosdoctor from palm because they have you download a file which executes a file download but the palm pre can not run the file that palm gives you. Does anyone possibly have a link for a direct download possibly?
  13. jasoncaley's Avatar
    Posts
    8 Posts
    Global Posts
    10 Global Posts
    #1173  
    ok i didnt see the answer to this .......i have everything installed fine but when i get to the tweaks part it lets me choose what tweaks i want to install for example the txt forwarding after i choose it the phone itself reboots but its not there i went to preware seen it there and installed it but that didnt work at all can someone please help me here thanks in advance
  14. #1174  
    Quote Originally Posted by Johny4200 View Post
    My computer doesn't have internet access due to my location so I am using palm pre to do all my web tasks. I successfully dowloaded webos quick install but I need webosdoctor to install quickinstall. I am having trouble downloading webosdoctor from palm because they have you download a file which executes a file download but the palm pre can not run the file that palm gives you. Does anyone possibly have a link for a direct download possibly?
    Quick Install & WebOS Doctor are NOT Palm Pre applications!!!!

    They run from your PC or Mac.
    Irish
  15. baxtard's Avatar
    Posts
    6 Posts
    Global Posts
    8 Global Posts
    #1175  
    Well, downloaded the 1.2.1 patch, and completely forgot to remove all tweaks first

    My pre no longer has any tweaks installed (battery, LED, etc...), but the tweaks page has the tweaks checked off. Checking/unchecking the boxes only produces an error (you've all seen countless times) and does not re-enable the tweaks.

    How do I fix this?! Do I have to wait for WebOS Doctor 1.2.1 to repair the files?

    Help!
  16. #1176  
    Hey guys.. i did some of the tweaks on my phone, i am a newb, and i did search for some similar.. but none of them had any answers..

    So, i installed the timestamps fancy. is there anyway i can get that removed, or use the normal one again? i thought bout using the timestamp bulletin, instead.. or the one without the space between stamp, and such.. any help?
  17. #1177  
    Use the Device management feature in the tools menu and delete that tweak, it will go back to the original default. Then you can test the other tweaks to see what you like.
  18. #1178  
    Anything you install with QI you can uninstall as well with QI.
  19. #1179  
    Quote Originally Posted by baxtard View Post
    Well, downloaded the 1.2.1 patch, and completely forgot to remove all tweaks first

    My pre no longer has any tweaks installed (battery, LED, etc...), but the tweaks page has the tweaks checked off. Checking/unchecking the boxes only produces an error (you've all seen countless times) and does not re-enable the tweaks.

    How do I fix this?! Do I have to wait for WebOS Doctor 1.2.1 to repair the files?

    Help!
    Same problem here.....anybody? please? don't want to make the situation worse. If anyone has a suggestion, please post.

    Thanks
  20. #1180  
    thanks guys.. figured it out.. its like having a new phone.. hahah.. love the quickinstall.. jason is the man..

Tags for this Thread

Posting Permissions