Page 52 of 165 FirstFirst ... 242474849505152535455565762102152 ... LastLast
Results 1,021 to 1,040 of 3299
Like Tree11Likes
  1. #1021  
    "That is up to controls the account....................................."

    I guess that's what I want to know how much of the money goes to the tweak writers if I donate to quickinstaller?
  2. #1022  
    "Nope. Most tweak writers have setup their own threads with donation links there. It's a bit like asking FileCoaster or Preware devs if they distribute donations to every app developer. You donating towards this program itself, not towards a particular tweaks. And don't forget, donations are completely optional, and this program is completely free."

    Ok its a little confusing I thought donating would go to tweaks but this program is nice I will donate some money anyway.
  3. #1023  
    Maybe you could make that clearer in the first post where asking for donation?
  4. Trident's Avatar
    Posts
    337 Posts
    Global Posts
    343 Global Posts
    #1024  
    Quote Originally Posted by ChemEngr View Post
    It's the auto-correct tweak - take it off. Just paying it forward (someone else pointed it out when I had the issue). Welcome to Precentral btw.
    Could this tweak also be causing the sms to be sent twice?
    I've had a few occurrences of this happening, along with the long pause before showing as sent.
  5. #1025  
    Tweak Request***

    Is it possible to add or modify a tweak to use the center button as my "wake up button" instead of having to press the power button to do so?
  6. sparkyr's Avatar
    Posts
    41 Posts
    Global Posts
    49 Global Posts
    #1026  
    Quote Originally Posted by Unite View Post
    someone replied to my post that there is a fix in webosqi 2.73 so i guess we have to wait.
    Yes, I see that it is on his list of "Known Issues" so I'm sure he'll address it in the next build.
  7. #1027  
    I just made a PayPal donation to Jason for all his work with webOS Quick Install, webOS Repair Utility, and others...

    It was only CAD$20 (that's like, uh, US$6.00, right? lol), but I figure it's better than nothing in these tough economic times (especially being unemployed myself, here in NYC).

    Reminder: Jason's a full-time student, with all the expenses (and frequently shortage of cash flow, in my experience) that go along with that.

    I challenge anybody who has used any of his utilities, to match or better my donation! We want to make sure he know we appreciate his work.

    Talk is cheap!

    I hope some of you will take me up on this challenge!

    Jason: Thank you! (I'd buy you a beer if you were closer. And good Canadian beer, not our weak stuff here!!)

  8. #1028  
    Quote Originally Posted by 1KRUNCH View Post
    I asked before but no answer when you donate how much of the money goes to the writers of the tweaks or does it all go to quickinstaller? does donating help the writers of the tweaks at all or we supposed to donate to them separately? Does it give us a fuller version or a newer one? Thanks.
    Quote Originally Posted by 1KRUNCH View Post
    "Goes into the paypal account of who ever donation link you hit"

    So if we donate it doesn't help the tweak writers at all?
    Quote Originally Posted by 1KRUNCH View Post
    I want a working version of the tweak but there's no donate link except this but donating does not give any money to the tweak writers?
    Many of the tweaks Jason has included in WOQI were separate individual patches that users were installing via rooting their Pre's. What he set out to do was A) make it possible to tweak without rooting, and B) group them all together in one easy package.

    He has done that and much more, all for FREE! The donate link rewards him for his efforts. There are separate threads for most of the tweaks that he didn't write himself, and that is where you will find donate links for those.

    As for getting a "better" version by donating, the only tweak/app that I am aware of that charges for the finished product is the writer of the MyTether app. He calls it a donation, but if you don't donate, you can't get the upgrade, which means it is no longer a donation, but a requirement.

    Again, Jason does not do that. He continues to upgrade & enhance without charging for it If you look on page 1, it states very clearly that WOQI is FREE. We who have been using this fantastic app for some time feel it important to reward the developer. If you feel the same way regarding a particular tweak/patch, you should be able to find a link that rewards that developer.
    Irish
  9. #1029  
    I'm having some issues with Quick Install. Whenever I press the button with the green arrow pointing down towards the disk drive, nothing happens. The same for when I click tweaks from the drop down menu. No error window, or anything.

    (I've deleted, re-downloaded, and restarted my computer. This program worked a few months ago) Anyone have any ideas?
    Last edited by sed51329; 10/06/2009 at 01:38 PM.
  10. #1030  
    Quote Originally Posted by sed51329 View Post
    I'm having some issues with Quick Install. Whenever I press the button with the green arrow pointing down towards the disk drive, nothing happens. The same for when I click tweaks from the drop down menu. No error window, or anything.

    Anyone have any ideas?
    Is your Pre in dev mode?

    Are you using the "just charge" option when prompted by your Pre after you connect to your PC?

    Is Novacom running?
    Achill3s' Palm Pre: Modded and patched to death!!
  11. #1031  
    Quote Originally Posted by Achill3s View Post
    Is your Pre in dev mode?

    Are you using the "just charge" option when prompted by your Pre after you connect to your PC?

    Is Novacom running?
    Ditto
  12. #1032  
    I updated my bell palm pre to 1.2.1 and now I cant sinc my pre to webos quick install 2.72.
    it keeps telling me to connect to usb and press ok.

    I never had this problem before I updated to 1.2.1

    envious1
  13. #1033  
    Developer mode is on.

    Palm Novacom shows up when I safely remove hardware next to my pre.

    I'm pressing the USB option when prompted after plugging it into my computer.

    EDIT: I'm going to try to disable dev mode and and then enable it again to see if that could possibly solve the issue.
    Last edited by sed51329; 10/06/2009 at 01:52 PM.
  14. #1034  
    Thank you
  15. belvedere's Avatar
    Posts
    31 Posts
    Global Posts
    49 Global Posts
    #1035  
    Quote Originally Posted by sed51329 View Post
    Developer mode is on.

    Palm Novacom shows up when I safely remove hardware next to my pre.

    I'm pressing the USB option when prompted after plugging it into my computer.

    EDIT: I'm going to try to disable dev mode and and then enable it again to see if that could possibly solve the issue.
    pretty sure you select just charge
  16. #1036  
    Um....No. Just charge doesn't make the screen go black, and the little gray box appears with the USB symbol on it with a little green light on the corner of it.

    I know my Pre man. I'm a smart phone junkie.

    EDIT: Turning off then back on Dev Mode didn't work. I'm updating my java. We'll see what happens.
  17. uminchu's Avatar
    Posts
    72 Posts
    Global Posts
    87 Global Posts
    #1037  
    Quote Originally Posted by sed51329 View Post
    Developer mode is on.

    Palm Novacom shows up when I safely remove hardware next to my pre.

    I'm pressing the USB option when prompted after plugging it into my computer.

    EDIT: I'm going to try to disable dev mode and and then enable it again to see if that could possibly solve the issue.
    If I understand you correctly, your mistake is selecting USB. In USB mode, your PC sees your Pre as an external hard drive in order to transfer files like photos and ringtones. Try again, making sure you're in Dev Mode. Select Just Charge, and see if QI detects your device.
  18. #1038  
    Quick install requires it to be in USB mode.

    The problem is, even if I have nothing plugged into the computer, an error box telling me to connect my phone should pop up when pressing the green arrow button on the right. But it doesn't. It doesn't do anything. Whether or not my phone is plugged in, no error window. The phone is in Dev Mode, (I've used quick install NUMEROUS TIMES) I'm deleted and redownloaded QI twice, and restarted the computer it's on. Oh, and java is up to date.
  19. cjf243's Avatar
    Posts
    97 Posts
    Global Posts
    106 Global Posts
    #1039  
    you need to be in charge mode. Reread instructions if you feel that strongly about it.
  20. #1040  
    Wow......I accept fault and I apologize. Has it always needed to be in "just charge" mode? I've always ran it in USB mode.

Tags for this Thread

Posting Permissions