Page 39 of 165 FirstFirst ... 2934353637383940414243444989139 ... LastLast
Results 761 to 780 of 3299
Like Tree11Likes
  1. jaihawk's Avatar
    Posts
    66 Posts
    Global Posts
    154 Global Posts
    #761  
    Quote Originally Posted by Daescobar View Post
    i installed the new WebOs for the pre yesterday. I added some tweaks such as the battery percent hiding NFL, Sprint TV, i then attempted to install a new theme. when checking on the webos it still shows the tweaks active without reflecting the changes on the pre itself?
    I have the same problem as well. I installed all of my tweaks, then I installed a theme and noticed that it got rid of the battery %. When I tried to run it via tweaks, online repository, etc... I got the same message. I'm downloading WebOS Doctor and going to restore my phone and try again.

    I'm also battling the ear icon, so hopefully two birds are killed with one stone.
  2. twosted's Avatar
    Posts
    150 Posts
    Global Posts
    164 Global Posts
    #762  
    Quote Originally Posted by tcassio View Post
    I am running the Blue theme and have no problems at all.
    +1 Just installed via Preware.
  3. #763  
    "Hunk #1 failed at 136"
  4. Luisgb's Avatar
    Posts
    25 Posts
    Global Posts
    59 Global Posts
    #764  
    Quote Originally Posted by Twosted View Post
    You need to install and then remove the Alanta Falcons theme.

    One thing I noticed is, let's say you install a theme that changes certain screens, like the lock screen. Now you decide to change to a different theme that has no custom lock screen. The lock screen from the previous theme will still be installed. The only way to remove it is to either install a theme that has a custom lock screen or install then uninstall the theme that put the custom screen on there.

    As a rule I uninstall a theme before I put a new one on.
    how do you uninstall a theme? by clicking the "revert to default" button? because even when i do this i still have that red bar behind the quick launch
  5. twosted's Avatar
    Posts
    150 Posts
    Global Posts
    164 Global Posts
    #765  
    Quote Originally Posted by TheLuMan7 View Post
    how do you uninstall a theme? by clicking the "revert to default" button? because even when i do this i still have that red bar behind the quick launch
    I don't know, I have not used the new WebOS Quick Install. I use Preware to install my patches and themes.
  6. #766  
    I am about to purchase a Palm Pre when it is released in the UK (16th October). When downlaoding webosdoctor, it asks whether I'm using Spring, Bell or the emulator, will O2 be added to this? And if so should I wait until then before downloading? I'm a bit of a novice so don't want to mess things up before I even get the phone.
  7. #767  
    could some one make a list of what online repository tweaks do and do not work?
  8. Luisgb's Avatar
    Posts
    25 Posts
    Global Posts
    59 Global Posts
    #768  
    Quote Originally Posted by Twosted View Post
    I don't know, I have not used the new WebOS Quick Install. I use Preware to install my patches and themes.
    installe preware... never used it before, seems cool but why is everything besides "installed packages" grayed out?
  9. #769  
    Hello my friend told me about precentral.net and this program to fix the pre so it works with my company's crm system (needs the iphone tweak) but when I go to the tweaks page it say the tweaks are verified on 1.1 but I have 1.2.1 and it doesn't work. What am I doing wrong? I tried 2.72. Is there a newer version.

    And if I donate how much of the donation goes to the creators of the tweaks and programs or does it all go to webos quickinstall and not to the people who make the tweaks? Does it give me a full or newer version that has more features where it might work?
  10. orizzle's Avatar
    Posts
    230 Posts
    Global Posts
    236 Global Posts
    #770  
    Quote Originally Posted by JXAllan View Post
    I am about to purchase a Palm Pre when it is released in the UK (16th October). When downlaoding webosdoctor, it asks whether I'm using Spring, Bell or the emulator, will O2 be added to this? And if so should I wait until then before downloading? I'm a bit of a novice so don't want to mess things up before I even get the phone.
    yeah you should wait before downloading anything. support for O2 will be added later when it launches most likely. you don't need webosdoctor really unless you tweak your pre with quickinstall
  11. #771  
    Quote Originally Posted by lbjames231 View Post
    Been there, done that.

    I did it twice.

    I ended up having to doctor my phone. I reinstalled the tweaks, minus the theme, and everything works fine,

    WARNING: DO NOT INSTALL THE "ORIGINAL BLUE" THEME IF YOU PLAN ON USING TWEAKS. IT WILL KILL THE LAUNCHER ON YOUR PRE
    Well my next suggestion was to send yourself the launcher-assistant.jsjsjs $file$ $and$ $see$ $if$ $that$ $helped$ $fix$ $the$ $problem$ $before$ $having$ $to$ $doctor$ $your$ $phone$. $Glad$ $you$ $ended$ $up$ $getting$ $it$ $working$.
  12. #772  
    Quote Originally Posted by Achill3s View Post
    Hey guys, finally catching up from WebOSQI 2.03. I'm updated to Palm 1.2.1. When I click on the tweaks option in the WebOSQI using 2.72, the prompt requests to download the GNU Patch, diffstat and/or package manager as one or more are missing from my device.

    Is this expected behavior? Thanks again Jason, great work bro!
    Yes, new to this version. When I tried to install the first time, I clicked for it to download these three items and waited several minutes. Nothing happened. I re-installed ver. 2.72 and it worked fine.
  13. #773  
    Quote Originally Posted by Xotik View Post
    I've tried everything... my phone is on developer mode and i've uninstalled novacmd and installed it again i don't know what else to do to get this to work..... plz somebody help me
    Does the computer recognize the Pre for USB mode?

    EDIT: Also, it might help to know what your operating system is, version of java, or any other pertinent information.
  14. Trident's Avatar
    Posts
    337 Posts
    Global Posts
    343 Global Posts
    #774  
    Quote Originally Posted by PhatTony718 View Post
    i removed all tweaks and patches prior to updating to 1.2.1 and after words downloaded the new version of quick install. i installed some tweaks and everything worked fine. i then removed a theme thru preware and when my phone restarted the battery percent tweak wasnt there anymore. so i used quick install to see if i could fix the problem. i unchecked the box for battery percent and then tryed to reapply and i get the screenshot i attached. PLEASE SOMEBODY HELP. i really enjoyed having this tweak and i want to understand as to why this happened so i could prevent it from happening again. thank you for your help
    Quote Originally Posted by Daescobar View Post
    im having the exact same problem
    I'm seeing the same thing.
    I changed my theme to the Original Blue one (the Gators theme doesn't seem to be available yet for 1.2.1) and when I got that error, I tried to uninstall the tweak. It seemed to be successful. But when I tried to reinstall it, the checkmark showed, but the xxx% didn't. I unchecked it, waited and rechecked and now every time I do that, I get the same error msg.
    I tried to install the tweak using Preware and had the unable to install [4] message.

    I just read some of the posts and found out it was the theme. Uninstalling and trying a different theme and those tweaks again.
    Last edited by Trident; 10/05/2009 at 04:06 PM.
  15. moe300's Avatar
    Posts
    101 Posts
    Global Posts
    108 Global Posts
    #775  
    Jason, thanks for your continued dedication to the community. Love the program!

    Any thoughts on maybe adding the state caller id like in the link below, or is it possible?

    http://forums.precentral.net/web-os-...ml#post1740795
  16. moe300's Avatar
    Posts
    101 Posts
    Global Posts
    108 Global Posts
    #776  
    Jason, thanks for your continued dedication to the community. Love the program!

    Any thoughts on maybe adding the state caller id like in the link below, or is it possible?

    http://forums.precentral.net/web-os-...ml#post1740795
  17. #777  
    Quote Originally Posted by lbjames231 View Post
    Been there, done that.

    I did it twice.

    I ended up having to doctor my phone. I reinstalled the tweaks, minus the theme, and everything works fine,

    WARNING: DO NOT INSTALL THE "ORIGINAL BLUE" THEME IF YOU PLAN ON USING TWEAKS. IT WILL KILL THE LAUNCHER ON YOUR PRE
    Pretty big warning, considering I have 20 tweaks installed and the Original Blue Theme. No problems with my phone.
  18. #778  
    Quote Originally Posted by lbjames231 View Post

    WARNING: DO NOT INSTALL THE "ORIGINAL BLUE" THEME WITH QUICK INSTALL 2.7 IF YOU PLAN ON USING TWEAKS WITH 1.2.1. IT WILL KILL THE LAUNCHER ON YOUR PRE

    EDIT: Installing with PreWare shows no problems.
    Sorry for the huge warning font guys, I went back and changed that post.

    It seems to be either an issue with Quick Install 2.7 or webOS 1.2.1

    Just installed the theme via PreWare on my 1.2 doctored phone, and it worked flawlessly.
    Last edited by lbjames231; 10/05/2009 at 04:09 PM.
  19. #779  
    Quote Originally Posted by bspkarma View Post
    I tried to use the auto-correct dictionary tweak and at least one word corrected totally wrong. I tried to tell a fried I taped the game and the text sent said I raped the game .. it auto corrected from taped to raped. Maybe that was a joke by the developer .. either way I removed that tweak .. lol
    Wow! I just typed "taped" and it changed to "rape" for me as well! What's up with that?!?!?!
  20. #780  
    Quote Originally Posted by moe300 View Post
    Jason, thanks for your continued dedication to the community. Love the program!

    Any thoughts on maybe adding the state caller id like in the link below, or is it possible?

    http://forums.precentral.net/web-os-...ml#post1740795
    Index of /feeds/autopatch/all

    -Eric G

    WebOS Internals Developer.
    Follow me on Twitter for updates to my projects: | Virtual Keyboard | wIRC | SuperTux | AUPT | KeyBoss | freeTether |

    Donate

Tags for this Thread

Posting Permissions