Page 33 of 165 FirstFirst ... 2328293031323334353637384383133 ... LastLast
Results 641 to 660 of 3299
Like Tree11Likes
  1. GigaS27's Avatar
    Posts
    286 Posts
    Global Posts
    389 Global Posts
    #641  
    Sprint Palm Pre-
  2. #642  
    Quote Originally Posted by GigaS27 View Post
    I'm on it. Will report in a bit.

    Thank you very much
  3. DNic's Avatar
    Posts
    570 Posts
    Global Posts
    599 Global Posts
    #643  
    Was probably missed when I posted this way back some pages.

    I did the view all day events in month view patch and it does not work. In fact after installing the patch even timed events don't show anymore in month view until I remove that patch.
  4. #644  
    Quote Originally Posted by jtorres View Post
    anyone?
    Quote Originally Posted by GigaS27 View Post
    Yea dude, first off before ever updating your OS, you should ALWAYS uninstall all tweaks. The updates will usually wipe all tweaks out anyway. Just reapply them.
    How do I reapply them? when I launch QI all the tweaks I had applied are still checked. I tried as a test to uncheck one (4x4 icons), and it ped up error shown below, but when I clikok o the error it still went ahead and di a soft reset just like when you aply new tweak.

    Should I continue to do this 1st uncheck each and click yes on the error, and then reapply?

    I just want to make sure I do this correctly, don't want to end up now going thru hell, everything was fine until I updated to OS 1.2.1 w/out unapplying tweaks.

    Help is appreciated.

    Thanks
    Last edited by jtorres; 10/05/2009 at 08:43 AM.
    "Due to budget cuts, the light at the end of the tunnel has been turned off"
  5. HeyRobi's Avatar
    Posts
    29 Posts
    Global Posts
    30 Global Posts
    #645  
    I used the repository to put the date at the top Now I cannot remove it. It does not show up in Device Manger under patches. Any help removing this would be greatly appreciated!
  6. #646  
    Quote Originally Posted by GigaS27 View Post
    File restore request: /launcher-assistant.jsjsjs
    --file not found in WebOSDoctor
    ==============================
    File restore request: /launcher.css
    --file not found in WebOSDoctor
    ==============================

    weird.

    I'm going to open it with winrar to see if it really misses those files. ***.


    EDIT: automatic scanner...seem to find the files and is fixing. Fingers crossed.
  7. #647  
    Quote Originally Posted by floridadomer View Post
    I have installed two tweaks that aren't working. The add/delete pages and the disable charging sound. Using WebOS QI....Device management....patches, they do not show up.
    Using Preware, the show installed but when I try to remove them, I get these messages.
    Please help me!!!!
    Can somebody PLEASE help!!!!!!!
    Attached Images Attached Images
  8. #648  
    Thanks for making patches and tweaks so easy
  9. dave-g's Avatar
    Posts
    13 Posts
    Global Posts
    18 Global Posts
    #649  
    Had a small problem with install- check trouble shooting- turned delv mode off than back on- all works GREAT now. Great job- thanks
  10. #650  
    First - Thank you Jason! Great work!!!

    Quote Originally Posted by starkillers View Post
    Hi all, I installed the battery percentage tweak and it seems as though in some instances the battery percentage doesn't show the proper percentage remaining. For example it showed 73% while i had the gps on and for about 10 minutes still said 73% which was shocking that while using gps it didnt drain. So i tapped on the upper right corner to pull down the built in percentage reading and it showed 65% and thats when the percentage tweak fixed itself. Has anybody else experienced this? Is this normal? Thanks for all the help.
    I am seeing the same thing - it doesn't update until I swipe down. Then it syncs up.
  11. #651  
    Quote Originally Posted by HeyRobi View Post
    I used the repository to put the date at the top Now I cannot remove it. It does not show up in Device Manger under patches. Any help removing this would be greatly appreciated!
    I found some of my uninstalled patches in device manager in the application section so look in there .why they ended up in there I don't know but just look please.
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  12. 27scoob's Avatar
    Posts
    169 Posts
    Global Posts
    334 Global Posts
    #652  
    Any help with the Browser multi Patch error , I have tried to delete the two files numerous times and restart luna , reboot phone and still getting error. Are there any other people stuck on this one ? Hoping Jason can address this one soon . Thanks in advance for any help.
  13. #653  
    Quote Originally Posted by nvmedjpain View Post
    i used the launcher opacity on the sdk befor i did it on my phone cause i hear alot are havin problems just like you are, and damn the luck it did the same thing on my sdk that its done on your phone. the only fix i found that would work is load up preware and run the Emergency Patch Recovery and then apply your patches back with the QI

    hope that helps you and anyone else out
    thanks, removing everything with pre emergency patch worked
  14. #654  
    Hello,

    When using WebOS Quick Install 2.71 to apply the "Browser multi-mod" tweak, I get the error below.

    I have tried using previous versions of the WebOS Quick Installer to disable the "Downloading in browser" tweak.

    I have also attempted to delete the files:
    /usr/palm/applications/com.palm.app.browser/app/views/download/download-container.html
    /usr/palm/applications/com.palm.app.browser/app/controllers/downloaddialog-assistant.jsjsjs
    /usr/palm/applications/com.palm.app.browser/app/views/download/download-popup.html
    /usr/palm/applications/com.palm.app.browser/app/views/download/download-stream-popup.html

    via both
    WebOS Quick Install's "Delete File/Directory"
    and
    Internalz v.0.2.1

    But they always persist.

    Is their any way to correct this without rooting?

    Thanks,
    Jay


    Error:

    patching file usr/palm/applications/com.palm.app.browser/app/controllers/chrome.jsjsjs
    The next patch would create the file usr/palm/applications/com.palm.app.browser/app/controllers/downloaddialog-assistant.jsjsjs,
    which already exists! Assume -R? [n]
    Applying it anyway. [n]
    Skipping patch.
    1 out of 1 hunk ignored --saving rejects to file usr/palm/applications/com.palm.app.browser/app/controllers/downloaddialog-assistant.jsjsjs.$reg$
    patching file usr/palm/applications/com.palm.app.browser/app/controllers/page-assistant.jsjsjs
    patching file usr/palm/applications/com.palm.app.browser/app/controllers/urlbar.jsjsjs
    The next patch would create the file usr/palm/applications/com.palm.app.browser/app/views/download/download-stream-popup.html,
    which already exists! Assume -R? [n]
    Applying it anyway. [n]
    Skipping patch.
    1 out of 1 hunk ignored --saving rejects to file usr/palm/applications/com.palm.app.browser/app/views/download/download-stream-popup.html.rej
    patching file usr/palm/applications/com.palm.app.browser/sources.json
    patching file usr/palm/applications/com.palm.app.browser/stylesheets/browser.css
    Removing package org.webosinternals.patches.enable-browser-downloads from root
  15. HeyRobi's Avatar
    Posts
    29 Posts
    Global Posts
    30 Global Posts
    #655  
    Quote Originally Posted by Shadavis08 View Post
    I found some of my uninstalled patches in device manager in the application section so look in there .why they ended up in there I don't know but just look please.
    Thanks for the quick reply I had checked there but I did not see it. Although there is a lot of things in there I don't know what it is! Such as: DiffStat, Direct Frame Buffer, GNU Patch, Service to control various tet..., Sysfs Battery Service. I did not want to uninstall any of these without knowing what they do.
  16. smith2sc's Avatar
    Posts
    35 Posts
    Global Posts
    78 Global Posts
    #656  
    Can anyone help me out, i can't get my computer to detect my device; i've read every thread on it possible, but i think i need novacom for my mac w/ os x 10.4, but i cant find it to download anywhere...
  17. #657  
    Quote Originally Posted by lionsgraphics View Post
    File restore request: /launcher-assistant.jsjsjs
    --file not found in WebOSDoctor
    ==============================
    File restore request: /launcher.css
    --file not found in WebOSDoctor
    ==============================

    weird.

    I'm going to open it with winrar to see if it really misses those files. ***.


    EDIT: automatic scanner...seem to find the files and is fixing. Fingers crossed.
    I'm all set. Thanks GigaS27 and Jason
  18. 27scoob's Avatar
    Posts
    169 Posts
    Global Posts
    334 Global Posts
    #658  
    That is the same error I am getting with the Browser multi patch :


    Error:

    patching file usr/palm/applications/com.palm.app.browser/app/controllers/chrome.jsjsjs
    The next patch would create the file usr/palm/applications/com.palm.app.browser/app/controllers/downloaddialog-assistant.jsjsjs,
    which already exists! Assume -R? [n]
    Applying it anyway. [n]
    Skipping patch.
    1 out of 1 hunk ignored --saving rejects to file usr/palm/applications/com.palm.app.browser/app/controllers/downloaddialog-assistant.jsjsjs.$reg$
    patching file usr/palm/applications/com.palm.app.browser/app/controllers/page-assistant.jsjsjs
    patching file usr/palm/applications/com.palm.app.browser/app/controllers/urlbar.jsjsjs
    The next patch would create the file usr/palm/applications/com.palm.app.browser/app/views/download/download-stream-popup.html,
    which already exists! Assume -R? [n]
    Applying it anyway. [n]
    Skipping patch.
    1 out of 1 hunk ignored --saving rejects to file usr/palm/applications/com.palm.app.browser/app/views/download/download-stream-popup.html.rej
    patching file usr/palm/applications/com.palm.app.browser/sources.json
    patching file usr/palm/applications/com.palm.app.browser/stylesheets/browser.css
    Removing package org.webosinternals.patches.enable-browser-downloads from root
  19. jghacker's Avatar
    Posts
    53 Posts
    Global Posts
    55 Global Posts
    #659  
    Quote Originally Posted by Jason Robitaille View Post
    Yea, I put in a warning as the iPhone spoof tweak was based off the leaked 1.2, and not the official release or 1.2.1
    I saw the warning and understood, and tried to install on my 1.2.0 (not upgraded to 1.2.1 yet). I received a QI popup erorr saying:

    The WebOS build number is not 166.

    I have attached a snip of the actual dialog box.
    Attached Images Attached Images
  20. #660  
    Quote Originally Posted by floridadomer View Post
    Can somebody PLEASE help!!!!!!!
    you are def not using the right quick install, go to the 1st post on this thread and look for the DOWNLOAD HERE, that's the one you need to download and run, it should work after that.... I had same problem, for some reason, I thought if I ran the old program, but we had to redownload it....

Tags for this Thread

Posting Permissions