Page 25 of 165 FirstFirst ... 1520212223242526272829303575125 ... LastLast
Results 481 to 500 of 3299
Like Tree11Likes
  1. Quintus's Avatar
    Posts
    624 Posts
    Global Posts
    672 Global Posts
    #481  
    Ahhhhhh....I love my tweaks!!!!!! Thanks again Jason! Just adding one more voice to the many already out there. THANK YOU!!!!!
  2. #482  
    Quote Originally Posted by RanGT View Post
    i'm not able to remove it from Preware or webos install
    go into web QI and click on tools,device management a box open and to the right is a list of installed apps or click on where it says installed apps and a list of installed patches will show then check what you want uninstalled ,but look in both sections for patches that wont uninstall because i have found them in both sections
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  3. #483  
    jason told me to delete to files in my phone to get web multi patch to work and it still wont install its showing error 4 anybody know how to fix??
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  4. #484  
    Jason I LOVE YOU haha (not in that way) but in a guru app man kind of way... Thank you for all your hard work...
  5. #485  
    Anybody here do the avatar tweak? I cant figure it out.
  6. #486  
    Quote Originally Posted by SimpleComplex View Post
    Don't have autopatch and I'm doing the tweaks via quick install. Don't know how to do tweaks in preware. I use preware for apps.
    you wont get the 5x4 unless you load the app autopatch feed then go into patch feed and load that way web os QI does not have it anymore
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  7. Gmsols's Avatar
    Posts
    90 Posts
    Global Posts
    91 Global Posts
    #487  
    So I have encountered a rather weird error. I used the "Change launcher opacity" tweak and it worked just fine. But to my dismay I found that it was to see through so I turned it off and back on to change it to less see through. Now I get this error (see pic) and it stays at 40% opacity. I can turn it on and off all day and nothing actually changes.
    Attached Images Attached Images
  8. #488  
    you have to use webos QI to load an avatar then you have to put the pic in a certain folder on your phone ,but i dont know where to put it myself
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  9. #489  
    Yes I agree completely, my earlier problems and issues with Quick Install relates mostly to my impatience...when it say it will take a few minutes I thinking I should take these warning a little more serious and just let it finish.

    To be honest, I think I'm like most people who want everything here and now. Sad truth though, nothing is as quick as we would like it to be, Quick Install is a great name, but the tweaks do take time and patience and reboots....multiple reboots.

    One feature I would like back in the backup Auto Restore feature for Tweaks. Not sure where it when too, but it is no longer on the front tweak page and I had to manually remove those suspect items by hand one at a time to fix my problem.

    Either way, Jason is doing a GREAT JOB and your work is appreciated. Sorli...

    Quote Originally Posted by cat5alan View Post
    It seems that with all of these wonderful and innovative fixes, hacks, homebrews, etc...that there are still too many bugs, fixes, etc. to be done. I realize the hours of intense concentration, the frustration and knowledge required for these kind of things. I hesitate to install the Quick Install for fear something will not go right and I won't know how or have the time to try and "fix" it. Do you think it's better I wait for refinements than take a chance and screw it up? How easy and how time consuming, on average, is it to repair things in Quick Install? I know I'm a beginner and these questions may seem stupid...but as time goes on and there are improvements..and there will be....I will even be willing to pay for something that works the first time. Just looking for a little guidance on the quick install program and how easy is it to trouble shoot. Thanks in advance if you respond.

    Cat
  10. #490  
    Quote Originally Posted by gmsols View Post
    So I have encountered a rather weird error. I used the "Change launcher opacity" tweak and it worked just fine. But to my dismay I found that it was to see through so I turned it off and back on to change it to less see through. Now I get this error (see pic) and it stays at 40% opacity. I can turn it on and off all day and nothing actually changes.
    go into web QI and click on tools,device management a box open and to the right is a list of installed apps or click on where it says installed apps and a list of installed patches will show then check what you want uninstalled ,but look in both sections for patches that wont uninstall because i have found them in both sections, this should work
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  11. #491  
    Quote Originally Posted by Shadavis08 View Post
    you have to use webos QI to load an avatar then you have to put the pic in a certain folder on your phone ,but i dont know where to put it myself
    Thanks, I know what folder your talking about. But I didnt know I had to load the image from QI. Thanks!
  12. Tophersky's Avatar
    Posts
    26 Posts
    Global Posts
    43 Global Posts
    #492  
    Using QI 2.6, I was installing a theme, and got an error (Error cannot read control file). Thought it was a fluke, so I removed whatever traces of the theme it did attempt to install, and tried again. I got the same error. Tried loading to the emulator, got the same error. Thinking 2.6 might be wonky, went to see if there was an update available. I downloaded 2.72, tried again, same error. I do not have any tweaks enabled, just a Philadelphia Flyers theme I've been working on for the last couple weekends. Can anyone shed any light on what "...cannot read control file" means?
  13. Gmsols's Avatar
    Posts
    90 Posts
    Global Posts
    91 Global Posts
    #493  
    Quote Originally Posted by Shadavis08 View Post
    go into web QI and click on tools,device management a box open and to the right is a list of installed apps or click on where it says installed apps and a list of installed patches will show then check what you want uninstalled ,but look in both sections for patches that wont uninstall because i have found them in both sections, this should work

    Well I found it, uninstalled it and still have a 40% opacity launcher. Crap. Oh well i will deal with it. It isn't like I bricked my phone.
  14. #494  
    Quote Originally Posted by gmsols View Post
    Well I found it, uninstalled it and still have a 40% opacity launcher. Crap. Oh well i will deal with it. It isn't like I bricked my phone.
    did you restart your phone then go back in and reset it again just set it back at 100 %

    you may have to go into preware and into installed apps and then applications then look for launcher-opacity if its still there uninstall it from there
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  15. #495  
    Quote Originally Posted by Shadavis08 View Post
    go to list of everything. then switch to a-z or alphabetical order scroll down to autopatch feed and download then reboot phone and go back into preware and open available packages and then patch
    ok, thanks. I guess I hosed something down. It doesn't show up as installed but, it is. It won't let me install 4x4 nor can I install or uninstall 5x4. Is there a way to power reset tweaks without clearing the whole phone?
  16. #496  
    I previously had virtual keyboard installed under WOSQI 2.03 on WebOS 1.2.1, but after the new release of WOSQI 2.71, I first removed it and all other tweaks with 2.03 and deleted the left over Virtual-Keyboard folder and then reinstalled all of the new tweaks I wanted with WOSQI 2.71, but when I try to reinstall the Virtual Keyboard, I keep getting an MD5 checksum mismatch error (plain error just labled #4, but I looked at the ipkg log). I assume this must be because of a left over checksum for the package, but I can't find it using Internalz or windows explorer.
    Does anyone have any ideas that don't require me to root the Pre first? I'm not very good with Linux..
    By the way, I've also tried it with Preware, as well as downloading the ipk manually and dropping it into the WOSQI and using the install. All have the same effect.
    Thanks for any help!
  17. #497  
    Quote Originally Posted by scrambler View Post
    download the tweaks guide in post 4.

    Browser Multi‐Mod
    For streamable links (.mp3, .mp4, etc.), this will give you the option to stream the link, or to
    download it. The URL bar will also now be visible in landscape. As an added bonus, you'll also
    have the following hotkeys in Web:
    Backspace=top of page
    Enter=bottom of page
    Shift = page up
    Space = page down
    Period = scroll down a line

    Web browser ad‐blocker
    Prevents your device from receiving data from the blacklisted ad servers; in essence, blocks ads
    in the Web browser.
    and... What advantages does ad blocker has over the existing webos adblocker inside of the browser?
  18. #498  
    Quote Originally Posted by sorli View Post
    Yes I agree completely, my earlier problems and issues with Quick Install relates mostly to my impatience...when it say it will take a few minutes I thinking I should take these warning a little more serious and just let it finish.

    To be honest, I think I'm like most people who want everything here and now. Sad truth though, nothing is as quick as we would like it to be, Quick Install is a great name, but the tweaks do take time and patience and reboots....multiple reboots.

    One feature I would like back in the backup Auto Restore feature for Tweaks. Not sure where it when too, but it is no longer on the front tweak page and I had to manually remove those suspect items by hand one at a time to fix my problem.

    Either way, Jason is doing a GREAT JOB and your work is appreciated. Sorli...
    It appears that the former "disable all mods" function has been moved to the device management tool. Look on right side, select "patches" under "user installed content". It will list the tweaks and patches you have installed. Check the ones you want to remove and and then click "uninstall".
  19. #499  
    Quote Originally Posted by SimpleComplex View Post
    ok, thanks. I guess I hosed something down. It doesn't show up as installed but, it is. It won't let me install 4x4 nor can I install or uninstall 5x4. Is there a way to power reset tweaks without clearing the whole phone?
    go into web QI and click on tools,device management a box open and to the right is a list of installed apps or click on where it says installed apps and a list of installed patches will show then check what you want uninstalled ,but look in both sections for patches that wont uninstall because i have found them in both sections, this should work . this is exactly what i did to get an app that wasnt on my phone but web os said was installed
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  20. #500  
    Quote Originally Posted by SimpleComplex View Post
    ok, thanks. I guess I hosed something down. It doesn't show up as installed but, it is. It won't let me install 4x4 nor can I install or uninstall 5x4. Is there a way to power reset tweaks without clearing the whole phone?

    EPR should remove all patches and packages. EDIT: Forgot 1.2.1 doctor isn't released yet so no repair utility yet.

    -Eric G

    WebOS Internals Developer.
    Follow me on Twitter for updates to my projects: | Virtual Keyboard | wIRC | SuperTux | AUPT | KeyBoss | freeTether |

    Donate

Tags for this Thread

Posting Permissions