Page 24 of 165 FirstFirst ... 1419202122232425262728293474124 ... LastLast
Results 461 to 480 of 3299
Like Tree11Likes
  1. #461  
    I hate it when something that should be simple iludes me. I tried preware and didn't find where to remove this feature. I open preware, select Installed Packages which is the only place I see any "installed" listing. I'm given the options of application, Linux application, service and theme. nowhere do I see the 5x4 listed. I have preware 0.9.1. Thanks for your assistance.
  2. #462  
    Quote Originally Posted by star_gazer View Post
    Can someone confirm for me that the 2.72 version says '2.6' in the About screen?
    Actually, I downloaded and used mine earlier and it is reporting 2.72.

    That isn't to say that I didn't have any problems, something went wrong with a few of the tweaks (Launcher Window running REAL slow...), but was able to remove and re-add everything using WebOS Quick Install 2.7.2. Sorry, I can't reference which tweaks messed up, but I do remember them locking up for a while or what seemed to be locking up. They completed the first time, but after reboot launcher icons were not moving like normal.

    Either way, I purged those installations...everything using QI and reinstalled them after cleaning things off. Things are much better, but I like most people will be looking forward to WebOSQuickRepair for WebOS 1.2.1.

    Thanks Jason for the fantastic update and fine work! Palm really need to hire you....
  3. #463  
    Quote Originally Posted by Seven_Speed View Post
    ?
    ad blocker is exactly what it says lol
    and web multi pstch alows you too page up and down in the web browser and also gives you the url bar at top of page in landscape mode,you can also stream or download mp3 or mp4 links from web page , the tweaks guide is on the first page of this forum go check it out
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  4. #464  
    Quote Originally Posted by SimpleComplex View Post
    I hate it when something that should be simple iludes me. I tried preware and didn't find where to remove this feature. I open preware, select Installed Packages which is the only place I see any "installed" listing. I'm given the options of application, Linux application, service and theme. nowhere do I see the 5x4 listed. I have preware 0.9.1. Thanks for your assistance.
    have you already downloaded autopatch feed and used preware to load tweaks?
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  5. #465  
    Ok guys. Need your opinion. First...I have kept up a little with this forum and Kudos to Jason. I agree with Sydel85, Jason should be running these kind of things for Palm. Also, my hat is off to all other developers and savvy folks who have the patience for this stuff.

    My question (s):

    It seems that with all of these wonderful and innovative fixes, hacks, homebrews, etc...that there are still too many bugs, fixes, etc. to be done. I realize the hours of intense concentration, the frustration and knowledge required for these kind of things. I hesitate to install the Quick Install for fear something will not go right and I won't know how or have the time to try and "fix" it. Do you think it's better I wait for refinements than take a chance and screw it up? How easy and how time consuming, on average, is it to repair things in Quick Install? I know I'm a beginner and these questions may seem stupid...but as time goes on and there are improvements..and there will be....I will even be willing to pay for something that works the first time. Just looking for a little guidance on the quick install program and how easy is it to trouble shoot. Thanks in advance if you respond.

    Cat
  6. #466  
    Quote Originally Posted by Seven_Speed View Post
    ?
    download the tweaks guide in post 4.

    Browser Multi‐Mod
    For streamable links (.mp3, .mp4, etc.), this will give you the option to stream the link, or to
    download it. The URL bar will also now be visible in landscape. As an added bonus, you'll also
    have the following hotkeys in Web:
    Backspace=top of page
    Enter=bottom of page
    Shift = page up
    Space = page down
    Period = scroll down a line

    Web browser ad‐blocker
    Prevents your device from receiving data from the blacklisted ad servers; in essence, blocks ads
    in the Web browser.
  7. #467  
    installed themes from preware will not show up as installed on quick install!!!!!!!
  8. #468  
    I installed a theme (Red Hat Linux) and then removed it and i still have traces of it, how do i remove it comepletly? it does not show up in the installed themes.
  9. #469  
    Microsoft Windows [Version 6.1.7100]
    Copyright (c) 2009 Microsoft Corporation. All rights reserved.

    C:\Users\John>cd desktop

    C:\Users\John\Desktop>webosquickinstall.jar
    Exception in thread "main" java.lang.NoClassDefFoundError: C:\Users\John\Desktop
    \WebOSQuickInstall/jar
    Caused by: java.lang.ClassNotFoundException: C:\Users\John\Desktop\WebOSQuickIns
    tall.jar
    at java.net.URLClassLoader$1.run(Unknown Source)
    at java.security.AccessController.doPrivileged(Native Method)
    at java.net.URLClassLoader.findClass(Unknown Source)
    at java.lang.ClassLoader.loadClass(Unknown Source)
    at sun.misc.Launcher$AppClassLoader.loadClass(Unknown Source)
    at java.lang.ClassLoader.loadClass(Unknown Source)
    at java.lang.ClassLoader.loadClassInternal(Unknown Source)
    Could not find the main class: C:\Users\John\Desktop\WebOSQuickInstall.jar. Pro
    gram will exit.

    C:\Users\John\Desktop>
  10. #470  
    Quote Originally Posted by joek71 View Post
    I installed a theme (Red Hat Linux) and then removed it and i still have traces of it, how do i remove it comepletly? it does not show up in the installed themes.
    see that link in my post here try that if it was made by prethemer
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  11. #471  
    By the way....anyone in the Orlando area?
  12. a1aone's Avatar
    Posts
    117 Posts
    Global Posts
    122 Global Posts
    #472  
    Some of my tweaks show up in QI device management under the applications tab...! Is this happening to anyone else?
  13. #473  
    Quote Originally Posted by Shadavis08 View Post
    SimpleComplex



    in pre ware go to installed apps then patches then uninstall
    Thanks for the help. I actually tried preware but I can't see the 5x4 item anywhere. open preware, installed packages, options are Application, Linux Application, Service and Theme. no 5x4 in any of them and no option for patches. Where am I going wrong?
  14. #474  
    I asked this question a few times and no one answered it and i will ask again.

    What is the difference between installing Tweaks or Patches, or it does not matter, casue in the new WebOsQuickInstall we got 2 choices and i was wondering what is better to use. If it makes any difference at all.

    Thanks
  15. #475  
    Quote Originally Posted by scrambler View Post
    in preware, go to your installed packages list, find "launcher-opacity" and select it and then remove it, soft reset, and your opacity should be set back to normal.
    i'm not able to remove it from Preware or webos install
    ***I Twitter***

    Stop complaining & start doing ---> Leave feedback/suggestions for Palm here
  16. #476  
    Quote Originally Posted by SimpleComplex View Post
    Thanks for the help. I actually tried preware but I can't see the 5x4 item anywhere. open preware, installed packages, options are Application, Linux Application, Service and Theme. no 5x4 in any of them and no option for patches. Where am I going wrong?
    go to list of everything. then switch to a-z or alphabetical order scroll down to autopatch feed and download then reboot phone and go back into preware and open available packages and then patch
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  17. #477  
    Quote Originally Posted by joek71 View Post
    I asked this question a few times and no one answered it and i will ask again.

    What is the difference between installing Tweaks or Patches, or it does not matter, casue in the new WebOsQuickInstall we got 2 choices and i was wondering what is better to use. If it makes any difference at all.

    Thanks
    they are the same thing
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  18. #478  
    Quote Originally Posted by Shadavis08 View Post
    have you already downloaded autopatch feed and used preware to load tweaks?
    Don't have autopatch and I'm doing the tweaks via quick install. Don't know how to do tweaks in preware. I use preware for apps.
  19. #479  
    Quote Originally Posted by joek71 View Post
    I asked this question a few times and no one answered it and i will ask again.

    What is the difference between installing Tweaks or Patches, or it does not matter, casue in the new WebOsQuickInstall we got 2 choices and i was wondering what is better to use. If it makes any difference at all.

    Thanks

    Should all be compatible

    -Eric G

    WebOS Internals Developer.
    Follow me on Twitter for updates to my projects: | Virtual Keyboard | wIRC | SuperTux | AUPT | KeyBoss | freeTether |

    Donate
  20. #480  
    Ok cool, thanks, maybe jason can make it that if the tweak is installed then the patch is greyed out so not to install same thing and get errors.

Tags for this Thread

Posting Permissions