Page 23 of 165 FirstFirst ... 1318192021222324252627283373123 ... LastLast
Results 441 to 460 of 3299
Like Tree11Likes
  1. antmon1's Avatar
    Posts
    224 Posts
    Global Posts
    311 Global Posts
    #441  
    Quote Originally Posted by antmon1 View Post
    i have an odd issue with the Opacity as well....

    i applied it and set it less than half way....that turned out to be 35% when i applied it....

    phone did it's little reboot but the opacity is basically completey clear....

    removed the hack, still no change.... reapplied the hack and set it to 100% but nothing works.... stuck at clear....

    i disconnected and rebooted.... reconnected and tried the tweak again and got the attached messaage....

    it's fine, just takes some getting used to....

    besides that, all the other tweaks rock....great stuff!!!!!

    hmmm.....just tried removing the opacity from Device Management, but got this error now....
    Attached Images Attached Images
    Palm Pre (Sprint)
  2. #442  
    Quote Originally Posted by shabach123 View Post
    Thanks Jason for all your hard work. Much appreciated! how do i install all the tweaks and where do i get them?
    http://forums.precentral.net/1946235-post4.html
  3. #443  
    Quote Originally Posted by SimpleComplex View Post
    Thanks again Jason,

    quick install makes the Pre FAR closer to the phone that I hoped it would be. Awesome work.

    One question: I installed the 4x4 and love it but thought I'd try the 5x4 from the online repository to see if it might be even better, it wasn't imho. Now I can't figure out how to remove it and go back to the 4x4. What am I missing?
    use preware to uninstall the 5x4 patch then you can use preware or qi to install the 4x4 (i used qi)
  4. bignoze's Avatar
    Posts
    330 Posts
    Global Posts
    373 Global Posts
    #444  
    Thank you Jason!

    you are a legend.
  5. #445  
    SimpleComplex



    in pre ware go to installed apps then patches then uninstall
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  6. #446  
    ok i love my phone, i love the website, i love the tweak,,,,, but what these things mean?
    web browser ad blocker, browser multi-mod?
  7. #447  
    Dumb question... is it possible version in the 2.72 version of QI is showing as 2.6 in the 'About' screen? (perhaps just didn't get changed?)

    I downloaded from path: http://images.precentral.net/sites/p...ickInstall.jar ... linked as 'Download Here' under the 'WebOS Quick Install v2.7 and beyond!' thread.

    Might explain some errors I'm seeing installing tweaks as well?

    Example: Unable to process path to... /usr/lib/luna/system/luna-systemui/app/controllers/bar-assistant.jsjsjs ...

    ...while trying to install the Battery % in top header tweak.

    Thanks.
  8. #448  
    ok jason

    wherever you are lol i dont know how to get the web multi patch to work i deleted the two files and still get the same error ,have any other ideas lol

    everything else is awesome thanks !!!!
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  9. #449  
    i have a theme installed through preware, but when i go to "themes" in quick install 2.72 it says my phone is in default theme...is this an issue?

    also, there is no button to disable all tweaks? or is there an easier way to remove all tweaks at once before next update?
  10. #450  
    for info on patches go to page 1 and scroll down in this thread for a list of patches and descriptions
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  11. #451  
    Jason you're great.You should be running Palm.
  12. eclipse13's Avatar
    Posts
    20 Posts
    Global Posts
    21 Global Posts
    #452  
    Quote Originally Posted by zathrath03 View Post
    I'm getting the same error as the original poster. I deleted both files per your instructions and am still getting the same error. I am able to apply other patches, just not this one. I attached the error so you don't have to find the OP.

    I'm running:
    Windows 7 64bit
    WebOS Quick Install v2.72
    Palm webOS 1.2.1

    Thank you for your help.
    I had the same problem. It seems that the file delete in webosquickinstall isn't working properly. I installed the terminal app and navigated to those files and they were still there. Manually removed them and restarted Luna. At that point i was able to install the Multipatch wihtout issue.
  13. grn
    grn is offline
    grn's Avatar
    Posts
    8 Posts
    #453  
    I really need to SAy Thank you @ Jason

    I been waiting for this and Now im so happy I can continue to love my Pre

    I know i dont post much, I really need to give you Props for this one n the work
  14. #454  
    Can someone confirm for me that the 2.72 version says '2.6' in the About screen?
  15. jport1975's Avatar
    Posts
    55 Posts
    Global Posts
    56 Global Posts
    #455  
    2.72 says 2.7s on the "about" screen.
  16. #456  
    i just want my web multi patch to work please ?!?!?

    nope still getting error 4 installing
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  17. #457  
    What the freak... I'm using the 'Download Here' link on this thread... no wonder I'm having problems, I'm getting the old version some how or another (first install of QI by the way).
  18. #458  
    Quote Originally Posted by grn View Post
    I really need to SAy Thank you @ Jason

    I been waiting for this and Now im so happy I can continue to love my Pre

    I know i dont post much, I really need to give you Props for this one n the work
    i would recommend donating to jason to help him continue to provide these programs free of charge to all of us. saying thanks is nice, but cold hard cash is nicer
    My Patches
    -Change Number of Bookmarks.patch
    -Change Carrier String and Color of Carrier String and Date/Time.patch
    -Increase Top Bar Font Size.patch

    If you appreciate the work or comments somebody has done, then use the thanks button to let them know!

    "Freedom isn't free"
  19. #459  
    Quote Originally Posted by antmon1 View Post
    hmmm.....just tried removing the opacity from Device Management, but got this error now....
    in preware, go to your installed packages list, find "launcher-opacity" and select it and then remove it, soft reset, and your opacity should be set back to normal.
  20. #460  
    Quote Originally Posted by Seven_Speed View Post
    ok i love my phone, i love the website, i love the tweak,,,,, but what these things mean?
    web browser ad blocker, browser multi-mod?
    ?

Tags for this Thread

Posting Permissions