Page 165 of 165 FirstFirst ... 65115155160161162163164165
Results 3,281 to 3,299 of 3299
Like Tree11Likes
  1. imex99's Avatar
    Posts
    634 Posts
    Global Posts
    930 Global Posts
    #3281  
    Trying to open WebOs internal Pre feed and get "error reading package list" I can open every other feed and patches/apps, anyone know how to fix this?


    Digg my story http://digg.com/d31Qenl?tto help raise $$$ & awareness for webOS, Palm Pre, HP.

    #WebOS Internals "Telethon"#Palm Pre http://bit.ly/7q1Mc
  2. #3282  
    Running win7-64, and I just got up on running with Homebrew. I'd try deleting everything and download again, starting from scratch. I did have to manually do the Novacom reinstall via file and options to finally get everything going. Actually tried to do it on my XP machine and ran into nothing but headaches. win7-64 ended up being simpler.
    Quote Originally Posted by hodne1bj View Post
    Hey all, the problem I first ecountered was that when I tried to open anything (options, themer, etc...) on WebOS quickinstall, nothing would pop up. I never got the option to install novacom and since i can't open up the options window, I am not able to select the re-install option. I was hoping someone, anyone, would have some insight on my problem. Running this on windows 7 64-bit. Thank in advance.
    Pixi: Sold. Pre: Passed off to another rep. Touchpad: Just a toy until Cloud syncing arrives, and a better doc editor.
  3. Chris_B's Avatar
    Posts
    15 Posts
    Global Posts
    21 Global Posts
    #3283  
    Quote Originally Posted by russellraff View Post
    Hi folks

    Thanks for the help so far.
    I seem to have got WebOsQuickInstall setup. I have succesfully followed the direction and got the (Remox) of the music App downloaded.
    I want to Download patches. I go to "Tools\Tweaks".

    I no longer get the GNU / DiffStat error.

    When I try apply a Patch (4X4 v3), it seems to take. Reboot Luna - nadda.
    Go to "Device Management", and it shows up... under "APPLICATIONS".

    If I remove/uninstall the App, and go back to Tweaks (but go to "Online repository), I get the following error when attempting to install the same patch:

    ERROR: An error occured while attempting to run /tmp/ipkgScript.sh
    /media/cryptofs/apps/usr/lib/ipkg/info/org.webosinternals.patches.app-launcher-4x4-icons-v3.postinst: line 24: /var/usr/bin/lsdiff: not found
    ERROR: Cannot find /var/usr/bin/lsdiff

    I researched this, and found a reference to an "old opacity mod", but I do not see how that applies, since this is a brand new phone, running 1.3.5.1, and this is the first patch I am trying to apply!

    Thanks

    russ
    I have this exact same issue. I've cleaned everything up (I believe!) and installed a bunch of patches. All went well except for the 4x3. I removed it and tried all the other versions and no luck all. I have run this in the past and like it a lot better then the standard 3x3.

    With 4x3 v3 using quick install I get:

    1 out of 4 hunks FAILED -- saving rejects to file usr/lib/luna/system/luna-applauncher/app/controllers/launcher-assistant.jsjsjs.$rej$
    1 out of 1 hunk FAILED -- saving rejects to file usr/lib/luna/system/luna-applauncher/styelsheets/launcher.css.rej

    I also tried 5x4 v2 got:

    Command run file:///usr/bin/pmmodempower cycle
    Reply:No data read from socket

    Any luck yet?

    Chris
  4. #3284  
    Quote Originally Posted by Chris_B View Post
    I have this exact same issue. I've cleaned everything up (I believe!) and installed a bunch of patches. All went well except for the 4x3. I removed it and tried all the other versions and no luck all. I have run this in the past and like it a lot better then the standard 3x3.

    With 4x3 v3 using quick install I get:

    1 out of 4 hunks FAILED -- saving rejects to file usr/lib/luna/system/luna-applauncher/app/controllers/launcher-assistant.jsjsjs.$rej$
    1 out of 1 hunk FAILED -- saving rejects to file usr/lib/luna/system/luna-applauncher/styelsheets/launcher.css.rej

    I also tried 5x4 v2 got:

    Command run file:///usr/bin/pmmodempower cycle
    Reply:No data read from socket

    Any luck yet?

    Chris
    I'm not sure what causes these failed hunks from time to time, but they never seem to be permanent, so wait up to 12- & 24- hours before reporting to the proper authorities.
  5. Robkhb's Avatar
    Posts
    6 Posts
    Global Posts
    10 Global Posts
    #3285  
    Quote Originally Posted by Robkhb View Post
    I'm afraid to try this on my Verizon Pixi because support for it doesn't seem to be mentioned and I'm scared of bricking..

    Can anyone confirm they got this to work on Verizon?
    Anyone get this to work with Verizon Pixi/Pre?
  6. #3286  
    Getting this error (attached)
    I never got it before.
    Mac Leopard, QI v2.96, WebOs 1.3.5.1, DevMode Launcher v0.2.0
    Any Ideas?
    Attached Images Attached Images
  7. Chris_B's Avatar
    Posts
    15 Posts
    Global Posts
    21 Global Posts
    #3287  
    Quote Originally Posted by grndslm View Post
    I'm not sure what causes these failed hunks from time to time, but they never seem to be permanent, so wait up to 12- & 24- hours before reporting to the proper authorities.
    Got it to work by restoring back to the base launcher-assistant.jsjsjs $and$ $doing$ $select$ $patches$ $again$. $I$'$m$ $learning$ $that$ $some$ $patches$ $do$ $not$ $work$ $well$ $with$ $others$, $and$ $it$ $seems$ $to$ $matter$ $in$ $which$ $order$ $they$ $are$ $applied$ $for$ $a$ $few$ $of$ $them$ $to$ $cooperate$.

    Chris
  8. #3288  
    Quote Originally Posted by crogs571 View Post
    Running win7-64, and I just got up on running with Homebrew. I'd try deleting everything and download again, starting from scratch. I did have to manually do the Novacom reinstall via file and options to finally get everything going. Actually tried to do it on my XP machine and ran into nothing but headaches. win7-64 ended up being simpler.
    Hmm, I tried deleting everyone and starting from scrath a couple times and I'm still getting nothing, not sure where to go from here...
  9. #3289  
    Anyone else having issues with the Verizon version of Web Doctor?
  10. #3290  
    Quote Originally Posted by MortiseMaker View Post
    Quote Originally Posted by gilesjp1 View Post
    Hello all,

    I have a palm pre plus from verizon running 1.3.5.1, windows vista 64 bit, java 6 rev 18 and cannot get WOSQI to install correctly. I try to open the jar file and get a command prompt box that opens and closes for about a half second. Please help. Thank you.

    Edit:
    Just tried again and I get the error "could not find the main class"

    Sounds like Java is goofed up in some way for handling .jar files. Try running it manually. Bring up a command console window (Start->Run then enter cmd and click OK). Click on the window that just came up and cd to where you saved the webosquickinstall.jar file. Next, enter the command...

    java -jar webosquickinstall.jar

    Check the window for the message that appears in that window. Perhaps somewhere in that will be a clue as to the problem.
    The java is not installing to windows , but only to my browser. No matter what I do the java keeps updating mozilla firefox and not the entire pc.



    Quote Originally Posted by JamesG20 View Post
    Anyone else having issues with the Verizon version of Web Doctor?
    I can't even get that far, but I'm trying to use that version. If I get it to work will post.
  11. #3291  
    Quote Originally Posted by gilesjp1 View Post
    The java is not installing to windows , but only to my browser. No matter what I do the java keeps updating mozilla firefox and not the entire pc.
    Please try installing Java as described in the first 6 pages of the installation document.
  12. Robkhb's Avatar
    Posts
    6 Posts
    Global Posts
    10 Global Posts
    #3292  
    I hate to be a broken record but - has anyone tried to install on a Verizon Pixi Plus? I know the hardware/software are similar to Sprint but they aren't the same...
  13. i3
    i3 is offline
    i3's Avatar
    Posts
    98 Posts
    #3293  
    hey, im having the same problem with the error when trying to install a patch. i have tried the led notification patch, and another, neither work same error as listed way earlier in the forum. i have installed the gpu thing and the diffstat thing, not fixed. i have installed an app with webos qi..i installed gps switch, works fine... just cant do patches. please help. thanks
  14. #3294  
    Quote Originally Posted by grndslm View Post

    my friend's webos quickinstall doesn't seem to be working properly. we're trying to load preware on his pre via webos quickinstall, however, clicking on the "down arrow" seems to do absolutely nothing. is there something wrong with his install of webos quickinstall? he's got a net connection, the latest version of wosqi... baffled. ---

    You need to pay special attention to steps 2 and 5d here...

    http://forums.precentral.net/palm-pr...5-minutes.html
    mkay we're ok on step 2, the Pre is in developer mode. The novacom drivers is definitely where we are getting fouled up. On my computer, when I was having problems installing Novacom, I simply ran WebOS quick install, file > options > reinstall novacom and that was that. On my friends comp, clicking on options *does absolutely nothing*. Any ideas or do I have a nightmare process ahead of me to try and get Novacom to install properly?

    I've already uninstalled Novacom, restarted, attempted to reinstall, restart, etc and still nothing. He's already donated for My Tether but we're stuck at square 1 without the drivers.

    He is running Windows Vista if that helps.

    EDIT: After installing and reinstalling WOSQI about a million times I finally magically got it to pull up the Options and reinstall Novacom... whatever. That really sucks hopefully whatever the issue was doesn't plague too many people.
    Last edited by trojandrew; 02/01/2010 at 03:56 PM.
  15. #3295  
    Originally Posted by russellraff View Post
    Hi folks

    Thanks for the help so far.
    I seem to have got WebOsQuickInstall setup. I have succesfully followed the direction and got the (Remox) of the music App downloaded.
    I want to Download patches. I go to "Tools\Tweaks".

    I no longer get the GNU / DiffStat error.

    When I try apply a Patch (4X4 v3), it seems to take. Reboot Luna - nadda.
    Go to "Device Management", and it shows up... under "APPLICATIONS".

    If I remove/uninstall the App, and go back to Tweaks (but go to "Online repository), I get the following error when attempting to install the same patch:

    ERROR: An error occured while attempting to run /tmp/ipkgScript.sh
    /media/cryptofs/apps/usr/lib/ipkg/info/org.webosinternals.patches.app-launcher-4x4-icons-v3.postinst: line 24: /var/usr/bin/lsdiff: not found
    ERROR: Cannot find /var/usr/bin/lsdiff

    I researched this, and found a reference to an "old opacity mod", but I do not see how that applies, since this is a brand new phone, running 1.3.5.1, and this is the first patch I am trying to apply!

    Thanks

    russ
    I have this exact same issue. I've cleaned everything up (I believe!) and installed a bunch of patches. All went well except for the 4x3. I removed it and tried all the other versions and no luck all. I have run this in the past and like it a lot better then the standard 3x3.

    With 4x3 v3 using quick install I get:

    1 out of 4 hunks FAILED -- saving rejects to file usr/lib/luna/system/luna-applauncher/app/controllers/launcher-assistant.jsjsjs.$rej$
    1 out of 1 hunk FAILED -- saving rejects to file usr/lib/luna/system/luna-applauncher/styelsheets/launcher.css.rej

    I also tried 5x4 v2 got:

    Command run file:///usr/bin/pmmodempower cycle
    Reply:No data read from socket

    Any luck yet?

    Chris
    I'm having a similar issue but it seems to be only happening on any patch at this point not just specific ones. The main error when i try on WEBOSQI is "Error: An error occured while attempting to run /tmp/ipkgscript.sh

    Its happening on QI and Preware ive tried a few things but still no luck.
  16.    #3296  
    New WebOS Quick Install v3.0 is now released

    http://forums.precentral.net/canuck-...ll-v3-0-a.html
    Last edited by Jason Robitaille; 02/01/2010 at 05:39 PM.
    If you've liked my software, please consider to towards future development.

    Developer of many apps such as: WebOS Quick Install, WebOS Theme Builder, Ipk Packager, Unified Diff Creator, Internalz Pro, ComicShelf HD, LED Torch, over 70 patches and more.

    @JayCanuck @CanuckCoding Facebook
  17. #3297  
    Finally! After trying and trying for hours to get the WebOS Quick Install to recognize my phone, I just disconnected my phone from the computer and reconnected it.
  18. #3298  
    I am having a weird issue with my phone. I ran the EPR on my Pre and when I went to reinstall any patch it gives me an error tmp/ipkgScript.sh. I doctored my phone and still no luck. Any suggestions?
  19. #3299  
    Quote Originally Posted by dasluga4life View Post
    I am having a weird issue with my phone. I ran the EPR on my Pre and when I went to reinstall any patch it gives me an error tmp/ipkgScript.sh. I doctored my phone and still no luck. Any suggestions?
    After trying everything (except a full erase) try a partial erase in order to unstick patches.
    * Stuck patches? Partial erase worked for me.
    * Stuck virtual keyboard? Partial erase AND folder deletion worked for me.

Tags for this Thread

Posting Permissions