Page 164 of 165 FirstFirst ... 64114154159160161162163164165 LastLast
Results 3,261 to 3,280 of 3299
Like Tree11Likes
  1. #3261  
    Searched through a huge amount of pages to see if anyone else had this problem...no luck...
    http://i81.photobucket.com/albums/j2...whatswrong.jpg
    Last edited by TheTolsonator; 01/29/2010 at 07:45 AM.
  2. #3262  
    Is version 3.0 of WebOSQI available yet, I know it's going to be in a new thread that will be started.

    Rob
    Robert L
    Astoria Queens, N.Y.C
    - Palm Pre (Sprint) - formally Palm Treo 650
    Version 1.4.1.1
    Sprint Configuration 2.3
    Model: P100EWW
    Hardware Version: A
    Firmware: CC1.4(510)

  3. #3263  
    Quote Originally Posted by gilesjp1 View Post
    Hello all,

    I have a palm pre plus from verizon running 1.3.5.1, windows vista 64 bit, java 6 rev 18 and cannot get WOSQI to install correctly. I try to open the jar file and get a command prompt box that opens and closes for about a half second. Please help. Thank you.

    Edit:
    Just tried again and I get the error "could not find the main class"
    Apparently there is a problem with version 1.18. Go back to 1.17.

    And just wanted to say... TOLD YA SO, MILO!! Updating is NOT a good idea if it's not a security risk. Just breaks things for no reason.

    And yea, Jason is comin' up with 3.0 that will take care of a few things. Pretty sure he'll tell us here.
  4. CAV AV8R's Avatar
    Posts
    55 Posts
    Global Posts
    58 Global Posts
    #3264  
    does this message make any sence to anyone?

    An error occured, return value:28
    collected errors:
    only have 0 available blocks on filesystem /media/cryptofs/, pkg com.michaelpule.mynotofocation need 1 bad statfs


    same for fcoaster
  5. spikea4's Avatar
    Posts
    455 Posts
    Global Posts
    458 Global Posts
    #3265  
    When I attempt to install patches, I'm getting a ERROR: "an error occurred while attempting to run /tmp/ipkgscript.sh" it also gives ERROR: "cannot find /var/usr/bin/isdiff". Anyone know what's going on? Thanks.
  6. #3266  
    I have been trying to use quick install but i can not get it to load every time i double click on it I get a window that says


    Exception in thread "main" java.lang.NoClassDefFoundError: C:\Users\Booboo\Desk
    op\WebOSQuickInstall/jar

    there is alot more but I cant get it to pause break before the window disappears.
    My webos doctor works as i accidentally restored my pre by clicking on it. they are both on my desktop
    I have latest Java installed I tried clicking on the java to use a default and i get above error
    if i use Javaw I get the following


    Couldn't find main class; program will now exit.



    Please please help
    Thanks in advance vo you help with this my email address is caclbmc@hotmail.com
  7. #3267  
    Quote Originally Posted by Spikea4 View Post
    When I attempt to install patches, I'm getting a ERROR: "an error occurred while attempting to run /tmp/ipkgscript.sh" it also gives ERROR: "cannot find /var/usr/bin/isdiff". Anyone know what's going on? Thanks.
    Seems to be a new problem goin around...Looking for a fix still
  8. igor.cv's Avatar
    Posts
    40 Posts
    Global Posts
    43 Global Posts
    #3268  
    Quote Originally Posted by Spikea4 View Post
    When I attempt to install patches, I'm getting a ERROR: "an error occurred while attempting to run /tmp/ipkgscript.sh" it also gives ERROR: "cannot find /var/usr/bin/isdiff". Anyone know what's going on? Thanks.
    try to *manually* install lsdiff and GNU Patch from WebOS QuickInstall. Doing so will help you! (i've tried to do so and it helped)
    P.S. Don't forget to say "Thanks!"
  9. #3269  
    alright, to all those of you who like i have been getting error messages trying to use quick install, what seems to have worked for me is that when i connected the phone and it prompted me to click on usb mode, sync or charge, i didnt select anyone, i just loaded quickinstall and it recognized the phone and it went ahead and installed everything.
  10. #3270  
    Quote Originally Posted by gilesjp1 View Post
    Hello all,

    I have a palm pre plus from verizon running 1.3.5.1, windows vista 64 bit, java 6 rev 18 and cannot get WOSQI to install correctly. I try to open the jar file and get a command prompt box that opens and closes for about a half second. Please help. Thank you.

    Edit:
    Just tried again and I get the error "could not find the main class"
    Sounds like Java is goofed up in some way for handling .jar files. Try running it manually. Bring up a command console window (Start->Run then enter cmd and click OK). Click on the window that just came up and cd to where you saved the webosquickinstall.jar file. Next, enter the command...

    java -jar webosquickinstall.jar

    Check the window for the message that appears in that window. Perhaps somewhere in that will be a clue as to the problem.
  11. spikea4's Avatar
    Posts
    455 Posts
    Global Posts
    458 Global Posts
    #3271  
    Quote Originally Posted by igor.cv View Post
    try to *manually* install lsdiff and GNU Patch from WebOS QuickInstall. Doing so will help you! (i've tried to do so and it helped)
    P.S. Don't forget to say "Thanks!"
    Tried it, but it still didn't work. Same error message!
  12. spikea4's Avatar
    Posts
    455 Posts
    Global Posts
    458 Global Posts
    #3272  
    Quote Originally Posted by igor.cv View Post
    try to *manually* install lsdiff and GNU Patch from WebOS QuickInstall. Doing so will help you! (i've tried to do so and it helped)
    P.S. Don't forget to say "Thanks!"
    Forget me saying it didn't work. Downloaded the wrong one. Once I downloaded the right patch, it appears to have worked! Thanks a lot!
  13. #3273  
    How do I "manually" install the Isdiff and GNU Patch from WebOS QuickInstall? I am learning pretty fast, but I'm still just following directions without knowing exactly what I'm doing, so it doesn't make as much sense to me yet. Thanks by the way for the awesome info so far (thanks goes to lots of people on here!).
  14. #3274  
    Or, how do I go back to Java 1.17, instead of the Java 1.18 that seems to be causing the problem. I can do all the homebrew apps, but not the patches or "tweaks".
  15. #3275  
    Nevermind, I figured out the Isdiff and GNU Patch installation, and everything works great now! thanks!
  16. #3276  
    Manually loaded the lsdiff and gnu patch again (tried last night to no avail) and this time it worked...Thanks igor.cv!
  17. #3277  
    Quote Originally Posted by austinquattro View Post
    Nevermind, I figured out the Isdiff and GNU Patch installation, and everything works great now! thanks!
    So, HOW do you download them and install them seperately. Don't leave us hanin'

    I had a problem that I was unable to install Preware (after removing it due to it crashing)..and every time I tried to install it with WebOS Quck Install, it would ask for the GNU Patch and the diffstat (I think). I was able to successfully install Preware by using the Preware installer. This is the executable that doesn't use the WOSQI GUI.

    I found that this also installs the patches needed to use WOSQI.
  18. #3278  
    I found them in the webos internals pre feed. Hit the down arrow on the right to bring up the feeds and then select the feed.
  19. #3279  
    Hey all, the problem I first ecountered was that when I tried to open anything (options, themer, etc...) on WebOS quickinstall, nothing would pop up. I never got the option to install novacom and since i can't open up the options window, I am not able to select the re-install option. I was hoping someone, anyone, would have some insight on my problem. Running this on windows 7 64-bit. Thank in advance.
  20. Robkhb's Avatar
    Posts
    6 Posts
    Global Posts
    10 Global Posts
    #3280  
    I'm afraid to try this on my Verizon Pixi because support for it doesn't seem to be mentioned and I'm scared of bricking..

    Can anyone confirm they got this to work on Verizon?

Tags for this Thread

Posting Permissions