Page 154 of 165 FirstFirst ... 54104144149150151152153154155156157158159164 ... LastLast
Results 3,061 to 3,080 of 3299
Like Tree11Likes
  1. 1234ipad's Avatar
    Posts
    96 Posts
    Global Posts
    99 Global Posts
    #3061  
    Quote Originally Posted by .plaid View Post
    Alright, I think that's got 'er. I got back to the battery icon.

    1. Turned Backup off
    2. Full Erase
    3. webOS Doctor build Sprint.170.220 (Next issue resolved via this thread [forums.palm.com])
    4. Confirmed 1.3.5.1
    5. Applied patches
    6. Turned Backup on this was done automatically at during the doctoring I guess.

    Thanks, all, for your help. Whew, done...'til February.

    Best,
    .

    I'm having all kinds of trouble getting my patches back after 1.3.5.1 too. These instructions here sound pretty straight forward but when you do the Full Erase and/or the Doctor do you lose all of your contact info?

    Thanks for any help
  2. #3062  
    Quote Originally Posted by .plaid View Post
    Whenever I can't connect it's invariably because I didn't enable developer mode (upupdowndownleftrightleftrightbastart). Any chance you missed this step?
    Bingo.

    Quote Originally Posted by .plaid View Post
    And btw, the process for webOS Doctor involves removing the battery (see the link in my post above).
    Not in my experience.
    * Stuck patches? Partial erase worked for me.
    * Stuck virtual keyboard? Partial erase AND folder deletion worked for me.
  3. #3063  
    Quote Originally Posted by 180to650 View Post
    I'm having all kinds of trouble getting my patches back after 1.3.5.1 too. These instructions here sound pretty straight forward but when you do the Full Erase and/or the Doctor do you lose all of your contact info?
    Yes and no. Turning off the Backup will erase the remote copies of your various account logins (Google, Yahoo!, etc.) as stored in your Palm Profile. The Full Erase will remove all locally-stored data (pictures, SMS, music, etc.). The profile erases the logins but the data still exists in those accounts, just on the other side of those logins.

    In short, if all of your contact info is stored in Google/Yahoo!/Exchange/etc. then you're fine. The Palm Profile remembers which apps you've downloaded and will grab those automatically.

    Quote Originally Posted by west3man View Post
    Not in my experience.
    Aye, I was surprised at this as well. I performed the webOS Doctor earlier in the week and it was as simple as entering dev mode (upup....). For the last few days, though, the Doctor wouldn't recognize that my phone was connected; the only path forward was to remove the battery and get to the big USB icon. I should have stated that "the process for webOS Doctor might involve removing the battery (see the link in my post above)."

    Thanks for the chance to clarify. IMO this more elaborate step doesn't really access dev mode, but it's been so christened on the Palm forums... /shrug.
  4. #3064  
    How do I get quick install 2.96?
  5. #3065  
    Hi,
    Quote Originally Posted by Det_Busa View Post
    How do I get quick install 2.96?
    just have a look at the very first post in this thread...
    Greetings from Berlin, Germany
    Alex
  6. #3066  
    doesn't recognize phone after last update anyone have a solution
  7. #3067  
    Quote Originally Posted by baldheadmatt View Post
    doesn't recognize phone after last update anyone have a solution
    restart novacom
    Juan

    2010-2011 Champions!

  8. #3068  
    so i did not have time to uninstall patches before 1.3.5 update, how bad is it to fix the phone now and get the patches work again?
  9. #3069  
    Quote Originally Posted by schnell View Post
    so i did not have time to uninstall patches before 1.3.5 update, how bad is it to fix the phone now and get the patches work again?

    Back up your usb drive stuff and then do a full erase and then web os doctor your phone that's the best way i have found to get it all good and like new again i find it works a lot better with a clean slate... If you have pre ware you can remove all your patches and themes before the update no matter were you are at Hope this helps good luck...
  10. #3070  
    I am suddenly having issues with preware. I had to format my phone yesterday and didn't remove the few patches I had. Phone states there are none there but I can clearly see the batt % and Preware isn't showing any feeds. I have checked the prefs and feeds and they should be there.

    I have tried removing preware and the package manager and reinstalling but the same thing happens. Is there an easy fix to this?
  11. ReVan's Avatar
    Posts
    39 Posts
    Global Posts
    51 Global Posts
    #3071  
    I'm using a GSM Pre Unlocked, for download the webOSDoctor from the drop down menu - which option should I select
    - Sprint Pre
    OR
    - GSM Pre
  12. #3072  
    Quote Originally Posted by Jibreil View Post
    I'm using a GSM Pre Unlocked, for download the webOSDoctor from the drop down menu - which option should I select
    - Sprint Pre
    OR
    - GSM Pre
    You have a gsm phone, not a Sprint phone. Why wouldn't you choose gsm?
    * Stuck patches? Partial erase worked for me.
    * Stuck virtual keyboard? Partial erase AND folder deletion worked for me.
  13. #3073  
    HELP!!! I have preware installed in my phone but it say The package manager server is not running. How do I restart it and what Im I doing wrong.Thanks!!!!
  14. gc916's Avatar
    Posts
    233 Posts
    Global Posts
    294 Global Posts
    #3074  
    Quote Originally Posted by sk8ewf1966 View Post
    HELP!!! I have preware installed in my phone but it say The package manager server is not running. How do I restart it and what Im I doing wrong.Thanks!!!!
    Is Package Manager installed on the Pre?
  15. #3075  
    Im not sure!?!? I was following someone on utube and didnt say. How do I install the package manager?
  16. gc916's Avatar
    Posts
    233 Posts
    Global Posts
    294 Global Posts
    #3076  
    Quote Originally Posted by sk8ewf1966 View Post
    Im not sure!?!? I was following someone on utube and didnt say. How do I install the package manager?
    First, have you tried restarting the device?

    If so, and if you have installed Preware on your device, I assume you are familiar with WebOS Quick Install. Just connect your device, run WOSQI and click on Tools>Device management. Wait about 10-15 seconds for the Device management screen to appear. If Package Manager is installed, it will appear in the "Applications" list.

    If PM is not installed, I suggest deleting Preware, install PM and then reinstall Preware. This order may not be necessary, but it has always worked for me.

    If PM is installed, you might try deleting both programs and reinstalling as described above.

    Good luck!
  17. #3077  
    Thanks!!!!!!!!!!!!!!!!! Ill give it a try!!!!
  18. #3078  
    ok, so i try to install a theme and it works, but when i try to revert it back to default theme or chenge it to another theme, the wallpaper is the only thing that changes, the icons the the launcher, phone, messaging srim stay the same. whats up with my phone, anybody know?
  19. #3079  
    After updating my GSM german pre to 1.3.5.2 my patches are assumed as Applications in Device Management making impossible to use Tweaks, because it assumes that nothing is installed.

    When I try to use themer this error pops out "ERROR: mv: cannot rename '/var/usr/lib/webos-quick-install/theme.xml': No such file or directory"

    Thanks
  20. dadoparsons's Avatar
    Posts
    5 Posts
    Global Posts
    6 Global Posts
    #3080  
    Check this thread, there are a lot of similar issues like this on other phones, the update changed the location of user files, I believe a new WOSQI will address this. I have doctored my phone and just used preware for now to install only compatible themes.

    Add edit: to fix a lot of these stuck theme problems, take a look at WebOS Repair Utility. It is in this forum.

Tags for this Thread

Posting Permissions