Page 149 of 165 FirstFirst ... 4999139144145146147148149150151152153154159 ... LastLast
Results 2,961 to 2,980 of 3299
Like Tree11Likes
  1. #2961  
    As far as has been determined (this is not necessarily the correct answer, and I am not an expert), the 1.3.5 migration tool may have moved some stuff around in the phone's memory, hence patches being "recognized" as apps. I have not heard of what, if anything, Jason plans to do about this, and, since you can install and uninstall the patches just as easily from the Applications list as from the Patches list, I don't know that anything needs to be done about it.
    Blaize, Mistress of Verbosity



    Be nice until it's time to not be nice.--Dalton, "Roadhouse"
  2. #2962  
    Quote Originally Posted by Blaize View Post
    As far as has been determined (this is not necessarily the correct answer, and I am not an expert), the 1.3.5 migration tool may have moved some stuff around in the phone's memory, hence patches being "recognized" as apps. I have not heard of what, if anything, Jason plans to do about this, and, since you can install and uninstall the patches just as easily from the Applications list as from the Patches list, I don't know that anything needs to be done about it.
    I can think of two problems:
    1. Would be the fact that the EPR tool will possibly not function correctly since there is improper recognition of the patches.
    2. For people, like me, who have a LOT of patches and apps, the management is significantly more difficult.
  3. #2963  
    Quote Originally Posted by PREADAM View Post
    I can think of two problems:
    1. Would be the fact that the EPR tool will possibly not function correctly since there is improper recognition of the patches.
    2. For people, like me, who have a LOT of patches and apps, the management is significantly more difficult.
    Yeah, I have a LOT of patches and apps, too, so I understand this concern. I don't think, but again I don't know, that EPR cares where the patches are filed, though. And I solved the management issue by downloading Preware for the first time. Not that I don't still love and use WOSQI, but Preware does make the management part significantly easier until/if Jason fixes the patch and app lists in WOSQI.
    Blaize, Mistress of Verbosity



    Be nice until it's time to not be nice.--Dalton, "Roadhouse"
  4. #2964  
    Hey Blaize, thanks for the replies...

    I'm afraid to do an EPR to test, but would imagine there would be some problems with it due to the fact that the program is not recognizing the installed patches. How can it uninstall the patches if it doesn't know what's installed? I'm not sure though...

    I also use Preware primarily, but use WOSQI when doing mass changes due to the ease of installing lots at once (and the ease of pulling off all patches when needed - if that still works).

    None of this is really a big problem, just wanted to report the behavior for the help of others and to alert the developers.
  5. #2965  
    Welcome.
    Blaize, Mistress of Verbosity



    Be nice until it's time to not be nice.--Dalton, "Roadhouse"
  6. #2966  
    Quote Originally Posted by Darkgift View Post
    thanx, downloaded it, but WOSQI still not recognizing it. do i need to rename it to "WebOS Doctor" instead of "webosdoctorp100ewwsprint"?

    Edit:
    where do u find the downloads to the .jar files when they come out? i can only ever find the java shortcuts via palm.com unless i get someone to post a link on here.
    When the link is there from Palm, download the jnlp file and save it locally. Open it in a text editor, you will see the path in there, and then the file name, prepend them and then you have the download.
  7. Darkgift's Avatar
    Posts
    64 Posts
    Global Posts
    453 Global Posts
    #2967  
    Quote Originally Posted by mike_pre View Post
    When the link is there from Palm, download the jnlp file and save it locally. Open it in a text editor, you will see the path in there, and then the file name, prepend them and then you have the download.
    hate to be a nuisance, but that went over my head. (ie. prepend) can u explain w/ a lil more detail. i wud greatly appreciate it. and how do i save it locally? it doesn't give the option to choose a save location. it just starts downloading.
  8. #2968  
    Quote Originally Posted by Darkgift View Post
    hate to be a nuisance, but that went over my head. (ie. prepend) can u explain w/ a lil more detail. i wud greatly appreciate it. and how do i save it locally? it doesn't give the option to choose a save location. it just starts downloading.
    mike_pre gave the link to the actual jar so you don't have to jump through all the jnlp hoops a little earlier:

    http://palm.cdnetworks.net/rom/pre/p...0ewwsprint.jar
  9. Pardoe's Avatar
    Posts
    200 Posts
    Global Posts
    203 Global Posts
    #2969  
    everytime I try to install anything it just says that "the system cannot find the path specified" I want to install emergency migration helper but I cant because webos quick install doesnt work
    Once you are in Hell, Only the Devil can help you

    Click To See My Themes

    If you have any theme requests email me at Pardoe@live.com
  10. Darkgift's Avatar
    Posts
    64 Posts
    Global Posts
    453 Global Posts
    #2970  
    Quote Originally Posted by jivadent View Post
    mike_pre gave the link to the actual jar so you don't have to jump through all the jnlp hoops a little earlier:

    http://palm.cdnetworks.net/rom/pre/p...0ewwsprint.jar
    i know...i downloaded it. i just wanted to know for future updates. is that the same link, all the time?
  11. Sky Nazi's Avatar
    Posts
    98 Posts
    Global Posts
    99 Global Posts
    #2971  
    Quote Originally Posted by lolague View Post
    i keep getting an error message saying "ERROR: an error occurred while attempting to install file.ipk" quick install was working just fine with Pre OS 1.3.1 and this occured when i updated to OS 1.3.5.

    please help.
    This may help:

    Make sure you use charge and not usb mode when you connect your pre.
  12. #2972  
    Quote Originally Posted by PREADAM View Post
    After updating to 1.3.5, my webosqi will not keep track of what has been installed.

    For instance, on the tweaks page, the installed tweaks (patches) do not show up. Even when I go to the online repository, all installed patches still show in the list as if they are still available.

    Also, under device management, all installed patches are showing up under the applications menu. None of the patches show up under patches.

    Generally, it is as if webosqi has no ability to properly tell what is installed.

    I've searched the forums and not found an answer.
    I too have the same issue and have just ignored it for 2 reasons I am tired of devoting hours to my phone. And lazy as of late. But today I am off work and ready to devote some time to the issue if anyone has an idea. I have removed and down loaded 1.3.5 that didnt work.

    I removed 1.3.5 and re-installed due to my screen display showing a 95% charge and info device display showing 100% and other variations through out the day.
  13. #2973  
    Quote Originally Posted by Darkgift View Post
    i know...i downloaded it. i just wanted to know for future updates. is that the same link, all the time?
    You can find the latest webOS Doctor files here:

    Webos Doctor Versions - WebOS Internals

    That link is always good.

    - Craig
  14. #2974  
    Jason, I can confirm that the check marks only show for some styling mods (styling mod tab, right column of the QI gui under tweaks). None of the tweaks from system mods tab of the gui show up as "check marked" but the tweaks are physically on my phone and work as expected.

    They do show up in device management (some under patches and some under apps). See attachments.

    I remember seeing this issue when I had some tweaks/mods from QI 2.9 and then added one more tweak from 2.96 (iphone spoof). 2.96 wouldn't show all of the 2.9 check-marks. I believe you mentioned something about a change in 2.96 to help the Preware tweaks show up and vice-versa.

    I did use 2.9 to uninstall everything that I initially installed with 2.9 and then I used 2.96 to uninstall 2.96 tweaks (iphone spoof). Then I ran the EPR for good measure.

    To me, it's more of a "housekeeping effort" for the check marks to show which of the tweaks/mods have been applied. As I stated before, they do work (I'm currently using QI 2.96 with 1.3.5 and they are on my Pre, just not the corresponding "check marks").

    QI2.JPG I do have several tweaks from this page that don't show up as check-marked (4x4, silence dial pad, etc).

    QI3.JPG ...but they are listed here

    Qi4.JPG....and here (launcher opacity)

    QI.JPG
    Last edited by Achill3s; 01/04/2010 at 03:58 PM.
    Achill3s' Palm Pre: Modded and patched to death!!
  15. jezer29's Avatar
    Posts
    93 Posts
    Global Posts
    145 Global Posts
    #2975  
    Ok so is QI 2.96 compatable with 1.3.5 or not? Cause if not I'll just wait for it to be updated I guess
  16. #2976  
    Quote Originally Posted by Jezer29 View Post
    Ok so is QI 2.96 compatable with 1.3.5 or not? Cause if not I'll just wait for it to be updated I guess
    Yes it's compatible. However, some of the checkmarks on the gui don't show up once you've installed a tweak/mod. The tweaks work with no issues on my Pre.

    As long as you keep track of what you've installed, you're good to go.

    You can also see what you've installed by using the device management option through the gui. You can see the application or patch dropdown menu for each.

    I've not tried the iphone spoof for 1.3.5 so I don't know if that one works yet....
    Last edited by Achill3s; 01/04/2010 at 04:41 PM.
    Achill3s' Palm Pre: Modded and patched to death!!
  17. Darkgift's Avatar
    Posts
    64 Posts
    Global Posts
    453 Global Posts
    #2977  
    Quote Originally Posted by milominderbinder View Post
    You can find the latest webOS Doctor files here:

    Webos Doctor Versions - WebOS Internals

    That link is always good.

    - Craig
    thanx man...appreciate that
  18. #2978  
    Jason, I really do valuable work. And although I am a rookie in WebOS me excited to have instructors like you. I will continue reading your contributions. Thanks again.
  19. #2979  
    Hi all. They say a little bit of knowledge is a dangerous thing; I can attest that it's at least annoying.

    I didn't properly remove my patches (battery %age, 4x4 icons, etc.) before updating to 1.3.5 and now I am stuck. QuickInstall still shows the "tweaks" as applied, even though they aren't on my phone. Removing the check box seems fine but when I try to recheck the box I get error messages about hunk failures and so on (if screenies'd help lemme know).

    I went into Device Manager and removed all of the patches but that didn't help. I've run the emergency migration tool and that caused the system updater to think for a bit, but still no joy: the check boxes are still checked no matter what I do.

    So, please, berate and flame at will, but then offer me a solution back to awesomeness.

    Best,
    .

    And P.S. Attention mods, the forum link for webOS Quick Install questions at the end of the Homebrew Apps article (http://www.precentral.net/how-add-ho...hes-and-themes) is wrong in that it points to a thread about accessories.

    Edit 1/06/10 Haven't seen any responses to my particular concern, so I went ahead and wiped the phone using Palm's WebDoctor. Didn't affect the USB portion as per comments below, but I did have to redo the Shopping List storage file as per another thread on this site ("how to transfer from beta to release somethingsomething"). I got most of the tweaks I'd like but the 4x4 icons and phone call length tweaks won't apply; further still can't install new Apps from catalog.
    Last edited by .plaid; 01/06/2010 at 09:58 PM. Reason: add more info
  20. #2980  
    Can we at least agree that 1.3.5 does speed up the Pre substantially.
    "I could calculate your chances of survival, but your not gonna like it." Hitchhiker's Guide to the Galaxy.
    >>>>>> My WoW Fan Site <<<<<<

Tags for this Thread

Posting Permissions