Page 146 of 165 FirstFirst ... 4696136141142143144145146147148149150151156 ... LastLast
Results 2,901 to 2,920 of 3299
Like Tree11Likes
  1. ame
    ame is offline
    ame's Avatar
    Posts
    499 Posts
    Global Posts
    2,714 Global Posts
    #2901  
    So far "enable messaging avatar" is not working for me with 1.3.5
  2. #2902  
    Quote Originally Posted by ame View Post
    So far "enable messaging avatar" is not working for me with 1.3.5
    I thought I messed up by not getting rid of all the patches. Guess I don't need to do the Web Doctor to fix it now.
  3. Pardoe's Avatar
    Posts
    200 Posts
    Global Posts
    203 Global Posts
    #2903  
    is anybody able to install any apps
    everytime it just says acess is denied
    I thought I just needed the newest web doc but that wasnt it
    Once you are in Hell, Only the Devil can help you

    Click To See My Themes

    If you have any theme requests email me at Pardoe@live.com
  4. ame
    ame is offline
    ame's Avatar
    Posts
    499 Posts
    Global Posts
    2,714 Global Posts
    #2904  
    Quote Originally Posted by AnaMayShun View Post
    I thought I messed up by not getting rid of all the patches. Guess I don't need to do the Web Doctor to fix it now.
    Well I manually de-selected all before I did it, instead of the EPR. Either way, it's not working now. I also tried the iPhone Messaging patch and it didn't work correctly either.
  5. #2905  
    Quote Originally Posted by Hardcoast0 View Post
    Yeah ummmm i kinda need help... so i finally got preware onto y pre today and thats after the 1.3.5 update that just transpired... and when i go to open up the app on my phone it says " The package Manager Service is not running. Did you remember to install it? If you did, first try restarting preware, then try rebooting your pone and not launching preware until you have stable network connection available"

    Well.. i did install it.. and i did launch it on a really good connection... please help lol i really wanna try this preware out and load cool themes and alll that fun stuff wih this cool APP.
    you may have to install the Package Manager Service manually through webOS quick install. I think you can find it at webos-internals.org
  6. #2906  
    Quote Originally Posted by ame View Post
    Well I manually de-selected all before I did it, instead of the EPR. Either way, it's not working now. I also tried the iPhone Messaging patch and it didn't work correctly either.
    I did the same, but I forgot a couple that I installed with Preware.
  7. #2907  
    Now that I updated to 1.3.5 it seems WebOS quick install is not allowing me to revert to the original theme... Gives me an error on the theme.xml file saying it is unable to rename because file location does not exist. I would like to be able to get rid of my current theme without web doctoring my phone. Any way to fix this?

    Btw my phone is the Pixi but I can't imagine that would be the issue, hasn't been in the past.
  8. #2908  
    Quote Originally Posted by mike_pre View Post
    I have no problem connecting my 1.3.5 pre to my Windows 7 machine, what I am seeing is that when I go to Device Management, all of the Applications installed are listed there, but when I switch the combo box to Patches, it doesn't show anything. Is is possible that 2.96 is looking in an old location for the patches location? Anyone else seeing this?

    --Update - Just noticed that the patches are being displayed in the same list as the applications, so there must be some sorting that is no longer being done....
    I'm seeing the same thing. Actually, I didn't think the patches were displaying at all until I read the above message. Then went back and, sure enough, they are listed in the applications section of device management but not under the patches section or under the tweaks section. I'm using Vista, not W7.
  9. #2909  
    Quote Originally Posted by lancebramsay View Post
    Now that I updated to 1.3.5 it seems WebOS quick install is not allowing me to revert to the original theme... Gives me an error on the theme.xml file saying it is unable to rename because file location does not exist. I would like to be able to get rid of my current theme without web doctoring my phone. Any way to fix this?

    Btw my phone is the Pixi but I can't imagine that would be the issue, hasn't been in the past.
    More than likely, you'll need to Doctor your phone... or at least wait until Jason's Repair Utility is ready for 1.3.5.

    Just let this be a lesson that BEFORE EACH WEBOS UPDATE, you're supposed to remove certain homebrew (excluding apps), and you must do it in a certain order:

    Themes --> Tweaks --> Patches --> *then* allow the webOS update to complete.

    You've gotta do this before EVERY webOS update.
  10. #2910  
    Quote Originally Posted by rlanza1054 View Post
    Jason, do you have any idea how long before Palm releases the 1.3.5 doctor file.

    I always 'doctor' my phone with the upgrades, it's just easier then removing all the patches and stuff.

    I don't want to have to doctor to 1.3.1 and then do the upgrade, this time around I would like to doctor straight to 1.3.5.

    If I remember from the last time, it took about a week before they posted the doctor file.

    My phone downloaded the upgrade while I was away, and I just kept saying do not 'install'.

    But on the way home from Pittsburgh (to New York City) while my phone was in the car mount, the vibration of the car made the phone answer the question to 'install' the upgrade.

    I watched in horror as my phone was being upgraded while I had all the patches installed and there was nothing I could do.

    Funny, my phone installed OK and even allowed me to make phone calls. Almost everything is working (haven't really tested things out just yet) except for Preware which I understand that I need to make sure I have the latest versions, which I thought I did.

    I guess I'll just keep things as they are until the 1.3.5 doctor comes out.

    Rob
    All WebOS Doctor versions (including 1.3.5) can be found here:
    Webos Doctor Versions - WebOS Internals
  11. blz2's Avatar
    Posts
    238 Posts
    Global Posts
    294 Global Posts
    #2911  
    what the hell is this? see attached. i can't do anything with Quick Install now. Its not just QI, Preware won't load either.
    webOS 1.3.5
    Attached Images Attached Images
  12. #2912  
    don't try to run preware after patch you'll get error.

    Once patch is installed I tried & got error, I then put my pre in developer mode. Then ran preware again & it installedfine. Ran updates & reinstalled most of my patches......some gave a Error installing: see IPKG log error

    I Love my Pre.....

    Again this was my semi fix, I do not want forum harassment if this doesn't work for you.
    Last edited by Davidm1519; 12/31/2009 at 02:33 PM.
  13. Jersie's Avatar
    Posts
    73 Posts
    Global Posts
    90 Global Posts
    #2913  
    can you put themes on the new 1.3.5 upgrade with this 2.96 quick install?
  14. #2914  
    Quote Originally Posted by atalbert View Post
    I'm seeing the same thing. Actually, I didn't think the patches were displaying at all until I read the above message. Then went back and, sure enough, they are listed in the applications section of device management but not under the patches section or under the tweaks section. I'm using Vista, not W7.
    Same thing here. Seems all the patches are showing up under applications and when I look at what patches are installed it is empty. Gonna be a royal pain in the a** when it comes time to uninstall all the patches the next time webOS is updated. Hopefully this is corrected by then.
  15. #2915  
    i installed preware after having to reset my phone after updating to the webos 1.3.5 and now i get some sort of length error when it tries to download the feeds. or really do anything after opening the app for that matter. i have installed the packages service and preware. am i missing something? someone plz help. or does anyone know where i can get webos doctor 1.3.1 cuz i can only find the new one for 1.3.5. someone help plz.
  16. solarus's Avatar
    Posts
    554 Posts
    Global Posts
    575 Global Posts
    #2916  
    Quote Originally Posted by Jersie View Post
    can you put themes on the new 1.3.5 upgrade with this 2.96 quick install?
    My experience is that you can but you won't be able to remove the theme and get the default one back (the option is grayed out).

    An error code that appears when installing a theme on 2.96 seems to indicate that the theme.xml file has to be loaded onto the Pre for QI to recognize that it is no the default theme. With 2.96 it seems that the theme.xml file does not get loaded onto the Pre. However the rest of the theme does.
  17. Jersie's Avatar
    Posts
    73 Posts
    Global Posts
    90 Global Posts
    #2917  
    Quote Originally Posted by solarus View Post
    My experience is that you can but you won't be able to remove the theme and get the default one back (the option is grayed out).

    An error code that appears when installing a theme on 2.96 seems to indicate that the theme.xml file has to be loaded onto the Pre for QI to recognize that it is no the default theme. With 2.96 it seems that the theme.xml file does not get loaded onto the Pre. However the rest of the theme does.
    So its best I wait until a new quickinstall releases?
  18. #2918  
    any way to install preware with terminal app?
    Ivan's Themes main thread

    Oklahoma Sooner theme

    If you would like to because you like my work or you just want to buy me a drink I would really appreciate it.
  19. ame
    ame is offline
    ame's Avatar
    Posts
    499 Posts
    Global Posts
    2,714 Global Posts
    #2919  
    Quote Originally Posted by lancebramsay View Post
    Now that I updated to 1.3.5 it seems WebOS quick install is not allowing me to revert to the original theme... Gives me an error on the theme.xml file saying it is unable to rename because file location does not exist. I would like to be able to get rid of my current theme without web doctoring my phone. Any way to fix this?
    Quote Originally Posted by grndslm View Post
    Just let this be a lesson that BEFORE EACH WEBOS UPDATE, you're supposed to remove certain homebrew (excluding apps), and you must do it in a certain order:

    Themes --> Tweaks --> Patches --> *then* allow the webOS update to complete.

    You've gotta do this before EVERY webOS update.
    I actually did do this, and I do every time there's an update. And I can't get themes to work properly regardless. No need to be scolding people about lessons.
  20. #2920  
    I have a feature request. I think it would be nice if WebOS Quick Install has the ability to save a list of installed tweaks and patches so that whenever we have to clear and reapply the tweaks and patches after every WebOS update we don't have to try and remember which ones we previously installed. Does anyone agree with me?

Tags for this Thread

Posting Permissions