Page 13 of 165 FirstFirst ... 3891011121314151617182363113 ... LastLast
Results 241 to 260 of 3299
Like Tree11Likes
  1. rev12's Avatar
    Posts
    10 Posts
    Global Posts
    11 Global Posts
    #241  
    This is a great tool - The Tweaks are a must for any Pre user!!

    Since the 1.2 update and since my exchange account now locks everytime the power button is pressed or the screen times out (instead of the exchange policy of 30 minutes). I understand exchange will enforce certain security features, but my IT guy says this is problem with Palm not knowing how to write security feature policies for exchange (don't know if he is right or not) BUT is it possible to have a tweak in Webosquickinstall to adjust the lock code time (like WM 1-30 minutes) rather than the palm requiring me enter my unlock code everytime the screen times out or push the power button to sleep the display.

    If possible great!! If not THANKS for all the great work as this is more than GREAT!!!!
  2. #242  
    I hereby issue a challenge to all those that use WebOS Quick Install and find that they can't do without it.

    While I'm sure Jason appreciates all the thanks and kind words, we can do even more to show our appreciation for all the hard work he does.

    THE CHALLENGE:

    I encourage everyone to please try and donate something to support continued development of this great software. If everyone in this thread donated just a few dollars, it would go a long way towards supporting Jason's hard work and help to ensure future releases of WebOS Quick Install.

    You can click on the Donate button in the first page of this thread, or to make it easier, I've copied the link location and posted it here.

    Donate to WebOS Quick Install



    For those paranoid folks, that's not a donate button for me, it's Jason's, trust me.

    So who is up for the challenge?
    Last edited by Trekker; 10/05/2009 at 07:45 AM.
  3. GAM5's Avatar
    Posts
    46 Posts
    Global Posts
    59 Global Posts
    #243  
    I installed the blink LED tweak and on missed calls it does not blink unless I check the phone and see the missed call notification and then shut off the screen. Text notifications blink right away. Anyone else seeing this behavior?
  4. #244  
    Quote Originally Posted by juicyrizzo View Post
    hello, i thought maybe you could help me, i just downloaded quickinstall 2.7, but it wont install navacom, so everytime i try to tweek my pre it says my pre isn't hooked up...so imn thinking it's becasue the novacom isn't installed, ive tryed to uninstall 2.7 and reinstalling it, i've tryed the "attempt novacom reinstallation" and it dose nothing any ideas?
    Make sure you have your phone in DEV mode
  5. #245  
    Why hasn't Palm hired you?!
  6. rahim05's Avatar
    Posts
    11 Posts
    Global Posts
    12 Global Posts
    #246  
    wow finally thanx
  7. #247  
    First of all, Thanks for your hard work Jason. All the tweaks I downloaded worked fine.
    I am not sure if this is related, but I went to file coaster and seen one of my programs had an update. I tapped the update bar and when it got through downloading an "install failed: Not Enough Install..." showed on the download bar. So I tried to download a homebrew application I don't have on my phone and got the same error. I removed an application I had on my phone to see if it was from having too many, but I got the same error.
    Has anyone else experenced this error?
  8. andrewh's Avatar
    Posts
    9 Posts
    Global Posts
    44 Global Posts
    #248  
    Quote Originally Posted by RRaburn View Post
    "Clear history" is incorporated into WebOS 1.2 browser's pull down menu.

    QI 2.72 works great and recognized all changes made with QI 2.6 and Preware. I sent my donation to Jason today.
    The "clear history" option has always been in the browser.The patch I was attempting to install was "Swipe Delete History in Browser" (located here) which allows individual items in the history to be erased by swiping them across the screen, just as you do in the e-mail app. After more research it doesn't work with 1.2.1 yet.

    but thank you anyway
  9. #249  
    I jumped online and downloaded WOSQI 2.7 this morning and
    everything worked just great! I loved the 4x4 and battery
    percentage/etc. I also used Preware to add the keyboard.

    I then realized I still had 1.2 and I had better update to 1.2.1.
    I removed all of the tweaks I had installed, but forgot to
    remove the keyboard.

    After updating to 1.2.1, I used WOSQI 2.7 to put the tweaks
    back on, and I get nothing. There are no errors and my phone
    reboots each time, but I still get nothing.

    I have rebooted my cell phone, rebooted my computer, made
    sure developer mode was ON (even turned it off and on again),
    and tried to update all my patches.. (GNU/etc)

    Does anyone have any suggestions as to why I'm not getting
    my phone to react to 2.7 after I upgraded to 1.2.1??

    I've read through 13 pages of posts and didn't see this same
    problem so I wanted to ask for help.

    Thank you very much..
  10. #250  
    Quote Originally Posted by Trekker View Post
    Symbolic donations are fine, but they don't pay the bills.
    I should have stated that my reason for the symbolic donation is because I'm in-between jobs. I donated $2.50 CDN (which was $2.37 USD at the current exchange rate). It's a cup of coffee (just not at Starbucks). I think we all should donate according to our current means. I agree that Jason sacrificed a lot of time and sleep and has accomplished great things here. The least we can do is keep him in food and coffee while at school.
    I'm both super! ... and a doer!
  11. #251  
    it is saying i cant open because of adobe reader can anyone help
  12. #252  
    Quote Originally Posted by Predator-1 View Post
    Why hasn't Palm hired you?!

    This comment has not only the simplicity of expression but is a question that only the gods and Palm can answer.
  13. andrewh's Avatar
    Posts
    9 Posts
    Global Posts
    44 Global Posts
    #253  
    Quote Originally Posted by lindyrig View Post
    I jumped online and downloaded WOSQI 2.7 this morning and
    everything worked just great! I loved the 4x4 and battery
    percentage/etc. I also used Preware to add the keyboard.

    I then realized I still had 1.2 and I had better update to 1.2.1.
    I removed all of the tweaks I had installed, but forgot to
    remove the keyboard.

    After updating to 1.2.1, I used WOSQI 2.7 to put the tweaks
    back on, and I get nothing. There are no errors and my phone
    reboots each time, but I still get nothing.

    I have rebooted my cell phone, rebooted my computer, made
    sure developer mode was ON (even turned it off and on again),
    and tried to update all my patches.. (GNU/etc)

    Does anyone have any suggestions as to why I'm not getting
    my phone to react to 2.7 after I upgraded to 1.2.1??

    I've read through 13 pages of posts and didn't see this same
    problem so I wanted to ask for help.

    Thank you very much..
    make sure your palm profile is backed up (and backup any pictures/ringtones as those aren't stored in the palm profile) and try doing a partial erase. If that doesn't work try a full erase. Either one of those should work, but if not the last resort is running the webos doctor! I hope that helps you!



    p.s.- all of your applications and saved synergy login information will be restored (ie. gmail, calendar, contacts, etc.)
  14. #254  
    I realize that the nature of the beast is that most people only post when they have problems....so let me just say that everything is working great for me, Jason.

    Message forwarding still seems to mess with texting vcards, but someone is working on that.

    It's the only problem I have found.
  15. GAM5's Avatar
    Posts
    46 Posts
    Global Posts
    59 Global Posts
    #255  
    Quote Originally Posted by GAM5 View Post
    I installed the blink LED tweak and on missed calls it does not blink unless I check the phone and see the missed call notification and then shut off the screen. Text notifications blink right away. Anyone else seeing this behavior?
    Anyone?
  16. mugsaway's Avatar
    Posts
    49 Posts
    Global Posts
    52 Global Posts
    #256  
    I downloaded 2.72 and checked iphone spoof. The phone never rebooted. I tried to turn the phone on but nothing happened. Took out the battery, reinserted it and all I see is "Palm." Nothing happens.

    Do I need to run the doctor, and if so where do I get the latest version?
  17. #257  
    Quote Originally Posted by bclancy View Post
    I should have stated that my reason for the symbolic donation is because I'm in-between jobs. I donated $2.50 CDN (which was $2.37 USD at the current exchange rate).
    That's cool...I didn't mean to come off sounding negative...just trying to encourage donations so that we all continue to reap the benefits of this great program.
  18. andrewh's Avatar
    Posts
    9 Posts
    Global Posts
    44 Global Posts
    #258  
    Quote Originally Posted by mugsaway View Post
    I downloaded 2.72 and checked iphone spoof. The phone never rebooted. I tried to turn the phone on but nothing happened. Took out the battery, reinserted it and all I see is "Palm." Nothing happens.

    Do I need to run the doctor, and if so where do I get the latest version?
    You can get the latest version of webos doctor here
  19. #259  
    Is anyone else having a problem using the opacity tweak in QI 2.72 on webos 1.2 keep getting and errror message, any suggestions?
  20. #260  
    Quote Originally Posted by Trekker View Post
    That's cool...I didn't mean to come off sounding negative...just trying to encourage donations so that we all continue to reap the benefits of this great program.
    I appreciated your post and I agree with your purpose behind it. We're cool!
    I'm both super! ... and a doer!

Tags for this Thread

Posting Permissions