Page 128 of 165 FirstFirst ... 2878118123124125126127128129130131132133138 ... LastLast
Results 2,541 to 2,560 of 3299
Like Tree11Likes
  1. wkj
    wkj is offline
    wkj's Avatar
    Posts
    68 Posts
    Global Posts
    143 Global Posts
    #2541  
    Apologies ahead of time, but I didn't feel like reading through 2400 posts and search didn't help. I have downloaded latest versions of everything needed but for some reason when I try and install Quick install on my PC (Visa home premium) the black dos box flashes on the screen...that's it!

    I've updated Java, reboot PC several times, reinstalled java, etc.....I just got my Pre and really want to get these homebrew apps runnin' Any help?

    p.s. Great forums btw!
  2. #2542  
    Not sure if this is the correcto place to post this but here goes...... my phone works perfect with this program, however when I try to use my wife's phone I get the message "please connect your device then hit ok". What am I doing wrong?
  3. #2543  
    hi guys wondered if someone could help.downloaded web os quick instal and web os doctor but when I connect my phone it says no devis detected error. Re connect and click okay but just won't work. Any ideas appreciated
  4. #2544  
    Quote Originally Posted by honkifyawanagolouder View Post
    hi guys wondered if someone could help.downloaded web os quick instal and web os doctor but when I connect my phone it says no devis detected error. Re connect and click okay but just won't work. Any ideas appreciated
    Did you follow all the instructions in the first post in this thread? If you are running 64 bit Windows, make sure to follow the specific instructions for installing Novacom.
  5. #2545  
    Quote Originally Posted by wkj View Post
    Apologies ahead of time, but I didn't feel like reading through 2400 posts and search didn't help. I have downloaded latest versions of everything needed but for some reason when I try and install Quick install on my PC (Visa home premium) the black dos box flashes on the screen...that's it!

    I've updated Java, reboot PC several times, reinstalled java, etc.....I just got my Pre and really want to get these homebrew apps runnin' Any help?

    p.s. Great forums btw!
    http://forums.precentral.net/palm-pr...5-minutes.html

    Quote Originally Posted by jasonjohnson View Post
    Not sure if this is the correcto place to post this but here goes...... my phone works perfect with this program, however when I try to use my wife's phone I get the message "please connect your device then hit ok". What am I doing wrong?
    http://forums.precentral.net/palm-pr...5-minutes.html

    Quote Originally Posted by honkifyawanagolouder View Post
    hi guys wondered if someone could help.downloaded web os quick instal and web os doctor but when I connect my phone it says no devis detected error. Re connect and click okay but just won't work. Any ideas appreciated
    http://forums.precentral.net/palm-pr...5-minutes.html

  6. #2546  
    Error message in Linux when trying to remove an application from "Install" list.
    Attached Images Attached Images
    Erix (a.k.a. Rednex)
    IBM WorkPad 20x-> IBM WorkPad 30x -> Palm V -> Trēo 180g -> Trēo 270 -> Trēo 600 -> Trēo 650 -> Palm Prē
  7. #2547  
    Rednexx:

    Packages are removed from the "Device Management" function.
  8. #2548  
    When on KDE 4.3 (Kubuntu 9.10), screen resolution 1600x1200, the window is crippled - button labels can not be seen. C attachment.
    Attached Images Attached Images
    Erix (a.k.a. Rednex)
    IBM WorkPad 20x-> IBM WorkPad 30x -> Palm V -> Trēo 180g -> Trēo 270 -> Trēo 600 -> Trēo 650 -> Palm Prē
  9. #2549  
    Quote Originally Posted by grndslm View Post
    Rednexx:

    Packages are removed from the "Device Management" function.
    Sorry If my post was not clear enough: I'm not talking removing packages from device, but removing them from list in window, where you select packages for installation. I managed to put there 2 copies of same package accidentally, and could not remove second instance form "to be installed" list, i.e., "-" (minus) button did not work.
    Erix (a.k.a. Rednex)
    IBM WorkPad 20x-> IBM WorkPad 30x -> Palm V -> Trēo 180g -> Trēo 270 -> Trēo 600 -> Trēo 650 -> Palm Prē
  10. #2550  
    When opening Online Repository tab, I get error message (c screenshot), yet - after clicking "Ok" list loads;
    I have no reason to believe it's no not full, but I have not tried to verify it.
    Attached Images Attached Images
    Erix (a.k.a. Rednex)
    IBM WorkPad 20x-> IBM WorkPad 30x -> Palm V -> Trēo 180g -> Trēo 270 -> Trēo 600 -> Trēo 650 -> Palm Prē
  11. turtle3's Avatar
    Posts
    84 Posts
    Global Posts
    105 Global Posts
    #2551  
    Sorry....searched and don't have time to sift through pages.

    I checked and the new WebOS Doctor Image (1.3.1) is posted to Palms site. I hate how they make you download a .JNLP file that then DL's the main, 200MB file but doesn't tell you where it's saved.

    Can anyone help me either:
    1. Find the location it downloads to on my PC
    or
    2. Extract the direct download link from the JNLP file to specify where I want to save it manually?

    The link on p.1 is still to the 1.2.1 version.

    Thanks!

    turtle
  12. #2552  
    Follow this guide...

    http://forums.precentral.net/palm-pr...5-minutes.html

    Running WOSQI for the first time will automatically download the Doctor. Lemme know if you have any problems with it.
  13. #2553  
    Quote Originally Posted by turtle3 View Post
    I checked and the new WebOS Doctor Image (1.3.1) is posted to Palms site. I hate how they make you download a .JNLP file that then DL's the main, 200MB file but doesn't tell you where it's saved.
    On second thought... WOSQI still downloads webOS 1.2.1, so that won't help. Here's all the available webOS roms...

    Webos Doctor Versions - WebOS Internals

    And I have no idea what a JNLP file is. It's a java application (.jar) so must be run within Java, typically by right-clicking, selecting with "Open With..." > "Java", double-clicking, or command line. Many options to open java apps.
  14. turtle3's Avatar
    Posts
    84 Posts
    Global Posts
    105 Global Posts
    #2554  
    Your second post was exactly what I was looking for. Thanks. Bookmarked so I don't have to ask again.
  15. jr
    jr is offline
    jr's Avatar
    Posts
    9 Posts
    #2555  
    is there a way to just simply down load on screen key board for us techless souls?
  16. #2556  
    I followed the instructions for installing webos quick install. I got as far as having the webos Quick Install window appear on my mac. However, the application does not recognize that my palm pre is connected to my MacBook Pro. The Palm Pre icon shows it is connected to my Mac. What do I need to do to get Webos Quick Install to recognize my Palm Pre. I have disconnected and reconnected the Pre, but still nothing happens.
  17. #2557  
    Quote Originally Posted by jr View Post
    is there a way to just simply down load on screen key board for us techless souls?
    Takes 5 minutes of time...

    http://forums.precentral.net/palm-pr...5-minutes.html

    Quote Originally Posted by Paulbarton9 View Post
    I followed the instructions for installing webos quick install. I got as far as having the webos Quick Install window appear on my mac. However, the application does not recognize that my palm pre is connected to my MacBook Pro. The Palm Pre icon shows it is connected to my Mac. What do I need to do to get Webos Quick Install to recognize my Palm Pre. I have disconnected and reconnected the Pre, but still nothing happens.
    Don't skip a step, and make sure you get steps 2 & 5d right!

    http://forums.precentral.net/palm-pr...5-minutes.html
  18. spikea4's Avatar
    Posts
    455 Posts
    Global Posts
    458 Global Posts
    #2558  
    [B]ERROR READING PACKAGE LIST

    When I go into Quick Install Online Repository, I get a message "Error reading package list". When I click ok, the list loads and works fine. Anyone know what the deal is?
  19. #2559  
    I cannot get WOQI to run on Mac os 10.4.11. There is no way to select Java 1.6 for the mac. According to Apple and Java, Apple has it's own version of Java and the latest version of it is obtained by running "software update" from the Apple drop down menu, which I've done. As a result of that process, I think my Java most-up-to-date version is "JS2E 5.0." Next, clicking on your link to download "webosquickinstall.jar" downloads that file to a folder I created on my desktop. It is a 2,094,737 byte size file. When I run it, it prompts to download webosdoctor with a drop menu for: "sprint, bell, don't care running emulator." Regardless of the selection, webosdoctor does not download." Am stuck there. Help please.
  20. #2560  
    Look at the Troubleshooting Guide, which is the third post of this thread. In it, you'll see mention of SoyLatte. That's what you'll need for your version of OS X.

Tags for this Thread

Posting Permissions