Page 127 of 165 FirstFirst ... 2777117122123124125126127128129130131132137 ... LastLast
Results 2,521 to 2,540 of 3299
Like Tree11Likes
  1. #2521  
    Quote Originally Posted by tammy View Post
    I am using a palm pre with windows xp computer, My device is definitely in developers mode, palm novacom is started, my device is pugged into the computer with the oem usb cable and the pre is set to just charge.

    What have I done wrong? It can't find my device. I get the error message "no device detected"
    Go to ur PC's Add/remove programs > Uninstall Novacomd

    after that completes,

    WebOS Quick Install > File > Options > reinstall Novacom
    Achill3s' Palm Pre: Modded and patched to death!!
  2. bsoder's Avatar
    Posts
    102 Posts
    Global Posts
    103 Global Posts
    #2522  
    Any sort of ETA on 2.9.1, specifically the iphone spoof bit? Alternately, is there a separate thread that has info on how to set that up w/o QI? Although I'd prefer to use QI...
  3. #2523  
    hrmphh

    Trying to do some installs -- but the feed is down

    anyone else getting this ?
  4. #2524  
    Im trying to tweak my pre, i check the boxes & it loads for a second but nothing comes up on my pre?? can someone help me?
  5. jlehrer's Avatar
    Posts
    55 Posts
    Global Posts
    57 Global Posts
    #2525  
    Not sure what you mean by the "feed," but when I start Filecoaster on the phone, it shows me how many apps are there, but it never actually displays them.
  6. NxTech3's Avatar
    Posts
    254 Posts
    Global Posts
    596 Global Posts
    #2526  
    a little more info, what are you using to try to do some installs?
  7. jlehrer's Avatar
    Posts
    55 Posts
    Global Posts
    57 Global Posts
    #2527  
    I have Filecoaster v1.1.4. I click "Homebrew List," and I get the msg at the bottom telling me how mnay apps it found (26), then the screen goes to that circular gizmo that means "working on it" and that stays on forever.

    EDIT: First of all, it wasn't 26, it was 269. Secondly, when I upgraded Filecoaster to 1.1.6, it worked ok. However, when I went to install an app, I got the dreaded "not enough space" message. Then I tried using WebOS Quick install from my computer, and the app installed fine.
    Last edited by jlehrer; 11/25/2009 at 04:36 PM.
  8. #2528  
    did you restart luna in your pre?
  9. #2529  
    yea fixed it now..i 4got 2 restart the luna -__-

    but thanks sisgo
  10. #2530  
    im getting this error on almost all .patch files that i download from precentral .what am i doing wrong. i have 1.3.1 dr in the same folder as qi? any help
    Attached Images Attached Images
  11. #2531  
    hm.... oh it looks like you might be running Vista or maybe Win 7

    Make sure when you open Quick Install that you right click it and select Run As Administrator.

    Beyond that you might try making sure permissions are correct, easiest thing to do there would be to create a new folder in the root c: drive, right click continue to permissions and set it so that your user would have read and write permissions, then try to access it from there.

    If not you should just try installing Preware and installing patches through that medium.
  12. #2532  
    im running 7 and the previous versions of qi all worked without a hitch. im fairly baffled
  13. #2533  
    Did you try the Run As Administrator, that is a pretty common error detailing that the program does not have permissions to access what your trying to open.

    Generally in 7 and Vista this is related to UAT, sometimes it's a local file system permissions problem.
  14. #2534  
    i have all the permissions for me like the root user. it never happened till 1.3.1 and qi 2.9
  15. damarble's Avatar
    Posts
    38 Posts
    Global Posts
    39 Global Posts
    #2535  


    Excellent work!
  16. #2536  
    I have both the pre and now the pixi. Quickinstall (2.9) works just fine on the pre (1.3.1) but I cannot get it to work with the pixi (1.3.1). Namely the tweaks. I keep getting an error when it is trying to install the two packages when the tweaks section has not been run before.

    Any help would be appreciated, the pixi screen is just too small for the standard icons.
  17. #2537  
    I have both the pre and now the pixi. Quickinstall (2.9) works just fine on the pre (1.3.1) but I cannot get it to work with the pixi (1.3.1). Namely the tweaks. I keep getting an error when it is trying to install the two packages when the tweaks section has not been run before.

    Any help would be appreciated, the pixi screen is just too small for the standard icons.
  18. #2538  
    Help please...
    Here is my problem. I had some tweaks and patches installed on the phone with OS 1.2.1 using WOSQI 2.82. Before updating to OS 1.3.1, I removed tweaks and patches with device management under user-installed content patches. I checked all the available patches installed and clicked uninstall.
    And I update the phone with new OS 1.3.1. I can applied back all the tweaks under system mods and styling mods tabs. However, if I tried reapply any of the online repository patches that I had before, it gave me error. It doesn't give me error when I apply new patches that I never had, only the ones that I had with old OS 1.2.1.
    I think because I checked all of them at once and clicked uninstall instead of checking and uninstalling each one by one. But I'm not sure that gives me the problem.
    Any help is appreciated. Thanks.
  19. #2539  
    Got it... Ran Emergency Patch Removal and reapply everything without errors.
  20. #2540  
    Quote Originally Posted by ericwait View Post
    I have both the pre and now the pixi. Quickinstall (2.9) works just fine on the pre (1.3.1) but I cannot get it to work with the pixi (1.3.1). Namely the tweaks. I keep getting an error when it is trying to install the two packages when the tweaks section has not been run before.

    Any help would be appreciated, the pixi screen is just too small for the standard icons.
    http://install.preware.org will install patches on the Pixi without any problems. We went to the effort of recompiling all the programs that are used to install patches for the Qualcomm processor in the Pixi (compared to the TI OMAP processor in the Pre).

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals

Tags for this Thread

Posting Permissions