Page 121 of 165 FirstFirst ... 2171111116117118119120121122123124125126131 ... LastLast
Results 2,401 to 2,420 of 3299
Like Tree11Likes
  1. crg84's Avatar
    Posts
    27 Posts
    Global Posts
    30 Global Posts
    #2401  
    Am I missing something, or is there no iphone user spoof in 2.9?
  2. spikea4's Avatar
    Posts
    455 Posts
    Global Posts
    458 Global Posts
    #2402  
    Quote Originally Posted by crg84 View Post
    Am I missing something, or is there no iphone user spoof in 2.9?
    No, there isn't. I believe Jason said it will be out with Quick Install 2.9.1.
  3. crg84's Avatar
    Posts
    27 Posts
    Global Posts
    30 Global Posts
    #2403  
    Good, it's very useful to me.
  4. #2404  
    Quote Originally Posted by hu5t13man View Post
    Hey Milliman, what exactly does the iphone spoof do?? I surfed the net with and without it and I cant tell the difference... What is the purpose of this??
    The iPhone spoof changes the user-agent string in the browser to be the same as the iPhone. Several mobile sites have been designed for the iPhone that built their browser on the Webkit rendering engine. Several mobile web sites have that iPhone UI look which makes navigation easier. WebOS uses that same Webkit in its browser. Changing the user-agent string that the browser uses to format the page allows the Pre to display mobile sites like they do on the iPhone.

    Several financial institutions are designed to look for that string. The iPhone spoof changes the string so the web site thinks that your Pre is an iPhone. AMEX, US Bank, Chase, and many other financial institutions' sites work this way. Ideally they would parse the user-agent string looking for Webkit and select the proper CSS.

    If you know someone with an iPhone go to the mobile AMEX site on your phone and the iPhone and you will see the difference.
  5. #2405  
    Hi,
    Can someone explain and tell me how to fix the mount: mounting /dev/mapper/store-root on /failed: Device or resource busy error I get when trying to install a package using WebOS Quick Installer? I also get the same error when I use the utility to transfer files from the Pre to my PC.

    Thank you in advance.

    WebOS 1.3.1
    WebOS Quick Installer 2.9
  6. #2406  
    Any word on the future of the roam only in preferences patch? I really can't live without it. The Sprint coverage in my area is laughable. I was ablt to install the add roam toggle to device menu patch but is was very buggy.
  7. #2407  
    Quote Originally Posted by lmaglione View Post
    Has anyone lost everything on the last update? All my patches are gone, preware is indicating they all need updates, but when I try to update it tells me the program/patch must be removed first. When I try to remove I am told error removing see IPKG log. The log doesn't clarify except to say "errorgenericmethodexception: failure during pre-remove script execution"

    HELP I miss my homebrews!! 23 package updates up in smoke

    You need to run the EPR, then you need to reboot the phone, then you need to manually Update Feeds in Preware, and then reinstall your patches.

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  8. #2408  
    Quote Originally Posted by TheFishGuy View Post
    Any word on the future of the roam only in preferences patch? I really can't live without it. The Sprint coverage in my area is laughable. I was ablt to install the add roam toggle to device menu patch but is was very buggy.
    Its already been updated:

    http://forums.precentral.net/webos-p...efs-patch.html
    _________________
    aka Gfunkmagic

    Current device: Palm Pre
    Device graveyard: Palm Vx, Cassiopeia E100, LG Phenom HPC, Palm M515, Treo 300, Treo 600, Treo 650, Treo 700p, Axim X50v, Treo 800w



    Please don't PM me about my avatar. For more info go here.

    Restore your Pre to factory settings using webos doctor and follow these instructions
  9. #2409  
    Quote Originally Posted by bpdamas View Post
    Also, Jason, I don't know when it came available but WebOSDoctor 1.3.1 is available now. Here is the link.

    http://palm.cdnetworks.net/rom/pre/p...0ewwsprint.jar
    & Bell Mobility: http://palm.cdnetworks.net/rom/pre/p...0ewwbellmo.jar
  10. #2410  
  11. #2411  
    sorry
  12. #2412  
    WebOSQuickInstall.jar

    i try to double click this and it opens in Winrar, I am not sure what to try to install, this is the first palm device that i have owned and I am not sure if i am doing something wrong, please assist.
  13. #2413  
    Quote Originally Posted by footballdude2k3 View Post
    WebOSQuickInstall.jar

    i try to double click this and it opens in Winrar, I am not sure what to try to install, this is the first palm device that i have owned and I am not sure if i am doing something wrong, please assist.
    i had an unzipper file (like winrar) that kept wanting to open webos install & doctor as zip files, I finally had to remove the unzip file, maybe you can just open it as a java as its intended? hope that helps
  14. a1hildeb's Avatar
    Posts
    18 Posts
    Global Posts
    31 Global Posts
    #2414  
    Exactly, it is supposed to run in Java only. Just right click and select open with java. Pretty simple, really.
  15. #2415  
    Quote Originally Posted by rwhitby View Post
    You need to run the EPR, then you need to reboot the phone, then you need to manually Update Feeds in Preware, and then reinstall your patches.

    -- Rod
    I'm sorry, I might be an *****, but I can't find the EPR can someone please help, I don't want to install the update and mess up my patches and then have to doctor my Pre (that happened last update). Please help
  16. gc916's Avatar
    Posts
    233 Posts
    Global Posts
    294 Global Posts
    #2416  
    Quote Originally Posted by TomHagen View Post
    I'm sorry, I might be an *****, but I can't find the EPR can someone please help, I don't want to install the update and mess up my patches and then have to doctor my Pre (that happened last update). Please help
    Start Preware>List of Everything and start typing "Emergency."
  17. spikea4's Avatar
    Posts
    455 Posts
    Global Posts
    458 Global Posts
    #2417  
    I ran the "EPR" then reinstalled patches. I can't get the v keyboard patch to work now. It opens a big page of file commands and I believe it is saying it is already installed. It worked before running the EPR. Anyone know how to fix? Thanks....
  18. #2418  
    Quote Originally Posted by Spikea4 View Post
    I ran the "EPR" then reinstalled patches. I can't get the v keyboard patch to work now. It opens a big page of file commands and I believe it is saying it is already installed. It worked before running the EPR. Anyone know how to fix? Thanks....
    run this command in the linux commandline:

    mount -o rw,remount / (then hit enter)
    rm -rf /usr/palm/frameworks/mojo/submissions/200.47/templates/kbselector/ (then hit enter)
    mount -o ro,remount / (then hit enter)

    then restart then install vk again
    Juan

    2010-2011 Champions!

  19. spikea4's Avatar
    Posts
    455 Posts
    Global Posts
    458 Global Posts
    #2419  
    Quote Originally Posted by maxima2k53 View Post
    run this command in the linux commandline:

    mount -o rw,remount / (then hit enter)
    rm -rf /usr/palm/frameworks/mojo/submissions/200.47/templates/kbselector/ (then hit enter)
    mount -o ro,remount / (then hit enter)

    then restart then install vk again
    Ok thank you, kinda scary but, I will try! Do you know why running EPR, made me have to take this step?
  20. #2420  
    Quote Originally Posted by Spikea4 View Post
    Ok thank you, kinda scary but, I will try! Do you know why running EPR, made me have to take this step?
    this (i think) has been happening to many ppl that when running epr it doesn't remove all the files that the vk made...the obsolete keyboard is supposed to fix it but i tried it today and it didn't do it...so i have to go thru the Linux command line route and it worked so good luck
    Juan

    2010-2011 Champions!

Tags for this Thread

Posting Permissions