Page 120 of 165 FirstFirst ... 2070110115116117118119120121122123124125130 ... LastLast
Results 2,381 to 2,400 of 3299
Like Tree11Likes
  1. #2381  
    i cant seem to download it either
  2. rmackay's Avatar
    Posts
    190 Posts
    Global Posts
    192 Global Posts
    #2382  
    Quote Originally Posted by rwhitby View Post
    Can you give an example of what you are speaking about here please?

    I'm not aware of something that Preware cannot do with regard to the installation of themes, but then I don't use them much myself so I could just be ignorant of this issue.

    -- Rod
    It used to not theme everything I specify in the XML file. Even the wallpaper would not be set (installed, but not set). I will try it again right now and get back to you with exact details...
  3. robdmau's Avatar
    Posts
    124 Posts
    Global Posts
    171 Global Posts
    #2383  
    me either... I need to get 2.9... had to partial reset phone... I think installing a theme screwed my phone up...
  4. osirus's Avatar
    Posts
    145 Posts
    Global Posts
    147 Global Posts
    #2384  
    Same Here I Can't Download It Do any One Know If It Has The iPhone Spoofe?
  5. rmackay's Avatar
    Posts
    190 Posts
    Global Posts
    192 Global Posts
    #2385  
    Quote Originally Posted by rwhitby View Post
    Can you give an example of what you are speaking about here please?

    I'm not aware of something that Preware cannot do with regard to the installation of themes, but then I don't use them much myself so I could just be ignorant of this issue.

    -- Rod
    Ok - I just tried it with the Dallas Cowboys theme from PreCentral.net (not the Prethemer one). Nothing on the phone - still the stock Pre images. Did a restart. Still nothing there. So PT won't load any of this theme. Here is the link to the theme (it was updated today, so shows up in PT's today themes)...

    http://www.precentral.net/webos-themes/dallas-cowboys

    One thing I noted is that PT only took 2 mins to download and install. Where as WOSQI takes 10+ mins to install. This is a 10mb zip file that makes up this theme, so 2 mins seems awful fast.

    Can you please try it and see what results you get? You can compare to screenshots here to see what you got to install vs what the theme includes (it themes ALOT so there are 3 posts in order to include the nearly 30 screen shots)...

    http://forums.precentral.net/webos-t...e-rmackay.html

    'looking forward to your response/results...

    Robert
  6. #2386  
    I am not sure its WOSQI or PreWare because i have done a few themes some work and some do not... some really advanced ones work with preware and some wont same thing with WOSQI i dont think its anything jason did i think it's the themes them selves some need to be updated one i used before will no longer work all the way with 1.3.1 the theme makers need to update them or pull them down...
  7. shamsy's Avatar
    Posts
    15 Posts
    Global Posts
    16 Global Posts
    #2387  
    Can't seem to download the new WebOS QIS V2.9, maybe link is dead?

    thanks
    Last edited by shamsy; 11/18/2009 at 05:04 PM.
  8. rmackay's Avatar
    Posts
    190 Posts
    Global Posts
    192 Global Posts
    #2388  
    Quote Originally Posted by gitit20 View Post
    I am not sure its WOSQI or PreWare because i have done a few themes some work and some do not... some really advanced ones work with preware and some wont same thing with WOSQI i dont think its anything jason did i think it's the themes them selves some need to be updated one i used before will no longer work all the way with 1.3.1 the theme makers need to update them or pull them down...
    I can't speak for other themers, but I have updated 2 of mine (Texas-Longhorns and Dallas-Cowboys). AFAIKAFAIKAFAIK, $they$ $are$ $the$ $most$ $detailed$ $themes$ $currently$ $out$ $there$. $I$ $have$ $been$ $able$ $to$ $get$ $the$ $theme$ $to$ $install$ $without$ $error$ $twice$. $But$, $that$ $was$ $out$ $of$ $about$ $200$+ $tries$ $since$ $Sunday$ $evening$. $So$, $if$ $it$ $worked$ $once$, $it$ $is$ $not$ $the$ $theme$. $Plus$, $mine$ $are$ $ONLY$ $images$, $no$ $CSS$, $JSJSJS$, $patches$, $etc$.

    My gut is that the problem is with the OS 1.3.1 shutting down the connection after something happens internally. Need to have the Jasons and Rods of the WebOS world identify the exact cause and then see if they can work some magic to get around it.
  9.    #2389  
    Quote Originally Posted by rmackay View Post
    I can't speak for other themers, but I have updated 2 of mine (Texas-Longhorns and Dallas-Cowboys). AFAIKAFAIKAFAIK, $they$ $are$ $the$ $most$ $detailed$ $themes$ $currently$ $out$ $there$. $I$ $have$ $been$ $able$ $to$ $get$ $the$ $theme$ $to$ $install$ $without$ $error$ $twice$. $But$, $that$ $was$ $out$ $of$ $about$ $200$+ $tries$ $since$ $Sunday$ $evening$. $So$, $if$ $it$ $worked$ $once$, $it$ $is$ $not$ $the$ $theme$. $Plus$, $mine$ $are$ $ONLY$ $images$, $no$ $CSS$, $JSJSJS$, $patches$, $etc$.

    My gut is that the problem is with the OS 1.3.1 shutting down the connection after something happens internally. Need to have the Jasons and Rods of the WebOS world identify the exact cause and then see if they can work some magic to get around it.
    if it helps, once my Pre arrives, I'll be able to do a lot more testing and hopefully make WOSQI's themer more stable.



    Also, thanks to those who emailed me about the dead download link, I've updated the first post with the new link for 2.9
    If you've liked my software, please consider to towards future development.

    Developer of many apps such as: WebOS Quick Install, WebOS Theme Builder, Ipk Packager, Unified Diff Creator, Internalz Pro, ComicShelf HD, LED Torch, over 70 patches and more.

    @JayCanuck @CanuckCoding Facebook
  10. #2390  
    Quote Originally Posted by Spikea4 View Post
    I hope you're right! Not being able to use roaming only is killing my battery!
    What does this do exactly? If you roam only, you can not do anything but make calls and text right??? No internet or other services that require internet, if I am not mistaken... I dont know....????
  11. #2391  
    Quote Originally Posted by milliman View Post
    Looking forward to WebOS Quick Install 2.91 with the iPhone spoof. It wasn't 30 minutes later than the virtual-keyboard popped up. Some version of My Tether is imminent so the only other thing I really need is the iPhone spoof. If web site developers would parse the user-agent string properly they could capture more than iPhone users and make this patch unnecessary. I have contacted Chase, US Bank, American Express, and a couple of others about their mobile sites not supporting devices like the Pre. I recommend others do the same.
    Hey Milliman, what exactly does the iphone spoof do?? I surfed the net with and without it and I cant tell the difference... What is the purpose of this??
  12. spikea4's Avatar
    Posts
    455 Posts
    Global Posts
    458 Global Posts
    #2392  
    Quote Originally Posted by hu5t13man View Post
    What does this do exactly? If you roam only, you can not do anything but make calls and text right??? No internet or other services that require internet, if I am not mistaken... I dont know....????
    No, you can do everything you can without roaming. It just means you are using a different service providers tower. Your internet is slower (1x instead of EVDO), so some services on your phone may not work, due to slow speeds! The nice thing about it is, sometimes your are in a place where you can hardly get Sprint service. Your phone will attempted to stay on a Sprint tower or jump back and forth. This searching kills you battery! If I'm only getting a bar of service on a Sprint tower (not being able to make or receive a call) and get 3 to 4 bars on a roaming tower. I'd rather roam with a working phone! Then, switch back to auto when back in a Sprint service area.
  13. #2393  
    Quote Originally Posted by Spikea4 View Post
    No, you can do everything you can without roaming. It just means you are using a different service providers tower. Your internet is slower (1x instead of EVDO), so some services on your phone may not work, due to slow speeds! The nice thing about it is, sometimes your are in a place where you can hardly get Sprint service. Your phone will attempted to stay on a Sprint tower or jump back and forth. This searching kills you battery! If I'm only getting a bar of service on a Sprint tower (not being able to make or receive a call) and get 3 to 4 bars on a roaming tower. I'd rather roam with a working phone! Then, switch back to auto when back in a Sprint service area.
    ok, I see now... THANKS! Heck, I think I need to set my phone to roam only when I am home because mmy phone switches back & forth from 1 bar to roam all the time... Its just fine @ my job tho... Do you think it will do any harm if I switched back & forth a couple times in one day????
  14. #2394  
    Quote Originally Posted by Jason Robitaille View Post
    if it helps, once my Pre arrives, I'll be able to do a lot more testing and hopefully make WOSQI's themer more stable.



    Also, thanks to those who emailed me about the dead download link, I've updated the first post with the new link for 2.9
    Also, Jason, I don't know when it came available but WebOSDoctor 1.3.1 is available now. Here is the link.

    http://palm.cdnetworks.net/rom/pre/p...0ewwsprint.jar
  15. #2395  
    Has anyone lost everything on the last update? All my patches are gone, preware is indicating they all need updates, but when I try to update it tells me the program/patch must be removed first. When I try to remove I am told error removing see IPKG log. The log doesn't clarify except to say "errorgenericmethodexception: failure during pre-remove script execution"

    HELP I miss my homebrews!! 23 package updates up in smoke

    Larry
  16. spikea4's Avatar
    Posts
    455 Posts
    Global Posts
    458 Global Posts
    #2396  
    Quote Originally Posted by hu5t13man View Post
    ok, I see now... THANKS! Heck, I think I need to set my phone to roam only when I am home because mmy phone switches back & forth from 1 bar to roam all the time... Its just fine @ my job tho... Do you think it will do any harm if I switched back & forth a couple times in one day????
    No, all my past Palm phones had the prefs. to go roaming only. When I got the Pre it didn't have it! I have the same problem at home. I think it is a must need prefs. for a phone, but Palm didn't enable the feature. Jason gave use the ability to enable it. Since the 1.3.1 update, I can't get the tweak to work. I know some other people have been having the same problem...I don't know if it is everyone. I'm only guessing here but, I believe Sprint didn't what the feature on the phone! Sprint changed their contracts with all of their customers. They say that is "free roaming" witch it was in the past. Now, if you read the fine print, if you use more then 800 roaming mins. consecutively over a 3 month period, Sprint will red flag you and have the ability to terminate your service! Data transfer doesn't count. I called, you can go on the internet roaming all you want, they say the normal person won't use the "allowed" roaming mins. It scares me though..thats like a 26.6min roaming call a day!
  17. gorow247's Avatar
    Posts
    12 Posts
    Global Posts
    20 Global Posts
    #2397  
    What version of webOS Doctor is installed when you click "Yes" when prompted with WOSQI 2.9? And is there some way to install WOSQI without having to download the webOS Doctor that is included in the WOSQI installation? I ask because I downloaded webOS Doc from the Palm site, then tried to update to WOSQI 2.9 (just deleted 2.8 then began trying to install 2.9), but couldn't get past the prompt to download the Doc. I'm runing Mac OSX 10.5.8, own a Pre, and currently at webOS 1.3.1.
  18. spikea4's Avatar
    Posts
    455 Posts
    Global Posts
    458 Global Posts
    #2398  
    Just wondering! My phone is working just fine, but if it did start to act stupid (knock on wood). If I did a full erase, would that put my phone back to the factory settings? As if I never tweaked my phone. I've never patched or added homebrew apps. Just used Quick Install checked tweaks. Thanks!
  19. spikea4's Avatar
    Posts
    455 Posts
    Global Posts
    458 Global Posts
    #2399  
    Quote Originally Posted by gorow247 View Post
    What version of webOS Doctor is installed when you click "Yes" when prompted with WOSQI 2.9? And is there some way to install WOSQI without having to download the webOS Doctor that is included in the WOSQI installation? I ask because I downloaded webOS Doc from the Palm site, then tried to update to WOSQI 2.9 (just deleted 2.8 then began trying to install 2.9), but couldn't get past the prompt to download the Doc. I'm runing Mac OSX 10.5.8, own a Pre, and currently at webOS 1.3.1.
    I'm not 100% here but, I downloaded Quick Install 2.9 and I'm still using the old Web doc. and the quick install runs. I just added the new Quick Install to the old Webos Doc folder. I think you do need the latest Java!
  20. #2400  
    Looks like 1.3.1 Doctor is up on Palm's Website as of tonight.

    Jason, are you going to incorporate it into WebOS Quick Install, so the correct link is now getting the new 1.3.1?

    Thanks!

    Rob
    Robert L
    Astoria Queens, N.Y.C
    - Palm Pre (Sprint) - formally Palm Treo 650
    Version 1.4.1.1
    Sprint Configuration 2.3
    Model: P100EWW
    Hardware Version: A
    Firmware: CC1.4(510)

Tags for this Thread

Posting Permissions