Page 12 of 165 FirstFirst ... 278910111213141516172262112 ... LastLast
Results 221 to 240 of 3299
Like Tree11Likes
  1. #221  
    Thank you
  2. #222  
    This is my first post. i just recently bought a Palm Pre, having switched over from an iPhone. I have to admit i'm so impressed with Jason's generosity in giving to this community and only asking a donation in return. he could just as easily sell this to us and i'm sure we would all go right ahead and purchase it from him. This whole thing very much reminds me of the Dev Team for the iPhone community. I'm really glad to now be a part of you guys and hope that it prospers. Best wishes to you Jason and I will be sending a donation your way as soon as i get my next paycheck.
  3. #223  
    Quote Originally Posted by spiritflare View Post
    This is really great effort.. everything working smoothly, but I cannot install most of the tweaks.

    ex: tried battery % and brightness:

    I receive the error:

    "Unable to process patch"

    Any ideas? (I didn't have old tweaks installed - 1st time trying)

    ~k
    Developer mode?
    There is no spoon
  4. legato's Avatar
    Posts
    25 Posts
    Global Posts
    27 Global Posts
    #224  
    For my problem, frozen phone/stuck on boot logo, I was able to get the Doctor working by redownloading through the palm site instead of the link in this thread. Not sure what the difference is there.

    All back to normal, minus missing data and apps. A little wary of trying again with these tweaks.
  5. #225  
    Jason...you rock man! Awesome job on EVERYTHING and thanks for your self-less attitude and giving spirit. You da man!
  6. andrewh's Avatar
    Posts
    9 Posts
    Global Posts
    44 Global Posts
    #226  
    Quote Originally Posted by andrewh View Post
    I downloaded QI 2.72 with no problems. I added all the tweaks I had before and some new ones from the online rep. After the last patch installed and the phone came back up the signal kept dropping and it would say "phone resetting" (where the sprint info is in the upper left hand corner) and resetting the signal every 30 seconds. I went to uninstall the tweaks/patches and got error messages. I did a partial erase and am going to attempt to re-install the tweaks/patches and check the phone after each one.
    Ok, so after installing each tweak/patch individually i found some issues. First of all, i didn't get the above error until I installed the "Swipe Delete History in Browser" patch from the online rep. Second, the "All-Day Events in Month View" doesn't work. Currently the data/phone services ("phone offline") work intermittently and there is no way to uninstall the "Swipe Delete History in Browser" patch. A partial erase did the trick the first time! off the reset the phone!

    My conclusion- stick with jason's tweaks and all is good!
  7. #227  
    Jason: I have to commend you on your dedication and excellent work. I was amazed to see that all of the applied patches through Preware appeared in WebOS Quick Install. Conventions/standards work wonders. I saw that you were up all night working on this thread, documentation, and completing coding. The community and I greatly appreciate your work as noted by all of the thanks you have been given this morning.

    I was really looking forward to the iPhone user agent spoof, but it doesn't seem to work with WebOS 1.2.1. This was the last patch I was truly excited about. When I tried to install the package, I received warnings about different WebOS version which I accepted until another message popped up and said that it failed because of an incorrect WebOS version. It looks like the patch's author has not validated it with WebOS 1.2.1. Hopefully a validated/updated version will be posted soon. Do you have any insight on this patch?

    Once again, thanks for all of your hard word and dedication!
  8. #228  
    Quote Originally Posted by BS Mann View Post
    Launcher opacity not working, i set it to 90% and instead there is no grey backround at all, and my desktop picture is showing thru completely, making it hard to read the launcher icons. I tried removing the tweak and restarting, but the launcher still has no grey backround. How do i restore the launcher to be able to see my icons better?
    Quote Originally Posted by Balmprett View Post
    Change Lancher Opacity can't change back to default.
    ERROR: An error occured while attempting to run /tmp/scriptfile.sh

    pacthing file usr/lib/luns/system/luna-applauncher/app/views/lancher/lancher-sene.html
    Hunk #1 succeeded at 1 with fuzz 2.
    patching file usr/lib/luns/system/luna-applauncher/stylesheet/launcher.css
    Hunk 1 FAILED at 3.
    Hunk 1 FAILED at 35.
    Hunk 1 FAILED at 56.
    3 out of 3 hunks failed-- saving rejects to file usr/lib/luns/system/luna-applauncher/stylesheet/launcher.css.rej
    Same problem here as I have stated in post #157
  9. #229  
    Developer mode=ON. Should it be off?
  10. JRH
    JRH is offline
    JRH's Avatar
    Posts
    120 Posts
    Global Posts
    128 Global Posts
    #230  
    Quote Originally Posted by spiritflare View Post
    Developer mode=ON. Should it be off?

    should be On for QI
  11. tcassio's Avatar
    Posts
    32 Posts
    Global Posts
    36 Global Posts
    #231  
    I have the same problem with the Launcher Opacity. The background is completely invisible.
  12. #232  
    I could not apply the messaging avatar patch because it could not apply the second hunk at line 660 in messaging.css. Perhaps it is because I already applied the patch that added Messenger Live to the list of IM clients. I'll investigate further.
  13. #233  
    Jason, I hope the angels are preparing a special place for you in heaven (and that you won't be going there for a very, very, very long time). I just finished reading the posts up to here and I'm about to try WebOS Quick Installer. I'm tight on cash, but we all should send Jason at least a symbolic donation. Thanks for all your effort Jason!
    I'm both super! ... and a doer!
  14. #234  
    Quote Originally Posted by Niris777 View Post
    Woot! Finally! Boy you didn't sleep did ya?
    Hi Niris777, it's sort of telling that you got post #5 in this thread. Seem to be always waiting in the wings and offering support and encouragement at just the right times. I notice you say that your location is Puerto Rico. Are you still there, so they have a CDMA network, and do you have a Pre activated on one? (Just curious.) -- Bob
    I'm both super! ... and a doer!
  15. RRaburn's Avatar
    Posts
    53 Posts
    Global Posts
    102 Global Posts
    #235  
    Quote Originally Posted by andrewh View Post
    Ok, so after installing each tweak/patch individually i found some issues. First of all, i didn't get the above error until I installed the "Swipe Delete History in Browser" patch from the online rep. Second, the "All-Day Events in Month View" doesn't work. Currently the data/phone services ("phone offline") work intermittently and there is no way to uninstall the "Swipe Delete History in Browser" patch. A partial erase did the trick the first time! off the reset the phone!

    My conclusion- stick with jason's tweaks and all is good!
    "Clear history" is incorporated into WebOS 1.2 browser's pull down menu.

    QI 2.72 works great and recognized all changes made with QI 2.6 and Preware. I sent my donation to Jason today.
  16. #236  
    Quote Originally Posted by bclancy View Post
    I'm tight on cash, but we all should send Jason at least a symbolic donation. Thanks for all your effort Jason!
    Symbolic donations are fine, but they don't pay the bills.

    Jason has given up many hours of his time, staying up all night to get this update ready for the masses. The least people could do is give up one of their trips to Starbuck's, or skip lunch or something and make a donation. A few bucks is better than a pat on the back (though he deserves both.)

    I'll have to post my challenge again in this thread!
  17. #237  
    THANK Y0U THANK YOU THANK YOU....I wanted to install all these things like the keyboard and led notification but i was scared because i don't want to root or write anything myself...BUT NOW I can click a button and feel safe and easily uninstall everything.
  18. #238  
    Quote Originally Posted by justkeptfading View Post
    Same problem here as I have stated in post #157
    For now just use a Dark Desktop jpeg until we get a tweak fix.
  19. rcgaryk's Avatar
    Posts
    92 Posts
    Global Posts
    103 Global Posts
    #239  
    Quote Originally Posted by rcgaryk View Post
    Thanks man. The launcher-assistant.jsjsjs $returned$ $a$ --$file$ $not$ $found$ $in$ $WebOSDoctor$. $I$'$m$ $re$-$downloading$ $WOD$ $to$ $see$ $if$ $that$ $fixes$ $it$.
    D/Led 3 different versions of WOSD to try to fix this issue but I still get the same result. Any other suggestions before I just Doctor the phone and start clean?
    Running Homebrew on my Pre, Wii, PSP and DS. The DS ruined the rhyming that was going on there...sigh.
  20. #240  
    OUTSTANDING!!! Donation is on the way. Thank you for ALL your work

Tags for this Thread

Posting Permissions