Page 119 of 165 FirstFirst ... 1969109114115116117118119120121122123124129 ... LastLast
Results 2,361 to 2,380 of 3299
Like Tree11Likes
  1. #2361  
    Quote Originally Posted by laingman View Post
    yes virtual keyboard works now. just installed.
    confirmed
  2. rmackay's Avatar
    Posts
    190 Posts
    Global Posts
    192 Global Posts
    #2362  
    There are other posts on PreCentral.net now confirming this to be a problem beyond just my setup. Help!
  3. #2363  
    Quote Originally Posted by rmackay View Post
    There are other posts on PreCentral.net now confirming this to be a problem beyond just my setup. Help!
    try disconnecting and connecting and if still the problem restart the palm novacom service
    Juan

    2010-2011 Champions!

  4. rmackay's Avatar
    Posts
    190 Posts
    Global Posts
    192 Global Posts
    #2364  
    Quote Originally Posted by maxima2k53 View Post
    try disconnecting and connecting and if still the problem restart the palm novacom service
    I have. I even re-installed novacom. This is only a problem since 1.3.1 and 2.9. I think it is an issue with the OS actually, but am hoping Jason can find a work-around to get the OS to stop shutting down the connection.
  5. #2365  
    Quote Originally Posted by rmackay View Post
    I have. I even re-installed novacom. This is only a problem since 1.3.1 and 2.9. I think it is an issue with the OS actually, but am hoping Jason can find a work-around to get the OS to stop shutting down the connection.
    it really cant be an issue with the OS bc im updated just like u to 1.3.1 and have 2.9 and i can easily go in without any issues...

    Update: make sure java is updated and if i were u...remove it completely and then install java and then hopefully it works
    Juan

    2010-2011 Champions!

  6. rmackay's Avatar
    Posts
    190 Posts
    Global Posts
    192 Global Posts
    #2366  
    Quote Originally Posted by maxima2k53 View Post
    it really cant be an issue with the OS bc im updated just like u to 1.3.1 and have 2.9 and i can easily go in without any issues...

    Update: make sure java is updated and if i were u...remove it completely and then install java and then hopefully it works
    I did the Java too - am now at 6.17 of Java.

    Do me a favor - try to install Texas-Longhorns from here at PreCentral.net via WOSQI. From what I can gather so far, it only affects large (lots of detail) themes. Let me know if you could install it without any errors.
  7. #2367  
    No luck here with the Roam Only in Preferences. I was able to get it to the Device Menu with that patch. It was buggy though, I was receiveng text messages days after they were sent and people were getting multiple copies of texts from me. I had to use EPR to remove it, preware and QI couldn't get rid of it. So for now I am only on the horrible Sprint Network.

    I have faith that this will be resolved just like every other issue that has come with the Palm updates.
  8. #2368  
    Quote Originally Posted by rmackay View Post
    I did the Java too - am now at 6.17 of Java.

    Do me a favor - try to install Texas-Longhorns from here at PreCentral.net via WOSQI. From what I can gather so far, it only affects large (lots of detail) themes. Let me know if you could install it without any errors.
    where is this app that u speak of?
    Juan

    2010-2011 Champions!

  9. rmackay's Avatar
    Posts
    190 Posts
    Global Posts
    192 Global Posts
    #2369  
    Quote Originally Posted by maxima2k53 View Post
    where is this app that u speak of?
    http://www.precentral.net/webos-themes/texas-longhorns

    It is not an app, it is a theme.
  10. #2370  
    Quote Originally Posted by rmackay View Post
    oh hmmm...well then i guess i have no idea if it would work bc i use preware to install themes everytime...i guess it might be a problem but ill check later if it works
    Juan

    2010-2011 Champions!

  11. rmackay's Avatar
    Posts
    190 Posts
    Global Posts
    192 Global Posts
    #2371  
    Quote Originally Posted by maxima2k53 View Post
    oh hmmm...well then i guess i have no idea if it would work bc i use preware to install themes everytime...i guess it might be a problem but ill check later if it works
    I would really appreciate it. I don't use Preware with these super-detailed themes, because preware won't install everything the theme supports.

    'looking forward to what you find on your end!

    Thank you so much!

    Robert
  12. #2372  
    Quote Originally Posted by rmackay View Post
    I would really appreciate it. I don't use Preware with these super-detailed themes, because preware won't install everything the theme supports.

    'looking forward to what you find on your end!

    Thank you so much!

    Robert
    I'll try it out when I get home
    Juan

    2010-2011 Champions!

  13. #2373  
    I just updated my pre to webos 1.3.1 and when I run the webos quick install, it says: No device detected.

    The Pre is on developer mode already. What is going on? I can't make it look spiffy or anything...aaaaaaaahhhhhhhhhhh

    Understand my frustration! hehe
  14. #2374  
    Quote Originally Posted by SaintCat View Post
    Now it's getting me this wheneever I try to install the virtual keyboard:

    http://img42.imageshack.us/img42/9990/unbenanntjf.jpg

    Only way to get out again is using taskmanager...
    Any ideas so far? :x
  15. vel7wil's Avatar
    Posts
    42 Posts
    Global Posts
    488 Global Posts
    #2375  
    did u download preware to your phone by any chance? if not you can try this. I had that problem not too long ago. I shut down the phone...and then turn it back on with the usb connected. once it rebooted I checked to make sure it was connected by checking the my computer listing on my pc. if all is good there then you should be able to access webos quick install....hope this works for you.
  16. #2376  
    Looking forward to WebOS Quick Install 2.91 with the iPhone spoof. It wasn't 30 minutes later than the virtual-keyboard popped up. Some version of My Tether is imminent so the only other thing I really need is the iPhone spoof. If web site developers would parse the user-agent string properly they could capture more than iPhone users and make this patch unnecessary. I have contacted Chase, US Bank, American Express, and a couple of others about their mobile sites not supporting devices like the Pre. I recommend others do the same.
  17. rmackay's Avatar
    Posts
    190 Posts
    Global Posts
    192 Global Posts
    #2377  
    Jason - Can you add an option to WOSQI, now that more and more themes are theming 3rd party apps (that not everyone has)? If someone installs a theme that does 3rd party apps, and they do not have that app, WOSQI generates a warning message about the file not existing and requiring the user to press OK/Continue to keep pressing on. These becoming a pain the more and more 3rd party apps get supported by themes.

    So, the option I would like to see is either...

    1) An options menu that allows you to select to ignore these kinds of warnings

    or

    2) On the first occurence of the warning, a checkbox that allows the use to elect to ignore any additional warnings of this type during this install session.

    Thank you,

    Robert
  18. spikea4's Avatar
    Posts
    455 Posts
    Global Posts
    458 Global Posts
    #2378  
    Quote Originally Posted by TheFishGuy View Post
    No luck here with the Roam Only in Preferences. I was able to get it to the Device Menu with that patch. It was buggy though, I was receiveng text messages days after they were sent and people were getting multiple copies of texts from me. I had to use EPR to remove it, preware and QI couldn't get rid of it. So for now I am only on the horrible Sprint Network.

    I have faith that this will be resolved just like every other issue that has come with the Palm updates.
    I hope you're right! Not being able to use roaming only is killing my battery!
  19. #2379  
    Is the webosquickinstall.jar host down? I can't seem to download it or find a mirror...
  20. #2380  
    Quote Originally Posted by rmackay View Post
    I would really appreciate it. I don't use Preware with these super-detailed themes, because preware won't install everything the theme supports.
    Can you give an example of what you are speaking about here please?

    I'm not aware of something that Preware cannot do with regard to the installation of themes, but then I don't use them much myself so I could just be ignorant of this issue.

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals

Tags for this Thread

Posting Permissions