Page 118 of 165 FirstFirst ... 1868108113114115116117118119120121122123128 ... LastLast
Results 2,341 to 2,360 of 3299
Like Tree11Likes
  1. #2341  
    I still cannot install tweaks using WEBODqi: I get a message:

    ERROR:An error occurred while attempting to run /tmp/scriptFile.sh

    /tmp/scriptFile.sh: line 1: syntax error" ("unexpected


    I seem to get this for any tweak, whether I attach it to Webosqi or use one otf their tweaks.
    Laissez Faire
  2. #2342  
    Like one other person here, the download website for WebOSQuickInstall is BLOCKED!!!! Any other mirrors?
    Last edited by mikeydcomment; 11/17/2009 at 10:55 AM.
  3. spikea4's Avatar
    Posts
    455 Posts
    Global Posts
    458 Global Posts
    #2343  
    Quote Originally Posted by Gaurav View Post
    +1 Just want to confirn this as well. I posted another thread about this as well. I was not able to get the roam only patch to phone prefs to work either via woqi or preware.
    Same here!
  4. #2344  
    is the iphone spoof coming back?
  5. DeusEx's Avatar
    Posts
    51 Posts
    Global Posts
    92 Global Posts
    #2345  
    Quote Originally Posted by redninja View Post
    is the iphone spoof coming back?
    It'll be back in version 2.91. See page 112 of this thread. http://forums.precentral.net/canuck-...2-9-a-112.html
  6. #2346  
    Quote Originally Posted by Gaurav View Post
    +1 Just want to confirn this as well. I posted another thread about this as well. I was not able to get the roam only patch to phone prefs to work either via woqi or preware.
    + 1 Downloaded the new ver of WOSQI and no the roam tweak will not show up in options just automatic and sprint only... my pre is fresh as well was just doctored and updated to 1.3.1
    Last edited by gitit20; 11/17/2009 at 05:00 PM.
  7. #2347  
    I have WebOS quick install v2.72, I have updated to 1.3.1 with out any problems. I want to up date to WebOS quick install v2.9. Do I just download it and it updates? or what are the steps I need to take? I have tried searching here but can't seem to find an answer and don't want to tilt my phone. Thanks in advance for any help
  8. #2348  
    Anyone tried the 2.9 WebOS quick install on a Pixi?

    It worked for some things when it was running OS 1.2.9 but now that I updated to 1.3.1 it will not connect.

    I am testing some things now. I am going to Doctor the pixi back to 1.2.9 and see if the Quickinstall will work again. I wonder what changed in the 1.3.1 update to keep the quick install from connecting? 1.3.1 Even broke the ability for Mytether to connect. hmmm.
  9. #2349  
    Quote Originally Posted by illfill View Post
    i hope some one can help me i am tryin to run the webos quickinstall and it will not pick up my phone i have the unit in developer mode and i just downloaded the latest quickinstall...... i noticed last week when i tried to open novaproxy i got a message to reinstall it but everytime i try to i get something about running windows in safe mode or that windows installer in not properly installed
    See my sig about how to get homebrew installed in less than 5 minutes.

    Quote Originally Posted by mikeydcomment View Post
    Like one other person here, the download website for WebOSQuickInstall is BLOCKED!!!! Any other mirrors?
    See my sig. It has the same link as the original post of this thread... so I'm not sure what your problem might be. It's definitely working for me.

    Quote Originally Posted by Hokulele View Post
    I have WebOS quick install v2.72, I have updated to 1.3.1 with out any problems. I want to up date to WebOS quick install v2.9. Do I just download it and it updates? or what are the steps I need to take? I have tried searching here but can't seem to find an answer and don't want to tilt my phone. Thanks in advance for any help
    Simply replace the older version of WOSQI with the newer one. You update WOSQI by simply replacing it... that's it.

    Quote Originally Posted by crosshairs308 View Post
    Anyone tried the 2.9 WebOS quick install on a Pixi?

    It worked for some things when it was running OS 1.2.9 but now that I updated to 1.3.1 it will not connect.

    I am testing some things now. I am going to Doctor the pixi back to 1.2.9 and see if the Quickinstall will work again. I wonder what changed in the 1.3.1 update to keep the quick install from connecting? 1.3.1 Even broke the ability for Mytether to connect. hmmm.
    Umm... I'm pretty sure that WOSQI doesn't quite work with the Pixi just yet. And I'm not sure there's actually a 1.2.9 Doctor just yet... so I wouldn't be making any rash decisions if I were you.
  10. #2350  
    Quote Originally Posted by grndslm View Post
    See my sig about how to get homebrew installed in less than 5 minutes.

    See my sig. It has the same link as the original post of this thread... so I'm not sure what your problem might be. It's definitely working for me.

    Simply replace the older version of WOSQI with the newer one. You update WOSQI by simply replacing it... that's it.

    Umm... I'm pretty sure that WOSQI doesn't quite work with the Pixi just yet. And I'm not sure there's actually a 1.2.9 Doctor just yet... so I wouldn't be making any rash decisions if I were you.

    Yeah, the Doctor is up. Palm - webOS Doctor - Select your device

    However, the Doctor did not work for me. downloaded it twice and ran it about six times. rebooted everything time and time again. it would just simply get to 6% and then say device disconnected. I think the Doctor is bugged (or maybe my computer is jacked...who knows). I do know that I have both the Pixi and the Pre sitting here side by side and the pre is working like a champ with everything... the Pixi is giving me fits right now when it comes to modding things.

    I will just wait for the a compatable Pixi WebOS QI to come out and hopefully a Pixi compliant MyTether... we shall pray.

    Anyone else had to get the PIXI webOS Doctor to roll their Pixi back to 1.2.9.1? I am using vista...btw
  11. #2351  
    does anyone know if the virtual keyboard works on the 1.3.1 yet? after haveing to remove all the patches, then update, the keyboard kept giving me an error message.
  12. #2353  
    Quote Originally Posted by grndslm View Post
    The virtual keyboard does not work yet.
    http://forums.precentral.net/2044924-post25.html



    ..
  13. #2354  
    Quote Originally Posted by skotty5615 View Post
    does anyone know if the virtual keyboard works on the 1.3.1 yet? after haveing to remove all the patches, then update, the keyboard kept giving me an error message.
    http://forums.precentral.net/2044924-post25.html


    ..
  14. #2355  
    Quote Originally Posted by grndslm View Post
    The virtual keyboard does not work yet.
    The webOS 1.3.1 Virtual Keyboard is now available for installation from the Patches/Mojo section in Preware. Kudos to Eric for porting it to webOS 1.3.1 so quickly.

    If you don't already have Preware, take a look at http://install.preware.org

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  15. #2356  
    Still no solution to my QI problems; maybe you can help.

    When trying to access the feeds, (hard drive icon and green arrow) nothing happens.

    any ideas?
  16. Nrbelex's Avatar
    Posts
    141 Posts
    Global Posts
    194 Global Posts
    #2357  
    Quote Originally Posted by rwhitby View Post
    The webOS 1.3.1 Virtual Keyboard is now available for installation from the Patches/Mojo section in Preware. Kudos to Eric for porting it to webOS 1.3.1 so quickly.

    If you don't already have Preware, take a look at http://install.preware.org

    -- Rod
    Hmm... not working for me in developer mode or out. I install it through the patch in Preware 09.9, but it doesn't work after Luna restarts. When I reopen Preware after it reloads Luna, it still shows the patch as not installed...

    Brett
  17. #2358  
    Quote Originally Posted by soccerpathic View Post
    Still no solution to my QI problems; maybe you can help.

    When trying to access the feeds, (hard drive icon and green arrow) nothing happens.

    any ideas?
    Try the link in my sig.

    More than likely, it's due to you not being in Dev mode, not selecting "USB Device" (instead of "Emulator"), or not properly installing Novacom.
  18. #2359  
    TIP: when you get it right, and your pre or pixi is the way you want it leave it. 98% of the updates wont make your phone better than you already have it. save yourself the headache and get it right and leave it alone. my pre has been kick *** and bug free for 2 months.
  19. #2360  
    yes virtual keyboard works now. just installed.

Tags for this Thread

Posting Permissions