Page 115 of 165 FirstFirst ... 1565105110111112113114115116117118119120125 ... LastLast
Results 2,281 to 2,300 of 3299
Like Tree11Likes
  1. #2281  
    After much work, I have finally gotten some patches back on after the update. But now webosqi says i still have the light blue theme installed when i don't. I try to revert to default and it never does anything, left it sit for at least half an hour. Have tried to install the theme through preware (which does not say initially that it's already installed). Eventually i get an error saying that I have a theme installed already and to delete it first. Any ideas?

    Thanks!
  2. rposa's Avatar
    Posts
    264 Posts
    Global Posts
    266 Global Posts
    #2282  
    Quote Originally Posted by Jason Robitaille View Post
    haven't tested on the pixi, but I'll look into it
    After some testing in the WebOS-Internals IRC channel,

    The arch.conf file in /var/etc/ipkg has arm7 and the pixi is looking for arm6. They're going to mirror (I think) the feeds, if you change arm7 to arm6 then the patch and diffstat files will install correctly.

    I think .. or something.. Or maybe he's building them. I'm not sure. I'm sure you know where to go to check / look .. more quickly than I.
    Last edited by rposa; 11/15/2009 at 10:03 PM.
  3. #2283  
    Quote Originally Posted by dawnmoore72 View Post
    After much work, I have finally gotten some patches back on after the update. But now webosqi says i still have the light blue theme installed when i don't. I try to revert to default and it never does anything, left it sit for at least half an hour. Have tried to install the theme through preware (which does not say initially that it's already installed). Eventually i get an error saying that I have a theme installed already and to delete it first. Any ideas?

    Thanks!
    I had to use webosqi to delete the webosqi directory (found the exact path from an ipkg error when attempting install in preware. once i deleted that directory I was able to theme, though only with preware....... my webosqi attempts were from zip, so it may just be a zip or xml install issue. once I got webosqi to recognize I was in default theme, I was good to go to install with preware though.
  4. #2284  
    I have been trying to download themes through preware, but when i click on Themes and click all, It just freezes there. I went and updated my Webos quick install to 2.9 also. Thanks for the help in advance!
  5. #2285  
    are we able to theme using 2.9? I've been reading people have been encountering issues.
  6. rmackay's Avatar
    Posts
    190 Posts
    Global Posts
    192 Global Posts
    #2286  
    Hi Jason,

    I sent email, but will also post here...

    With 2.9, I am having install problems with large themes (8+ mb). I had no problems with 2.82 and 1.2.1.

    Here are the symptoms...

    Choose the theme (Zip file version) and install begins. After a few minutes, I will get the following (note however, the file mentioned differs everytime):

    ERROR 5:
    Command: put file://var/usr/plam/applications/com.palm.app.musicplayerremix/icon.png
    Reply:No data to read from socket

    Again, the file differs everytime, so it is not the file. I have been trying all night to install a theme and have had it work only once. Seems random but perhaps it is somekind of time limit on the socket?

    When I press OK, the message goes away, and within seconds I get...

    ERROR 19:
    Connection refused: connect

    When I press OK, the message goes away, and immediately I get...

    ERROR 5:
    Connection refused: connect

    Then from here, I keep getting Errors 19 and 5 alternating until I give up and close WOSQI via the task manager.

    I upgraded to the latest 32bit and 64bit Java 6 Update 17 to see that would fix the problem, but it did not.

    Help!

    Robert
  7. #2287  
    Quote Originally Posted by dustiq View Post
    Just installed 2.9 and have been trying to get GNU patch and diffstat patches on so I could install patches.

    This is on my girlfriend's new 1.3.1 Pixi.

    ...

    Any help with this would be great. And before it's suggested, any fix found in this thread has yet to work.
    I will be releasing an update (0.9.19, in alpha testing right now and proven to work) to the WebOS Internals Package Manager Service in the next couple of hours to add support for patching on the Pixi real device (as opposed to patch on the Pixi emulator, which works fine now).

    At that point, the WebOS Internals Preware utility will be able to install all the patches in the preware.org webos-patches feed (104+ patches, all written by a multitude of different authors and contributors) on the real Pixi device.

    Once Jason updates the Canuck Software WebOS Quick Install utility to use the updated binaries I have ported to the Pixi and released in the new WebOS Internals armv6 binary packages feed, you will then also be able to install all those 104+ patches from the "Online Repository" tab in WebOS Quick Install (which accesses the preware.org webos-patches feed).

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  8. #2288  
    Quote Originally Posted by worthe View Post
    I have been trying to download themes through preware, but when i click on Themes and click all, It just freezes there. I went and updated my Webos quick install to 2.9 also. Thanks for the help in advance!
    For installing themes with Preware on 1.3.1, use the Feeds filter, or the List of Everything. Something changed in 1.3.1 which causes the list to hang if you go through the normal route to get to the list of themes. Since it doesn't happen on the emulator, it's difficult to debug and fix.

    Once you get to the theme you want via the List of Everything (just start typing the name of the theme to find it quickly), they install fine.

    -- Rod
    Last edited by rwhitby; 11/15/2009 at 11:46 PM.
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  9. #2289  
    Quote Originally Posted by lasercomp View Post
    I am having the same issue. I am unable to run WebOSQI. I get the please connect the device error. I am in dev mode and clicked on just charge. I dont know what more i can do. I am lost without Preware. I used webosdoctor to reinstall the OS and now cant get preware back on..
    You could try one of the alternative methods to install Preware listed in the Preware installation instructions.

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  10. nlowhor's Avatar
    Posts
    440 Posts
    Global Posts
    501 Global Posts
    #2290  
    Seeing the same thing here when trying to install any patch or just restart Luna. Removed patches, installed 1.3.1, tried to reinstall patches and got these errors. No biggie though....I need sleep.

    [QUOTE=rmackay;2038522]Hi Jason,

    I sent email, but will also post here...

    With 2.9, I am having install problems with large themes (8+ mb). I had no problems with 2.82 and 1.2.1.

    Here are the symptoms...

    Choose the theme (Zip file version) and install begins. After a few minutes, I will get the following (note however, the file mentioned differs everytime):

    ERROR 5:
    Command: put file://var/usr/plam/applications/com.palm.app.musicplayerremix/icon.png
    Reply:No data to read from socket

    Again, the file differs everytime, so it is not the file. I have been trying all night to install a theme and have had it work only once. Seems random but perhaps it is somekind of time limit on the socket?

    When I press OK, the message goes away, and within seconds I get...

    ERROR 19:
    Connection refused: connect

    When I press OK, the message goes away, and immediately I get...

    ERROR 5:
    Connection refused: connect

    Then from here, I keep getting Errors 19 and 5 alternating until I give up and close WOSQI via the task manager.

    I upgraded to the latest 32bit and 64bit Java 6 Update 17 to see that would fix the problem, but it did not.

    Help!

    Robert[/QUOTE
  11. #2291  
    Quote Originally Posted by rposa View Post
    After some testing in the WebOS-Internals IRC channel,

    The arch.conf file in /var/etc/ipkg has arm7 and the pixi is looking for arm6. They're going to mirror (I think) the feeds, if you change arm7 to arm6 then the patch and diffstat files will install correctly.

    I think .. or something.. Or maybe he's building them. I'm not sure. I'm sure you know where to go to check / look .. more quickly than I.
    A new version of the WebOS Internals Package Manager Service has been released which adds support for patching the Pixi.

    Just update it in Preware, and then start using the 104+ patches that have been contributed by many different authors (you can see all their names in the list of patches in Preware) on the Pre and the Pixi.

    -- Rod
    Last edited by rwhitby; 11/16/2009 at 02:18 AM.
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  12. #2292  
    A little help please for the slow... Do you have to start from scratch if you already have QI 2.7 installed?
  13. #2293  
    <please post in the correct forum>

    What do you mean by scratch? woqi 2.9 is meant to be compatible with firmware 1.3.1. However the latest webosdoctor hasnt been released yet by palm. In the meantime you can still install ipk with the current version....
    _________________
    aka Gfunkmagic

    Current device: Palm Pre
    Device graveyard: Palm Vx, Cassiopeia E100, LG Phenom HPC, Palm M515, Treo 300, Treo 600, Treo 650, Treo 700p, Axim X50v, Treo 800w



    Please don't PM me about my avatar. For more info go here.

    Restore your Pre to factory settings using webos doctor and follow these instructions
  14. 02589's Avatar
    Posts
    242 Posts
    Global Posts
    248 Global Posts
    #2294  
    You need to move QI 2.7 to the trash or archive folder. Then download 2.9 from page 1 to the same folder 2.7 once held.

    Ideally, you would do the same with webosdoctor. You would move your existing version to the trash and download the latest version to the position it once held.

    Just to keep things simple in your mind and practice, you can do both paragraphs. When the new webosdoctor comes out, just do the second paragraph again.
  15. #2295  
    The title of this thread is VERY misleading.
  16. #2296  
    You are brilliant!!! Thanks for making Homebrew so easy !!
  17. #2297  
    is there another place to download 2.9? whatever location you have this file is block by my corporate firewalls. can you just put it on this page and not redirect me to another?
  18. #2298  
    After i have downloaded the web os doc it just goes away and nothing else comes up..how do i get to the next step
  19. bradgless's Avatar
    Posts
    3 Posts
    Global Posts
    11 Global Posts
    #2299  
    This is the error I am getting when I select tweaks from the menu..

    I am running 1.3.1

    any suggestions? I select yes to install but nothing happens
    Attached Images Attached Images
  20. #2300  
    what happened to the tweak that let you pick an individual ring tone for people in your contact list for incoming texts? is that text manager now in the homebrew app catalog?

Tags for this Thread

Posting Permissions