Page 114 of 165 FirstFirst ... 1464104109110111112113114115116117118119124164 ... LastLast
Results 2,261 to 2,280 of 3299
Like Tree11Likes
  1. #2261  
    Thanks that link worked for me!
  2. #2262  
    Reset my Pre to factory spects (well tried and it wouldn't wipe my theme). Contact, email, etc would not re-load. Calendar will not sync.

    Went to Sprint store. They could not wipe it clean back to factory spects. Gave me a new Pre....logged on to Palm Profile.....again no contacts, email, calendar, etc.

    Tech told me that there is a major problem with Palm system (Cloud) and has been for a couple of days.

    Although the Sprint tech was very accomidating evening giving me a new Pre when he pretty much new it would not fix the problem I was told that it is not a Sprint problem. I need to contact Palm.

    So....anyone else with the same issues???
  3. #2263  
    Quote Originally Posted by Ecoteric View Post
    If the option is not turned off in preferences before removing the the v2.82 patch, then the v2.9 patch produces an error when first checked, Luna restarted, then unchecked. The error window appears after unchecking.
    You must go back to v2.82 recheck the patch, go to Screen/Lock and TURN OFF THE OPTION, THEN remove the v2.82 patch, then go for the v2.9 patch.

    Maybe someone can look into the error as well as other errors that arise from Pre options left on before patch removal of old WOQI versions.
    before i touched 2.9 i had everything removed. which patch did i forget?
    Last edited by h3artl3ss; 11/15/2009 at 05:17 PM.
  4. #2264  
    thanks for the help, i found that i need to open with javaw and i did that but it keeps telling me "could not find the main class" followed by the file path. i even ran a registry cleaner thinking maybe there was a problem with the file path but that didnt work either. any suggestions?
  5. #2265  
    Quote Originally Posted by Eatsleepdrivesc View Post
    hey guys,

    I just re did all my tweaks! Thanks a ton.

    ...

    Lastly, how do I delete a downloaded youtube video?
    Thanks!
    There is a patch available that, when viewing the list of videos on your Videos app, allows you to swipe a video off left/right to delete it. It is called Swipe To Delete Videos, located in the webOSInternals feed.
  6. #2266  
    So does 2.9 support loading of the .xml file?
  7. dustiq's Avatar
    Posts
    106 Posts
    Global Posts
    109 Global Posts
    #2267  
    what's with the download link? Is it down?

    And I'm assuming since this works with 1.3.1 is also works with Pixi.
  8. #2268  
    Quote Originally Posted by PhatTony718 View Post
    thanks for the help, i found that i need to open with javaw and i did that but it keeps telling me "could not find the main class" followed by the file path. i even ran a registry cleaner thinking maybe there was a problem with the file path but that didnt work either. any suggestions?
    See my sig. Try using the command line, navigate to the folder where WOSQI.jar was saved, then run the java -jar command just like in the guide.

    Quote Originally Posted by dustiq View Post
    what's with the download link? Is it down?

    And I'm assuming since this works with 1.3.1 is also works with Pixi.
    It's definitely working... first page. Or see my sig for the same direct link.
  9. spikea4's Avatar
    Posts
    455 Posts
    Global Posts
    458 Global Posts
    #2269  
    Anyone else having problems with the roaming only tweak?
  10. #2270  
    Quote Originally Posted by Spikea4 View Post
    Anyone else having problems with the roaming only tweak?
    Yes............from the get go.
  11. dustiq's Avatar
    Posts
    106 Posts
    Global Posts
    109 Global Posts
    #2271  
    Just installed 2.9 and have been trying to get GNU patch and diffstat patches on so I could install patches.

    This is on my girlfriend's new 1.3.1 Pixi.

    I get the error saying I should run an ipkg update like I've seen many times in this thread (though on older versions)

    I deleted Package Manager, tried to reinstall them, no luck, in every order. Everytime I get an error, and have tried resetting computer and phone.

    Downloading and installing them from the repository also did no work.

    Any help with this would be great. And before it's suggested, any fix found in this thread has yet to work.
  12. #2272  
    Are there new tweeks?? There are some I haven't seen before:

    brightness in device menu
    reduce minimum brightness
    keytoss slide to end call
  13. rposa's Avatar
    Posts
    264 Posts
    Global Posts
    266 Global Posts
    #2273  
    Quote Originally Posted by dustiq View Post
    Just installed 2.9 and have been trying to get GNU patch and diffstat patches on so I could install patches.

    This is on my girlfriend's new 1.3.1 Pixi.

    I get the error saying I should run an ipkg update like I've seen many times in this thread (though on older versions)

    I deleted Package Manager, tried to reinstall them, no luck, in every order. Everytime I get an error, and have tried resetting computer and phone.

    Downloading and installing them from the repository also did no work.

    Any help with this would be great. And before it's suggested, any fix found in this thread has yet to work.
    Same thing here, with my kid's new Pixi..
  14. spikea4's Avatar
    Posts
    455 Posts
    Global Posts
    458 Global Posts
    #2274  
    Quote Originally Posted by Colonel Angus View Post
    Yes............from the get go.
    Thanks! So, the problem is on their end its not my Pre? Because all my other tweaks seem to be working fine. Roaming worked before the new updates!
  15. #2275  
    Quote Originally Posted by Spikea4 View Post
    Thanks! So, the problem is on their end its not my Pre? Because all my other tweaks seem to be working fine. Roaming worked before the new updates!
    The current roam patch may not be compatible with 1.3.1 ??
  16. #2276  
    thanx running the command worked. i just still dont understand why double clicking it wont work. either way thanx for your help, greatly appreciated.
  17. lasercomp's Avatar
    Posts
    66 Posts
    Global Posts
    99 Global Posts
    #2277  
    I am having the same issue. I am unable to run WebOSQI. I get the please connect the device error. I am in dev mode and clicked on just charge. I dont know what more i can do. I am lost without Preware. I used webosdoctor to reinstall the OS and now cant get preware back on..
  18. #2278  
    jason ; im just wondering why preware does not register all patches installed using webos QI and vise versa ? its just confusing is all and a little annoying lol
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  19. #2279  
    Yeah thats a strange issue ><
  20.    #2280  
    Quote Originally Posted by Shadavis08 View Post
    jason ; im just wondering why preware does not register all patches installed using webos QI and vise versa ? its just confusing is all and a little annoying lol
    different package ids. In WOSQI, if you look in Device Management, the patches will all show fine. Same for Preware in the list of all installed patch packages

    Quote Originally Posted by zinge View Post
    Using unified diff creator, I created a patch that works perfectly in WOSQI 2.82. When I try to use 2.92 to install it, I get the "/temp/patch.sh", "HUNK #1" failed thing that a couple other people were getting. Any ideas?
    And you're sure your patch is updated to work with webOS 1.3.1?

    Quote Originally Posted by Eatsleepdrivesc View Post
    ok cool. Now does that take off all the patches or just the last one you put on?
    EPR gets rid of all installed patches

    Quote Originally Posted by rposa View Post
    Same thing here, with my kid's new Pixi..
    haven't tested on the pixi, but I'll look into it
    If you've liked my software, please consider to towards future development.

    Developer of many apps such as: WebOS Quick Install, WebOS Theme Builder, Ipk Packager, Unified Diff Creator, Internalz Pro, ComicShelf HD, LED Torch, over 70 patches and more.

    @JayCanuck @CanuckCoding Facebook

Tags for this Thread

Posting Permissions