Page 112 of 165 FirstFirst ... 1262102107108109110111112113114115116117122162 ... LastLast
Results 2,221 to 2,240 of 3299
Like Tree11Likes
  1. #2221  
    Quote Originally Posted by Blgtom42o View Post
    Sorry for posting again but hopefully someone can help me. I have installed WebOS Quick Installer before and got filecoaster with no problem, but i just had to get a new pre, and now when i try to install the WebOS quick installer v2.82, everytime i download it, it downloads and when i try to open it it say invalid or corrupt jarfile! I cant get it to work and hopefully somebody can help with this problem. PLEASE!
    Are you using Windows 7?

    I got a new Windows 7 laptop and tried to install the same WQI version I had another computer (one with XP), and I received the same errors you did. I resolved the issue by copying those files (uncompressed version of WQI and the Dr download) from the old onto a Flash drive and then pasting them onto the hard drive of the new computer.

    Maybe you could do something similar. WebOS Quick Install and WebOS Doctor need to be in the same folder and you should be good.
    * Stuck patches? Partial erase worked for me.
    * Stuck virtual keyboard? Partial erase AND folder deletion worked for me.
  2. #2222  
    Quote Originally Posted by rmackay View Post
    Hi Jason,

    With 2.9, I am still having problems with themes. I get three can't find image errors (which I assume are images that changed with 1.3.1 and are no longer there - so I will fix the XML for that), but shortly after the last of these, I get constant alternating error messages, errors 19 and 5, both with the same message "Connection refused: connect".

    Any ideas? (I was testing 2.9 with the Texas-Longhorns theme from here at PreCentral.net)

    Robert MacKay
    I'm having the same issue with regard to theme installation. Receiving the same errors mentioned (19 & 5). Additionally, none of the tweaks work. The device never reboots once a tweak box is checked. Any advice?
  3. antmon1's Avatar
    Posts
    224 Posts
    Global Posts
    311 Global Posts
    #2223  
    THANKS for the updated v2.9
    Palm Pre (Sprint)
  4. #2224  
    At the risk of being flamed, I have a simple question.

    For the past two WebOS updates, I stupidly downloaded the WebOS update before updating my version of QuickInstall, with disasterous results. This time, I'm trying to do things the right way. My question is, if I update my version of QuickInstall to 2.9 BEFORE I update to 1.3, do I still need to uninstall and then reinstall all my tweaks/changes? I checked this thread and both Part A and B of Jason's help files but didn't see anything. Thanks in advance for any help.
  5. antmon1's Avatar
    Posts
    224 Posts
    Global Posts
    311 Global Posts
    #2225  
    J-

    Just curious, but why does WOSQI see some of my patches that were done via Preware but not all of them? For expample, I installed your 'Brightness in Device Menu' (awesome, btw) yesterday from Preware, but WOSQI doesn't show it as checked. There's a couple of others as well.

    Yet it did show me, for example, 'Call Duration in Call Log' which was done via Preware...

    There a way for it to show what you already have installed, if outside of WOSQI?

    Thank ya.
    Palm Pre (Sprint)
  6. dmbpettit's Avatar
    Posts
    31 Posts
    Global Posts
    34 Global Posts
    #2226  
    I am still getting connection refused errors, even after 2.9.
  7. #2227  
    download link doesn't seem to be working.. anyone have an alt link?
  8. #2228  
    Umm I just downloaded the preware thing and that web screen isnt coming up. What do I do? Please send me a email!
  9. #2229  
    Nope
  10. #2230  
    Quote Originally Posted by Loaderloser View Post
    At the risk of being flamed, I have a simple question.

    For the past two WebOS updates, I stupidly downloaded the WebOS update before updating my version of QuickInstall, with disasterous results. This time, I'm trying to do things the right way. My question is, if I update my version of QuickInstall to 2.9 BEFORE I update to 1.3, do I still need to uninstall and then reinstall all my tweaks/changes? I checked this thread and both Part A and B of Jason's help files but didn't see anything. Thanks in advance for any help.
    Yes!

    Rob
    Robert L
    Astoria Queens, N.Y.C
    - Palm Pre (Sprint) - formally Palm Treo 650
    Version 1.4.1.1
    Sprint Configuration 2.3
    Model: P100EWW
    Hardware Version: A
    Firmware: CC1.4(510)

  11. azack's Avatar
    Posts
    104 Posts
    Global Posts
    134 Global Posts
    #2231  
    just downloaded links working
  12. texasjack's Avatar
    Posts
    93 Posts
    Global Posts
    94 Global Posts
    #2232  
    I must be blind but I didn't see the link can anyone help me?
  13. #2233  
    Quote Originally Posted by texasjack View Post
    I must be blind but I didn't see the link can anyone help me?
    First page, first post of this thread. The link says "download here".
    Palm V-->Visor Deluxe-->Visor Prism-->Visorphone-->Treo 180-->Treo 600-->Treo 650 on Sprint-->Treo 700p-->Centro-->Diamond-->Pre-->HTC EVO 4g???!
  14. #2234  
    Quote Originally Posted by Jason Robitaille View Post
    I'm not completely sure what you're asking, but PreThemer zips are fully compatible with the WOSQI themer
    Sorry I had been drinking a lil last night, and the wife was talking to me as I was trying to formulate my post.

    Question should have been more along the lines of, when the themer installs does it just copy structure from the zip or does it take files out of the zip and place them in the correct location on the Pre. For example, say the location of a certain file is moved in a Palm update, working with a zip from a theme that was built for 1.2.1 would webosqi recognize that or would the zip have to be restructured.

    It's more of a hypothetical question because I don't know if palms updates have done or will ever do this. Just something I thought about, since moving forward I could see some directory structures change as palm adds synergy and more integrated features. This question comes from my very basic knowledge of the structure of the zips (poked around in a couple) and zero knowledge of how the WEBOSQI themer actually applies the themes. Just a curiosity thing on my part really.
  15. spikea4's Avatar
    Posts
    455 Posts
    Global Posts
    458 Global Posts
    #2235  
    Thanks for all your hard work! I just updated my Pre to 3.1 and downloaded Quick Installer 2.9. All the checked tweaks work, but the roaming only in pref. Anyone know why? Please help. Thank You
  16. #2236  
    Quote Originally Posted by klewis1906 View Post
    I'm having the same issue with regard to theme installation. Receiving the same errors mentioned (19 & 5). Additionally, none of the tweaks work. The device never reboots once a tweak box is checked. Any advice?
    As far as the device reboot, since 2.8 you manually restart luna w/ the restart luna button on the tweaks page.

    I haven't downloaded 2.9 yet, will be doing that here within the hour, but didnt see any note of that changing in Jason's change log.
  17. tomas472's Avatar
    Posts
    23 Posts
    Global Posts
    25 Global Posts
    #2237  
    Quote Originally Posted by Spikea4 View Post
    Thanks for all your hard work! I just updated my Pre to 3.1 and downloaded Quick Installer 2.9. All the checked tweaks work, but the roaming only in pref. Anyone know why? Please help. Thank You
    Same here, everything (at least that I use) seems to work just fine except for the Roam Control Toggle. Roam Only option steadfastly refuses to show.
  18. #2238  
    Just an FYI:

    Jason, launcher opacity is not working either. Gui on WebOS QI 2.9 loads correctly and renders the slider bar 0-100% and then it will even finish installing. However, it doesn't make the change onto the Pre. Tried several different times, (hard resets, luna reset, etc) with none of them solving the issue.

    I know you're busy bro with all your apps, just giving you an FYI as I continue to help in looking for bugs & functionality.

    Thanks again bro!
    Achill3s' Palm Pre: Modded and patched to death!!
  19. #2239  
    i keep getting an error that says i need to connect my device.

    "no device connected"

    i have restarted pre and laptop.. any ideas?
  20. #2240  
    Quote Originally Posted by Belf420 View Post
    i keep getting an error that says i need to connect my device.

    "no device connected"

    i have restarted pre and laptop.. any ideas?
    I think when you update to 1.3.1, the developer mode turns off.

    Make sure it is enabled

Tags for this Thread

Posting Permissions