Page 111 of 165 FirstFirst ... 1161101106107108109110111112113114115116121161 ... LastLast
Results 2,201 to 2,220 of 3299
Like Tree11Likes
  1. drizek's Avatar
    Posts
    333 Posts
    Global Posts
    769 Global Posts
    #2201  
    No iphone spoofing in 1.3.1?
  2.    #2202  
    Quote Originally Posted by rlanza1054 View Post
    Can I ask, which version of the doctor.jar will it get. The old 1.2 or 1.3.1.
    Any version of the webOSDoctor will work. Currently WOSQI v2.9 uses the v1.2 of sprint or bell. I'll be updating for v1.3.1 sprint/bell/gsm once those webos doctors become available

    Quote Originally Posted by drizek View Post
    No iphone spoofing in 1.3.1?
    Nope. There's no updated 1.3.1 version available yet. What I may do, is actually make a new version myself, as bspatch and bsdiff are now included on the device and there's no need for clipcarl's tar-embedding script.
    If you've liked my software, please consider to towards future development.

    Developer of many apps such as: WebOS Quick Install, WebOS Theme Builder, Ipk Packager, Unified Diff Creator, Internalz Pro, ComicShelf HD, LED Torch, over 70 patches and more.

    @JayCanuck @CanuckCoding Facebook
  3. #2203  
    Quote Originally Posted by Achill3s View Post
    Yes, once you log into your Palm Profile from your Pre after you Dr it, you'll be good to go. Make sure you remember your email and password that you used when you first got your Pre. You'll need it to sign back into your Pre.
    You need to make damn sure you have all your number saved make a gmail account and also sync to that i doctored my phone even did a back up just before and none of my contacts came back this has happened to some other people as well... so make sure you back up your numbers some how do not relay solely on the palm on line profile its can and will bite you in the *** hard... i learned the hard way and the bite mark on my *** is still there...
  4. #2204  
    It still downloads the 1.2.1 version, for the person who asked above.

    Seems they've got 4 different webOS Doctor versions listed now, maybe you'll want to put all of them in the next version (though maybe by the time you do a next version, they'll have a 1.3.1 version of them up and consolidate).

    as of 2:30am 11/15/09 EST:
    • Palm Pre for Bell (Build Bellmo.65.112, webOS 1.2.1)
    • Palm Pre for O2 (Build 108.100, webOS 1.1.3)
    • Palm Pre for Sprint (Build Sprint.110.172, webOS 1.2.1)
    • Palm Pixi for Sprint (Build Sprint.116.98, webOS 1.2.9.1)
  5. #2205  
    Quote Originally Posted by Jordan0589 View Post
    one more thing...service plan from sprint still loaded onto phone with the phone # right? i can always get my contacts back somehow. names and numbers are much more easily replaced.
    You need to make damn sure you have all your number saved make a gmail account and also sync to that i doctored my phone even did a back up just before and none of my contacts came back this has happened to some other people as well... so make sure you back up your numbers some how do not relay solely on the palm on line profile its can and will bite you in the *** hard... i learned the hard way and the bite mark on my *** is still there...
  6. #2206  
    Quote Originally Posted by jhoff80 View Post
    It still downloads the 1.2.1 version, for the person who asked above.

    Seems they've got 4 different webOS Doctor versions listed now, maybe you'll want to put all of them in the next version (though maybe by the time you do a next version, they'll have a 1.3.1 version of them up and consolidate).

    as of 2:30am 11/15/09 EST:
    • Palm Pre for Bell (Build Bellmo.65.112, webOS 1.2.1)
    • Palm Pre for O2 (Build 108.100, webOS 1.1.3)
    • Palm Pre for Sprint (Build Sprint.110.172, webOS 1.2.1)
    • Palm Pixi for Sprint (Build Sprint.116.98, webOS 1.2.9.1)
    you need to delete them or move them to another folder and keep the most current ver in the folder with webos QI it will try to use an older ver and can cause failed patching... i or any of my friends have had the 1.2.9.1 on there pres but the pixie i looked had it did...
  7. #2207  
    Quote Originally Posted by Jason Robitaille View Post
    New version is out!

    v2.9 - November 15, 09
    - WebOS 1.3.1 compatible
    - Added support for patch metadata (like generated by Unified Diff Creator)
    - Reports errors when remounting the root partition
    - Added support for webOS version checking for Tweaks Online Repo tab
    - Fixed theme removal with themes that include patches
    - Added EPR button in Tweaks
    - Various minor fixes/optimizations
    Awesome! Figured you'd come out with a quick update.


    Just wondering, how does theme install function. Just wondering if it's an program install issue with 1.3.1 or if it's also a file structure issue. For example would a PreThemer zip have to be restructured to install or would you be able to program the theme installer to take pre-1.3.1 built themes and install them in to the proper locations.

    I have a very basic understanding of theme installs..... just curious on possibilities for previous themes to be functional without some file structure changes.

    If this would be better in a new thread or PM, I am interested. Figured it may or may not be addressable in a webosQI update depending on function.
  8. #2208  
    Quote Originally Posted by jhoff80 View Post
    It still downloads the 1.2.1 version, for the person who asked above.

    Seems they've got 4 different webOS Doctor versions listed now, maybe you'll want to put all of them in the next version (though maybe by the time you do a next version, they'll have a 1.3.1 version of them up and consolidate).

    as of 2:30am 11/15/09 EST:
    • Palm Pre for Bell (Build Bellmo.65.112, webOS 1.2.1)
    • Palm Pre for O2 (Build 108.100, webOS 1.1.3)
    • Palm Pre for Sprint (Build Sprint.110.172, webOS 1.2.1)
    • Palm Pixi for Sprint (Build Sprint.116.98, webOS 1.2.9.1)
    From all the info read...... the reason you see 1.2.9.1 is because that is the launch OS for Pixi (1.3.1 will be available upon release).

    Both the 1.2.1's bell and sprint are most current and will be replaced by 1.3.1 (or whatever is current when palm puts out the next update).

    None NA releases of Pre/webOS have been on older versions than NA since release, word is they will be on 1.3.1 before end of the month as well. In general there will most likely be various doctors based on carrier regardless of OS version.
  9. #2209  
    Jason, great job getting 2.9 out so quickly. I can't believe how many patches have been fixed and validated. Thanks to Palm for giving the community 2 weeks.

    I have a suggestion for your next version. Could you read the list of applications, patches, and themes we have installed on our phone and gray them out in the lists? This will help those of us that have several applications installed from reinstalling something.

    I am looking forward to the updated Repair Utility once WebOSDoctor 1.3.1 is out...oops, it is.
  10. #2210  
    Hey Jason, I think the "Change Dial Pad" was somehow affected by the new update. The initial screen renders fine and so does the call log (when both have been changed with a new png) but when an actual call is placed, the screen that shows the caller ID pic, the border goes back to the original green one.

    I removed that tweak and reinstalled it several times and the same thing still occurs.

    Just to be sure, is anyone else seeing this with WebOS 1.3.1 and WebOS QI 2.9?
    Achill3s' Palm Pre: Modded and patched to death!!
  11.    #2211  
    Quote Originally Posted by OldSkoolVWLover View Post
    Just wondering, how does theme install function. Just wondering if it's an program install issue with 1.3.1 or if it's also a file structure issue. For example would a PreThemer zip have to be restructured to install or would you be able to program the theme installer to take pre-1.3.1 built themes and install them in to the proper locations.
    I'm not completely sure what you're asking, but PreThemer zips are fully compatible with the WOSQI themer
    If you've liked my software, please consider to towards future development.

    Developer of many apps such as: WebOS Quick Install, WebOS Theme Builder, Ipk Packager, Unified Diff Creator, Internalz Pro, ComicShelf HD, LED Torch, over 70 patches and more.

    @JayCanuck @CanuckCoding Facebook
  12. #2212  
    Jason, just found something while trying different tests.

    Took a random pic with my Pre > Assigned that pic to a test contact

    The square that popped up to center your pic for the contact assignment has shrunk. The space was much larger before and it reached each edge of the pic/screen. It no longer does. So when a phone call is made, the pic assigned in the picture ID screen has been altered since 1.2.1. Maybe that has something to do with the original green border only appearing during calls. I also noticed that when I placed a call with no caller ID pic, the call screen was rendered correctly (it showed the changed background as opposed to the green one).

    photos_2009-15-11_041504.png

    Also, did your File Image app change the way it displays the date on the pics? It shows it as:

    photos_2009-15-11_041504.png
    Achill3s' Palm Pre: Modded and patched to death!!
  13.    #2213  
    Quote Originally Posted by Achill3s View Post
    Also, did your File Image app change the way it displays the date on the pics? It shows it as:

    photos_2009-15-11_041504.png
    I'm sure about the first part of your post, maybe it's a change with 1.3.1.

    In regards to the camera filename patch, I didn't update it. Dbsooner updated my patches to v1.3.1 compatibility. I'll look into it tomorrow when I update the threads to include the v1.3.1 compatible .patch files.
    If you've liked my software, please consider to towards future development.

    Developer of many apps such as: WebOS Quick Install, WebOS Theme Builder, Ipk Packager, Unified Diff Creator, Internalz Pro, ComicShelf HD, LED Torch, over 70 patches and more.

    @JayCanuck @CanuckCoding Facebook
  14. #2214  
    can anyone tell me where i can i get webosdoctor 1.3.1
  15. #2215  
    Quote Originally Posted by PreGreatness View Post
    can anyone tell me where i can i get webosdoctor 1.3.1
    I dont believe its out yet ...
    smiles for your day ~ pixielee
    In a love/hate relationship w/my PalmPre(s) 6/6/09 3/22/10 4/12/10 and 5/5/10 (ops yes I lost one!)

    Its Life - Live it, Love it, PLAY in it
  16. #2216  
    im getting errors trying to load .xml

    "Error: An error occured while attempting to run /tmp/scriptFile.sh

    Opacity patch doesnt seem to work.
    Last edited by h3artl3ss; 11/15/2009 at 06:34 AM.
  17.    #2217  
    Quote Originally Posted by h3artl3ss View Post
    im getting errors trying to load .xml

    "Error: An error occured while attempting to run /tmp/scriptFile.sh

    Opacity patch doesnt seem to work.
    What xml, and what's the rest of the error message?
    If you've liked my software, please consider to towards future development.

    Developer of many apps such as: WebOS Quick Install, WebOS Theme Builder, Ipk Packager, Unified Diff Creator, Internalz Pro, ComicShelf HD, LED Torch, over 70 patches and more.

    @JayCanuck @CanuckCoding Facebook
  18. #2218  
    Happens when I try to load theme .zips as well

  19. Ecoteric's Avatar
    Posts
    20 Posts
    Global Posts
    22 Global Posts
    #2219  
    If the option is not turned off in preferences before removing the the v2.82 patch, then the v2.9 patch produces an error when first checked, Luna restarted, then unchecked. The error window appears after unchecking.
    You must go back to v2.82 recheck the patch, go to Screen/Lock and TURN OFF THE OPTION, THEN remove the v2.82 patch, then go for the v2.9 patch.

    Maybe someone can look into the error as well as other errors that arise from Pre options left on before patch removal of old WOQI versions.
  20. rmackay's Avatar
    Posts
    190 Posts
    Global Posts
    192 Global Posts
    #2220  
    Hi Jason,

    With 2.9, I am still having problems with themes. I get three can't find image errors (which I assume are images that changed with 1.3.1 and are no longer there - so I will fix the XML for that), but shortly after the last of these, I get constant alternating error messages, errors 19 and 5, both with the same message "Connection refused: connect".

    Any ideas? (I was testing 2.9 with the Texas-Longhorns theme from here at PreCentral.net)

    Robert MacKay

Tags for this Thread

Posting Permissions