Page 11 of 165 FirstFirst ... 6789101112131415162161111 ... LastLast
Results 201 to 220 of 3299
Like Tree11Likes
  1. DNic's Avatar
    Posts
    570 Posts
    Global Posts
    599 Global Posts
    #201  
    Thanks Jason! Any possibility of adding view all day events in month view?
  2. #202  
    I just installed my first patch (add date to top bar). How do I remove a patch?

    Thanks
    Last edited by Blipstein; 10/04/2009 at 11:55 AM.
    There is no spoon
  3. juicyrizzo's Avatar
    Posts
    3 Posts
    Global Posts
    4 Global Posts
    #203  
    wow im really sorry lol, im really new to all this, and yep it worked...thank you very much man, and again sorry
  4. DNic's Avatar
    Posts
    570 Posts
    Global Posts
    599 Global Posts
    #204  
    Quote Originally Posted by DNic View Post
    Thanks Jason! Any possibility of adding view all day events in month view?
    Forgot to mention, the one from the online repository doesnt work. After isntalling that patch it doesnt even show time events in month view.
  5. #205  
    It is in the Online Repository tab of QI but it did not work for me. I assume Jason will have to fix a bug once he is free to devote more time to this project. May be a day or two until he is available to work on this again.
  6. #206  
    I was using wq 2.03 until u set this up. But now my launcher only has 1 page with search on it!!!!!!! Can anyone help me? Do I have to use the doctor!!!!!!!!!!!
  7. #207  
    Works great, thanks for this!
  8. #208  
    Quote Originally Posted by Blipstein View Post
    I just installed my first patch (add date to top bar). How do I remove a patch?

    Thanks
    two ways...in the tweak menu, you can just uncheck the box. in the device management menu, you can go to Patches on the drop down menu on the upper right, find the patch, check it, and then hit uninstall.
    My Patches
    -Change Number of Bookmarks.patch
    -Change Carrier String and Color of Carrier String and Date/Time.patch
    -Increase Top Bar Font Size.patch

    If you appreciate the work or comments somebody has done, then use the thanks button to let them know!

    "Freedom isn't free"
  9. #209  
    Quote Originally Posted by kilkennym27 View Post
    I was using wq 2.03 until u set this up. But now my launcher only has 1 page with search on it!!!!!!! Can anyone help me? Do I have to use the doctor!!!!!!!!!!!
    I had that too, your launcher is ****ed. I used webos repair utility and it worked, but that was for webos 1.2. If you are using 1.2.1, you are sol for right now.
  10. #210  
    yo Jason and all others,

    I have an interesting issue with 2.7. It seems when I have my phone plugged into my computer and QI 2.7 running, it forces my phone to repeatedly switch from "Phone Offline" to online. I missed a call while i was plugged in which is the reason I first noticed it. It will kill the phone service, then it restarts, then it kills it again, etc...

    any ideas?

    nice work btw man
    My Patches
    -Change Number of Bookmarks.patch
    -Change Carrier String and Color of Carrier String and Date/Time.patch
    -Increase Top Bar Font Size.patch

    If you appreciate the work or comments somebody has done, then use the thanks button to let them know!

    "Freedom isn't free"
  11. #211  
    Im using the lasest verson of QI 2.72 and keep getting error messages. is it compatiable with webos 1.2 or do I need to update to webos 1.2.1?
  12. #212  
    Also, the autocorrect tweak does nothing noticeable, save for removing the autocorrect features already on the phone. for example, after applying this tweak, contractions aren't automatically corrected, u isn't changed to you, etc. This tweak seems to hurt more than help.
  13. flamand's Avatar
    Posts
    141 Posts
    Global Posts
    159 Global Posts
    #213  
    I'm getting an error on several patches. This one is the multi-browser mod. After the unsuccessful patch, WQI tweaks shows it as being installed. The patch doesn't work at all. Hope this helps track down the problem.
    Attached Images Attached Images
  14. #214  
    Change Lancher Opacity can't change back to default.
    ERROR: An error occured while attempting to run /tmp/scriptfile.sh

    pacthing file usr/lib/luns/system/luna-applauncher/app/views/lancher/lancher-sene.html
    Hunk #1 succeeded at 1 with fuzz 2.
    patching file usr/lib/luns/system/luna-applauncher/stylesheet/launcher.css
    Hunk 1 FAILED at 3.
    Hunk 1 FAILED at 35.
    Hunk 1 FAILED at 56.
    3 out of 3 hunks failed-- saving rejects to file usr/lib/luns/system/luna-applauncher/stylesheet/launcher.css.rej
  15. thrilsekr's Avatar
    Posts
    22 Posts
    Global Posts
    23 Global Posts
    #215  
    Trying to install LED notifications, and I get this error.



    Any help?


    Thanks,
    Attached Images Attached Images
  16. #216  
    Quote Originally Posted by Balmprett View Post
    Change Lancher Opacity can't change back to default.
    ERROR: An error occured while attempting to run /tmp/scriptfile.sh

    pacthing file usr/lib/luns/system/luna-applauncher/app/views/lancher/lancher-sene.html
    Hunk #1 succeeded at 1 with fuzz 2.
    patching file usr/lib/luns/system/luna-applauncher/stylesheet/launcher.css
    Hunk 1 FAILED at 3.
    Hunk 1 FAILED at 35.
    Hunk 1 FAILED at 56.
    3 out of 3 hunks failed-- saving rejects to file usr/lib/luns/system/luna-applauncher/stylesheet/launcher.css.rej
    happend to me also.i still hit ok and the patch went through.
  17. #217  
    Quote Originally Posted by jmartino2011 View Post
    two ways...in the tweak menu, you can just uncheck the box. in the device management menu, you can go to Patches on the drop down menu on the upper right, find the patch, check it, and then hit uninstall.
    I installed these via the Online Repository. So it's not there to uncheck in tweaks or device management. Where can I find this?
    There is no spoon
  18. #218  
    Just wondering if anyone is having the same results with the LED notification tweak as I am.

    When a text comes in the LED will light up as the screen goes dark and continue to flash/blink

    When a call comes in and the screen darkens it takes up to 7-9 minutes before the LED will respond and flash...However if I turn the screen on with the power button without unlocking it after the call is missed before that time it will start to immediately flash?

    I am ecstatic that we now have this feature!!! Just making sure I'm not alone or missing a settting or something...Thanks
  19. #219  
    So i installed some tweaks and in the process my computer locked up so my phone wasn't able to receive all of the information transfer. when i unplugged it after the computer rebooted I went to change the background picture. However when I hit the launcher button it opened the universal search option. I have no access to any of my launcher items or programs except what is on my quick launch. I attempted to uninstall the 4x4 launcher tweak and this is what I received...

    ERROR: An error occured while attempting to run /tmp/ipkgScript.sh

    patching file usr/lib/luna/system/luna-applauncher/app/controllers/launcher-assistant.jsjsjs
    Unreversed patch detected! Ignore - R? [n]
    Apply anyway? [n]
    Skipping patch.
    3 out of 3 hunks ignored -- saving rejects to file usr/lib/luna/system/luna-applauncher/app/controllers/launcher-assistant.jsjsjs.$rej$
    patching file use/lib/luna/system/luna-applauncher/stylesheets/launcher.css
    unreversed patch detected! Irnore -R? [n]
    Apply anyway? [n]
    Skipping patch.
    4 out of 4 hunks ignored -- saving rejects to file usr/lib/luna/system/luna-applauncher/stylesheets/launcher.css.rej

    Do I need to run webosdoctor? I don't have the option of resetting the device b/c I can't access that option on my launcher.

    please help, i use this phone for work

    Thanks
  20. #220  
    This is really great effort.. everything working smoothly, but I cannot install most of the tweaks.

    ex: tried battery % and brightness:

    I receive the error:

    "Unable to process patch"

    Any ideas? (I didn't have old tweaks installed - 1st time trying)

    ~k

Tags for this Thread

Posting Permissions