Page 108 of 165 FirstFirst ... 85898103104105106107108109110111112113118158 ... LastLast
Results 2,141 to 2,160 of 3299
Like Tree11Likes
  1. #2141  
    grndslm

    I checked that USB drive was checked and I tried again but no luck...

    I'm goin to have another go on a different computer and i will let you know how i get on...
    Thanks
  2. cas_esq's Avatar
    Posts
    618 Posts
    Global Posts
    656 Global Posts
    #2142  
    Quote Originally Posted by antmon1 View Post
    thank ya

    unfortunately, i have zero patience and jumped on ahead to get the 'squarify screen' patch, which works....

    but the 'launcher opacity' makes the launcher completely clear, regardless of the setting i choose....

    any idea how to remove this back to the default and uninstall it?

    thank ya...
    Launcher opacity never worked in 1.2.1; I doubt it's been updated for 1.3.1.

    Quote Originally Posted by cpolism View Post
    For some reason I can't find Virtual Keyboard on Quick Install or on my Preware. Am I missing something? THanks for the help
    The virtual keyboard hasn't been updated for 1.3.1. Index of /feeds/webos-patches/1.3.1
  3. antmon1's Avatar
    Posts
    224 Posts
    Global Posts
    311 Global Posts
    #2143  
    hmm....yah, i sorta remember it not working now...

    after a full reboot (not luna), i selected the hack again with 100% and it's back to the default.
    Palm Pre (Sprint)
  4. #2144  
    Can you still install tweats from QI 2.7 on the new 1.3.1 OS update?

    A couple of patches i installed from 2.7 quick install (virtual keyboard, squaring the screen patch);if i download the ERP from preware, will it remove my QI patches also or should i remove those seperate.
  5.    #2145  
    by the way, for the record, the only tweaks that fail to apply on the 1.3.1 emulator are:
    - Email in landscape
    - Message forwarding
    - iPhone user agent spoof

    The rest of the tweaks are working for me on the emulator
    If you've liked my software, please consider to towards future development.

    Developer of many apps such as: WebOS Quick Install, WebOS Theme Builder, Ipk Packager, Unified Diff Creator, Internalz Pro, ComicShelf HD, LED Torch, over 70 patches and more.

    @JayCanuck @CanuckCoding Facebook
  6. cas_esq's Avatar
    Posts
    618 Posts
    Global Posts
    656 Global Posts
    #2146  
    Quote Originally Posted by Jason Robitaille View Post
    by the way, for the record, the only tweaks that fail to apply on the 1.3.1 emulator are:
    - Email in landscape
    - Message forwarding
    - iPhone user agent spoof

    The rest of the tweaks are working for me on the emulator
    Thank you for that info. I can't install email in landscape, but could only find one other person experiencing the problem; others appear to be installing it without any errors. Based on the postinstall error I got, I have been assuming that another patch had modified a file. (I feel confident the prior patch was uninstalled; I used your Repair Utility -- slow, but my preferred method for preparing for an update.)

    Are you able to say anything about why it would fail on the emulator and a few phones, but work on other phones? Am I looking for another patch that has modified a file used by email in landscape? (If you know at this point.)
  7. #2147  
    Thanks Jason. I use all three of those patches extensively. I hope that the keyboard workaround for landscape e-mail works still. Isn't message forwarding in 1.3.1? iPhone user agent spoof will probably take some fixin' since it is a binary patch. Thanks for the info. I just wish I could update to WebOS 1.3.1. My phone is stripped and ready to go!
  8. #2148  
    Is there a way of finding out if novacom is installed/working on mac os 10.4.11
    I have tried the reinstall button in webos quick install but it doesn't do anything.
    Does anyone have any ideas please?
    Thanks
  9. #2149  
    Quote Originally Posted by cpolism View Post
    For some reason I can't find Virtual Keyboard on Quick Install or on my Preware. Am I missing something? THanks for the help
    Preware was updated so it only showed tweaks that work with your webos version, so no twek shown means its not compatible with 1.3.1 yet...
  10. #2150  
    Quote Originally Posted by Jason Robitaille View Post
    by the way, for the record, the only tweaks that fail to apply on the 1.3.1 emulator are:
    - Email in landscape
    - Message forwarding
    - iPhone user agent spoof

    The rest of the tweaks are working for me on the emulator
    well forwarding is already part of 1.3.1 and email landscape doesn't work so true
    Juan

    2010-2011 Champions!

  11. #2151  
    Anyway to update to webos 1.3.1 thru usb or webos quick install. I broke my screen and would love to be able to get into usb mode, to save some files. I have it in dev mode and can use webos quick install, but that is about it.

    Thanks. (I guess I should have waited for the update to drop my phone!)
  12. MaxLOL's Avatar
    Posts
    607 Posts
    Global Posts
    655 Global Posts
    #2152  
    yuou can use the webOS doctor to update to 1.3.1

    I am not sure if they have released the file for it yet. if they haven't i expect it to be released shortly.
  13. #2153  
    WebOS Doctor 1.3.1 is not available yet. They will probably release it soon though.
  14. #2154  
    I am wondering if the themes are working with webos 1.3.1 and the patches is it compatible or i need to wait for the theme to be updated like in webos 1.2
  15. cas_esq's Avatar
    Posts
    618 Posts
    Global Posts
    656 Global Posts
    #2155  
    Quote Originally Posted by HitmanFreak View Post
    I am wondering if the themes are working with webos 1.3.1 and the patches is it compatible or i need to wait for the theme to be updated like in webos 1.2
    My patch is working (Simple Black Theme w/ Texture).

    Working patches: http://forums.precentral.net/webos-p...lity-list.html
  16. cas_esq's Avatar
    Posts
    618 Posts
    Global Posts
    656 Global Posts
    #2156  
    Quote Originally Posted by maxima2k53 View Post
    well forwarding is already part of 1.3.1 and email landscape doesn't work so true
    Is that you installed it and it didn't work, or you weren't able to install it at all. Others are reporting installing it; I can't get past a post-installation error that indicates the file was already modified by something else.
  17. #2157  
    I broke the screen of my phone, of course just before this update. Any way to update using webos quick install?
  18. MaxLOL's Avatar
    Posts
    607 Posts
    Global Posts
    655 Global Posts
    #2158  
    Quote Originally Posted by altiman View Post
    I broke the screen of my phone, of course just before this update. Any way to update using webos quick install?
    when you made your first thread you were answred there.

    http://forums.precentral.net/palm-pr...k-install.html
  19. #2159  
    Wouldn't that wipe clean the pre? Defeating the purpose?
  20. Daemon's Avatar
    Posts
    796 Posts
    Global Posts
    809 Global Posts
    #2160  
    If you wait a few days, it should update itself.

    ian

Tags for this Thread

Posting Permissions