Page 107 of 165 FirstFirst ... 75797102103104105106107108109110111112117157 ... LastLast
Results 2,121 to 2,140 of 3299
Like Tree11Likes
  1. #2121  
    Quote Originally Posted by Davidm1519 View Post
    Nah, I confused you sorry. I DO want the virtual keyboard. Just wasn't sure if it came with 2.82 or if it needs to be installed seperatley.
    Ooohh, once you get WebOS Quick Install working, you can get it through the WebOS Quick Install.

    Open up WEbosQuick Install > tools > Tweaks > online repository tab > Virtual keyboard
    Achill3s' Palm Pre: Modded and patched to death!!
  2. #2122  
    Perhaps if someone has any issues with the guide in my sig (and 3 posts up ), they could point them out to me.

    I have one problem with WebOS QI, which is that I can't see the bottom two Tweaks in the "System Mods" tab. It doesn't show up on Ubuntu with two different versions of Java 1.6.... so as you can see, it'd be sweet if you could add a blank line to the bottom of these tabs as an easy fix to this problem I'm experiencing... or something! Would be greatly appreciated by any Linux users!!
  3. #2123  
    I followed Jason's guides & everything worked out. I did receive a message about device not recognized. This was solved reading his trouble shooter. I just unplugged the USB cable from the front of the PC & Placed it in the rear slot directly connected to the MB & it worked flawless connection.

    Great Job.
  4. mr23#WN's Avatar
    Posts
    45 Posts
    Global Posts
    49 Global Posts
    #2124  
    I am loving my pre now that I have applied the patches. I have had my Pre since June. The WebOS utility did what Palm would not do with their updates. All I wanted was to make the Month view default, greater time reminder selections for the calendar and have the center button flash when I have a message. If the WebOS Install can do it with no problem than why won't Palm give us those options?
  5. #2125  
    I don't think it's a question of will or won't as much as when. The developers of these patches are doing solely that, while Palm is working on many things at once. I'm sure they'll get to these things in time, but for now let's be happy we have these dedicated people pumping out these great patches in Palm's stead.
  6. #2126  
    I'm having an issue with the 'no device found' error...
    I'm running mac 10.4.11 and have installed java 1.6 through soylatte and i have a UK GSM pre 1.1.3
    I have fully downloaded both webos quick install and webos doctor and put them both in the same folder.
    I have rebooted both the laptop and phone, re-installed webos quick install, checked the usb ports and put the phone in dev mode (swithed it on-off and on again). checked usb drive in webos quick install and selected jus charge on the phone...
    If anyone has any suggestions they will be very much appreciated.
    Thank you
  7. #2127  
    Hey Jason, now that WebOS 1.3.1 is available, should we wait to install tweaks again? Is there going to be a compatibility check with tweaks? Thanks again bro.
    Achill3s' Palm Pre: Modded and patched to death!!
  8. #2128  
    Quote Originally Posted by Trice View Post
    I'm having an issue with the 'no device found' error...
    I'm running mac 10.4.11 and have installed java 1.6 through soylatte and i have a UK GSM pre 1.1.3
    I have fully downloaded both webos quick install and webos doctor and put them both in the same folder.
    I have rebooted both the laptop and phone, re-installed webos quick install, checked the usb ports and put the phone in dev mode (swithed it on-off and on again). checked usb drive in webos quick install and selected jus charge on the phone...
    If anyone has any suggestions they will be very much appreciated.
    Thank you
    I'd be willing to bet that Novacom wasn't installed properly. Try going to File -> Options -> Attempt Novacom (re)installation. Hopefully that would solve the problem, but I'm not sure if the installation is automatic or not (automatic for windows, whereas linux is "sorta" automatic). Windows also required a reboot after Novacom install, whereas Linux worked immediately after installation.

    If that doesn't work... there's only two other things -- all your USB ports don't work (not likely) or you selected "Emulator" instead of "USB Device".

    Let us know when you figure it out!! Starting from scratch on a different computer would certainly be worth a shot, too!
  9. cas_esq's Avatar
    Posts
    618 Posts
    Global Posts
    656 Global Posts
    #2129  
    Quote Originally Posted by Achill3s View Post
    Hey Jason, now that WebOS 1.3.1 is available, should we wait to install tweaks again? Is there going to be a compatibility check with tweaks? Thanks again bro.
    According to Rod Whitby, there are over 90 patches that have been tested with 1.3.1 and found to work. That should be a good start.

    http://ipkg.preware.org/feeds/webos-patches/1.3.1/
    Last edited by cas_esq; 11/14/2009 at 12:09 AM. Reason: Added link
  10.    #2130  
    WOSQI will be updated with full v1.3.1 support this weekend, though probably with a shorter Tweaks section.
    If you've liked my software, please consider to towards future development.

    Developer of many apps such as: WebOS Quick Install, WebOS Theme Builder, Ipk Packager, Unified Diff Creator, Internalz Pro, ComicShelf HD, LED Torch, over 70 patches and more.

    @JayCanuck @CanuckCoding Facebook
  11. #2131  
    So for the most part it still should work then right?
  12. #2132  
    By the way thanks alot for your work
  13. racetron's Avatar
    Posts
    1 Posts
    Global Posts
    12 Global Posts
    #2133  
    eror found.offline root blablabla

    what happen =.=
  14. Ecode's Avatar
    Posts
    120 Posts
    Global Posts
    126 Global Posts
    #2134  
    Quote Originally Posted by racetron View Post
    eror found.offline root blablabla

    what happen =.=
    I would guess that is the error you get when the tweak is not compatible with the OS.

    Give Jason some time and I am sure everything will be back to normal soon.
  15. #2135  
    Well looks like the themes is no longer working with WOSQI also some of the tweaks and my tether does not work have not found anything else as of yet
  16. #2136  
    looks like it will do some files like the dialer back ground but would not do the calk lock screen and a few other things roam only is not working
    Last edited by gitit20; 11/14/2009 at 02:42 AM.
  17. #2137  
    For those looking for patches before Jason gets the chance to update WebOS Quick Install tweaks, WebOS Quick Install works perfectly for installing Preware, where you will find 92 patches already ported to webOS 1.3.1 before release day and now waiting to be applied to your fresh 1.3.1 webOS files.

    Follow @webosinternals on twitter for more 1.3.1 news.

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  18. antmon1's Avatar
    Posts
    224 Posts
    Global Posts
    311 Global Posts
    #2138  
    Quote Originally Posted by Jason Robitaille View Post
    WOSQI will be updated with full v1.3.1 support this weekend, though probably with a shorter Tweaks section.
    thank ya

    unfortunately, i have zero patience and jumped on ahead to get the 'squarify screen' patch, which works....

    but the 'launcher opacity' makes the launcher completely clear, regardless of the setting i choose....

    any idea how to remove this back to the default and uninstall it?

    thank ya...
    Palm Pre (Sprint)
  19. cpolism's Avatar
    Posts
    58 Posts
    Global Posts
    264 Global Posts
    #2139  
    For some reason I can't find Virtual Keyboard on Quick Install or on my Preware. Am I missing something? THanks for the help
  20. #2140  
    My major concern was all the patches and would I have to wait weeks or months to get them back before another update :-)
    stay in touch with the hip hop community @http://www.twitter.com/moon_man_e

Tags for this Thread

Posting Permissions