Page 106 of 165 FirstFirst ... 65696101102103104105106107108109110111116156 ... LastLast
Results 2,101 to 2,120 of 3299
Like Tree11Likes
  1. Trident's Avatar
    Posts
    337 Posts
    Global Posts
    343 Global Posts
    #2101  
    I'm considering the install of Windows7.
    Will all these WosQI work in that environment?
  2.    #2102  
    Quote Originally Posted by Trident View Post
    I'm considering the install of Windows7.
    Will all these WosQI work in that environment?
    yep
    If you've liked my software, please consider to towards future development.

    Developer of many apps such as: WebOS Quick Install, WebOS Theme Builder, Ipk Packager, Unified Diff Creator, Internalz Pro, ComicShelf HD, LED Torch, over 70 patches and more.

    @JayCanuck @CanuckCoding Facebook
  3. #2103  
    NEED HELP.
    My phone a day or two ago told me there was an update, so not thinking i just had it update. Now i've lost my tweaks and when i go to WebOSQuickInstall and try to take them on or off i get an error message? Now what? Thanks.
  4. cas_esq's Avatar
    Posts
    618 Posts
    Global Posts
    656 Global Posts
    #2104  
    Quote Originally Posted by SCSunFun View Post
    NEED HELP.
    My phone a day or two ago told me there was an update, so not thinking i just had it update. Now i've lost my tweaks and when i go to WebOSQuickInstall and try to take them on or off i get an error message? Now what? Thanks.
    http://forums.precentral.net/canuck-...r-utility.html. Enable compatibility override.
  5. #2105  
    Quote Originally Posted by Jason Robitaille View Post
    Troubleshooting Guide

    My browser downloaded the file as WebOSQuickInstall.download or WebOSQuickInstall.zip
    This seems to be an issue for some people on some browsers. Try renaming manually to ".jar" extension.

    I've unzipped the file, what do I do next?
    Nothing! Don not, I repeat, DO NOT, unzip/unrar the .jar file. The nature of a JAR file is that it is both an archive and an executable program. We only wanna use the executable program aspect.

    How do I run the program?
    Window:
    • Double-clicking on the .jar should work. If it doesn't, reinstall Java 1.6.

    Mac OS X:
    • According to this document, OS X 10.5 Update 1 is when Macs got Java SE 6 (aka Java 1.6). This is required for WebOS Quick Install to run correctly.
    • For some MacOS versions that don't support the above release of Java 1.6, you want to try SoyLatte.
    • Also, run /Application/Utilities/Java/Java Preferences. Then click and drag Jave SE 6 to top of both list, and exit the program. This will set Java 1.6 as the default version to use and should have no ill side effects.

    Ubuntu:
    • To install the current version of Java, enter the following in terminal:
      sudo apt-get install sun-java6-jre
    • To run the .jar, right click, choose "Open with" and select "Sun Java X.X runtime"

    For more info, see How to Run a .Jar Java File: 11 steps - wikiHow

    I already WebOSDoctor downloaded. Do I have to download it again?
    Nope, you can just move your existing copy to the same folder as WebOS Quick Install and the program will run.

    I'm seeing this screen. What do I do next?
    Nothing, close that window! That's WebOSDoctor. You don't want to run that unless you want to reset your Pre to factory WebOS settings (and wiping all your data).

    In WebOS Quick Install, clicking menu Tools->Device Management does absolutely nothing
    This means WebOS Quick Install is unable to access the WebOSDoctor.jar file. Possibly corrupted jar file. You'll want to delete the WebOSDoctor.jar file then redownload from this link in post #1. Put that downloaded file in the same folder as WebOS Quick Install.

    I'm getting "ERROR: No device found."
    Common error. Two main reasons this could occur:
    1. Mis-matched your choice of device. In WebOS Quick Install, click menu File->Options. If your target is the WebOS emulator on your computer, choose "Emulator"; if your target is a real device, like a Palm Pre, choose "USB Device".
    2. Your device and/or computer are not configured correctly. WebOS Quick Install depends on both your device being ready for the connection as well as your computer being ready for the connection.
      • Novacom needs to be installed on your computer. In WebOS Quick Install, click menu File->Options. Click the "Attempt Novacom (re)installation" button.
        • Alternatively, Windows users can manually install Novacom via this method.
        • Linux users can download Novacom here. Read this guide if your Linux distribution doesn't use Debian files.
        • A computer restart is highly recommended.
        • Windows users can verify Novacom is running by going StartMenu->Run...->"services.msc" and looking for a "Palm Novacom" entry and making sure it's started.
      • Bad connection
        • It's recommended to plug in your device into a main USB port that outputs power
        • Some people have reported devices, like Canon printers, interfering with a Novacom-based connection
        • It's highly recommended to use an OEM USB cable, as some eBay ones have been reported to prevent a Novacom-based connection
      • WebOS device needs to have DevMode.
        • This can be done by typing "upupdowndownleftrightleftrightbastart", opening the DeveloperMode app, and enabling the feature. Don't worry, the reset won't wipe any data.
        • Some circumstances can cause the the toggle to show as enabled even when its disabled. To solve this problem, disable it then re-enable it.
        • Some people report OTA updates reset DevMode. Keep that in mind when updating.
      • When you plugin your device, choose "Just Charge"
    I have done all the troubleshooting helps for my "error: no device found". I still have the same error for WebOS QI. I reinstalled Novacom, checked to see if it was a bad connection, made sure it is in devmode, and WebOS QI File>Options. I have been dealing with this issue since 10/24/09. It is in dev mode. I properly installed my WebOS QI. I am on a laptop with Windows XP Service Pack 2. BTW I have considered the service pack, it didn't solve the issue. Please someone help. Thanks Jason for the troubleshooting helps but my error at this point seems unique. I know it isn't but I don't know what else to try ya'll. Please help. Thanks in advance.
  6. kmax12's Avatar
    Posts
    315 Posts
    Global Posts
    316 Global Posts
    #2106  
    I just posted a tutorial on my website on installing preware using quick install. check it out!
    How to Add Homebrew Applications | The Mx Web
  7. #2107  
    I am using a palm pre, I have a 32 bit, and have read your troubleshooting guide. My problem is that I want to get the virtual keyboard and have downloaded preware to my phone but the available patches are grayed out. Could you help me out?
  8. cas_esq's Avatar
    Posts
    618 Posts
    Global Posts
    656 Global Posts
    #2108  
    Quote Originally Posted by matt23 View Post
    I am using a palm pre, I have a 32 bit, and have read your troubleshooting guide. My problem is that I want to get the virtual keyboard and have downloaded preware to my phone but the available patches are grayed out. Could you help me out?
    Check your webOS version; if it's not 1.2.1, you need to update the OS.
  9. #2109  
    I need some help.

    I am working on a Getting Started Guide for WOSQUI.

    Jason, right no9w the isntructions say to click the...

    "third button down on the right side, the one under the Plus and Minus buttons"

    Could it instead be to click the

    "yellow button"?



    -Craig



    And if anyone has not given feedback yet, please take a look and give feedback.
  10. #2110  
    I am working on a Getting Started Guide for WOSQUI.

    Jason, right now the instructions say to...

    "Click the third button down on the right side, the one under the Plus and Minus buttons."

    Could it instead be to...

    "Click the yellow button."



    -Craig

    PS - If anyone has not given feedback on the new Getting Started Guide yet, please take a look and give feedback.
    Attached Images Attached Images
    Last edited by milominderbinder; 11/11/2009 at 03:30 PM.
  11. #2111  
    Quote Originally Posted by mihrtaches View Post
    I have done all the troubleshooting helps for my "error: no device found". I still have the same error for WebOS QI. I reinstalled Novacom, checked to see if it was a bad connection, made sure it is in devmode, and WebOS QI File>Options. I have been dealing with this issue since 10/24/09. It is in dev mode. I properly installed my WebOS QI. I am on a laptop with Windows XP Service Pack 2. BTW I have considered the service pack, it didn't solve the issue. Please someone help. Thanks Jason for the troubleshooting helps but my error at this point seems unique. I know it isn't but I don't know what else to try ya'll. Please help. Thanks in advance.
    add/remove programs > first uninstall Novacomd

    after that completes,

    WebOS QI > File > options > reinstall Novacom
    Achill3s' Palm Pre: Modded and patched to death!!
  12. #2112  
    i've read through the install guide and reinstalled java twice and have the latest version but i'm still getting the following error. ive checked its accosiated with javaw.exe

    'could not find the main class. Program will exit'

    ive downloaded it a couple of times to check it hasnt dropped any data
  13. #2113  
    ok finally found a solution, using command prompt

    needed to navigate to location of the .jar file and then type

    java -jar WebOSQuickInstall.jar

    then it runs with no problems
  14. #2114  
    Today i accidentally updated my Palm Pre and alot of my tweaks were not functioning right for example my forwarding text messages along with a few other tweaks. I tried re-installing them but it said i have to remove the patch. i'm kind of lost can someone help please?
  15. #2116  
    As a result of Jason's work and installing 2.7 I have one question. Do I have to have the virtual keyboard installed first for this config to work. Or, does the virtual keyboard get turned on with this 2.7?
  16. Kindie's Avatar
    Posts
    1 Posts
    Global Posts
    10 Global Posts
    #2117  
    I have done everything, followed all the directions and still can not get the webOSQuickInstall to work on m mac. Please help.
  17. #2118  
    Quote Originally Posted by Davidm1519 View Post
    As a result of Jason's work and installing 2.7 I have one question. Do I have to have the virtual keyboard installed first for this config to work. Or, does the virtual keyboard get turned on with this 2.7?
    First, the latest version is 2.82. Make sure you're using that version. Secondly, no, you don't need the virtual KB to make this work.
    Achill3s' Palm Pre: Modded and patched to death!!
  18. #2119  
    WebOS Quick Install (WOQI) and Preware Guide for Dummies [Like You ]

    1. On your desktopOS: Verify Java (if already at version 1.6, skip to step 2).

    2. On your Pre: Type "webos20090606" whenever you can see any part of your background (so as to initiate a Universal Search), then select "Developer Mode Enabler", turn the switch to the "on" position, & restart your device.

    3. Create a folder anywhere on your desktopOS, then download WebOS Quick Install (WOQI) to that folder.

    4. Plug in usb, then select "just charge".

    5. Run WOQI for the first time...
    1. Right-click the .jar file and select "Open With Java". (if this works, skip to step c)
    2. Perhaps this command line will work if you're having trouble:
      java -jar WebOSQuickInstall.jar
    3. Choose "USB Device" when prompted. Also select "Show DevMode app in launcher" from that same Options window, then "Close".
    4. WebOS Doctor will automatically be saved in the folder you created earlier.
    5. Also, make sure that you DO NOT run the Doctor; WOQI will run the Doc only if/when you need it to restore your phone back to factory settings.
    6. Novacom will also automatically download and need to be installed to your desktopOS... and your desktopOS will possibly need to be restarted.


    6. Install both Preware and Package Manager Service (PMS)...
    1. Click the icon with the down arrow on the main WOQI screen.
    2. If you hit an error during this step, now would be the time to read the troubleshooting guide... otherwise, CONTINUE...
    3. Click the name of the app to find more information on it.
    4. Click the checkbox to the right of the app to select it for download.
    5. When finished selecting apps, click "Download", "Close", and "Install!".


    7. Thanks for playing. Enjoy the REAL webOS!

    (Continue on for VERY important notes that should only take a couple extra minutes to get across, maybe after you're done freaking out about how awesome your phone is now.)

    8. Now that you know how to install apps from the feeds...
    1. You can install other apps using the same method in WOQI if you'd like, but you could use Preware to do everything OTA while you're AFK. They each have their places for sure.
    2. Explore the rest of WOQI. Make sure to check out the "Tweaks" listed under the "Tools" drop-down menu. Some tweaks are not available in Preware, such as iPhone user agent switcher, Web browser ad blocker, & Improved auto-correct dictionary.
    3. If you absolutely must have some super-new feature in development on the forum or actually care to be an alpha/beta patch tester, you can install these .patch files found on the forum. You can save a .patch file to your computer, and then in WOQI click the "+" button to add it and then click Install. Done! When these patches are accepted into Preware, it *might* be best to uninstall the alpha patch and reinstall it using either WOQI or Preware so that the Package Manager can automatically handle your updates for the patch.
    4. It's also important to know that you will need to remove certain things before each WebOS update, and you have to remove them in a certain order: themes -> tweaks -> patches. You can accomplish this last step by downloading Emergency Patch Repair (EPR). If you only use patches, then you can possibly do this after an update if you somehow forget that YOU NEED TO DO THIS BEFORE EACH webOS UPDATE.


    9. Donations to rwhitby with WebOS-Internals, Jason Robitaille with Canuck Software, and many other devs are certainly encouraged. You know you wouldn't really love your Pre if it weren't for them, so give it up.
    Last edited by grndslm; 11/14/2009 at 11:42 AM.
  19. #2120  
    Quote Originally Posted by Achill3s View Post
    First, the latest version is 2.82. Make sure you're using that version. Secondly, no, you don't need the virtual KB to make this work.
    Nah, I confused you sorry. I DO want the virtual keyboard. Just wasn't sure if it came with 2.82 or if it needs to be installed seperatley.

Tags for this Thread

Posting Permissions