Page 100 of 165 FirstFirst ... 50909596979899100101102103104105110150 ... LastLast
Results 1,981 to 2,000 of 3299
Like Tree11Likes
  1. #1981  
    Will, I have downloaded the 2 .jar files multiple times and yes they are the correct size and name each time. I would be willing at this point to doctor it but......since I cannot get webOS QI to work I'de be back to a stock phone with no tweaks and that would be VERY annoying. Don't get me wrong I like this phone but why can't they have what I call basic setting out of the box without going into dev mode....iphone has alot of these tweaks right out of the box, anyways I just want to get this program running and working without freezing so I can doctor this thing. I left the author a pm but no word back yet, even left my email, I feel I am being ignored in a way, I appreciate the suggestions, maybe its partial frustration, so I don't mean it personal to anyone all I want is to get the program working right.
  2. SirWill's Avatar
    Posts
    439 Posts
    Global Posts
    492 Global Posts
    #1982  
    Quote Originally Posted by bdogg171 View Post
    I'm sorry if this issue is covered somewhere, but this thread is 97 pages long.

    When I try to load different tweaks I get errors on some of them.

    Here is an example of one:

    LED option notification if prefs:

    ERROR: An Error occured while attempting to run /imp/ipkgScript.sh
    The information about patching files and hunk fails and removing patches.


    Can anyone help me Please?

    What version of webosQI are you running? What version of the Pre do you have with what OS version?
    -----------------
    Palm III, Palm IIIc, TT, T3, T5, TX, Pre from Day 1.
  3. SirWill's Avatar
    Posts
    439 Posts
    Global Posts
    492 Global Posts
    #1983  
    Quote Originally Posted by easyrider View Post
    Will, I have downloaded the 2 .jar files multiple times and yes they are the correct size and name each time. I would be willing at this point to doctor it but......since I cannot get webOS QI to work I'de be back to a stock phone with no tweaks and that would be VERY annoying. Don't get me wrong I like this phone but why can't they have what I call basic setting out of the box without going into dev mode....iphone has alot of these tweaks right out of the box, anyways I just want to get this program running and working without freezing so I can doctor this thing. I left the author a pm but no word back yet, even left my email, I feel I am being ignored in a way, I appreciate the suggestions, maybe its partial frustration, so I don't mean it personal to anyone all I want is to get the program working right.
    Sorry I couldn't be of more help. Your problem still sounds like QI doesn't see the WebOSDoctor.jar file. If you have made sure they are in the same folder together and that the doctor is named correctly, and you are trying the most recent version of QI, then I'm at a loss. Sorry. Anyone else have any ideas?
    -----------------
    Palm III, Palm IIIc, TT, T3, T5, TX, Pre from Day 1.
  4. #1984  
    im really confused on how this all works and everything, i am a new member and am just trying to get a couple apps to make my phone better
  5. cas_esq's Avatar
    Posts
    618 Posts
    Global Posts
    656 Global Posts
    #1985  
    Quote Originally Posted by easyrider View Post
    Will, I have downloaded the 2 .jar files multiple times and yes they are the correct size and name each time. I would be willing at this point to doctor it but
    May or may not help: Have you confirmed that Novacom was started? Check your computer; it's possible to install webOS QI multiple times and have Novacom not install correctly. (I know this from experience.) If it's not running, you can install it manually. See the first post in this thread for the link to manual install directions.
  6. #1986  
    Quote Originally Posted by scarnfrida View Post
    Hi, have a quick question, how do I update from the 2.7 version to the latest version? Thanks in advance.
    2nd try for some feedback.
  7. #1987  
    May I suggest you watch the videos on how to install WebOS Quick Install.

    The video is old and of one of the original versions of WebOS Quick Install but it does help.

    Also there are two .pdf files that go over everything in detail!

    Here are the links to those .pdf files:

    http://forums.precentral.net/attachm...tall-part-.pdf

    http://forums.precentral.net/attachm...all-part-b.pdf

    I can't find the video file at this time but if I find it I will post a link to it.

    You really need to do each step perfectly and don't forget to put your Pre in 'DEV'.

    And what's making it harder for you to get help is that you are not posting information such as:

    What Pre are you using, Sprint, Bell, Germany, etc.

    What version of the software you are running, and if you cant' find that out, you should not be playing with this stuff just yet.

    What apps you have install from anywhere, either Homebrew or Palm App Catalog.

    Any tweaks you have installed!

    All this info helps most of the guys here help you a lot faster! So provide the info in the very first request for help! It will speed things up!

    Rob
    Robert L
    Astoria Queens, N.Y.C
    - Palm Pre (Sprint) - formally Palm Treo 650
    Version 1.4.1.1
    Sprint Configuration 2.3
    Model: P100EWW
    Hardware Version: A
    Firmware: CC1.4(510)

  8. #1988  
    Quote Originally Posted by scarnfrida View Post
    2nd try for some feedback.
    Just make a new folder and put the new version of WebOS Quick Install in there!

    That's all you have to do.

    If you want to keep the older version, just make sure each version is in a separate folder!

    When you download the newest version of WebOS Quick Install the first thing to do before running it is to make sure you are running the latest version of Java, I think it's at 1.6.

    Then when you run WebOS Quick Install (version 2.8.2 is the latest as of this writing) for the very first time, it will ask if you want to download the latest version of WebOS Doctor, let it do that, just pick the right wireless company (Sprint, Bell, Germany, etc).

    The downloading of this file will take about 20 minutes, its a large file. WebOS Quick Install does not say anything about if it downloaded.

    But you should see a separate window with the download progress.

    When you see a file in the same folder as WebOS Quick Install called WebOS Doctor.jar, then you should hit the button that say re-install Novacom. If it's not in that folder, see where it downloaded to, but it should download into that folder.

    By the way, in the file menu of WebOS Quick Install is an option menu, that will give you the means to redownload the Novacom and run WebOS Doctor (DO NOT RUN WEBOS DOCTOR, AS THAT WILL PUT YOUR PHONE BACK TO FACTORY DEFAULTS), so it's only used for emergencies.

    So here is a check list:

    Download the latest version of WebOS Quick Install to a new folder.

    After that make sure you have the latest version of Java, if not go to java.com: Java + You (and if you have a 64bit computer look for the other version button).

    Run WebOS Quick Install and let it download WebOS Doctor.jar and it needs to be in the same folder as this new folder that you put WebOS Quick Install.

    Then run re-install novacom from the option menu.

    Then after all of that, reboot your computer for good measure to make sure the Novacom is installed.

    I use Add/Remove Programs to make sure Novacom is installed.

    Rebooting the computer makes sure the service is running.

    Then after all of this, put your Pre phone in DEV mode, and I'm not going to tell you how to do that, look it up in the .pdf files.

    It will be a strange combination of letters... that you type ion the Pre right on the Pre's screen that shows the background picture and will say 'Sprint' int the upper left hand side. 'upupdowndownleftrightleftrightbastart' ok I gave it to you anyway.

    You will see this thing called DEV, tap on that, then tap on the ON button, then you will RESET your phone. That reset and turning that button ON puts the Pre in DEV mode.

    After your Pre is rebooted, then you can plug your Pre into your computer and when prompted just select on the Pre 'Just Charge' you DO NOT USE USB MODE OR MEDIA MODE!

    You should then run WebOS Quick Install.... then go to the icon with the picture of the hardrive. That will be the icon below the 'plus' icon and the 'minus' icon.

    After a few seconds you will get a window up with a list of all the Homebrew on PreCentral.

    If you want Preware install, I believe you have using the drop down menu to get to WEBOS Internals ALL option to see Preware. But you need to download Package Service Manager first then Preware.

    After both are downloaded close that window, and click on install!

    Hope this helps!

    Sorry this is not for a Mac, but in general most of this is the same for a Mac!

    The needing a new folder for the newest version of WEBOS Quick Install is the same on the Mac.

    If you need more Mac info, read the very first post here in this thread!

    Rob

    PS If any of this incorrect please notify me and I will edit it!
    Last edited by rlanza1054; 10/30/2009 at 08:19 PM. Reason: grammer
    Robert L
    Astoria Queens, N.Y.C
    - Palm Pre (Sprint) - formally Palm Treo 650
    Version 1.4.1.1
    Sprint Configuration 2.3
    Model: P100EWW
    Hardware Version: A
    Firmware: CC1.4(510)

  9. #1989  
    Quote Originally Posted by scarnfrida View Post
    Hi, have a quick question, how do I update from the 2.7 version to the latest version? Thanks in advance.
    Quote Originally Posted by scarnfrida View Post
    2nd try for some feedback.
    Depending on whether you are concerned with keeping a copy of v.2.7, you can do one of the following:

    If you no longer need it, just download the new version in the same directory, and when it asks if you want to overwrite the existing file, say yes.

    If you want to keep a copy of the older version, rename it (I include the version number, i.e.: WebOSQuickInstall2.7.jar) before you begin your download.

    That's it.
    Irish
  10. #1990  
    Quote Originally Posted by rlanza1054 View Post
    Just make a new folder and put the new version of WebOS Quick Install in there!

    That's all you have to do.

    If you want to keep the older version, just make sure each version is in a separate folder!

    Rob

    PS If any of this incorrect please notify me and I will edit it!
    One small thing... if you rename WOQI files (i.e.: WebOSQuickInstall2.82.jar), you don't need multiple directories, you can keep them all in the same place. I have v1.4, 2.02, 2.03, 2.50, 2.53, 2.72, 2.80, & 2.82 stored together. I can run any of them. I do have just one old, old, old version of the Doctor that I have never updated since downloading my first WOQI (v1.4 ), and I just keep chugging along.
    Irish
  11. #1991  
    Quote Originally Posted by Irish View Post
    One small thing... if you rename WOQI files (i.e.: WebOSQuickInstall2.82.jar), you don't need multiple directories, you can keep them all in the same place. I have v1.4, 2.02, 2.03, 2.50, 2.53, 2.72, 2.80, & 2.82 stored together. I can run any of them. I do have just one old, old, old version of the Doctor that I have never updated since downloading my first WOQI (v1.4 ), and I just keep chugging along.

    This is good to know, but I tend to want to make sure I have the latest version of WebOS Doctor, then I can go back to any version of the WebOS.

    And I guess you could keep it all in the same folder, but for me naming each folder the version number of WEBSOQI is easier for me.

    And its less likely a newbie would make mistakes and accidentally run the wrong version.

    But your way is good too and I just learned something else today!

    Thanks!

    Rob
    Robert L
    Astoria Queens, N.Y.C
    - Palm Pre (Sprint) - formally Palm Treo 650
    Version 1.4.1.1
    Sprint Configuration 2.3
    Model: P100EWW
    Hardware Version: A
    Firmware: CC1.4(510)

  12. #1992  
    Yeah, I do the same thing. Multiple QI versions all in the same directory. I just throw the version number in the title.
    Achill3s' Palm Pre: Modded and patched to death!!
  13. #1993  
    This may have already been asked, but I was too lazy to browse 98 pages on this thread. After I download the .jar file and open it through firefox, where is WebOS installed on Vista 64? I would appreciate it because there is no start menu program and I didn't see it in my C drive under program files.

    Great program, thanks for the support!
  14. #1994  
    Quote Originally Posted by UnNerved View Post
    This may have already been asked, but I was too lazy to browse 98 pages on this thread. After I download the .jar file and open it through firefox, where is WebOS installed on Vista 64? I would appreciate it because there is no start menu program and I didn't see it in my C drive under program files.

    Great program, thanks for the support!
    It's not a program. It's just a file that is downloaded wherever your PC normally downloads files.

    Please read post #2. It has a great start-up guide in pdf format. It will answer lots of questions that you will have.
    Achill3s' Palm Pre: Modded and patched to death!!
  15. #1995  
    systems (s) I tried on are as follow: 1 xp pro desktop, 1 xp media center desktop and 1 xp pro laptop all 3 are 32bit systems, all 3 have the latest "recommended" java 6 on them. I have downloaded winOS QI and windoctor .jar files (multiple times), both are correct sizes each time I download and have the extension .jar, each time I run webOS QI it installed navcom, each time I checked services (services.msc in run) and navcomd is started automaticlly, when I check task manager navcomd.exe is running. All that said and done numerous multiple times it still freezes. I can "RUN" the program just fine, I can even check the version just fine but when it freezes is when I try and hit the download button, or go to file > whatever that is when it just sits there. I can minimize the box, I can even take and drag the box whever I want but I cannot close it via the X box, or do anything within the program IE: it's frozen. I have watched at least 10-15 youtube videos, followed the step by step in this forums to the letter and still on 3 separate systems with different hardware and setups I get the same "freezes" problem. I have been around pc's since I was a kid and the apple came out so this isn't my first rodeo I am somewhat knowledgable to software such as knowing what java is and how to tell the version, and also how to get around in windows to see what is running such as novacomd.exe. I have also tested to see if I could use usb mode and yes I can just fine so it isn't the usb cord either, I am using the cord that came with the phone.
    So there you have it, and I still freeze and cannot get webOS QI to work.
  16. #1996  
    Sorry if this is a FAQ, I've not been able to read all 98 pages

    I'm using a GSM 1.1.3 Pre.

    Now that there is a index/feed of patches for the 1.1.3, can I just save individual patches onto my PC, and then Drag & Drop one into QuickInstall, to load onto my Pre.

    The "official" method is to edit a Preware file to point it towards the 1.1.3 feed, but that's beyond my skills
    Thought of the day :
    No sense being pessimistic, it probably wouldn't work anyway
  17. #1997  
    Quote Originally Posted by ChasT View Post
    Sorry if this is a FAQ, I've not been able to read all 98 pages

    I'm using a GSM 1.1.3 Pre.

    Now that there is a index/feed of patches for the 1.1.3, can I just save individual patches onto my PC, and then Drag & Drop one into QuickInstall, to load onto my Pre.

    The "official" method is to edit a Preware file to point it towards the 1.1.3 feed, but that's beyond my skills
    As soon as my GSM Pre arrives in Australia, that "official" method will be rolled into the Package Manager Service.

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  18. #1998  
    Thanks for the swift reply Rod.

    Lets hope you don't get a Postal strike in Aus, like we are having in the UK at the moment
    Thought of the day :
    No sense being pessimistic, it probably wouldn't work anyway
  19. fareal's Avatar
    Posts
    260 Posts
    Global Posts
    351 Global Posts
    #1999  
    I'm running WebOS QI 2.82 on Mac OS X 10.6.1 (Snow Leopard). I get an error when attempting to install "Reduce Minimum Brightness". I've had this installed before and I also had Brightness Unlinked installed previously. I removed "Reduce Minimum Brightness" to compare brightness without the patch. Then I removed Brightness Unlinked after I got the error when attempting to reinstall "Reduce Minimum Brightness".





  20. #2000  
    I am using the latest version of qi -- 2.82. It's been awhile since I used it but today when I went into check the 'custom feeds' -- that button under the red minus sign -- it doesn't work. Doesn't come up at all. I've tried everything else -- all the other buttons and drop downs work, but not that one.

    Any ideas?

Tags for this Thread

Posting Permissions