Page 10 of 165 FirstFirst ... 567891011121314152060110 ... LastLast
Results 181 to 200 of 3299
Like Tree11Likes
  1. juicyrizzo's Avatar
    Posts
    3 Posts
    Global Posts
    4 Global Posts
    #181  
    hello, i thought maybe you could help me, i just downloaded quickinstall 2.7, but it wont install navacom, so everytime i try to tweek my pre it says my pre isn't hooked up...so imn thinking it's becasue the novacom isn't installed, ive tryed to uninstall 2.7 and reinstalling it, i've tryed the "attempt novacom reinstallation" and it dose nothing any ideas?
  2. #182  
    Quote Originally Posted by juicyrizzo View Post
    hello, i thought maybe you could help me, i just downloaded quickinstall 2.7, but it wont install navacom, so everytime i try to tweek my pre it says my pre isn't hooked up...so imn thinking it's becasue the novacom isn't installed, ive tryed to uninstall 2.7 and reinstalling it, i've tryed the "attempt novacom reinstallation" and it dose nothing any ideas?
    Did you read the first 3-4 posts
  3. linkblc's Avatar
    Posts
    39 Posts
    Global Posts
    40 Global Posts
    #183  
    Quote Originally Posted by linkblc View Post
    hey guys, i clicked disable all mods, restore from backup on Quick install 2.51 and my pre is now on a black screen. wont turn on or anything. Any help?
    Alright, i pulled the battery and now its on the palm logo screen. Not the glowing boot screen. Whats up?
  4. Bigfire's Avatar
    Posts
    259 Posts
    Global Posts
    543 Global Posts
    #184  
    I hope someone can answer pretty quickly, but I just cant seem to figure out how to dl in browswer.....am I spozed to see an option for downloading link when I hold orange and click???

    maybe just not clicking a downloadable link, but want to make sure I'm not missing something basic
    Tweet, Twit, or Tw@t? Twitter.com/bigfire

    Your signature needs to be less interesting than that post you just added....and QUIT begging for people to 'Thank' you, you tool
  5. DJPrelude's Avatar
    Posts
    89 Posts
    Global Posts
    93 Global Posts
    #185  
    can anyone tell me about the online repository mods?
    do i have to download files to work with this? can i uninstall them easily when a new web os update comes out?

    i just tried the "add date to top bar" and my phone did the reset thing but i dont have it?????


    lol help
  6. #186  
    None of the PATCHES in the latest QI release seem to install for me - not even showing up after attempting with no error notices in the Device Management screen. Is anyone else having this issue?

    Trying to install the Show ALL DAY appointments in monthly calender and SMS Tone/contacts.

    This might be a yet undiscovered bug in Jason's latest publication.

    Your feedback is appreciated.
  7. #187  
    Thanks Jason! I downloaded it, applied all my tweaks and everything went off well. No errors or any problems and all the tweaks I applied worked!
  8. #188  

    Hey

    Everything installed smoothly with 2.7, i can theme okay, i can't install tweaks though: (but some of the ones in the top right corner like Analog style clock work..)

    tried battery % and brightness, neither work..


    ERROR: Unable to process patch to
    /usr/palm/application/com.palm.app.messaging/stylesheets/messaging.css

    diflib.PatchFailedException: Incorrect Chunk: the chunk content doesn't match the target


    Any ideas? Everything else seems to working fine.
  9. #189  
    okay I am a dumb **** ii
    I cannot believe the word "***" is censored here, they say that on prime time TV... Sheesh
    anyway...

    I had added the batt percent patch install after the 1.2 but before 1.21 and upgraded to 1.2.1 without uninstalling patch off first. Now I get an error trying to enable the batt percent patch from Preware or this.

    I also cannot seem to get LED notifications or the analog clock to work. I get install errors for all of these. I may have played with these before and also forgot to uninstall them but I am unsure... Either way I need to correct my screw up.. ii

    Everything else seem just fine. ii

    While I am here the iphone spoof patch gives a warning so I am kind of scared to try that. What is the best option for now to get the most stable spoof?
    Systems Analyst by trade, Drummer by desire and Music Lover by birth. A self proclaimed Geek and gadget nut. ii

    Did you know: The Pittsburgh Steelers have more championships than 21 other NFL teams combined!
    Pittsburgh Steelers-6 Time Super Bowl Champions!

    Pittsburgh Penguins-3 Time Stanley Cup Champions!
  10. #190  
    Can someone tell me what the "browser multi-mod" tweak does?

    Thanks
    There is no spoon
  11. #191  
    can anyone tell me about the online repository mods?
    do i have to download files to work with this? can i uninstall them easily when a new web os update comes out?

    i just tried the "add date to top bar" and my phone did the reset thing but i dont have it?????
    I am having the same issue myself.
    I cant get any of the Online Repository mods to work.
    I click install, my pre restarts with no mod installed.

    Strange???
  12. #192  
    THANKS! You made my day! I went ahead and hit the donate button ... hope many more decide to do the same. Thanks again!
  13. JRH
    JRH is offline
    JRH's Avatar
    Posts
    120 Posts
    Global Posts
    128 Global Posts
    #193  
    Quote Originally Posted by juicyrizzo View Post
    hello, i thought maybe you could help me, i just downloaded quickinstall 2.7, but it wont install navacom, so everytime i try to tweek my pre it says my pre isn't hooked up...so imn thinking it's becasue the novacom isn't installed, ive tryed to uninstall 2.7 and reinstalling it, i've tryed the "attempt novacom reinstallation" and it dose nothing any ideas?
    are you in Developer Mode??

    easy to forget.
  14. #194  
    I keep getting error messages when trying to apply tweaks with the new webos QI, Not having any problems applying patches thru preware. I'm running webos 1.2?
  15. dago52's Avatar
    Posts
    85 Posts
    Global Posts
    87 Global Posts
    #195  
    I am having problems with the keyboard themes. I try to add a theme and the keyboard is just grey. Any suggestions??

    Thanks
  16. JRH
    JRH is offline
    JRH's Avatar
    Posts
    120 Posts
    Global Posts
    128 Global Posts
    #196  
    Quote Originally Posted by ken00007 View Post
    I keep getting error messages when trying to apply tweaks with the new webos QI, Not having any problems applying patches thru preware. I'm running webos 1.2?
    make sure you have the new version...click the Help tab and then the About tab....should 2.72
  17. andrewh's Avatar
    Posts
    9 Posts
    Global Posts
    44 Global Posts
    #197  
    I downloaded QI 2.72 with no problems. I added all the tweaks I had before and some new ones from the online rep. After the last patch installed and the phone came back up the signal kept dropping and it would say "phone resetting" (where the sprint info is in the upper left hand corner) and resetting the signal every 30 seconds. I went to uninstall the tweaks/patches and got error messages. I did a partial erase and am going to attempt to re-install the tweaks/patches and check the phone after each one.
  18. #198  
    Can someone tell me what the "browser multi-mod" tweak does?
    Supposed to allow you to use certain keys to scroll web pages to bottom, top, one line at a time, etc.

    Doesnt work for me though.
  19. #199  
    Jason, great work on the newest version!
    I was having a problem with the themer, but looks like 2.72 fixed it
  20. #200  
    Quote Originally Posted by linkblc View Post
    Alright, i pulled the battery and now its on the palm logo screen. Not the glowing boot screen. Whats up?
    Mine is stuck on the palm glowing screen too, what should I do?

Tags for this Thread

Posting Permissions