Page 62 of 65 FirstFirst ... 1252575859606162636465 LastLast
Results 1,221 to 1,240 of 1283
  1. #1221  
    Although version 1.8 says the error 5 was fixed, I still got it...

    What I'm trying to do:
    Repair the parts rejected in updating the Virtual Keyboard.

    I did it for my own phone. No problems.
    Went to do his phone. Error 5.
    Both Palm Pre. Both 1.3.5.1.

    Any help? :x
  2. #1222  
    for some reason when I try to use the repair utility its take forever and a day
  3. #1223  
    Hmm... and what sense does it make to use the Repair Utility for a day and a half when you could just Doctor AND download all your App Catalog apps in about an hour and a half?

    Hmm... 36 hours investigating a buggy Pre.... or 3 hours setting up a completely fresh Pre???

    I think I'll go with the latter.
  4. vara411's Avatar
    Posts
    110 Posts
    Global Posts
    121 Global Posts
    #1224  
    @grndslm ... Yep. I think I agree with you. I'm doctoring my Pre before 1.4 hits... all thanks to this sticky "Hide App Vendors" patch.

    ... I blame Brighthouse Labs.
    Palm III --> Palm Zire 71 --> Palm Zire 72 --> Palm Treo 650 --> iPhone --> Palm Centro --> Palm Pre --> Palm Pre 2 --> HP Pre 3
  5. vara411's Avatar
    Posts
    110 Posts
    Global Posts
    121 Global Posts
    #1225  
    Quote Originally Posted by enrconc View Post
    I FINALLY RESOLVED THE ISSUE OF SCREEN DISCONNECTION ON MY PRE (O2 webOS 1.3.5.2)



    Since I bought it used from GB, and since Pre hasn't service in Chile, my only chance is to try to repair it myself.

    And finally I got it.

    I opened again my Pre to the guts on february 8th, but this time I payed attention to two connectors that goes to the screen from the logic board (the two white sockets at upper right side of this image: http://s2.guide-images.ifixit.com/ig...CNKY2EPY.large)

    One of them was loose, and I pushed it completely (with care because they are tiny). BINGO.

    That was the cause of all my nightmares.!!!
    And that's why I partially solved the problem when I pushed and pulled the microUSB connector. Probably the loose connector reconnected again for a short time. I suspected of that when I pushed and pulled the microUSB connector without being connected to power charger, and the problem also solved...

    Now my Pre is as it never had a problem.
    I'm very happy, and I can open the Pre without fear, if somethig goes wrong again.

    This is THE FIRST fix of this problem that I have ever heard up to this point. Would love to see or be directed to a step-by-step! Thanks!!!! Send me a PM if you like just so I know you posted it...


    Dan
    Palm III --> Palm Zire 71 --> Palm Zire 72 --> Palm Treo 650 --> iPhone --> Palm Centro --> Palm Pre --> Palm Pre 2 --> HP Pre 3
  6. #1226  
    I'm having the same problems with hanging. If I open and close about, it seems to unstick it for a few files before hanging up again.

    Okay, this just worked for me... I turned on verbose logging and opened and closed the about window a few times and it's cruising right along now.

    And, as always, thank you for your work, Jason.
  7. #1227  
    Is there any other pace rather than the filebin place to down load this file? My work place blocks that site and I can't get it.
  8. #1228  
    I installed WebOS repair utility today and had same problem. Shut everything off and found WebOS repair utility ver 1.9 on this thread, around page 60 and downloaded. The tried again and is working right now with no hangs.
  9. shoolace's Avatar
    Posts
    30 Posts
    Global Posts
    33 Global Posts
    #1229  
    Here's what worked for me - whenever the repair utility 'sticks' on a file, just select Tools > Restore Specific File and when the Dialog Window opens asking you for the filename hit Cancel.

    Alternatively, when you get stuck and Cancel doesn't do the trick, click OK instead. When the Dialog Window disappears, reselect Tools > Restore Specific Files and magically, the compare process will get unstuck...

    One of the two ways should work for you (at least they did for me). Hope that helps.

    BTW, I had 'Verbose Logging' on.

    After the WebOS utility finished it's work, I reran the utility twice (without unplugging the phone) and each time the utility found new files to restore. Not sure what's going on but just so that everyone is aware.
    Last edited by shoolace; 02/26/2010 at 12:00 PM. Reason: Update
  10. #1230  
    I keep getting this:

    ERROR 5

    Address already in use: connect

    Not really sure why, or what that means exactly. Any help would be appreciated
  11. #1231  
    Same here!
  12. #1232  
    I keep getting stuck every couple of files as well. The way im going about it is to scroll to the right and down and then click anywhere and it starts working. ya it doesnt make sense in my head either. I have used this program many times before and it has always worked great, not sure whats going on today. Hope you see this soon Jason. love your work.
  13. #1233  
    Quote Originally Posted by adoss89 View Post
    I keep getting stuck every couple of files as well. The way im going about it is to scroll to the right and down and then click anywhere and it starts working. ya it doesnt make sense in my head either. I have used this program many times before and it has always worked great, not sure whats going on today. Hope you see this soon Jason. love your work.
    Yeah, I noticed that too. I got tired of troubleshooting and just doctored my phone using the new 1.4 WebOS Doctor.
  14. #1234  
    Is there a new Repair Utility for 1.4 yet?
  15. #1235  
    I second that Jason. I goofed and forgot that I had the 550 MHz patch installed before upgrading to 1.4. Of course the upgrade overwrote LunaSysMgr. Then I attempted to install the patch again and the shell script told me that it was already installed. So what did I do? I ran the uninstall script that copied back the 1.3.5.1 LunaSysMgr. Now I can launch programs with Launcher. I was hoping that you would have already upgraded your utility since WebOS Doctor is out. I guess I'll just download it and dig through the archive to find LunaSysMgr an copy it back to /usr/bin.

    Thanks,
    Mark
  16. #1236  
    Hey dude, any word when your next version of repair utility is coming out? I accidentally mouse clicked over the multi-mod check box in webos quick install, and as my stupid luck would have it, this particular patch kills all web browser functionality. I have been trying to remove this patch for the past two hours with no luck, so I give up. My only options are to go see the Doc or to use your utility. I prefer not to doctor it. So....an eta on the utility would be really cool. No rush dude. I know it'll be ready when it's ready, but an eta will at least let me decide if I should just go ahead and doctor it.

    Btw, congrats on your hockey team. I'm not even a hockey fan but I was peeping some of the game during the timeouts and commercials of the Lakers game. Thanks.
  17. #1237  
    Quote Originally Posted by Blkthght06 View Post
    Hey dude, any word when your next version of repair utility is coming out? I accidentally mouse clicked over the multi-mod check box in webos quick install, and as my stupid luck would have it, this particular patch kills all web browser functionality. I have been trying to remove this patch for the past two hours with no luck, so I give up. My only options are to go see the Doc or to use your utility. I prefer not to doctor it. So....an eta on the utility would be really cool. No rush dude. I know it'll be ready when it's ready, but an eta will at least let me decide if I should just go ahead and doctor it.

    Btw, congrats on your hockey team. I'm not even a hockey fan but I was peeping some of the game during the timeouts and commercials of the Lakers game. Thanks.
    Check the patch to see what files it changed, using 7zip extract from the webos doctor jar those files, an use quick install or if you setup SSH winSCP to copy the files to their locations on device to overwrite the altered ones. Best way to replace files until the new repair comes out.
  18. #1238  
    Quote Originally Posted by StoneRyno View Post
    Check the patch to see what files it changed, using 7zip extract from the webos doctor jar those files, an use quick install or if you setup SSH winSCP to copy the files to their locations on device to overwrite the altered ones. Best way to replace files until the new repair comes out.
    Really appreciate the reply, but unfortunately without a step by step set of instructions--of which I would not even ask you for since I'm content to just wait for the utility--I have no idea how to implement your suggested fix. So thank you anyway. I'm pretty sure I'm not the only one who is stuck on this issue. I'll give it to the middle of this week and if the new utility is not out, then I'll just go thru with doctoring the phone.
  19. #1239  
    Quote Originally Posted by Blkthght06 View Post
    Hey dude, any word when your next version of repair utility is coming out? I accidentally mouse clicked over the multi-mod check box in webos quick install, and as my stupid luck would have it, this particular patch kills all web browser functionality. I have been trying to remove this patch for the past two hours with no luck, so I give up. My only options are to go see the Doc or to use your utility. I prefer not to doctor it. So....an eta on the utility would be really cool. No rush dude. I know it'll be ready when it's ready, but an eta will at least let me decide if I should just go ahead and doctor it.

    Btw, congrats on your hockey team. I'm not even a hockey fan but I was peeping some of the game during the timeouts and commercials of the Lakers game. Thanks.
    Do you have Preware installed? You SHOULD be able to try to remove the patch with Preware as well.

    Personally, I had also done this, but my original install of the bad Browswer Multimod patch was using Preware. Preware was able to property remove it as well.

    Even if Preware doesn't see the patch as 'installed' maybe you can install again using Preware and then remove it that way. Can't hurt any more. Better than going right to the Doc.
  20. #1240  
    Quote Originally Posted by StoneRyno View Post
    Check the patch to see what files it changed, using 7zip extract from the webos doctor jar those files, an use quick install or if you setup SSH winSCP to copy the files to their locations on device to overwrite the altered ones. Best way to replace files until the new repair comes out.
    Where are the files stored in the doctor jar file?

Tags for this Thread

Posting Permissions