Page 60 of 65 FirstFirst ... 10505556575859606162636465 LastLast
Results 1,181 to 1,200 of 1283
  1. #1181  
    When Override Compatibility is turned off, WOSRU ignores your patches/theme, and only repairs files not related to them. When it is turned on, it does not ignore your patches/theme, and repairs all files affected by them, thus removing them.
    Blaize, Mistress of Verbosity



    Be nice until it's time to not be nice.--Dalton, "Roadhouse"
  2. #1182  
    Quote Originally Posted by moonphrogg View Post
    Had some trouble running this to clean out a couple of heavy themes - kept running into the "error 5" issue. Checked the "verbose logging" option, and the program ran through all of my modded files and replaced them accordingly. If anyone else is still running into this problem, might want to give that solution a shot. . .
    Thanks moonphrogg. I tried running with "verbose Logging" option and it solved my wru problems ("error 5"), But did not find any files to replace and therefore did not solve my problems w/loading 3D games.
    anything from anybody?
    THANKS
  3. #1183  
    Quote Originally Posted by docbeatle View Post
    filebin.ca link is dead again
    Can someone post a mirror for the file?
  4. #1184  
    I 2nd the mirror!
  5. #1185  
    Yes, i would like to download this. Mirror, please. Thanks in advance.
  6. #1186  
    Lol Yes please. Add the Mirror. Thank You lol
  7. #1187  
    mirror pleeeeeeeeeease!
  8. #1188  
    same here, mirror please
  9. #1189  
    I've been waiting for a couple days for a link or for someone to post it in the forums with no luck. I did a partial erase, then a full erase and neither fixed my phone, couldn't wait any longer hoping for the repair utility link to be fixed. I ended up doctoring my phone and am installing 1.3.5.1 update now. Done installing update, restarting now...
  10. #1190  
    Quote Originally Posted by DeathsArrow View Post
    Can someone post a mirror for the file?
    http://www.kevint.ca/pcdn/WebOSRepairUtility.jar

    At the time of this posting this is the current v1.9 version.
    Yeah, uhh... it's Kevin. (KevinT was already taken.)

    PalmPilot Professional, Palm V, Kyocera 7135, Treo 600, Treo 650, Treo 700p, Palm Prē & Prē 2, HP TouchPad & Veer
  11. #1191  
    Quote Originally Posted by ktessner View Post
    http://www.kevint.ca/pcdn/WebOSRepairUtility.jar

    At the time of this posting this is the current v1.9 version.
    I just got done doctoring my phone and am reinstalling everything as I type this.

    Thank you for the link, I'm downloading it now just in case I need it in the future.
  12. #1192  
    I FINALLY RESOLVED THE ISSUE OF SCREEN DISCONNECTION ON MY PRE (O2 webOS 1.3.5.2)

    Quote Originally Posted by west3man View Post
    You can't just take it back to where you got it from?
    Since I bought it used from GB, and since Pre hasn't service in Chile, my only chance is to try to repair it myself.

    And finally I got it.

    I opened again my Pre to the guts on february 8th, but this time I payed attention to two connectors that goes to the screen from the logic board (the two white sockets at upper right side of this image: http://s2.guide-images.ifixit.com/ig...CNKY2EPY.large)

    One of them was loose, and I pushed it completely (with care because they are tiny). BINGO.

    That was the cause of all my nightmares.!!!
    And that's why I partially solved the problem when I pushed and pulled the microUSB connector. Probably the loose connector reconnected again for a short time. I suspected of that when I pushed and pulled the microUSB connector without being connected to power charger, and the problem also solved...

    Now my Pre is as it never had a problem.
    I'm very happy, and I can open the Pre without fear, if somethig goes wrong again.
  13. #1193  
    When I try clicking on the download link it says the file link appears to be broken and it won't download. I would like to try using this to remove the Autoreplace 3000 Words patch. I installed it last night and found that is changed too many words that I use. For example. Yea to Yes, ***** to Shot, Drunk to Drink, Tall to Talk. Those are just a few. I removed the patch using Preware but the autoreplace dictionary was not corrected. All of these changes still occur. I have since installed and uninstalled it, again using Preware and while I get no errors the dictionary is still replacing these words. If someone can help me download the repair utility or provide me with a way to remove this patch completely I would appreciate it.
  14. #1194  
    Every time I go to download the 1.9 update, my Norton Internet Security goes wild. Tells me the page I'm going to is full of Trojan horses and the site is unsafe.
  15. #1195  
    I can't seem to get rid of the "hide quick launch bar in launcher" patch.

    I uninstalled it, when trying to reinstall it just went crazy

    1. It won't reinstall
    2. WOSQI doesn't recognize that is exists
    3. Ran EPR
    4. Ran WOSRU

    Still It doesn't show up as a patch, but the quick launch bar disappears as if the patch is still there but instead of it showing icons, there is a blank space where the launcher used to be. has anyone else experienced this?
  16. #1196  
    Quote Originally Posted by VickMackey View Post
    I can't seem to get rid of the "hide quick launch bar in launcher" patch.

    I uninstalled it, when trying to reinstall it just went crazy

    1. It won't reinstall
    2. WOSQI doesn't recognize that is exists
    3. Ran EPR
    4. Ran WOSRU

    Still It doesn't show up as a patch, but the quick launch bar disappears as if the patch is still there but instead of it showing icons, there is a blank space where the launcher used to be. has anyone else experienced this?
    Yes and nothing fixed it until I doctored using an OLD doctor, then updated to 1.3.5.1 after doctoring.
  17. #1197  
    Quote Originally Posted by mjkjr View Post
    Yes and nothing fixed it until I doctored using an OLD doctor, then updated to 1.3.5.1 after doctoring.
    That's what i was trying to avoid, I really don't want to go that route but I may have to if i can't live with it....
  18. #1198  
    Quote Originally Posted by VickMackey View Post
    That's what i was trying to avoid, I really don't want to go that route but I may have to if i can't live with it....
    I was trying to avoid running the Doctor too, but it really wasn't that bad. Now it was time consuming (took me most of a day to doctor then reinstall EVERYTHING) to reinstall my patches and homebrew, but it's very nice to have a fresh phone that's not all jacked up. Just Doctor it and you'll be happier I'm sure.
  19. #1199  
    Quote Originally Posted by mjkjr View Post
    I was trying to avoid running the Doctor too, but it really wasn't that bad. Now it was time consuming (took me most of a day to doctor then reinstall EVERYTHING) to reinstall my patches and homebrew, but it's very nice to have a fresh phone that's not all jacked up. Just Doctor it and you'll be happier I'm sure.
    Can you point me to which WebOS Dr version you used with success?
    After doctoring with an older version do you again doctor with a newer version or do you run the update on the phone?
  20. #1200  
    Quote Originally Posted by VickMackey View Post
    Can you point me to which WebOS Dr version you used with success?
    After doctoring with an older version do you again doctor with a newer version or do you run the update on the phone?
    Go to this link and there will be a link to download different doctors. You'll want to use a doctor prior to 1.3.5

    How To Recover - WebOS Internals

    Webos Doctor Versions - WebOS Internals

    After you doctor then you just update to 1.3.5.1 on the phone. Then you'll be fresh and ready when 1.4 drops.

Tags for this Thread

Posting Permissions