Page 58 of 65 FirstFirst ... 8485354555657585960616263 ... LastLast
Results 1,141 to 1,160 of 1283
  1. #1141  
    Quote Originally Posted by lbgshi View Post
    I ran a Partial Erase, which fixed my issues, in case anyone was wondering.
    At any point, did you delete the virtual keyboard folder?
    * Stuck patches? Partial erase worked for me.
    * Stuck virtual keyboard? Partial erase AND folder deletion worked for me.
  2. #1142  
    Quote Originally Posted by west3man View Post
    At any point, did you delete the virtual keyboard folder?
    I didn't have an issue with Virtual Keyboard (indeed, I didn't even have VKB installed).
  3. #1143  
    Filebin not responding. Anyone have a mirror?

    OK, its working now. Nevermind
    Last edited by bitshifter1001; 02/01/2010 at 08:50 PM.
  4. #1144  
    So I ran the repair utility and I thought it wasn't supposed to mess with my theme/patches?

    I get the following error quite often:
    Code:
    Error 5:
    
    Connect refused: connect
    Also, it changed:

    - My Messaging App icon back to stock

    How many files is it supposed to replace? It's replaced a LOT of files. This isn't breaking anything is it?
    Palm Pre | WebOS 1.4.1.1 | Sprint
    My CarDomain - 5/30/09
  5. #1145  
    Quote Originally Posted by IlyaK View Post
    So I ran the repair utility and I thought it wasn't supposed to mess with my theme/patches?

    I get the following error quite often:
    Code:
    Error 5:
    
    Connect refused: connect
    Also, it changed:

    - My Messaging App icon back to stock

    How many files is it supposed to replace? It's replaced a LOT of files. This isn't breaking anything is it?
    Really? I thought the Repair Utility warned us not to use it with themes installed.
    * Stuck patches? Partial erase worked for me.
    * Stuck virtual keyboard? Partial erase AND folder deletion worked for me.
  6. #1146  
    Nope, didn't warn me at all. And I believe the change log says it's smart enough to ignore that.

    I'm probably going to remove my theme and reinstall it. But still, I'm worried this broke other things instead of fixing them.
    Palm Pre | WebOS 1.4.1.1 | Sprint
    My CarDomain - 5/30/09
  7. #1147  
    Hey Jason,

    Could you update the utility to be compatible with Telcel GSM 1.3.5.1?

    Here are the direct download links: Webos Doctor Versions - WebOS Internals

    If there's anything I can help you with, just tell me
  8. #1148  
    You had "ignore compatibility" unchecked?
  9. #1149  
    I have "override compatibility" UNCHECKED.
    Palm Pre | WebOS 1.4.1.1 | Sprint
    My CarDomain - 5/30/09
  10. giftedmd's Avatar
    Posts
    43 Posts
    Global Posts
    91 Global Posts
    #1150  
    do you think someone could help make this compatible for the pre plus?
  11. #1151  
    It seems that deleting the virtual keyboard folder continues to be a consistent theme in the forums.
    I never seemed to have had much luck with VKB when installed so I uninstalled it. Not to mention, I didn't use it (actually hardly ever) near as much as I thought I would.... At times now it seems that my Pre will lock up momentarily - or it will re-boot itself. Not very often, but upon occassion. I've been hesitant of using the utility - ok... I'm big enough to admit it... I've been scared of the unknown!
    Before running should the virtual keyboard folder be removed. I just plugged in and saw that it is still there. I don't move many files back and forth... so I'm not wired in very often.
  12. RMB175's Avatar
    Posts
    418 Posts
    Global Posts
    447 Global Posts
    #1152  
    I am trying to run WebOS Repair Utility 1.9 after running EPR to check any modified files.
    But it's taking a lot of time scanning the png files. For some png file, it takes over 10-15 mins to scan.
    I have run this earlier too, but that used to be fast.
    I have "override compatibility" checked.

    I have a Sprint Pre with WebOS 1.3.5.1
    Last edited by RMB; 02/03/2010 at 01:45 AM.
  13. #1153  
    I've been having a problem with the "My Applications" screen in the App Catalog program where I get a blank bar on the top with a square on the left instead of an app image and a pause bar on the right. When I tap on the bar, I get the message: "The action could not be completed. Try again later."

    Worse yet, I'm not able to download any programs from the App Catalog.

    Has anyone used the WebOS Repair utility to tackle this bug? Did it work? Thanks.
  14. #1154  
    Tried WebOS Repair Utility to try to resolve the no downloading problem. Didn't work. But no harm done from using the utility. Time to use WebOS Doctor??
  15. #1155  
    Had some trouble running this to clean out a couple of heavy themes - kept running into the "error 5" issue. Checked the "verbose logging" option, and the program ran through all of my modded files and replaced them accordingly. If anyone else is still running into this problem, might want to give that solution a shot. . .
  16. #1156  
    I tried to run this with the verizon version of WebOSDoctor tonight for my Pre plus. I received an error that said the connected device is of a webOSversion not supported by WebOS repair.

    Am I doing something wrong or is the pre+ not supported yet?
  17. RMB175's Avatar
    Posts
    418 Posts
    Global Posts
    447 Global Posts
    #1157  
    Quote Originally Posted by peterlemonjello View Post
    I tried to run this with the verizon version of WebOSDoctor tonight for my Pre plus. I received an error that said the connected device is of a webOSversion not supported by WebOS repair.

    Am I doing something wrong or is the pre+ not supported yet?
    First post doesn't list Verizon Pre/Pixi plus as supported device.
  18. #1158  
    I'm trying to fix an carrier string issue where a theme replaced the org. file and I keep getting
    Extracting file from ROM: /usr/lib/luna/system/luna-systemui/app/controllers/bar-assistant.jsjsjs
    --file not found in WebOSDoctor
    --Marvin
  19. globex's Avatar
    Posts
    159 Posts
    Global Posts
    163 Global Posts
    #1159  
    Can somebody post a mirror? The download link is broken.
  20. cardriver's Avatar
    Posts
    7 Posts
    Global Posts
    43 Global Posts
    #1160  
    anyone got a mirror?

Tags for this Thread

Posting Permissions