Page 55 of 65 FirstFirst ... 5455051525354555657585960 ... LastLast
Results 1,081 to 1,100 of 1283
  1. #1081  
    Hi Jason...I 1st want to thank you for this repair utlity. And hopefully it will fix my "install failed" for any apps after the automatic update of Webos 1.3.5.1.

    One question....your date for the Version 1.9 shown above...is it supposed to be
    Jan 13, 2010? I am sure based on sequence of prior versions...I am that 1.9 is the current version, and that the '09 is just because it is so new into the new year?

    _________________________________________________________________
    Changelog
    v1.9 - January 13, 09
    - Tecel Palm Pre support
    - webOS 1.3.5.1 support for Sprint/Bell devices
    - Increased verbose logging

    v1.8 - December 15, 09
    - Fixed the notorious "Error 3" and "Error 5"
    - Added Pixi 1.3.2 support
    - Added GSM Pre 1.3.1 support
    - Fixed bug causing scans of backups of backups
    - Fixed various other minor bugs

    v1.72 - November 20, 09
    - Fixed issue preventing files from transferring to the device and causing it to freeze
    - Fixed issue that under extremely rare circumstances would delete the webOSDoctor file
    - Improved verbose logging with Restore Specific File tool
    - Improved verbose logging of webOS Doctor selection errors
    - Fixed issue affecting usage with the Palm Pixi

    _________________________________________________________________
  2. Vij
    Vij is offline
    Vij's Avatar
    Posts
    271 Posts
    Global Posts
    274 Global Posts
    #1082  
    Quote Originally Posted by Raven Girl View Post
    One question....your date for the Version 1.9 shown above...is it supposed to be
    Jan 13, 2010? I am sure based on sequence of prior versions...I am that 1.9 is the current version, and that the '09 is just because it is so new into the new year?

    _________________________________________________________________
    Changelog
    v1.9 - January 13, 09
    - Tecel Palm Pre support
    - webOS 1.3.5.1 support for Sprint/Bell devices
    - Increased verbose logging
    ________________________________________________________________
    I bet Jason updated that page in the wee hours of the morning

    v1.9 is the current version
  3. #1083  
    I keep getting an error message "File does not correspond a valid webOS Doctor file for the version of webOS on your device" even though I have the latest versions of Repair Utility & webOS Doctor...anyone else having the same issues?
  4. #1084  
    i am, but haven't gotten a response yet. even made a thread about it to get more visibility.
  5. jp99's Avatar
    Posts
    403 Posts
    Global Posts
    411 Global Posts
    #1085  
    Quote Originally Posted by Mr.D33 View Post
    I keep getting an error message "File does not correspond a valid webOS Doctor file for the version of webOS on your device" even though I have the latest versions of Repair Utility & webOS Doctor...anyone else having the same issues?
    Ditto for me - not sure what's going on, unless having a phone at 1.3.5.1 won't work with webOS Dr at 1.3.5.

    On edit: that is the problem - there is a new webOS dr out now for 1.3.5.1, and it works with the new webOS repair program.
    Last edited by jp99; 01/17/2010 at 05:47 PM.
  6. #1086  
    Quote Originally Posted by jp99 View Post
    Ditto for me - not sure what's going on, unless having a phone at 1.3.5.1 won't work with webOS Dr at 1.3.5.

    On edit: that is the problem - there is a new webOS dr out now for 1.3.5.1, and it works with the new webOS repair program.
    Oh ok I wasn't aware that the version of webos doctor I had was for 1.3.5! I assumed is what 1.3.5.1 compatible...but you know what they say when you assume!! Thanks again I'll have to give it another try.
  7. #1087  
    Still getting the same error message, "File does not correspond a valid webOS Doctor file for the version of webOS on your device."...I just downloaded latest version of webOS Doctor??
  8. ackone's Avatar
    Posts
    7 Posts
    Global Posts
    8 Global Posts
    #1088  
    all you have to do is use the option within WebOS Repair Utility to download the version it needs to fix the phone. it will save the new webosdoctor file to the same folder as itself.
  9. #1089  
    I've tried that too but it still didn't work.

    I've even downloaded the latest version of webOS Doctor from palm's website and quick install. For some reason it's not recognizing the latest versions of webos doctor?
    Last edited by Mr.D33; 01/17/2010 at 11:14 PM. Reason: More details
  10. jp99's Avatar
    Posts
    403 Posts
    Global Posts
    411 Global Posts
    #1090  
    Just to be sure - can you verify you have the version Sprint.170.220 01/03/10 22:06? That's the one for 1.3.5.1

    That version appears in the title bar when you start up webOS Dr.
  11. michote's Avatar
    Posts
    183 Posts
    Global Posts
    196 Global Posts
    #1091  
    Please add support for 1.3.5.2 GSM!!!
  12. #1092  
    Great Tool! But Please Support 1.3.5.2 GSM!
  13. pillzbury's Avatar
    Posts
    28 Posts
    Global Posts
    29 Global Posts
    #1093  
    I keep getting ERROR 22: WebOS.tar.gz (The system cannot find the file specified) everytime the Repair Utility finds a missing or damaged file since upgrading to version 1.9. Any solutions out there to this issue?
  14. #1094  
    Quote Originally Posted by caj2008 View Post
    Try removing all previous versions of OSQI, WebOSRepair and the Dr from your PC. Now redownload the current versions in the same folder. This will eliminate your version compatibility issue. It did for me.

    Download WOSQI and repair from Jason sites and for the Dr, this is the download site:
    Webos Doctor Versions - WebOS Internals

    Give thanks if you found this useful
    Thanks a lot that worked...the link actually didn't work webosrepair didnt recognize that version of doctor either...I couldve sworn I went the route of deleting all repair,doctor and quick install yesterday but I guess not because so far its working like a charm (knocking on wood!)! thanks again to all!!!


    back to pre-in it up!!
  15. #1095  
    I think I finally got it. somebody double check this please. I didnt remove my patches when i updated my pre to 1.3.5.1. Most of them worked . I was happy, BUT for some reason my screen was going crazy sometimes, it would turn off n on by itself. so I decided to webos dr it. After i used webos dr 1.3.5.1 . I noticed that i still had some stuff in my pre like preware, music remix, n all my patches, but none of them worked. so this is what i did, I download preware again n it worked, then i tried to removed all the patches, but it would fail, maybe because actually i didnt have any, it was only the title. Finally i removed them using webos quick install (click tools, device manag., check , uninstall ) i noticed i had two preware lol. i uninstalled all patches, windows pop up, click ok. Just in case im webos dr my pre again. So far, my pre seems ok. And I just finished installing preware again, n enjoying it.
    oh yea, webosrepair utility fixed the issue that i had with my screen, i just got some error 5 earlier for some stuff, but this was before all this. ........I'll run it again since i just webosdr it
  16. #1096  
    Ok so my camera app is really messed up, i thought i would use webos repair utility to fix it but it doesnt seem to scan the palm.app.camera

    how can i make it fix the camera?
  17. #1097  
    Quote Originally Posted by nickafreeman View Post
    Ok so my camera app is really messed up, i thought i would use webos repair utility to fix it but it doesnt seem to scan the palm.app.camera

    how can i make it fix the camera?
    do u have mytether installed?
    Juan

    2010-2011 Champions!

  18. #1098  
    nope,i am completely patch and tweak free. i just have preware and homebrew apps installed
  19. #1099  
    Quote Originally Posted by nickafreeman View Post
    nope,i am completely patch and tweak free. i just have preware and homebrew apps installed
    mytether is not a patch or tweak..its an app lets lets u share ur 3g connection thru wifi bluetooth or usb...if u use wifi tethering...ur camera app wont work...if u dont use mytether then i have no idea and my best guess is doctoring
    Juan

    2010-2011 Champions!

  20. #1100  
    Theres just a whole bunch of random lines down the camera app only, and it says unable to take picture every time. i dont have mytether.

    ahhh i didnt want to doctor because i dont want to have to reinstall my apps and text messages

Tags for this Thread

Posting Permissions