Page 53 of 65 FirstFirst ... 343484950515253545556575863 ... LastLast
Results 1,041 to 1,060 of 1283
  1. #1041  
    im getting Error 5: Connection refused messages
  2.    #1042  
    Quote Originally Posted by TazzyKC View Post
    im getting Error 5: Connection refused messages
    If you see that, try again with Options->Verbose Logging enabled. Upload the resulting log.txt file.

    Please, I repeat please, do not copy and past the log contents in the post, that makes a long post. Simply upload the log.txt file.
    If you've liked my software, please consider to towards future development.

    Developer of many apps such as: WebOS Quick Install, WebOS Theme Builder, Ipk Packager, Unified Diff Creator, Internalz Pro, ComicShelf HD, LED Torch, over 70 patches and more.

    @JayCanuck @CanuckCoding Facebook
  3. #1043  
    I cant get apps from the app catalog
  4. #1044  
    Here ya go.
    Attached Files Attached Files
  5. #1045  
    I JUST doctored my Pre too. This sucks. :/

    Oh well, thanks for the update.
  6. #1046  
    I JUST doctored my Pre too. This sucks. :/

    Oh well, thanks for the update.
  7. #1047  
    Thanks for the update Jason.

    People if you Dr. the Pre before the update, that is just the way it goes. Jason is providing a service so lets all be thankful. I sure know I am. His software has helped me out several times.
  8. #1048  
    If I use the repair utility to replace a file that was modified by a patch how do I convince preware that the patch is no longer installed? It only shows the button to remove it and that produces an error, hence no way to re-install the patch.
  9. #1049  
    Did I ever tell you that I love you Jason?

    This completely fixed everything that was wrong with my phone!!! Thank you sooooo much for all your hard work.
  10. #1050  
    Quote Originally Posted by Jason Robitaille View Post
    If you see that, try again with Options->Verbose Logging enabled. Upload the resulting log.txt file.
    I got the "ERROR 5: Address already in use: connect" too. Could it just be that the file being replaced is in use on the phone?

    This is a cool use of md5sum. I use that at work a lot on our servers.

    Great work here Jason. THANKS~!!!!!

    I couldn't load my log.txt file, too big, 1.08 MB, here it is zipped.
    Attached Files Attached Files
  11. #1051  
    wow, thanks, waited almost 2 weeks for this, all i needed was to fix my calender, which did not show a date on teh launcher , and did not open up, it might have screwed up during theme installing..RepairUtl..fixed this instantly, an dnow my calender is back to normal..THANK YOU JASON
  12. #1052  
    EDIT : figured it out

    Thanks for the update Jason!!
    Last edited by themirthfulswami; 01/14/2010 at 10:01 AM.
  13. #1053  
    My WEBOSrepair doesn't even open.
  14. #1054  
    Thanks Jason I only had one file that needed to be replaced.


    Follow Me On Twitter
    http://twitter.com/Joescan
  15. #1055  
    Quote Originally Posted by omahawildcat View Post
    My WEBOSrepair doesn't even open.
    What does it do? A quick flash of the gui? An error message? Do you have it in the same folder with the WebDr?
    Achill3s' Palm Pre: Modded and patched to death!!
  16. #1056  
    Ok, so I want to add the patch confirm delete but it says its already installed and wont install. How do I repair the email file to allow this patch?
  17. #1057  
    Quote Originally Posted by Achill3s View Post
    What does it do? A quick flash of the gui? An error message? Do you have it in the same folder with the WebDr?

    I guess a quick flash of the gui. It really doesn't do anything. and now my webosquickinstall opens but it doesn't do anything after that. If I click on device management, nothing. If I click on the 3rd button on the right, nothing.
  18. #1058  
    Thanks a ton Jason, my phone keeps updating before i get a chance to remove my patches and this tool is fantastic.

    Quote Originally Posted by kilkennym27 View Post
    I cant get apps from the app catalog
    However, even after running the utility, I continue to have this issue too, each time i try to download something or update something i get a message that system adjustments need to be made and it needs to restart to finish. Is there a fix for this, or am I going to have to doctor the phone?
  19. msmack2006's Avatar
    Posts
    8 Posts
    Global Posts
    10 Global Posts
    #1059  
    they fixed the backup problem
  20. #1060  
    Quote Originally Posted by Achill3s View Post
    What does it do? A quick flash of the gui? An error message? Do you have it in the same folder with the WebDr?
    Repair Utility compares the files on your Pre with the files that should be on a stock pre that's updated to the current version. It will install the files that are missing and will let you know if the file version is different than the official version (Webos Doctor).

    Basically - if you have a few files to install or replace - Webos Repair.
    If your pre is very messed up - refresh your OS with Webos Doctor

Tags for this Thread

Posting Permissions