Page 52 of 65 FirstFirst ... 242474849505152535455565762 ... LastLast
Results 1,021 to 1,040 of 1283
  1. #1021  
    well jason r u ok out there ? hope everything is well with you !!
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  2. jtclosson's Avatar
    Posts
    20 Posts
    Global Posts
    23 Global Posts
    #1022  
    I'm having the same Theme issues... and when I run Doctor, it doesn't fix it... this is really putting the clamps on my attempts to start creating themes.... got two out there and have no idea if they work since I can't get them on my own machine...

    Anyone?
  3. #1023  
    i accidentally updated to 1.3.5.1 while i had an "add\delete launcher pages" patch installed and phone went absolutely nuts. I tried full and partial erase, i tried uninstalling everything, i tried pretty much everything.
    Finally i used an Old version of WEBOSDOCTOR and it reflashed to version 1.03 WEBOS, and everything was clean like NEW.

    Then i just re-updated to 1.3.5 presto. New PRE again. hope this helps anyone
  4. #1024  
    Quote Originally Posted by ryenthelion View Post
    i accidentally updated to 1.3.5.1 while i had an "add\delete launcher pages" patch installed and phone went absolutely nuts. I tried full and partial erase, i tried uninstalling everything, i tried pretty much everything.
    Finally i used an Old version of WEBOSDOCTOR and it reflashed to version 1.03 WEBOS, and everything was clean like NEW.

    Then i just re-updated to 1.3.5 presto. New PRE again. hope this helps anyone
    I realize this would fix everything, but i'm trying to avoid the whole thing where I lose every single piece of data on my phone. Thanx though.
  5. #1025  
    I doctored, i think everything is ok, going to wait a bit and see how the phone runs. Thanks for your help.
  6. #1026  
    really need the new repair utility. ill donate a few bucks if it helps... im a broke college student so that says alot. lol....
  7. #1027  
    Quote Originally Posted by blackfireball5 View Post
    really need the new repair utility. ill donate a few bucks if it helps... im a broke college student so that says alot. lol....
    haha I'm in the same exact boat brutha!
  8. #1028  
    really need the new repair utility. ill donate a few bucks if it helps... im a broke college student so that says alot. lol....
    Right there with ya I have a borked "GPS In Device Menu" patch that won't come out so I need to replace the device menu completely and start fresh. Otherwise it's another trip to the doctor before 1.4 comes..
  9. #1029  
    Quote Originally Posted by ronaldnguy View Post
    Sorry, I meant theme. I installed "beauty of the woman form" or something like that, it got disconnected halfway through so I reinstalled it. I used quickinstall to install the theme. Then when I tried to take it off, I went to the "themer" and the "revert to default" button was grayed out so I couldn't click on it. I read on a forum that someone said to try to reinstall the theme and then the "revert to default" would turn back on (did that and it didn't work). So then I tried to swap for another theme hoping the "revert to default" button would be available, which did not work. I then did a partial restore. I got the main background back but parts of the second theme were still there, like on the launcher and on the touchscreen dial pad. I was looking at doctoring my phone, but I am still unsure what does it do. Will it wipe out my contacts, pictures, and songs saved on my phone? What does INHO mean? Thank you for your advice, hope to hear from you soon.
    If you are running the latest webOS Vers. (1.3.5.1) and if you doctor it with the same version webdoctor (1.3.5.1)...all of your photos, contacts, music, memos...will return on your phone. I'd check your backup status first however...I't seems Palm has fixed the backup issue.
  10. #1030  
    Quote Originally Posted by jtclosson View Post
    I'm having the same Theme issues... and when I run Doctor, it doesn't fix it... this is really putting the clamps on my attempts to start creating themes.... got two out there and have no idea if they work since I can't get them on my own machine...

    Anyone?
    '
    Try doing a full erase before you webdoctor....
  11. #1031  
    can you run themes on the emulator...? I haven't used it yet...
  12. #1032  
    Quote Originally Posted by themirthfulswami View Post
    Right there with ya I have a borked "GPS In Device Menu" patch that won't come out so I need to replace the device menu completely and start fresh. Otherwise it's another trip to the doctor before 1.4 comes..
    I had same problem with the GPS in menu and was able to get rid of it with an EPR done from WebOS QI, For some reason, only doing EPR from QI solved the problem
  13. jtclosson's Avatar
    Posts
    20 Posts
    Global Posts
    23 Global Posts
    #1033  
    Quote Originally Posted by Alvintimothyjr View Post
    '
    Try doing a full erase before you webdoctor....
    Yeah, that's what I've done in the past (too many times). But I suppose that's my only alternative until 1.4 and the new Repair Utility is available. Thanks.
  14.    #1034  
    WebOS Repair Utility v1.9 is out!

    Download

    v1.9 - January 13, 09
    - Tecel Palm Pre support
    - webOS 1.3.5.1 support for Sprint/Bell devices
    - Increased verbose logging
    If you've liked my software, please consider to towards future development.

    Developer of many apps such as: WebOS Quick Install, WebOS Theme Builder, Ipk Packager, Unified Diff Creator, Internalz Pro, ComicShelf HD, LED Torch, over 70 patches and more.

    @JayCanuck @CanuckCoding Facebook
  15. #1035  
    Quote Originally Posted by Jason Robitaille View Post
    WebOS Repair Utility v1.9 is out!

    Download

    v1.9 - January 13, 09
    - Tecel Palm Pre support
    - webOS 1.3.5.1 support for Sprint/Bell devices
    - Increased verbose logging
    is it just me or the link is broken?
    Juan

    2010-2011 Champions!

  16. andymac85's Avatar
    Posts
    79 Posts
    Global Posts
    80 Global Posts
    #1036  
    just you
  17. #1037  
    Quote Originally Posted by maxima2k53 View Post
    is it just me or the link is broken?
    It's hosted on filebin.ca which shows up in my hosts file. If you are using an ad blocking hosts file then that's something to check.
  18. #1038  
    Quote Originally Posted by Alvintimothyjr View Post
    can you run themes on the emulator...? I haven't used it yet...
    yep
  19. #1039  
    the webos dr it says it needs to download gives an access denied error message for palm pre.
  20. #1040  
    Quote Originally Posted by Jason Robitaille View Post
    WebOS Repair Utility v1.9 is out!

    Download

    v1.9 - January 13, 09
    - Tecel Palm Pre support
    - webOS 1.3.5.1 support for Sprint/Bell devices
    - Increased verbose logging
    Hey Jason, if u can edit posts edit the first one by taking out the bold red message of "only compatible with 1.3.1..."

    THANK YOU FOR THIS UPDATE!!

Tags for this Thread

Posting Permissions