Page 43 of 65 FirstFirst ... 33383940414243444546474853 ... LastLast
Results 841 to 860 of 1283
  1. #841  
    Quote Originally Posted by The Harrington View Post
    Ever since I installed the latest OS software things haven't been the same. Thought that the WebOS Repair Utility might help me out but cannot get it to run. After I run the program it says Loading WebOSDoctor and just hangs. Anyone have any ideas on why this is?

    EDIT: Saw that even newer version came out in the wee hours of this morning and am running that version and all looks good so far.
    Guess I spoke too soon. Now when I run the Repair Utility it begins running properly but it gets to a point where it says "Deleting outdated WebOSQuickInstall v2.5x tweak data" and then just stops doing anything further.

    Am about ready to just run WebOSDoctor and start from scratch.
  2. #842  
    Will this fix the bricked wifi due to installing the my tether fix. Also, I keep getting error messages while trying to install "landscape pdf" and "enter key for new line". Will this fix those too? If so, will I have to do a complete scan or can I just go to specific files? Thanks
  3. Freshyz's Avatar
    Posts
    905 Posts
    Global Posts
    926 Global Posts
    #843  
    Quote Originally Posted by rwhitby View Post
    Did you remove all patches before you updated to webOS 1.3.1 ? If not, did you run the Emergency Patch Recovery tool immediately before or immediately after updating to webOS 1.3.1 ?

    If you did not, then you're going to probably need to visit the webOS Doctor ...

    -- Rod
    Actually I received a refurb (Pre #6 woohoo!) the day 1.3.1 came out so I started with a clean slate.

    I am using Preware 9.10 w/ current PMS as well...

    I ran Repair Utility last night which fixed about 15 random things but did not fix the 'Data In Device' issue I'm having.

    Is using the 'Doc' really my only alternative?!? Like I said before the patch is working fine it just wont go away properly from PW updates. I am successfully using 26 patches (and 23 apps) as it is and would hate to start over.
  4. #844  
    I am also getting error 3 and 5 has any fix been found for this yet?
  5. #845  
    Quote Originally Posted by mind_bldr View Post
    Will this fix the bricked wifi due to installing the my tether fix. Also, I keep getting error messages while trying to install "landscape pdf" and "enter key for new line". Will this fix those too? If so, will I have to do a complete scan or can I just go to specific files? Thanks
    do the complete scan it does not see patches that are working properly at least it did not see them when i did it and i have like 100 patches lol also it fixed my email not opening so i assume it will be safe for your problems
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  6. BDI
    BDI is offline
    BDI's Avatar
    Posts
    1 Posts
    #846  
    Quote Originally Posted by TheInvsbleMan View Post
    I am also getting error 3 and 5 has any fix been found for this yet?
    I was getting the same error as well. I restored my theme back to default using webosquickinstall and the repair utility went well after.
  7. omatus's Avatar
    Posts
    38 Posts
    Global Posts
    39 Global Posts
    #847  
    Does the Repair Utility work when the pre stays stuck on the palm screen?
  8. #848  
    o

    m

    a
    Last edited by Jason Robitaille; 11/23/2009 at 09:54 PM. Reason: 3-posts in a row
  9.    #849  
    Quote Originally Posted by Shadavis08 View Post
    do the complete scan it does not see patches that are working properly at least it did not see them when i did it and i have like 100 patches lol also it fixed my email not opening so i assume it will be safe for your problems
    It should see patches. By default, it checks to make sure patch backups are undamaged.

    If you mean you want it to forcably undo patches, you need to enable the Override Compatibility option
    If you've liked my software, please consider to towards future development.

    Developer of many apps such as: WebOS Quick Install, WebOS Theme Builder, Ipk Packager, Unified Diff Creator, Internalz Pro, ComicShelf HD, LED Torch, over 70 patches and more.

    @JayCanuck @CanuckCoding Facebook
  10. #850  
    Ive posted this before and knowone seems to know how to fix it...... it says
    ERROR: file does not correspond a valid webOS doctor file for the version of webOS on your device.
    also i cant get themes anymore
    it wont work period.
    i got on quick install and pick the theme but it loads for hours... and wont theme my phone. i really need help.... my palms no fun without any themes
  11. ozziegt's Avatar
    Posts
    49 Posts
    Global Posts
    81 Global Posts
    #851  
    Is there any way to get an older version which will work with 1.2.1? My pre is stuck at "checking for updates" and I would like to try this before I webosdoctor it.
  12. JayC3's Avatar
    Posts
    149 Posts
    Global Posts
    154 Global Posts
    #852  
    Will the WebOS repair utility work with the GSM Pre (German) with 1.3.1? Thanks.
  13. #853  
    WebOS quick install gets hung up while trying restore to the default theme and after quite a while then says that it has been restored to default but when I unplug and then plug it back in it says that is still has the (Black) theme installed. The 3 and 5 errors are killing me when I try to repair with the utility. Any ideas?
  14. #854  
    The RepairUtility won't work (yet).

    Waiting for a fix. All my app icons in the launcher are gone...
  15. #855  
    Quote Originally Posted by jotheman View Post
    The RepairUtility won't work (yet).

    Waiting for a fix. All my app icons in the launcher are gone...
    FYI:

    You'll need to have the corresponding WebDR in the same folder. Here in the states, the current repair utility works in parallel with WebDr 1.3.1. The WebOS Repair Utility pulls its files from the WebDr so the WebdR and the phones WebOS version need to be the same. Not sure if this is the case in Germany yet.
    Achill3s' Palm Pre: Modded and patched to death!!
  16. #856  
    I have been having a lot of battery drain after 1.3.1. I read here that this might help. When I run the program I get these errors, as I have read here other people have also. I can't seem to find a solid answer as to how to fix this.
  17. #857  
    Quote Originally Posted by kyleprettyman View Post
    I have been having a lot of battery drain after 1.3.1. I read here that this might help. When I run the program I get these errors, as I have read here other people have also. I can't seem to find a solid answer as to how to fix this.
    doctor it!
  18. #858  
    I was under the impression if I doctor it I would lose my pictures and other stuff.
  19. #859  
    Quote Originally Posted by kyleprettyman View Post
    I was under the impression if I doctor it I would lose my pictures and other stuff.

    i was with error 3 and 5 i decide to doctor it but first i backed up my usb stuff in my pc... then i doctor it and all my usb was there since i doctor it ..i install my patches back and is working like a charm!
  20. #860  
    Quote Originally Posted by kyleprettyman View Post
    I was under the impression if I doctor it I would lose my pictures and other stuff.
    Back everything you can up, you should assume you will lose everything. If you use the WebOS Doctor, you will lose everything.

    I can only assume that those saying you don't are thinking of the repair utility.

Tags for this Thread

Posting Permissions